<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>June 4 vigil brings back fears as Hong Kong marks 20 years of Chinese rule | CW39 NewsFix</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://cw39.com/xmlrpc.php">


<meta name="description" content="HONG KONG -- As hundreds of thousands of Chinese students took to Tiananmen Square in central Beijing, Lee Cheuk-yan felt exhilarated. It was May 1989, and he was one of a handful of pro-democracy politicians in Hong Kong, then a UK colony still eight years away from Chinese rule." />
<meta name="keywords" content="nation/world, " /><meta property="fb:pages" content="262023540557661" />

<meta name="google-site-verification" content="0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":22,"wordCount":671,"authorName":"CNN Wire","imageCount":3,"siteName":"CW39 NewsFix","publishDateString":"Sun Jun 04 2017","originalContent":false,"categories":"Nation\/World"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TXF58D");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cw39.com&amp;id=40471470&amp;t=1496591524&amp;back=http%3A%2F%2Fcw39.com%2F2017%2F06%2F04%2Fjune-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkiah.wordpress.com' />
<link rel='dns-prefetch' href='//tribkiah.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW39 NewsFix &raquo; Feed" href="http://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 NewsFix &raquo; Comments Feed" href="http://cw39.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFyhCAM/KFy1N7VTh86/RbEnEaBMIDe9O8b9JypvZbxBbPJbrJB5M0LTS6BS9JOwpupQxflzWuyIlo08PULnXSMT/JvmcERohwgeaVHsaASXVMAzluvUmZYaFGBAcu0ksz6elPlsOdZxTGr/abxAWIUfFqcrEg9D3rUrWk5o5eGtDJpFi+SSbIhSjEF5Y9LeJ4nF3GGYxrkKtsFxdUgVpT77DLHx4+o+pWN0lFa+21B6cI6IJFbJSS3A+JqFIaSNEBjqOOwu9/ABku2W4KBfvwucQ0LqRWTN6RaXr06Vfy6mqXpQ7VkyFNMq20ZexWysfu3pIqkURneu6M9+G+N/iI7Q40ymfBpP6rL+7l6rZ/rt+EbV8xEmw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkiah.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw39.com/3QXFD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fcw39.com%2F2017%2F06%2F04%2Fjune-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fcw39.com%2F2017%2F06%2F04%2Fjune-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="June 4 vigil brings back fears as Hong Kong marks 20 years of Chinese rule" />
<meta property="og:url" content="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/" />
<meta property="og:description" content="HONG KONG -- As hundreds of thousands of Chinese students took to Tiananmen Square in central Beijing, Lee Cheuk-yan felt exhilarated.

It was May 1989, and he was one of a handful of pro-democracy politicians in Hong Kong, then a UK colony still eight years away from Chinese rule.

&quot;Young people in China were demanding democracy,&quot; he said this week. &quot;We felt that if they made it, it meant Hong Kong would not have to live under an authoritarian regime.&quot;" />
<meta property="article:published_time" content="2017-06-04T15:11:05+00:00" />
<meta property="article:modified_time" content="2017-06-04T15:11:05+00:00" />
<meta property="og:site_name" content="CW39 NewsFix" />
<meta property="og:image" content="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="432" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CW39Houston" />
<meta name="twitter:text:title" content="June 4 vigil brings back fears as Hong Kong marks 20 years of Chinese&nbsp;rule" />
<meta name="twitter:image:src" content="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CW39Houston" />
<meta property="article:publisher" content="https://www.facebook.com/cw39houston/" />
<meta property="article:author" content="https://www.facebook.com/cw39houston/" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/efc686cdb2b3ec83c1db1ab835d3d099?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/efc686cdb2b3ec83c1db1ab835d3d099?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/efc686cdb2b3ec83c1db1ab835d3d099?s=114" />
<link rel='openid.server' href='http://tribkiah.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribkiah.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cw39.com/osd.xml" title="CW39 NewsFix" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw39/newsroom.js'  );
</script>
	<meta name="word-count" content="671">
				<meta property="fb:pages" content="204199299602208" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='22.396428;114.109497' />
<meta name='ICBM' content='22.396428, 114.109497' />
<meta name="application-name" content="CW39 NewsFix" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Houston&#039;s only anchorless newscast - experience news in a new way" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cw39.com/feed/;icon-uri=http://0.gravatar.com/blavatar/efc686cdb2b3ec83c1db1ab835d3d099?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.kiah.newsfix',
	zone1: 'nationworld',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.kiah.newsfix\/nationworld", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","nationworld");
	googletag.pubads().setTargeting("pid", "20170604june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule" );
	googletag.pubads().setTargeting("ContentID", "269130" );
	googletag.pubads().setTargeting("Site", "40471470" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-269130 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TXF58D" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://cw39.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://cw39.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>NewsFix </span></a>
<a href="http://cw39.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW39 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://cw39.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://cw39.com" title="CW39 NewsFix" rel="home">CW39 NewsFix</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-94615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-94615"><a href="http://cw39.com/category/newsfix/">NewsFix</a></li>
<li id="menu-item-208876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208876"><a href="http://cw39.com/category/newsfix/local/">Local</a></li>
<li id="menu-item-94616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94616"><a href="http://cw39.com/category/newsfix/nationworld/">Nation/World</a></li>
<li id="menu-item-94614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94614"><a href="http://cw39.com/category/features/">Features</a></li>
<li id="menu-item-197680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197680"><a href="http://cw39.com/category/cw39-community/">Community</a></li>
<li id="menu-item-256831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256831"><a href="http://cw39.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-96813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96813"><a href="http://cw39.com/community-calendar/">Events</a></li>
<li id="menu-item-95773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95773"><a target="_blank" href="http://eyeopenertv.com">EyeOpener</a></li>
<li id="menu-item-95771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95771"><a href="http://cw39.com/traffic/">Traffic</a></li>
<li id="menu-item-97261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97261"><a href="http://cw39.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://cw39.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">80&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>80&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>74&deg;</strong></div>
					<div>High <strong>85&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					72&deg; <i class="icon-caret-right"></i> 86&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					72&deg; <i class="icon-caret-right"></i> 89&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					67&deg; <i class="icon-caret-right"></i> 90&deg;
					</div>
			</div>
						</div>
			<a href="http://cw39.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://cw39.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("40471470|content|269130");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("40471470|content|269130");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">June 4 vigil brings back fears as Hong Kong marks 20 years of Chinese&nbsp;rule</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:11 AM, June 4, 2017, by <a href="http://cw39.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-269130" class="share-facebook sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-269130" class="share-twitter sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-269130" class="share-pinterest sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-269130" class="share-linkedin sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kiah/logo-gray.png" />
        	                        <article id="post-269130" class="post-269130 post type-post status-publish format-standard has-post-thumbnail hentry category-nationworld">
	<div class="entry-content">

		
					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=168&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=431&amp;crop=1 768w, https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg 780w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269131" data-permalink="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/170604212223-hong-kong-vigil-2-exlarge-169/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170604212223-hong-kong-vigil-2-exlarge-169" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770" />			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">June 4 vigil brings back fears as Hong Kong marks 20 years of Chinese&nbsp;rule</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="432" src="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg 780w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="269131" data-permalink="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/170604212223-hong-kong-vigil-2-exlarge-169/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170604212223-hong-kong-vigil-2-exlarge-169" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770" />					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>HONG KONG &#8212; As hundreds of thousands of Chinese students took to Tiananmen Square in central Beijing, Lee Cheuk-yan felt exhilarated.</p>
<p>It was May 1989, and he was one of a handful of pro-democracy politicians in Hong Kong, then a UK colony still eight years away from Chinese rule.</p>
<p>&#8220;Young people in China were demanding democracy,&#8221; he said this week. &#8220;We felt that if they made it, it meant Hong Kong would not have to live under an authoritarian regime.&#8221;</p>
<p>When the tanks rolled in, they crushed the hopes of the student movement and its supporters in Hong Kong.</p>
<p>But the June 4 massacre &#8212; in which hundreds of peaceful demonstrators were killed &#8212; had an indelible effect on Hong Kong. &#8220;In the past we were something of an economic city, but after 1989 we became a political city,&#8221; Lee said.</p>
<p>Tens of thousands of Hong Kongers attended an annual candlelight vigil to mark the 28th anniversary of the massacre Sunday, in what has become a traditional show of defiance to China and is the only public commemoration of the crackdown on Chinese soil.</p>
<p><img src="http://i2.cdn.cnn.com/cnnnext/dam/assets/170604212533-hong-kong-vigil-4-exlarge-169.jpg" alt="Tens of thousands of people attend an annual candlelight vigil at Hong Kong&#039;s Victoria Park, Sunday, June 4, 2017. " /></p>
<p><strong>Right to protest under threat?</strong></p>
<p>The organizers of vigil, which sees a huge park turn into a field of flickering candles, have called on people to come out in a show of defiance to Beijing as the central government plans a huge celebration on July 1 to mark 20 years since Hong Kong&#8217;s sovereignty passed from the UK to China.</p>
<p>&#8220;The Chinese regime is trying to squeeze out the space that we have in Hong Kong and is a threat to our freedom and democracy,&#8221; said Lee, now general secretary of the Hong Kong Alliance, which runs the annual event.</p>
<p>Many Hong Kong democrats fear Beijing is tightening its grip over the city, eroding its autonomy and increasingly intervening in Hong Kong politics.</p>
<p>In March, Carrie Lam was selected by a Beijing-dominated committee to be the city&#8217;s next leader over John Tsang, who consistently led in public opinion polls.</p>
<p>A day after Lam was selected, multiple leaders of the 2014 Umbrella Movement were charged with public order offenses, more than 27 months after the pro-democracy protests ended, leading some to accuse the government of attempting to &#8220;clean house&#8221; ahead of Lam&#8217;s July 1 swearing-in ceremony.</p>
<p>An annual pro-democracy rally scheduled for the handover anniversary was denied use of its usual staging ground in Victoria Park, in the heart of the city and where the vigil takes place.</p>
<p>The space has instead been promised to a pro-Beijing organization, the Hong Kong Celebrations Association, that will hold a handover commemoration event in the park, local media reported.</p>
<p>The march, which usually attracts tens of thousands, is expected to still go ahead but democracy activists say that it&#8217;s an attempt to crush dissent ahead of a potential visit by Chinese President Xi Jinping, his first to Hong Kong as Chinese leader.</p>
<p>Lee said he was worried in the future even the Tiananmen vigil &#8220;might be seen as a national security problem.&#8221;</p>
<p><img src="http://i2.cdn.cnn.com/cnnnext/dam/assets/140527223314-tam-gall-1-horizontal-large-gallery.jpg" alt="Ousted General Secretary of the Communist Party, Hu Yaobang, dies at age 73 on April 15, 1989. The next day, thousands of students gather at Tiananmen Square to mourn him -- Hu had become a symbol of reform for the student movement. A week later thousands more marched to Tiananmen Square -- the start of an occupation that would end in a tragic showdown." /></p>
<p><strong>&#8216;Reminder to the world&#8217;</strong></p>
<p>In recent years controversies have erupted over how to properly mark the day, with some Hong Kongers, particularly the younger generation, feeling the Alliance and other groups focus too much on political reform in China, instead of highlighting problems at home.</p>
<p><img src="http://i2.cdn.cnn.com/cnnnext/dam/assets/170604212303-hong-kong-vigil-3-exlarge-169.jpg" alt="Hong Kongers commemorate victims of the Chinese government&#039;s brutal military crackdown nearly three decades ago on protesters in 1989 Beijing&#039;s Tiananmen Square. " /></p>
<p>Though last year competing events did not have much effect on turnout &#8212; more than 125,000 took part in the Victoria Park vigil and thousands more participated in alternative commemorations &#8212; the Alliance has taken measures to attract young people back to the rally.</p>
<p>This year, organizers have introduced eco-friendly candles and invited local high school boy band Boyz&#8217; Reborn to represent young people during the ceremony.</p>
<p>Wu&#8217;er Kaixi, one of the organizers of the original Tiananmen protests, said this year&#8217;s memorial was a &#8220;reminder to the world the situation in Hong Kong 20 years after handover is actually getting worse.&#8221;</p>
<p>&#8220;It&#8217;s incredibly important for Hong Kong people to continue to commemorate (June 4),&#8221; he said from Taiwan, where he lives in exile. &#8220;It gives people not just a sense of power, but also hope.&#8221;</p>
		<div id="geo-post-269130" class="geo geo-post" style="display: none">
			<span class="latitude">22.396428</span>
			<span class="longitude">114.109497</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2017 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://cw39.com/category/newsfix/nationworld/" rel="category tag">Nation/World</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkiah.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="269130" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='269130' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: June 4 vigil brings back fears as Hong Kong marks 20 years of Chinese&nbsp;rule" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: June 4 vigil brings back fears as Hong Kong marks 20 years of Chinese&nbsp;rule' class='required' />
		  		<input type="hidden" value="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="b713fd3a5f" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="269130" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-269130" class="share-facebook sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-269130" class="share-twitter sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-269130" class="share-pinterest sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-269130" class="share-linkedin sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("40471470|content|269130");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://eyeopenertv.com/connect-with-us/"
			class="station-promo"
			style="background-image:url( https://tribkiah.files.wordpress.com/2014/08/eoad4.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 )">
	<span class="overlay">
  	<h3>Connect with Eye&nbsp;Opener!</h3>
	<p><p>Keep up with EO online!</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("40471470|content|269130");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b41b08f1-8bfb-0134-c51d-0b144f9a8a1c&#038;tgt=2299"></script><div id="b41b08f1-8bfb-0134-c51d-0b144f9a8a1c"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://cw39.com/2017/06/02/murder-suspect-dead-3-officers-shot-in-laredo-shootout/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2016/10/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2016/10/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2016/10/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2016/10/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="219640" data-permalink="http://cw39.com/2016/10/18/indiana-teen-protecting-siblings-from-intruder-accidentally-shoots-himself-little-sister/a-police-crime-scene-tape-close-up-2/#main" data-orig-file="https://tribkiah.files.wordpress.com/2016/10/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all" data-orig-size="2125,1411" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;A blurred police car in the background behind yellow crime scene tape.&quot;,&quot;created_timestamp&quot;:&quot;1313258522&quot;,&quot;copyright&quot;:&quot;aijohn784&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;A police crime scene tape close-up&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A police crime scene tape close-up" data-image-description="&lt;p&gt;A blurred police car in the background behind yellow crime scene tape.&lt;/p&gt;
" data-medium-file="https://tribkiah.files.wordpress.com/2016/10/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2016/10/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/06/02/murder-suspect-dead-3-officers-shot-in-laredo-shootout/" rel="bookmark">Murder suspect dead, 3 officers shot in Laredo&nbsp;shootout</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://cw39.com/2017/06/02/jack-in-the-box-employees-fired-for-being-rude-to-hpd/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/06/promo320710752.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/06/promo320710752.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/06/promo320710752.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/06/promo320710752.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="268891" data-permalink="http://cw39.com/2017/06/02/jack-in-the-box-employees-fired-for-being-rude-to-hpd/promo320710752/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/06/promo320710752.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo320710752" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/06/promo320710752.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/06/promo320710752.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/06/02/jack-in-the-box-employees-fired-for-being-rude-to-hpd/" rel="bookmark">Jack in The Box employees fired for being rude to&nbsp;HPD</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://cw39.com/2017/06/02/fifth-wards-cell-phone-robbery-kingpin-t-streets-sentenced-25-years-to-life/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/06/terrence-edwards.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/06/terrence-edwards.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/06/terrence-edwards.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/06/terrence-edwards.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="268794" data-permalink="http://cw39.com/2017/06/02/fifth-wards-cell-phone-robbery-kingpin-t-streets-sentenced-25-years-to-life/terrence-edwards-2/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/06/terrence-edwards.png" data-orig-size="952,535" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Terrence Edwards" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/06/terrence-edwards.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/06/terrence-edwards.png?w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/06/02/fifth-wards-cell-phone-robbery-kingpin-t-streets-sentenced-25-years-to-life/" rel="bookmark">DA: Fifth Ward&#8217;s cell phone robbery kingpin, &#8216;T-Streets,&#8217; sentenced 25 years to&nbsp;life</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://cw39.com/2017/06/02/watch-hcso-officials-speak-after-man-dies-from-injuries-inflicted-by-off-duty-officer-her-husband/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/06/promo320710526.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/06/promo320710526.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/06/promo320710526.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/06/promo320710526.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="268883" data-permalink="http://cw39.com/2017/06/02/watch-hcso-officials-speak-after-man-dies-from-injuries-inflicted-by-off-duty-officer-her-husband/promo320710526/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/06/promo320710526.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo320710526" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/06/promo320710526.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/06/promo320710526.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/06/02/watch-hcso-officials-speak-after-man-dies-from-injuries-inflicted-by-off-duty-officer-her-husband/" rel="bookmark">HCSO to get outside &#8216;oversight&#8217; during investigation into man&#8217;s death after confrontation with off-duty officer, her&nbsp;husband</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("40471470|content|269130");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://cw39.com/2017/06/04/manchester-benefit-concert-to-go-on-despite-london-attack/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/06/170523113034-ariana-grande-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/06/170523113034-ariana-grande-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/06/170523113034-ariana-grande-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/06/170523113034-ariana-grande-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="269134" data-permalink="http://cw39.com/2017/06/04/manchester-benefit-concert-to-go-on-despite-london-attack/170523113034-ariana-grande-exlarge-169/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/06/170523113034-ariana-grande-exlarge-169.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170523113034-ariana-grande-exlarge-169" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/06/170523113034-ariana-grande-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/06/170523113034-ariana-grande-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/06/04/manchester-benefit-concert-to-go-on-despite-london-attack/" rel="bookmark">Manchester benefit concert to go on despite London&nbsp;attack</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="269131" data-permalink="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/170604212223-hong-kong-vigil-2-exlarge-169/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170604212223-hong-kong-vigil-2-exlarge-169" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/06/170604212223-hong-kong-vigil-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/" rel="bookmark">June 4 vigil brings back fears as Hong Kong marks 20 years of Chinese&nbsp;rule</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cw39.com/2017/06/04/wonder-woman-has-biggest-opening-ever-for-a-female-director/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/06/170526130522-wonder-woman-gal-gadot-1024x576.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/06/170526130522-wonder-woman-gal-gadot-1024x576.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/06/170526130522-wonder-woman-gal-gadot-1024x576.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/06/170526130522-wonder-woman-gal-gadot-1024x576.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="269128" data-permalink="http://cw39.com/2017/06/04/wonder-woman-has-biggest-opening-ever-for-a-female-director/170526130522-wonder-woman-gal-gadot-1024x576/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/06/170526130522-wonder-woman-gal-gadot-1024x576.jpg?quality=85&amp;strip=all" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170526130522-wonder-woman-gal-gadot-1024&#215;576" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/06/170526130522-wonder-woman-gal-gadot-1024x576.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/06/170526130522-wonder-woman-gal-gadot-1024x576.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/06/04/wonder-woman-has-biggest-opening-ever-for-a-female-director/" rel="bookmark">&#8216;Wonder Woman&#8217; has biggest opening ever for a female&nbsp;director</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cw39.com/2017/06/04/members-of-congress-express-outrage-after-maher-slur/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/06/170603050316-bill-maher-real-time-n-word-ben-sasse-backlash-orig-vstan-cws-00003104-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/06/170603050316-bill-maher-real-time-n-word-ben-sasse-backlash-orig-vstan-cws-00003104-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/06/170603050316-bill-maher-real-time-n-word-ben-sasse-backlash-orig-vstan-cws-00003104-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/06/170603050316-bill-maher-real-time-n-word-ben-sasse-backlash-orig-vstan-cws-00003104-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="269123" data-permalink="http://cw39.com/2017/06/04/members-of-congress-express-outrage-after-maher-slur/170603050316-bill-maher-real-time-n-word-ben-sasse-backlash-orig-vstan-cws-00003104-exlarge-tease/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/06/170603050316-bill-maher-real-time-n-word-ben-sasse-backlash-orig-vstan-cws-00003104-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170603050316-bill-maher-real-time-n-word-ben-sasse-backlash-orig-vstan-cws-00003104-exlarge-tease" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/06/170603050316-bill-maher-real-time-n-word-ben-sasse-backlash-orig-vstan-cws-00003104-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/06/170603050316-bill-maher-real-time-n-word-ben-sasse-backlash-orig-vstan-cws-00003104-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/06/04/members-of-congress-express-outrage-after-maher-slur/" rel="bookmark">Members of Congress express outrage after Maher&nbsp;slur</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("40471470|content|269130");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/04/30/china-deports-u-s-businesswoman-it-convicted-of-spying/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/04/170426012704-sandy-phan-gillis-780x439.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/04/170426012704-sandy-phan-gillis-780x439.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/04/170426012704-sandy-phan-gillis-780x439.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/04/170426012704-sandy-phan-gillis-780x439.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/04/170426012704-sandy-phan-gillis-780x439.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="261893" data-permalink="http://cw39.com/2017/04/30/china-deports-u-s-businesswoman-it-convicted-of-spying/170426012704-sandy-phan-gillis-780x439/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/04/170426012704-sandy-phan-gillis-780x439.jpg?quality=85&amp;strip=all" data-orig-size="780,439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170426012704-sandy-phan-gillis-780&#215;439" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/04/170426012704-sandy-phan-gillis-780x439.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/04/170426012704-sandy-phan-gillis-780x439.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/04/30/china-deports-u-s-businesswoman-it-convicted-of-spying/" rel="bookmark">China deports U.S. businesswoman it convicted of&nbsp;spying</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/03/18/china-to-us-be-cool-headed-on-north-korea/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/03/china-tensions.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/03/china-tensions.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/03/china-tensions.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/03/china-tensions.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/03/china-tensions.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="252318" data-permalink="http://cw39.com/2017/03/18/china-to-us-be-cool-headed-on-north-korea/china-tensions/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/03/china-tensions.png" data-orig-size="1302,736" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHINA TENSIONS" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/03/china-tensions.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/03/china-tensions.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/03/18/china-to-us-be-cool-headed-on-north-korea/" rel="bookmark">China to US: Be &#8216;cool-headed&#8217; on North&nbsp;Korea</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/04/04/warren-buffett-is-the-face-of-cherry-coke-in-china/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/04/s077393545-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/04/s077393545-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/04/s077393545-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/04/s077393545-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/04/s077393545-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="256234" data-permalink="http://cw39.com/2017/04/04/warren-buffett-is-the-face-of-cherry-coke-in-china/warren-buffett-is-the-face-of-cherry-coke-in-china/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/04/s077393545-300.jpg?quality=85&amp;strip=all" data-orig-size="1100,619" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Coca-Cola Company&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People in China are coming face to face with Warren Buffett&#039;s love for Cherry Coke. A cartoon rendering of the billionaire investor is appearing on special edition Cherry Coke cans all over the world&#039;s most populous nation. Buffett is helping Coke launch the flavored soda in China, a sugary drink the 86-year-old claims is his secret to staying young.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Warren Buffett is the face of Cherry Coke in China&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warren Buffett is the face of Cherry Coke in China" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/04/s077393545-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/04/s077393545-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/04/04/warren-buffett-is-the-face-of-cherry-coke-in-china/" rel="bookmark">Warren Buffett is the face of Cherry Coke in&nbsp;China</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/04/04/pink-star-diamond-sells-for-record-71-2-million-at-auction/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/04/capture1.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/04/capture1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/04/capture1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/04/capture1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/04/capture1.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="256250" data-permalink="http://cw39.com/2017/04/04/pink-star-diamond-sells-for-record-71-2-million-at-auction/capture-313/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/04/capture1.png" data-orig-size="773,435" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/04/capture1.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/04/capture1.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/04/04/pink-star-diamond-sells-for-record-71-2-million-at-auction/" rel="bookmark">&#8216;Pink Star&#8217; diamond sells for record $71.2 million at&nbsp;auction</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/05/22/how-facebook-decides-what-violent-and-explicit-content-is-allowed/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/05/s012321931-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/05/s012321931-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/05/s012321931-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/05/s012321931-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/05/s012321931-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="266205" data-permalink="http://cw39.com/2017/05/22/how-facebook-decides-what-violent-and-explicit-content-is-allowed/facebook-headquarters-7/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/05/s012321931-300.jpg?quality=85&amp;strip=all" data-orig-size="4272,2848" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Jim Castel\/CNN&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XSi&quot;,&quot;caption&quot;:&quot;A giant iconic \&quot;like\&quot; sign greets visitors outside of Facebook&#039;s headquarters in Menlo Park California.&quot;,&quot;created_timestamp&quot;:&quot;1337332924&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Facebook headquarters&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Facebook headquarters" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/05/s012321931-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/05/s012321931-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/05/22/how-facebook-decides-what-violent-and-explicit-content-is-allowed/" rel="bookmark">How Facebook decides what violent and explicit content is&nbsp;allowed</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("40471470|content|269130");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/04/01/why-china-is-banning-beards-and-veils-in-xinjiang/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/04/170331185744-04-china-xinjiang-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/04/170331185744-04-china-xinjiang-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/04/170331185744-04-china-xinjiang-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/04/170331185744-04-china-xinjiang-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/04/170331185744-04-china-xinjiang-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="255541" data-permalink="http://cw39.com/2017/04/01/why-china-is-banning-beards-and-veils-in-xinjiang/170331185744-04-china-xinjiang-exlarge-169/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/04/170331185744-04-china-xinjiang-exlarge-169.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170331185744-04-china-xinjiang-exlarge-169" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/04/170331185744-04-china-xinjiang-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/04/170331185744-04-china-xinjiang-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/04/01/why-china-is-banning-beards-and-veils-in-xinjiang/" rel="bookmark">Why China is banning beards and veils in&nbsp;Xinjiang</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/technology/" title="View all posts in Technology">Technology</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/04/11/toshiba-warns-it-may-not-survive-its-financial-crisis/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="257803" data-permalink="http://cw39.com/2017/04/11/toshiba-warns-it-may-not-survive-its-financial-crisis/japan-toshiba-company-earnings/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all" data-orig-size="2800,1866" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Toshiba Corp. President Satoshi Tsunakawa attends a press conference at the company&#039;s headquarters in Tokyo on March 14, 2017.\nToshiba on March 14 won approval to delay the release of its earnings for a second time, saying it needed more time to probe accounting fraud allegations at its loss-hit US nuclear unit. \/ AFP PHOTO \/ Kazuhiro NOGI        (Photo credit should read KAZUHIRO NOGI\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1489474709&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;JAPAN-TOSHIBA-COMPANY-EARNINGS&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JAPAN-TOSHIBA-COMPANY-EARNINGS" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/04/11/toshiba-warns-it-may-not-survive-its-financial-crisis/" rel="bookmark">Toshiba warns it may not survive its financial&nbsp;crisis</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/03/21/the-billionaires-club-shrank-by-283-last-year/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2015/11/moneybenjamins.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2015/11/moneybenjamins.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2015/11/moneybenjamins.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2015/11/moneybenjamins.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2015/11/moneybenjamins.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="164404" data-permalink="http://cw39.com/2015/11/18/five-easy-ways-millennials-can-save-money/moneybenjamins/#main" data-orig-file="https://tribkiah.files.wordpress.com/2015/11/moneybenjamins.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moneybenjamins" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2015/11/moneybenjamins.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2015/11/moneybenjamins.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/03/21/the-billionaires-club-shrank-by-283-last-year/" rel="bookmark">The billionaires club losing&nbsp;members</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/05/10/sprint-owner-says-door-is-open-to-mergers-under-trump/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/04/170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/04/170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/04/170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/04/170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/04/170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="260374" data-permalink="http://cw39.com/2017/04/22/trump-marking-100th-day-with-big-rally/170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/04/170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/04/170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/04/170421161148-trump-100-days-ridiculous-tweet-acosta-lead-pkg-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/05/10/sprint-owner-says-door-is-open-to-mergers-under-trump/" rel="bookmark">Sprint owner says &#8216;door is open&#8217; to mergers under&nbsp;Trump</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/05/10/qantas-ceo-pie-attack-wont-stop-campaign-for-same-sex-marriage/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/05/s078693948-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/05/s078693948-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/05/s078693948-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/05/s078693948-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/05/s078693948-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="263717" data-permalink="http://cw39.com/2017/05/10/qantas-ceo-pie-attack-wont-stop-campaign-for-same-sex-marriage/airline-ceo-attacked-with-pie/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/05/s078693948-300.jpg?quality=85&amp;strip=all" data-orig-size="948,541" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;7 News&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Alan Joyce, the CEO of Australian carrier Qantas, found himself in the firing line on Tuesday, getting a cream pie rubbed in his face at a business event.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Airline CEO Attacked With Pie&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Airline CEO Attacked With Pie" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/05/s078693948-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/05/s078693948-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/05/10/qantas-ceo-pie-attack-wont-stop-campaign-for-same-sex-marriage/" rel="bookmark">Qantas CEO: Pie attack won&#8217;t stop campaign for same-sex&nbsp;marriage</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("40471470|content|269130");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/05/06/vogue-india-cover-lands-kendall-jenner-in-more-trouble/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/05/kendall.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/05/kendall.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/05/kendall.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/05/kendall.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/05/kendall.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="263042" data-permalink="http://cw39.com/2017/05/06/vogue-india-cover-lands-kendall-jenner-in-more-trouble/kendall/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/05/kendall.png" data-orig-size="1299,727" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kendall" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/05/kendall.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/05/kendall.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/05/06/vogue-india-cover-lands-kendall-jenner-in-more-trouble/" rel="bookmark">Vogue India cover lands Kendall Jenner in more&nbsp;trouble</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/technology/" title="View all posts in Technology">Technology</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/04/06/apple-sued-by-regulator-over-refusal-to-service-bricked-iphones/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2014/09/140827114036-iphone-tablet-large.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2014/09/140827114036-iphone-tablet-large.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2014/09/140827114036-iphone-tablet-large.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2014/09/140827114036-iphone-tablet-large.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2014/09/140827114036-iphone-tablet-large.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="100012" data-permalink="http://cw39.com/2014/09/18/apple-says-ios-8-will-shield-your-data-from-police/140827114036-iphone-tablet-large/#main" data-orig-file="https://tribkiah.files.wordpress.com/2014/09/140827114036-iphone-tablet-large.jpg?quality=85&amp;strip=all" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2011 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="140827114036-iphone-tablet-large" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2014/09/140827114036-iphone-tablet-large.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2014/09/140827114036-iphone-tablet-large.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/04/06/apple-sued-by-regulator-over-refusal-to-service-bricked-iphones/" rel="bookmark">Apple sued by regulator over refusal to service &#8216;bricked&#8217; iPhones</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/05/30/japan-needs-more-workers-and-it-cant-find-them/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="257803" data-permalink="http://cw39.com/2017/04/11/toshiba-warns-it-may-not-survive-its-financial-crisis/japan-toshiba-company-earnings/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all" data-orig-size="2800,1866" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Toshiba Corp. President Satoshi Tsunakawa attends a press conference at the company&#039;s headquarters in Tokyo on March 14, 2017.\nToshiba on March 14 won approval to delay the release of its earnings for a second time, saying it needed more time to probe accounting fraud allegations at its loss-hit US nuclear unit. \/ AFP PHOTO \/ Kazuhiro NOGI        (Photo credit should read KAZUHIRO NOGI\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1489474709&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;JAPAN-TOSHIBA-COMPANY-EARNINGS&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JAPAN-TOSHIBA-COMPANY-EARNINGS" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/04/gettyimages-653117544.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/05/30/japan-needs-more-workers-and-it-cant-find-them/" rel="bookmark">Japan needs more workers and it can&#8217;t find&nbsp;them</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("40471470|content|269130");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">Android App</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://itunes.apple.com/us/app/newsfix-tv/id593648746?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/cw39houston/" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/CW39Houston" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="http://cw39.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/kiah">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		7700 Westpark Drive Houston, TX 77063 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KIAH		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/cw39.com\/2017\/06\/04\/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule\/":269130};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40471470" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://cw39.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CW39 NewsFix" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="250d3bc145" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/june-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/cw39.com\/wp-admin\/admin-ajax.php","nonce":"15bb4af754","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tribkiah.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fcw39.com%2F2017%2F06%2F04%2Fjune-4-vigil-brings-back-fears-as-hong-kong-marks-20-years-of-chinese-rule%2F","blog_id":"40471470","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40471470&v=wpcom&tz=-5&user_id=0&subd=tribkiah","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj90OgjAMhV/IUlAu5ML4LGNrSOcocz8Q3t6ZSPSCaLw6zWm/nhYXD3qSRJJwzOBdHlgipoVTogC9U/rWczDgmVBopkBiWIbKxgP+w/qf3BFm9mgjFgElyq2JdfwCKDOyQK8CjiqWxFLBVC4MbCi+vW0Di3b52SkR0bPs+faeKawvqT6ndvK1ClOO5NBS8uVX2IzCXMdL0567um6bU2cf/FOFqA=='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40471470','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40471470','v':'wpcom','tz':'-5','user_id':'0','post':'269130','subd':'tribkiah'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=40471470&v=wpcomvt&tz=-5&user_id=0&post=269130&subd=tribkiah&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tci98al8uRFRPejB4ZWphLyYsW2Fofm0ydkpFcWVBSnZseUJ3aUFrUGF1Yj00QnRSd0JZTi9jLmwxJStkdzFSfGJHXU9GQVVpL0M5S1duZ1E/L2R8dz9xNTQlREN4em1XPTVQb0hrVDJpVDVFfExvWm0/Wm1xRX5feGVSX2ZN'}]);
_stq.push([ 'clickTrackerInit', '40471470', '269130' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
