<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>JJ Watt&#8217;s Harvey relief pushes higher still: New goal is $10 million | CW39 NewsFix</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://cw39.com/xmlrpc.php">


<meta name="description" content="HOUSTON -- JJ Watt is a force on the field. His skills extend to fundraisers. The Houston Texans defensive end has raised the goal of his campaign to help victims of Hurricane Harvey to $10 million. Watt confirmed today the relief fund has now reached $6 million. https://twitter." />
<meta name="keywords" content="hurricane harvey, " /><meta property="fb:pages" content="262023540557661" />

<meta name="google-site-verification" content="0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":18,"wordCount":409,"authorName":"CNN Wire","imageCount":0,"siteName":"CW39 NewsFix","publishDateString":"Wed Aug 30 2017","originalContent":false,"categories":"Hurricane Harvey"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TXF58D");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cw39.com&amp;id=40471470&amp;t=1504131744&amp;back=http%3A%2F%2Fcw39.com%2F2017%2F08%2F30%2Fjj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkiah.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribkiah.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="CW39 NewsFix &raquo; Feed" href="http://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 NewsFix &raquo; Comments Feed" href="http://cw39.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN1ugzAMhV9oWdqtnbSLac8SUi+4JDiKDWxvv0BAavcTcQM+tj/7xHqKylIv0IsOg4p+cNiznqKloDigh68f6tEyP+i/MY8dsL6CRGM7tahau6UEOR+ikbkjwAUNeAi5rYZNeHEgGectVgKfVSTEl23RHLbZXtVZeXHTxATMKn8DDkFJm7395kpajxi1J2u8jOppMdcQCUsycT+S90XqGUfYx2CuZrtgcjWpopa73Gb2r+/QtHtOz2TR+HXfrSgw6p6kFLegNtUBqdmHIPV3Qn14g6mGJmg8uRy69XybrEGRWMpoza1JM7z+a9T6zDyf7sV/521P2nlqjJ8b3sPb8Xx4PhyOp/Pr9RslmEy8' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IWicT9yJ+S9dlXeqa1qbd0K+3A30QikIgkJxcTuQaBJKe8wAsbal7hvh4t73lnfwFCIcmqgR7h/SBtacElDbW+R5nEJkhKlNmJWj0FS54Tg6YC1TZfishLQjrX8xCCkrfRATGJ9QeyTRAZO1j1T5NUIzkgkGmiH0mEGHOBoml0m7DRjRbzKR4KsdXd2na7nzsmlN7sC+g/H9r'></script>
<script type='text/javascript' src='//cdn2.trb.tv/adobe-dil/dil.min.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlO1OQyEMhm9IRF1m5g/jtRToDpwUilDO2e7eHTONicbA/kHap1+8Ra9ZWU6CSbR4jFj1ErKWEkxLqDK1KaSqwbFB5QJpF6roi80R3s/1Tv/NE1sgWdSTnqv+CnKEZM+GT11cSPYbnIAIy3mLdT32pjbMUqVAVpEd0DhmmQhy7e71BwmFW8UbcgozScg3gGBG38QVzo7X5HnBMgrjewPyGCYvdVgMhKeIqY1yhJAqBTde7fzeNuUscKFBhtUr3Kyva8g3616Jb9EMT2qFc+aQLiOOIfXC10uvu0fKWLpLO7ZkJXDqBq52xYn+291f346Nm9sxTJ+7T2yAtpxv8fVx/7DbH14Oz7v5A6/2x6w='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkiah.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw39.com/5AwTy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fcw39.com%2F2017%2F08%2F30%2Fjj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fcw39.com%2F2017%2F08%2F30%2Fjj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="JJ Watt&#8217;s Harvey relief pushes higher still: New goal is $10 million" />
<meta property="og:url" content="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/" />
<meta property="og:description" content="HOUSTON -- JJ Watt is a force on the field. His skills extend to fundraisers.

The Houston Texans defensive end has raised the goal of his campaign to help victims of Hurricane Harvey to $10 million. Watt confirmed today the relief fund has now reached $6 million.

He started raising funds on Sunday with a goal of $200,000 and met that mark within two hours. Watt keeps blowing past and raising his targets." />
<meta property="article:published_time" content="2017-08-30T20:02:53+00:00" />
<meta property="article:modified_time" content="2017-08-30T20:02:53+00:00" />
<meta property="og:site_name" content="CW39 NewsFix" />
<meta property="og:image" content="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png" />
<meta property="og:image:width" content="558" />
<meta property="og:image:height" content="509" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CW39Houston" />
<meta name="twitter:text:title" content="JJ Watt&#8217;s Harvey relief pushes higher still: New goal is $10&nbsp;million" />
<meta name="twitter:image:src" content="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CW39Houston" />
<meta property="article:publisher" content="https://www.facebook.com/cw39houston/" />
<meta property="article:author" content="https://www.facebook.com/cw39houston/" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/efc686cdb2b3ec83c1db1ab835d3d099?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/efc686cdb2b3ec83c1db1ab835d3d099?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/efc686cdb2b3ec83c1db1ab835d3d099?s=114" />
<link rel='openid.server' href='http://tribkiah.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribkiah.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cw39.com/osd.xml" title="CW39 NewsFix" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw39/newsroom.js'  );
</script>
	<meta name="word-count" content="409">
				<meta property="fb:pages" content="204199299602208" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW39 NewsFix" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Houston&#039;s only anchorless newscast - experience news in a new way" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cw39.com/feed/;icon-uri=http://0.gravatar.com/blavatar/efc686cdb2b3ec83c1db1ab835d3d099?s=16" />
<script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kiah.newsfix\/hurricaneharvey", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","hurricaneharvey");
 googletag.pubads().setTargeting("pid", "20170830jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million" );
 googletag.pubads().setTargeting("ContentID", "289030" );
 googletag.pubads().setTargeting("Site", "40471470" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/hurricaneharvey", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-atf",
    sizes: [[970,250],[970,66],[728,90]]  } );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/hurricaneharvey", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-btf",
    sizes: [[970,250],[970,66],[728,90]]  } );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/hurricaneharvey", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-atf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/hurricaneharvey", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/hurricaneharvey", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf1",
    sizes: [[300,250]]  } );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/hurricaneharvey", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-mid",
    sizes: [[300,250],[300,600]]  } );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/hurricaneharvey", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-120x60-atf",
    sizes: [[120,60]]  } );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/hurricaneharvey", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");

 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>

googletag.cmd.push( function() {
 if ( ACMBatches.firstBatchTags.length ) {
  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
   pubID: '3251',
   adServer: 'googletag',
   bidTimeout: 1500
  });

  if (document.location.hash == '#a9debug' ) {
   apstag.debug('enable');
  }

  apstag.fetchBids({
  slots: A9Slots
  }, function( bids ) {

   apstag.setDisplayBids();
   A9RecBid = true;
   googletag.pubads().refresh( ACMBatches.firstBatchTags );

  });
 }
});



</script>

<link rel="amphtml" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-289030 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TXF58D" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://cw39.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://cw39.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>NewsFix </span></a>
<a href="http://cw39.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW39 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://cw39.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://cw39.com" title="CW39 NewsFix" rel="home">CW39 NewsFix</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-94615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94615"><a href="http://cw39.com/category/newsfix/">NewsFix</a></li>
<li id="menu-item-273464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273464"><a href="http://cw39.com/morning-dose/">morning dose.</a></li>
<li id="menu-item-208876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208876"><a href="http://cw39.com/category/newsfix/local/">Local</a></li>
<li id="menu-item-288980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-288980"><a href="http://cw39.com/category/hurricane-harvey/">Hurricane Harvey</a></li>
<li id="menu-item-94616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94616"><a href="http://cw39.com/category/newsfix/nationworld/">Nation/World</a></li>
<li id="menu-item-94614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94614"><a href="http://cw39.com/category/features/">Features</a></li>
<li id="menu-item-197680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197680"><a href="http://cw39.com/category/cw39-community/">Community</a></li>
<li id="menu-item-256831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256831"><a href="http://cw39.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-97261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97261"><a href="http://cw39.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://cw39.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">85&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>85&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>73&deg;</strong></div>
					<div>High <strong>85&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					72&deg; <i class="icon-caret-right"></i> 92&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					72&deg; <i class="icon-caret-right"></i> 93&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					73&deg; <i class="icon-caret-right"></i> 91&deg;
					</div>
			</div>
						</div>
			<a href="http://cw39.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://cw39.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; '><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
 if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
 rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("40471470|content|289030");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
    slots: [rubiconSlots['120x60-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

   </script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="https://www.redcross.org/donate/hurricane-harvey" class="site-wide-alert alert-red">
							<i class=" icon-large"></i> How to donate to Red Cross Hurricane Harvey&nbsp;relief						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
 if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
 rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[970,250],[970,66],[728,90]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("40471470|content|289030");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
    slots: [rubiconSlots['728x90-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

   </script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">JJ Watt&#8217;s Harvey relief pushes higher still: New goal is $10&nbsp;million</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 3:02 PM, August 30, 2017, by <a href="http://cw39.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-289030" class="share-facebook sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-289030" class="share-twitter sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-289030" class="share-pinterest sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-289030" class="share-linkedin sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kiah/logo-gray.png" />
        	                        <article id="post-289030" class="post-289030 post type-post status-publish format-standard has-post-thumbnail hentry category-hurricane-harvey">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=400&amp;h=225&amp;crop=1 400w, https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=150&amp;h=84&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="289031" data-permalink="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/jj-watt-7/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png" data-orig-size="558,509" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jj watt" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=558" />			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">JJ Watt&#8217;s Harvey relief pushes higher still: New goal is $10&nbsp;million</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="558" height="509" src="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=558" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png 558w, https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=150 150w, https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=300 300w" sizes="(max-width: 558px) 100vw, 558px" data-attachment-id="289031" data-permalink="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/jj-watt-7/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png" data-orig-size="558,509" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jj watt" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/jj-watt.png?w=558" />					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>HOUSTON &#8212; JJ Watt is a force on the field. His skills extend to fundraisers.</p>
<p>The Houston Texans defensive end has raised the goal of his campaign to help victims of Hurricane Harvey to $10 million. Watt confirmed today the relief fund has now reached $6 million.</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Detailed Update.</p>
<p>$6 MILLION!</p>
<p>New Goal: $10 Million<a href="https://t.co/SR6DmnNbyM">https://t.co/SR6DmnNbyM</a> <a href="https://t.co/82YUoyoy3u">pic.twitter.com/82YUoyoy3u</a></p>
<p>&mdash; JJ Watt (@JJWatt) <a href="https://twitter.com/JJWatt/status/902953202710130690">August 30, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>He started raising funds on Sunday with a goal of $200,000 and met that mark within two hours. Watt keeps blowing past and raising his targets.</p>
<p>&#8220;Everything&#8217;s bigger in Texas, so I&#8217;m raising the goal,&#8221; Watt said in a Twitter video on Wednesday. &#8220;Please keep sharing. Please keep donating. I can&#8217;t thank you enough. Every little thing helps. Just because the storm is receding doesn&#8217;t mean we can stop raising money.&#8221;</p>
<p>Watt said the money will go directly to victims in Houston and the surrounding area.</p>
<p>&#8220;We&#8217;re using the money to purchase water, generators, clothing, cleaning supplies, things like that,&#8221; Watt said. &#8220;We&#8217;re going to set up shop in a few different areas around Houston. My teammates are going to help me distribute those materials so that we can get this directly to the people.&#8221;</p>
<p>Watt and the rest of the Texans were stranded outside of Houston and were practicing at the Dallas Cowboys&#8217; training facility.</p>
<p>On Wednesday, city officials found a safe way back into the city and the team is returning home. Its preseason game against the Cowboys has been canceled. Fans who bought a ticket to the game, which was scheduled for Thursday, will have the option to donate the money from their ticket refund.</p>
<p>The JJ Watt Foundation is also holding a collection drive in his home state of Wisconsin for victims of the flooding. The foundation is asking for donations of blankets, non-perishable food items like peanut butter, fruit cups and tuna, plastic silverware and other items.</p>
<p><a href="http://money.cnn.com/2017/08/29/news/companies/houston-astros-rockets-texans-harvey-jj-watt/index.html">Related: Houston teams and athletes step up for hurricane relief</a></p>
<p>Several other Houston-based athletes and teams have contributed to the ongoing efforts to help victims of Hurricane Harvey.</p>
<p>Point guard Chris Paul of the Rockets gave $50,000 to Watt&#8217;s campaign.</p>
<p>Houston Rockets owner Leslie Alexander is donating $10 million to Houston Mayor Sylvester Turner&#8217;s Hurricane Harvey Relief Fund.</p>
<p>Jim Crane, owner of the Astros, is working with the team and plans to give $4 million.</p>
<p>The owner of the Texans, Robert McNair, has pledged $1 million, which will be matched by the NFL&#8217;s charitable foundation.</p>
<p>The NBA and its players association are giving $1 million. As are MLB and its players association.</p>
<p>The-CNN-Wire</p>

<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://cw39.com/2017/08/30/dont-get-duped-how-to-avoid-post-harvey-charity-scams/">Don&#8217;t get duped: How to avoid post-Harvey charity&nbsp;scams</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://cw39.com/2017/08/30/landrys-restaurants-open-to-serve-the-houston-area/">Landry&#8217;s restaurants open to serve the Houston&nbsp;area!</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://cw39.com/2017/08/30/spider-man-visits-with-harvey-victims-at-houston-shelter/">Spider-Man visits with Harvey victims at Houston&nbsp;shelter</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2017 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://cw39.com/category/hurricane-harvey/" rel="category tag">Hurricane Harvey</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkiah.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="289030" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='289030' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: JJ Watt&#8217;s Harvey relief pushes higher still: New goal is $10&nbsp;million" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: JJ Watt&#8217;s Harvey relief pushes higher still: New goal is $10&nbsp;million' class='required' />
		  		<input type="hidden" value="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="c56ff2ed0f" /><input type="hidden" name="_wp_http_referer" value="/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="289030" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-289030" class="share-facebook sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-289030" class="share-twitter sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-289030" class="share-pinterest sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-289030" class="share-linkedin sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://cw39.com/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

    <div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.display('acm-tag-2x2');
});
</script>
    </div>
    
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
 if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
 rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("40471470|content|289030");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
    slots: [rubiconSlots['300x250-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

   </script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://cw39.com/weather/maps-and-radar/interactive-radar/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://tribkiah.files.wordpress.com/2017/08/harrvey.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/harrvey.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1 60w, https://tribkiah.files.wordpress.com/2017/08/harrvey.jpg?quality=85&amp;strip=all&amp;w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="287607" data-permalink="http://cw39.com/ad/stay-in-the-know-check-interactive-radar/harrvey/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/harrvey.jpg?quality=85&amp;strip=all" data-orig-size="752,428" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Cooper, Nakia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503590779&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harrvey" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/harrvey.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/harrvey.jpg?quality=85&amp;strip=all&amp;w=752" />	<h3>Harvey is moving out of Houston area: Check our BEAUTIFUL interactive&nbsp;radar</h3>
	<p><p>How is the weather being affected in your neighborhood? Check the CW39 interactive radar.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
 if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
 rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("40471470|content|289030");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
    slots: [rubiconSlots['300x250-mid']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

   </script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b41b08f1-8bfb-0134-c51d-0b144f9a8a1c&#038;tgt=2299"></script><div id="b41b08f1-8bfb-0134-c51d-0b144f9a8a1c"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://cw39.com/2017/08/30/whole-city-now-underwater-as-harvey-makes-another-landfall/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/08/harvey-2-e1504107813765.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/harvey-2-e1504107813765.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/08/harvey-2-e1504107813765.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/08/harvey-2-e1504107813765.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="288909" data-permalink="http://cw39.com/2017/08/30/whole-city-now-underwater-as-harvey-makes-another-landfall/hurricane-harvery-slams-texas/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/harvey-2-e1504107813765.jpg?quality=85&amp;strip=all" data-orig-size="2452,1507" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David J. Phillip\/AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;***This image is for use with this specific article only.***\r\rWater from the Addicks Resevoir flows into neighborhoods in Houston as floodwaters rise on Tuesday, August 29 four days after Hurricane Harvey made landfall in Texas.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hurricane Harvery Slams Texas&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricane Harvery Slams Texas" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/harvey-2-e1504107813765.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/harvey-2-e1504107813765.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/08/30/whole-city-now-underwater-as-harvey-makes-another-landfall/" rel="bookmark">&#8216;Whole city&#8217; of Port Arthur now underwater as Harvey makes another&nbsp;landfall</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://cw39.com/2017/08/29/tearful-houston-police-chief-art-acevedo-confirms-hpd-officer-drowns-in-harvey-floodwaters/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/08/hpd-officer-perez-drowns.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/hpd-officer-perez-drowns.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/08/hpd-officer-perez-drowns.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/08/hpd-officer-perez-drowns.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="288749" data-permalink="http://cw39.com/2017/08/29/tearful-houston-police-chief-art-acevedo-confirms-hpd-officer-drowns-in-harvey-floodwaters/hpd-officer-perez-drowns/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/hpd-officer-perez-drowns.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HPD OFFICER PEREZ DROWNS" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/hpd-officer-perez-drowns.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/hpd-officer-perez-drowns.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/08/29/tearful-houston-police-chief-art-acevedo-confirms-hpd-officer-drowns-in-harvey-floodwaters/" rel="bookmark">Tearful Houston police chief, mayor confirm 34-year veteran HPD officer drowns in Harvey&nbsp;floodwaters</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://cw39.com/2017/08/28/fort-bend-issues-mandatory-evacuations-including-some-missouri-city-locations/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/08/170826165219-50-hurricane-harvey-0826-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/170826165219-50-hurricane-harvey-0826-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/08/170826165219-50-hurricane-harvey-0826-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/08/170826165219-50-hurricane-harvey-0826-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="288302" data-permalink="http://cw39.com/2017/08/27/hurricane-harvey-the-hidden-health-dangers-of-floods/170826165219-50-hurricane-harvey-0826-exlarge-169/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/170826165219-50-hurricane-harvey-0826-exlarge-169.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170826165219-50-hurricane-harvey-0826-exlarge-169" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/170826165219-50-hurricane-harvey-0826-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/170826165219-50-hurricane-harvey-0826-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/08/28/fort-bend-issues-mandatory-evacuations-including-some-missouri-city-locations/" rel="bookmark">Fort Bend issues mandatory evacuations including some Missouri City&nbsp;locations</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://cw39.com/2017/08/27/gallery-furniture-provides-shelter-to-houstonians-in-need/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/08/hurricane-harvey-graphic.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/hurricane-harvey-graphic.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/08/hurricane-harvey-graphic.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/08/hurricane-harvey-graphic.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="287600" data-permalink="http://cw39.com/2017/08/24/hurricane-harvey-mandatory-evacuation-issued-for-parts-of-brazoria-county/hurricane-harvey-graphic/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/hurricane-harvey-graphic.png" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hurricane harvey graphic" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/hurricane-harvey-graphic.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/hurricane-harvey-graphic.png?w=640" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/08/27/gallery-furniture-provides-shelter-to-houstonians-in-need/" rel="bookmark">Gallery Furniture provides shelter to Houstonians in&nbsp;need</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
 rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("40471470|content|289030");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
    slots: [rubiconSlots['300x250-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

   </script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://cw39.com/2017/08/30/mormon-mom-credits-cannabis-chiropractic-care-for-restoring-her-mobility/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/08/cannibus.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/cannibus.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/08/cannibus.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/08/cannibus.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="289097" data-permalink="http://cw39.com/2017/08/30/mormon-mom-credits-cannabis-chiropractic-care-for-restoring-her-mobility/cannibus/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/cannibus.png" data-orig-size="659,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cannibus" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/cannibus.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/cannibus.png?w=659" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/08/30/mormon-mom-credits-cannabis-chiropractic-care-for-restoring-her-mobility/" rel="bookmark">Mormon mom credits cannabis, chiropractic care for restoring her&nbsp;mobility</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://cw39.com/2017/08/30/us-military-sends-warships-aircraft-to-texas/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/08/170830172535-uss-kearsarge-file-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/170830172535-uss-kearsarge-file-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/08/170830172535-uss-kearsarge-file-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/08/170830172535-uss-kearsarge-file-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="289094" data-permalink="http://cw39.com/2017/08/30/us-military-sends-warships-aircraft-to-texas/170830172535-uss-kearsarge-file-exlarge-169/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/170830172535-uss-kearsarge-file-exlarge-169.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170830172535-uss-kearsarge-file-exlarge-169" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/170830172535-uss-kearsarge-file-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/170830172535-uss-kearsarge-file-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/08/30/us-military-sends-warships-aircraft-to-texas/" rel="bookmark">US military sends warships, aircraft to&nbsp;Texas</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cw39.com/2017/08/30/trapped-port-arthur-resident-rescued-after-emotional-plea-for-help/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/08/170830054022-harvey-0830-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/170830054022-harvey-0830-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/08/170830054022-harvey-0830-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/08/170830054022-harvey-0830-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="289070" data-permalink="http://cw39.com/2017/08/30/trapped-port-arthur-resident-rescued-after-emotional-plea-for-help/170830054022-harvey-0830-exlarge-tease/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/170830054022-harvey-0830-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170830054022-harvey-0830-exlarge-tease" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/170830054022-harvey-0830-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/170830054022-harvey-0830-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/08/30/trapped-port-arthur-resident-rescued-after-emotional-plea-for-help/" rel="bookmark">Trapped Port Arthur resident rescued after emotional plea for&nbsp;help</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://cw39.com/2017/08/30/punks-stealing-tvs-from-sears-shove-kill-81-year-old-employee-sheriff/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-30-at-4-13-16-pm.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-30-at-4-13-16-pm.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-30-at-4-13-16-pm.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-30-at-4-13-16-pm.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="289064" data-permalink="http://cw39.com/2017/08/30/punks-stealing-tvs-from-sears-shove-kill-81-year-old-employee-sheriff/screen-shot-2017-08-30-at-4-13-16-pm/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-30-at-4-13-16-pm.jpg?quality=85&amp;strip=all" data-orig-size="2114,1186" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-08-30-at-4-13-16-pm" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-30-at-4-13-16-pm.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-30-at-4-13-16-pm.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw39.com/2017/08/30/punks-stealing-tvs-from-sears-shove-kill-81-year-old-employee-sheriff/" rel="bookmark">&#8216;Punks&#8217; stealing TVs from Sears shove, kill 81-year-old employee:&nbsp;sheriff</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
 rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("40471470|content|289030");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
    slots: [rubiconSlots['300x250-btf1']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

   </script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/28/jj-watt-raises-nearly-500k-in-less-than-a-day-to-help-houstonians-overcome-devastation-of-hurricane-harvey/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/jj-watt-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/jj-watt-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/jj-watt-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/jj-watt-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288493" data-permalink="http://cw39.com/2017/08/28/jj-watt-raises-nearly-500k-in-less-than-a-day-to-help-houstonians-overcome-devastation-of-hurricane-harvey/us-weather-storm-harvey-6/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/jj-watt-hurricane-harvey.jpg?quality=85&amp;strip=all" data-orig-size="650,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People make their way onto an I-610 overpass after being rescued from flooded homes during the aftermath of Hurricane Harvey August 27, 2017 in Houston, Texas.\rHurricane Harvey left a trail of devastation after the most powerful storm to hit the US mainland in over a decade slammed into Texas, destroying homes, severing power supplies and forcing tens of thousands of residents to flee. \/ AFP PHOTO \/ Brendan Smialowski        (Photo credit should read BRENDAN SMIALOWSKI\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1503876132&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;US-WEATHER-STORM-HARVEY&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="US-WEATHER-STORM-HARVEY" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/jj-watt-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/jj-watt-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=650" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/28/jj-watt-raises-nearly-500k-in-less-than-a-day-to-help-houstonians-overcome-devastation-of-hurricane-harvey/" rel="bookmark">JJ Watt raises more than $4 million to help Houstonians overcome devastation of Hurricane&nbsp;Harvey</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/28/rockets-owner-les-alexander-donates-4-million-to-flood-relief-fund-for-houston-area-harvey-victims/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/les-alexander-getty-images.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/les-alexander-getty-images.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/les-alexander-getty-images.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/les-alexander-getty-images.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288522" data-permalink="http://cw39.com/2017/08/28/rockets-owner-les-alexander-donates-4-million-to-flood-relief-fund-for-houston-area-harvey-victims/les-alexander-getty-images/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/les-alexander-getty-images.jpg?quality=85&amp;strip=all" data-orig-size="571,374" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Cooper, Nakia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503934741&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="les alexander getty images" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/les-alexander-getty-images.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/les-alexander-getty-images.jpg?quality=85&amp;strip=all&amp;w=571" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/28/rockets-owner-les-alexander-donates-4-million-to-flood-relief-fund-for-houston-area-harvey-victims/" rel="bookmark">Rockets owner Les Alexander donates $4 million to flood relief fund for Houston area Harvey&nbsp;victims</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/30/corporate-america-harvey-relief-at-55-million-and-counting/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/walmart1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/walmart1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/walmart1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/08/walmart1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/walmart1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288906" data-permalink="http://cw39.com/2017/08/30/corporate-america-harvey-relief-at-55-million-and-counting/hurricane-harvey-damage-aransas-pass-texas-2/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/walmart1.jpg?quality=85&amp;strip=all" data-orig-size="960,528" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Francisco Aboytes\/FB&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hurricane Harvey damage Aransas Pass, Texas after hurricane Harv&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hurricane Harvey damage Aransas Pass, Texas&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricane Harvey damage Aransas Pass, Texas" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/walmart1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/walmart1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/30/corporate-america-harvey-relief-at-55-million-and-counting/" rel="bookmark">Corporate America Harvey relief at $55 million and&nbsp;counting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw39.com/category/hurricane-harvey/" title="View all posts in Hurricane Harvey">Hurricane Harvey</a> <a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<div class="timestamp">
		49 mins ago	</div>
		<a class="story-image" href="http://cw39.com/2017/08/30/corporate-america-harvey-relief-at-65-million-and-counting/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/promo328305901.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/promo328305901.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/promo328305901.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/08/promo328305901.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/promo328305901.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288981" data-permalink="http://cw39.com/2017/08/30/corporate-america-harvey-relief-at-65-million-and-counting/promo328305901/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/promo328305901.jpg?quality=85&amp;strip=all" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo328305901" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/promo328305901.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/promo328305901.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/30/corporate-america-harvey-relief-at-65-million-and-counting/" rel="bookmark">Businesses donate over $72 million to Harvey relief&nbsp;efforts</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/28/google-exxon-caterpillar-corporate-america-donates-millions-to-harvey-relief/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/s082753511.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/s082753511.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/s082753511.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/08/s082753511.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/s082753511.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288416" data-permalink="http://cw39.com/2017/08/28/google-exxon-caterpillar-corporate-america-donates-millions-to-harvey-relief/texas-national-guard-soldiers-hurricane-rescue/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/s082753511.jpg?quality=85&amp;strip=all" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Texas Military Department&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Texas National Guard soldiers arrive in Houston, Texas to aid citizens in heavily flooded areas from the storms of Hurricane Harvey.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Texas National Guard soldiers hurricane rescue&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas National Guard soldiers hurricane rescue" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/s082753511.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/s082753511.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/28/google-exxon-caterpillar-corporate-america-donates-millions-to-harvey-relief/" rel="bookmark">Google, Exxon, Caterpillar: Corporate America donates millions to Harvey&nbsp;relief</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
 rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("40471470|content|289030");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
    slots: [rubiconSlots['300x250-btf2']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/28/watch-live-president-trump-first-lady-to-visit-texas-tomorrow/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/trump-texas.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/trump-texas.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/trump-texas.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/trump-texas.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288519" data-permalink="http://cw39.com/2017/08/28/watch-live-president-trump-first-lady-to-visit-texas-tomorrow/trump-texas/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/trump-texas.jpg?quality=85&amp;strip=all" data-orig-size="490,294" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Cooper, Nakia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503933980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump texas" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/trump-texas.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/trump-texas.jpg?quality=85&amp;strip=all&amp;w=490" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/28/watch-live-president-trump-first-lady-to-visit-texas-tomorrow/" rel="bookmark">Trump speaks on funding ahead of visit to Texas to survey Harvey damage: &#8216;You&#8217;re going to see very rapid&nbsp;action&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/hurricane-harvey/" title="View all posts in Hurricane Harvey">Hurricane Harvey</a> <a href="http://cw39.com/category/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/27/country-star-chris-young-starts-go-fund-me-to-support-victims-of-hurricane-harvey/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-27-at-1-14-56-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-27-at-1-14-56-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-27-at-1-14-56-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-27-at-1-14-56-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288258" data-permalink="http://cw39.com/2017/08/27/country-star-chris-young-starts-go-fund-me-to-support-victims-of-hurricane-harvey/screen-shot-2017-08-27-at-1-14-56-pm/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-27-at-1-14-56-pm.png" data-orig-size="555,221" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-27 at 1.14.56 PM" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-27-at-1-14-56-pm.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/screen-shot-2017-08-27-at-1-14-56-pm.png?w=555" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/27/country-star-chris-young-starts-go-fund-me-to-support-victims-of-hurricane-harvey/" rel="bookmark">Country star Chris Young starts Go Fund Me to support hurricane&nbsp;victims</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/local/" title="View all posts in Local">Local</a> <a href="http://cw39.com/category/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/28/kevin-hart-gives-big-donation-for-hurricane-harvey-former-president-george-h-w-bush-other-celebs-send-prayers/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/george-bush-kevin-hart-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/george-bush-kevin-hart-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/george-bush-kevin-hart-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/george-bush-kevin-hart-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288478" data-permalink="http://cw39.com/2017/08/28/kevin-hart-gives-big-donation-for-hurricane-harvey-former-president-george-h-w-bush-other-celebs-send-prayers/hurricane-harvey-slams-into-texas-gulf-coast-11/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/george-bush-kevin-hart-hurricane-harvey.jpg?quality=85&amp;strip=all" data-orig-size="650,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;HOUSTON, TX - AUGUST 27: A street is covered with water after being inundated with flooding from Hurricane Harvey on August 27, 2017 in Houston, Texas. Harvey, which made landfall north of Corpus Christi late Friday evening, is expected to dump upwards to 40 inches of rain in Texas over the next couple of days.  (Photo by Scott Olson\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1503835440&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Hurricane Harvey Slams Into Texas Gulf Coast&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hurricane Harvey Slams Into Texas Gulf Coast" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/george-bush-kevin-hart-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/george-bush-kevin-hart-hurricane-harvey.jpg?quality=85&amp;strip=all&amp;w=650" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/28/kevin-hart-gives-big-donation-for-hurricane-harvey-former-president-george-h-w-bush-other-celebs-send-prayers/" rel="bookmark">Kevin Hart gives big donation for Hurricane Harvey, former President George H.W. Bush, other celebs send&nbsp;prayers</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/29/boeing-donates-1-million-to-assist-hurricane-harvey-recovery-and-relief-efforts/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2013/01/boeing.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="boeing" srcset="https://tribkiah.files.wordpress.com/2013/01/boeing.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2013/01/boeing.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2013/01/boeing.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2013/01/boeing.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="15305" data-permalink="http://cw39.com/2013/01/11/faa-to-probe-boeing-787-dreamliner/boeing/#main" data-orig-file="https://tribkiah.files.wordpress.com/2013/01/boeing.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="boeing" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2013/01/boeing.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2013/01/boeing.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/29/boeing-donates-1-million-to-assist-hurricane-harvey-recovery-and-relief-efforts/" rel="bookmark">Boeing donates $1 million to assist Hurricane Harvey recovery and relief&nbsp;efforts</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/technology/" title="View all posts in Technology">Technology</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/30/how-tech-companies-are-helping-out-with-harvey/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/promo328366079.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/promo328366079.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/promo328366079.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/08/promo328366079.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/promo328366079.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288943" data-permalink="http://cw39.com/2017/08/30/how-tech-companies-are-helping-out-with-harvey/promo328366079/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/promo328366079.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo328366079" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/promo328366079.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/promo328366079.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/30/how-tech-companies-are-helping-out-with-harvey/" rel="bookmark">How tech companies are helping out with&nbsp;Harvey</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
 rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("40471470|content|289030");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
    slots: [rubiconSlots['300x250-btf3']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/30/airbnb-extends-hurricane-harvey-free-housing-program/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/07/gettyimages-586113592.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/07/gettyimages-586113592.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/07/gettyimages-586113592.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/07/gettyimages-586113592.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/07/gettyimages-586113592.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="276570" data-permalink="http://cw39.com/2017/07/05/link-found-between-bed-bugs-new-york-airbnb-locations-company-says/popular-smart-phone-apps-of-2016-3/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/07/gettyimages-586113592.jpg?quality=85&amp;strip=all" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;LONDON, ENGLAND - AUGUST 03:  The Airbnb app logo is displayed on an iPhone on August 3, 2016 in London, England.  (Photo by Carl Court\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1470250440&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Popular Smart Phone Apps Of 2016&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Popular Smart Phone Apps Of 2016" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/07/gettyimages-586113592.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/07/gettyimages-586113592.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/30/airbnb-extends-hurricane-harvey-free-housing-program/" rel="bookmark">Airbnb extends Hurricane Harvey &#8216;free housing&#8217;&nbsp;program</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/28/texas-has-never-seen-an-event-like-harvey-fema-chief-says/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/s082722286.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/s082722286.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/s082722286.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/08/s082722286.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/s082722286.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288420" data-permalink="http://cw39.com/2017/08/28/texas-has-never-seen-an-event-like-harvey-fema-chief-says/hurricane-harvey-damage-aransas-pass-texas/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/s082722286.jpg?quality=85&amp;strip=all" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Francisco Aboytes\/FB&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hurricane Harvey damage Aransas Pass, Texas after hurricane Harve&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hurricane Harvey damage Aransas Pass, Texas&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricane Harvey damage Aransas Pass, Texas" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/s082722286.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/s082722286.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/28/texas-has-never-seen-an-event-like-harvey-fema-chief-says/" rel="bookmark">&#8216;Texas has never seen an event like&#8217; Harvey, FEMA chief&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw39.com/category/hurricane-harvey/" title="View all posts in Hurricane Harvey">Hurricane Harvey</a> <a href="http://cw39.com/category/newsfix/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="http://cw39.com/2017/08/30/bakersfield-veterans-heading-to-houston-to-help-with-recovery-efforts/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2017/08/veterans.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/08/veterans.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2017/08/veterans.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2017/08/veterans.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2017/08/veterans.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288989" data-permalink="http://cw39.com/2017/08/30/bakersfield-veterans-heading-to-houston-to-help-with-recovery-efforts/veterans/#main" data-orig-file="https://tribkiah.files.wordpress.com/2017/08/veterans.png" data-orig-size="1194,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="veterans" data-image-description="" data-medium-file="https://tribkiah.files.wordpress.com/2017/08/veterans.png?w=300" data-large-file="https://tribkiah.files.wordpress.com/2017/08/veterans.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://cw39.com/2017/08/30/bakersfield-veterans-heading-to-houston-to-help-with-recovery-efforts/" rel="bookmark">Bakersfield veterans heading to Houston to help with recovery&nbsp;efforts</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
 if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
 rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.kiah.newsfix/hurricaneharvey', [[970,250],[970,66],[728,90]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("40471470|content|289030");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
    slots: [rubiconSlots['728x90-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

   </script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">Android App</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://itunes.apple.com/us/app/newsfix-tv/id593648746?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/cw39houston/" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/CW39Houston" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="http://cw39.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/kiah">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		7700 Westpark Drive Houston, TX 77063 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KIAH		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw39.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script>
		var $ = jQuery;

		$('.report-a-typo-form').validate({
				submitHandler: function(form) {
				form.submit();
			}
		});

		function bindCaptchaToModal() {
			$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

			});
		}

		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();

			if ( $('.report-a-typo-form').valid() )
				$('.report-a-typo-form').submit();

		});
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  <script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( A9RecBid && ACMBatches.secondBatchTags.length ) {
				googletag.cmd.push( function() {
					googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
				});

				clearInterval( adRefInterval );
			}
		};
		var adRefInterval = setInterval( cb, 1500 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/cw39.com\/2017\/08\/30\/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million\/":289030};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/30/jj-watts-harvey-relief-pushes-higher-still-new-goal-is-10-million/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1502681720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjs0OwjAMg1+IkA12YAfEs/QnmlLarGqyTbw9vXEDcbJl6bONR4WwipEYlg1q3hYWRTvYjBr47MLTc4tQmVBop0YSWZZz0hP+w9af3AV2rpgUu4ATl1/GQb8ALhYW8K5hcdoXu4O1P2wcST9Zb3iU+zjd5mGYxuuc3kDuWqE='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjtEOwiAMRX9I6Ja4qA/Gb8HRbSVAkYLGvxdN5oO+7qlp773nFh5JjRwLxgJlwYACd0pgGR2r5OtMUaB5pvwxWVWTZ2Mxq1734OkKriWMJ2sKgrtVzE+97jpQ1E52sGmJsZYKcTReBSwLW9m0p8Z2kJEzaimZ4rwp/U/8JYf6ZSWWoiZvKIMs5v3KOlvoEs790HX7U3c8DO4FX0ioUA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40471470','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40471470','v':'wpcom','tz':'-5','user_id':'0','post':'289030','subd':'tribkiah'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=40471470&v=wpcomvt&tz=-5&user_id=0&post=289030&subd=tribkiah&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tckRKSUNlQitQQyV3SmFnQkd3TC5mM01bVi5GbHRMRTdSfCtBXWtobmpwZGhrVk98MlFQVURlNXx8PV15M0dkcVJiLVlZNHx2U0dTSVk1dHNLTV8xMmImZXJ4LUdybE1PLFd1WnVyXTgvUUZuSXJpOU1YUTlDVywsNnhnWXZ0'}]);
_stq.push([ 'clickTrackerInit', '40471470', '289030' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.218 seconds
	123038 bytes batcached for 300 seconds
-->
