<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Video shows father tackling man allegedly taking upskirt photos of Target shoppers | CW39 Houston</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cw39.com/xmlrpc.php">


<meta name="description" content="CYPRESS, Calif. - Police arrested a man on Wednesday after he allegedly took inappropriate photographs of shoppers at a Target store in Cypress, California. Officers arrested Jorge A. Ibarra Jr., 29, on suspicion of invasion of privacy, according to the Cypress Police Department." />
<meta name="keywords" content="nation/world, " /><meta property="fb:pages" content="262023540557661" />

<meta name="google-site-verification" content="0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":15,"wordCount":348,"authorName":"Tribune Media Wire","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Thu Aug 02 2018","originalContent":false,"classifyText":[],"categories":"Nation\/World"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TXF58D");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkiah.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribkiah.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://ktla.com/2018/08/01/man-arrested-after-allegedly-taking-upskirt-photos-of-target-shoppers-in-cypress/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-RC3-43547"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUNFuwyAM/KFRRrtV2sO0b3GIS2ghRthJ9/mjLNE6dUN5wmf7uDvra1KWRsFRdJxUCpPzI+ur7x0Ka8trrQQ/ZVfwk/6bEtOxtGMCqeUA9sIP+zJgRNazTzqQhSCz2leRjkhYMqTtlIycaGQ/4zaOL9OSBqFMs/pGNd99Z7v8xcPQusd6QibrISx696BFztgFcqV0S9QVtvz1hGf60U/qlOtSr6YUCPqS0eyMDr6rnz5MW4YSsahTAJ81D5Bvxpa3xVriFu/0G/wXY3jRLlAH4bbwEd/N6+HZ7N+Oxpy/AFF1/ig=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578677"}},{"bidder":"criteo","params":{"zoneId":"1141449"}},{"bidder":"ix","params":{"id":"820","siteId":"206121","size":[970,250]}},{"bidder":"openx","params":{"unit":"539154084","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680542"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578678"}},{"bidder":"criteo","params":{"zoneId":"1141451"}},{"bidder":"ix","params":{"id":"821","siteId":"206122","size":[970,250]}},{"bidder":"openx","params":{"unit":"539154085","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680544"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578671"}},{"bidder":"criteo","params":{"zoneId":"1141419"}},{"bidder":"ix","params":{"id":"813","siteId":"206114","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154077","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680528"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578673"}},{"bidder":"criteo","params":{"zoneId":"1141420"}},{"bidder":"ix","params":{"id":"815","siteId":"206116","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154079","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680532"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578674"}},{"bidder":"criteo","params":{"zoneId":"1141421"}},{"bidder":"ix","params":{"id":"816","siteId":"206117","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154080","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680534"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578675"}},{"bidder":"criteo","params":{"zoneId":"1141422"}},{"bidder":"ix","params":{"id":"817","siteId":"206118","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154081","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680536"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578672"}},{"bidder":"criteo","params":{"zoneId":"1141425"}},{"bidder":"ix","params":{"id":"814","siteId":"206115","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154078","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680530"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730551"}},{"bidder":"criteo","params":{"zoneId":"1141424"}},{"bidder":"ix","params":{"id":"819","siteId":"206120","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154083","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680540"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.16.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMhV/Irh0ymBfis2xdVlP7Z9Nu6NObiTfiQAgEcr6cc+SaBAbt6gQkLc+9Qn58VmPpIBnQMRQIZdN9HNGBqAR5MHzj5znucClS8UDE0I76nYJhQVj/YhZKGvRNZCB8/riWK3CeXDDJknGsAURy1WAgOWi/YTOad7MMI06ibRRbXPy57Y5t3yvVnewLmPZjPg=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1533223618h&#038;action=js&#038;host=cw39.com&#038;id=40471470&#038;t=1533239762&#038;back=https%3A%2F%2Fcw39.com%2F2018%2F08%2F02%2Fvideo-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkiah.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw39.com/UMogu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcw39.com%2F2018%2F08%2F02%2Fvideo-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcw39.com%2F2018%2F08%2F02%2Fvideo-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Video shows father tackling man allegedly taking upskirt photos of Target shoppers" />
<meta property="og:url" content="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/" />
<meta property="og:description" content="CYPRESS, Calif. - Police arrested a man on Wednesday after he allegedly took inappropriate photographs of shoppers at a Target store in Cypress, California.

Officers arrested Jorge A. Ibarra Jr., 29, on suspicion of invasion of privacy, according to the Cypress Police Department.

The agency said it was alerted at around 8 p.m. on Tuesday about a man surreptitiously taking images of women who were wearing skirts at the Target." />
<meta property="article:published_time" content="2018-08-02T18:10:14+00:00" />
<meta property="article:modified_time" content="2018-08-02T18:10:14+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image" content="https://tribkiah.files.wordpress.com/2018/08/promo357491283.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CW39Houston" />
<meta name="twitter:site" content="@CW39Houston" />
<meta name="twitter:text:title" content="Video shows father tackling man allegedly taking upskirt photos of Target&nbsp;shoppers" />
<meta name="twitter:image" content="https://tribkiah.files.wordpress.com/2018/08/promo357491283.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/cw39houston/" />
<meta property="article:author" content="https://www.facebook.com/cw39houston/" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://tribkiah.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribkiah.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cw39.com/osd.xml" title="CW39 Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw39/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="348">
				<meta property="fb:pages" content="204199299602208" />
							<meta property="ia:markup_url" content="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW39 Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CW 39 Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cw39.com/feed/;icon-uri=https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" /><script>
googletag.cmd.push(function() {
 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kiah.newsfix\/nationworld", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","nationworld");
 googletag.pubads().setTargeting("pid", "20180802video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers" );
 googletag.pubads().setTargeting("ContentID", "370056" );
 googletag.pubads().setTargeting("Site", "40471470" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=180" />
<meta name="msapplication-TileImage" content="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
</head>

<body class="post-template-default single single-post postid-370056 single-format-standard wp-custom-logo mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TXF58D" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://cw39.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://cw39.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>NewsFix </span></a>
<a href="https://cw39.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW39 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://cw39.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://cw39.com" title="CW39 Houston" rel="home">CW39 Houston</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-94615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-94615"><a href="https://cw39.com/category/newsfix/">NewsFix</a></li>
<li id="menu-item-273464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273464"><a href="https://cw39.com/morning-dose/">morning dose.</a></li>
<li id="menu-item-208876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208876"><a href="https://cw39.com/category/newsfix/local/">Local</a></li>
<li id="menu-item-94616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-94616"><a href="https://cw39.com/category/newsfix/nationworld/">Nation/World</a></li>
<li id="menu-item-319068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319068"><a href="https://cw39.com/category/crime/">Crime</a></li>
<li id="menu-item-94614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94614"><a href="https://cw39.com/category/features/">Features</a></li>
<li id="menu-item-197680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197680"><a href="https://cw39.com/category/cw39-community/">Community</a></li>
<li id="menu-item-256831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256831"><a href="https://cw39.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-97261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97261"><a href="https://cw39.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://cw39.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://cw39.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">92&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>92&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>76&deg;</strong></div>
					<div>High <strong>95&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					77&deg; <i class="icon-caret-right"></i> 96&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					78&deg; <i class="icon-caret-right"></i> 90&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					79&deg; <i class="icon-caret-right"></i> 91&deg;
					</div>
			</div>
						</div>
			<a href="https://cw39.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://cw39.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Video shows father tackling man allegedly taking upskirt photos of Target&nbsp;shoppers</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 1:10 PM, August 2, 2018, by <a href="https://cw39.com/author/tribune-media-wire/" title="Posts by Tribune Media Wire" class="author url fn" rel="author">Tribune Media Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-370056" class="share-facebook sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-370056" class="share-twitter sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-370056" class="share-pinterest sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-370056" class="share-linkedin sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kiah/logo-gray.png" />
        	                        <article id="post-370056" class="post-370056 post type-post status-publish format-standard has-post-thumbnail hentry category-nationworld">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<script src="//player.ooyala.com/static/v4/production/core.min.js"></script>						<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script>						<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","I5bTR3ZjE6rasujWfFrpzjK5lTU9Eedz",{"pcode":"dueTgyOkrp5s6wAICfuw1hxAsvcj","playerBrandingId":"5ad2430a6c834c5c8e689c5051da367e","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kiah\/logo.png"},"clickUrl":"https:\/\/cw39.com\/","target":"_blank","width":66,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KIAH\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KIAH\", ns_st_pu=\"KIAH\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/cw39.com\/2018\/08\/02\/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers\/"}},"Nielsen":{"apn":"Ooyala V4","isfullepisode":"N","title":"Video shows father tackling man allegedly taking upskirt photos of Target&nbsp;shoppers","program":"News","hasAds":"1","airdate":"20180802 13:10:14"},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>CYPRESS, Calif. - Police arrested a man on Wednesday after he allegedly <a href="https://ktla.com/2018/08/01/man-arrested-after-allegedly-taking-upskirt-photos-of-target-shoppers-in-cypress/" target="_blank" rel="noopener">took inappropriate photographs</a> of shoppers at a Target store in Cypress, California.</p>
<p>Officers arrested Jorge A. Ibarra Jr., 29, on suspicion of invasion of privacy, according to the Cypress Police Department.</p>
<p>The agency said it was alerted at around 8 p.m. on Tuesday about a man surreptitiously taking images of women who were wearing skirts at the Target.</p>
<p>Ismael Duarte was shopping at the store with his wife and 15-year-old daughter that day. He said he went into “protect mode” after he and his wife noticed Ibarra acting strangely and identified himself as the man seen on store surveillance video pushing the suspect to the ground and kicking his phone away.</p>
<p>Duarte's wife Angelica told KTLA her husband intervened after they noticed Ibarra put his phone in camera mode and begin following their daughter.</p>
<p>"So how much, if any, video did he get of my daughter?" Angelica asked. "I’m not sure.”</p>
<p>Ismael said he chased Ibarra out of the store and tackled him before capturing photos of him fleeing in his car.</p>
<p>“My daughter, and the girl that actually was getting their picture taken without her being known — that’s what got me,” Ismael said.</p>
<p>The Duartes said they then notified police.</p>
<p>Police confirmed that a witness confronted the man before he fled. They said two victims and multiple bystanders provided information that led them to identify Ibarra as the perpetrator.</p>
<p>Investigators also learned that the man committed the same crime at a Target in Cerritos earlier that day, police added.</p>
<p>“It’s very disgusting," Angelica told KTLA. "It’s disgusting that he knew exactly what he was doing. If he went to different Targets to do this, how many other stores did he go to?”</p>
<p>The Duartes claim his actions were reported to Target store managers earlier in the day, but they failed to take action.</p>
<p>Officials found Ibarra on Wednesday and booked him at the Orange County Jail on $25,000 bail.</p>
<p>The Police Department is working on determining whether or not Ibarra had more victims.</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://cw39.com/category/newsfix/nationworld/" rel="category tag">Nation/World</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkiah.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="370056" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='370056' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Video shows father tackling man allegedly taking upskirt photos of Target&nbsp;shoppers" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Video shows father tackling man allegedly taking upskirt photos of Target&nbsp;shoppers' class='required' />
		  		<input type="hidden" value="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="3d49e39080" /><input type="hidden" name="_wp_http_referer" value="/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="370056" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-370056" class="share-facebook sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-370056" class="share-twitter sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-370056" class="share-pinterest sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-370056" class="share-linkedin sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div>
       <div id='acm-tag-2x2' class='prebid ad-wrapper' style='min-width:1px;min-height:1px;'><script>googletag.cmd.push(function() { googletag.display('acm-tag-2x2'); });</script></div>
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="mailto:news@newsfixnow.com"
			class="station-promo"
			style="background-image:url( https://tribkiah.files.wordpress.com/2014/08/newsfix.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 )">
	<span class="overlay">
  	<h3>Got a Tip?</h3>
	<p><p>Let us know! Click here to email us your news tip. </p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2018/08/01/hpd-to-share-latest-developments-in-dr-mark-hausknecht-murder-investigation/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2018/08/promo357430063.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/08/promo357430063.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2018/08/promo357430063.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2018/08/promo357430063.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://cw39.com/2018/08/01/hpd-to-share-latest-developments-in-dr-mark-hausknecht-murder-investigation/" rel="bookmark">Suspect identified in Dr. Hausknecht murder possibly motivated by &#8216;grudge held for more than 20 years,&#8217; HPD chief&nbsp;says</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="https://cw39.com/2018/08/01/investigators-give-update-on-mollie-tibbetts-missing-university-of-iowa-student/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2018/08/s096760829-e1532613274703.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/08/s096760829-e1532613274703.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2018/08/s096760829-e1532613274703.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2018/08/s096760829-e1532613274703.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://cw39.com/2018/08/01/investigators-give-update-on-mollie-tibbetts-missing-university-of-iowa-student/" rel="bookmark">Investigators give update on Mollie Tibbetts, missing University of Iowa&nbsp;student</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="https://cw39.com/2018/07/30/funeral-arrangements-set-for-atascocita-teens-killed-in-drunk-driving-crash/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2018/07/teen-101.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/07/teen-101.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2018/07/teen-101.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2018/07/teen-101.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://cw39.com/2018/07/30/funeral-arrangements-set-for-atascocita-teens-killed-in-drunk-driving-crash/" rel="bookmark">Funeral arrangements set for Atascocita teens killed in drunk driving&nbsp;crash</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="https://cw39.com/2018/01/26/update-husband-indicted-in-strangulation-death-of-tonie-wells-mom-shares-gruesome-details-hes-an-animal/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2017/12/14469517_1123990707694283_7800485966792442174_n-e1517020147257.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2017/12/14469517_1123990707694283_7800485966792442174_n-e1517020147257.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2017/12/14469517_1123990707694283_7800485966792442174_n-e1517020147257.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2017/12/14469517_1123990707694283_7800485966792442174_n-e1517020147257.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://cw39.com/2018/01/26/update-husband-indicted-in-strangulation-death-of-tonie-wells-mom-shares-gruesome-details-hes-an-animal/" rel="bookmark">Update: Husband indicted in strangulation death of Tonie Wells, mom shares gruesome details &#8221; he&#8217;s an&nbsp;animal&#8221;</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://cw39.com/2018/08/02/hcso-suspect-barricades-himself-inside-at-home-day-care-in-channelview-swat-responding-now/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2018/08/channelview-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/08/channelview-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2018/08/channelview-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2018/08/channelview-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://cw39.com/2018/08/02/hcso-suspect-barricades-himself-inside-at-home-day-care-in-channelview-swat-responding-now/" rel="bookmark">HCSO: Suspect barricades himself inside at-home day care in Channelview; SWAT responding&nbsp;now</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://cw39.com/2018/08/02/florida-mom-says-she-heard-from-daughter-who-vanished-in-2013/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2018/08/emily2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/08/emily2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2018/08/emily2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2018/08/emily2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://cw39.com/2018/08/02/florida-mom-says-she-heard-from-daughter-who-vanished-in-2013/" rel="bookmark">Florida mom says she heard from daughter who vanished in&nbsp;2013</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2018/08/02/orca-carries-dead-calf-now-decomposing-for-unprecedented-ninth-straight-day/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2018/08/orca.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/08/orca.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2018/08/orca.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2018/08/orca.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://cw39.com/2018/08/02/orca-carries-dead-calf-now-decomposing-for-unprecedented-ninth-straight-day/" rel="bookmark">Orca carries dead calf – now decomposing – for &#8216;unprecedented&#8217; ninth straight&nbsp;day</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://cw39.com/2018/08/02/woman-says-supermarket-called-police-on-her-while-she-was-helping-a-homeless-man/"><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2018/08/martin2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/08/martin2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2018/08/martin2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2018/08/martin2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://cw39.com/2018/08/02/woman-says-supermarket-called-police-on-her-while-she-was-helping-a-homeless-man/" rel="bookmark">Woman says supermarket called police on her while she was helping a homeless&nbsp;man</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="b41b08f1-8bfb-0134-c51d-0b144f9a8a1c"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=b41b08f1-8bfb-0134-c51d-0b144f9a8a1c&#038;tgt=2299" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/07/16/your-daddy-will-get-killed-man-pulls-knife-on-train-threatens-rider-and-child/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/07/train1.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/07/train1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/07/train1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/07/train1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/07/train1.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/07/16/your-daddy-will-get-killed-man-pulls-knife-on-train-threatens-rider-and-child/" rel="bookmark">&#8216;Your daddy will get killed&#8217;: Man pulls knife on train, threatens rider and&nbsp;child</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/crime/" title="View all posts in Crime">Crime</a> <a href="https://cw39.com/category/newsfix/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/06/07/man-harassing-dollar-general-shoppers-punches-worker-in-face-when-she-calls-911-deputies-say/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/06/dollar-general.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/06/dollar-general.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/06/dollar-general.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/06/dollar-general.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/06/dollar-general.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/06/07/man-harassing-dollar-general-shoppers-punches-worker-in-face-when-she-calls-911-deputies-say/" rel="bookmark">Man harassing Dollar General shoppers strikes worker in face when she calls 911, deputies&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/07/30/teen-burglar-woke-up-sleeping-couple-to-ask-for-wi-fi-access-police-say/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/07/s096906421.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/07/s096906421.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/07/s096906421.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/07/s096906421.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/07/s096906421.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/07/30/teen-burglar-woke-up-sleeping-couple-to-ask-for-wi-fi-access-police-say/" rel="bookmark">Teen burglar woke up sleeping couple to ask for Wi-Fi access, police&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/06/08/family-hopes-surveillance-video-will-lead-to-man-who-stole-their-dog/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/06/180608065844-dognapper-caught-on-camera-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/06/180608065844-dognapper-caught-on-camera-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/06/180608065844-dognapper-caught-on-camera-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/06/180608065844-dognapper-caught-on-camera-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/06/180608065844-dognapper-caught-on-camera-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/06/08/family-hopes-surveillance-video-will-lead-to-man-who-stole-their-dog/" rel="bookmark">Family hopes surveillance video will lead to man who stole their&nbsp;dog</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/07/20/video-shows-georgia-waitress-take-down-diner-for-groping-her/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/07/surveillance.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/07/surveillance.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/07/surveillance.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/07/surveillance.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2018/07/surveillance.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/07/20/video-shows-georgia-waitress-take-down-diner-for-groping-her/" rel="bookmark">Video shows Georgia waitress take down diner customer for groping&nbsp;her</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/06/25/man-who-cut-off-wifes-right-arm-fingers-on-her-left-hand-arrested/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/06/promo354149435-e1529951620776.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/06/promo354149435-e1529951620776.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/06/promo354149435-e1529951620776.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/06/promo354149435-e1529951620776.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/06/promo354149435-e1529951620776.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/06/25/man-who-cut-off-wifes-right-arm-fingers-on-her-left-hand-arrested/" rel="bookmark">Man who cut off wife’s right arm, fingers on her left hand&nbsp;arrested</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/05/10/accused-stalker-sent-man-65000-texts-after-one-date-police-say/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/05/jaqueline-ades.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/05/jaqueline-ades.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/05/jaqueline-ades.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/05/jaqueline-ades.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2018/05/jaqueline-ades.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/05/10/accused-stalker-sent-man-65000-texts-after-one-date-police-say/" rel="bookmark">Accused stalker sent man 65,000 texts after one date, police&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/08/02/man-sues-mcdonalds-coca-cola-bottler-after-drink-allegedly-spiked-with-opiates/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/08/drink.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/08/drink.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/08/drink.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/08/drink.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/08/drink.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/08/02/man-sues-mcdonalds-coca-cola-bottler-after-drink-allegedly-spiked-with-opiates/" rel="bookmark">Man sues McDonald’s, Coca-Cola bottler after drink allegedly spiked with&nbsp;opiates</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/07/20/investigators-man-believes-ex-wife-intentionally-set-fire-at-home-while-children-were-inside/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/07/cypress-fire.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/07/cypress-fire.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/07/cypress-fire.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/07/cypress-fire.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/07/cypress-fire.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/07/20/investigators-man-believes-ex-wife-intentionally-set-fire-at-home-while-children-were-inside/" rel="bookmark">Investigators: Man believes ex-wife intentionally set fire at home while children were&nbsp;inside</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/crime/" title="View all posts in Crime">Crime</a> <a href="https://cw39.com/category/newsfix/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/05/07/spring-man-allegedly-trying-to-help-his-drunken-wife-escape-deputy-fires-gun-at-officer/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/05/james-matthew-dawson.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/05/james-matthew-dawson.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/05/james-matthew-dawson.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/05/james-matthew-dawson.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/05/james-matthew-dawson.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/05/07/spring-man-allegedly-trying-to-help-his-drunken-wife-escape-deputy-fires-gun-at-officer/" rel="bookmark">Spring man, allegedly trying to help his drunken wife escape deputy, fires gun towards officer </a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kiah.newsfix/nationworld', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/crime/" title="View all posts in Crime">Crime</a> <a href="https://cw39.com/category/newsfix/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/07/18/local-man-allegedly-rams-into-vehicle-threatens-other-driver-with-knife-during-road-rage-incident-in-northwest-houston/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/07/ricky-anderson-frame.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/07/ricky-anderson-frame.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/07/ricky-anderson-frame.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/07/ricky-anderson-frame.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/07/ricky-anderson-frame.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/07/18/local-man-allegedly-rams-into-vehicle-threatens-other-driver-with-knife-during-road-rage-incident-in-northwest-houston/" rel="bookmark">Local man allegedly rams into vehicle, threatens other driver with knife during road rage incident in northwest&nbsp;Houston</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/07/19/mma-fighter-takes-down-man-suspected-of-breaking-into-dads-home/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/07/mma.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/07/mma.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/07/mma.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/07/mma.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/07/mma.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/07/19/mma-fighter-takes-down-man-suspected-of-breaking-into-dads-home/" rel="bookmark">MMA fighter takes down man suspected of breaking into dad’s&nbsp;home</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/newsfix/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2018/07/26/2-new-orleans-officers-charged-after-allegedly-beating-man-victim-says-he-was-called-a-fake-american/"><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2018/07/s096816743.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2018/07/s096816743.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2018/07/s096816743.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2018/07/s096816743.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2018/07/s096816743.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://cw39.com/2018/07/26/2-new-orleans-officers-charged-after-allegedly-beating-man-victim-says-he-was-called-a-fake-american/" rel="bookmark">2 New Orleans officers charged after allegedly beating man; victim says he was called a &#8216;fake&nbsp;American&#8217;</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">Android App</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://itunes.apple.com/us/app/newsfix-tv/id593648746?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/cw39houston/" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/CW39Houston" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="https://cw39.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kiah">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		7700 Westpark Drive Houston, TX 77063 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KIAH		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw39.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "cw39.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cw39.com\/2018\/08\/02\/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers\/":370056};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/08/02/video-shows-father-tackling-man-allegedly-taking-upskirt-photos-of-target-shoppers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlNFuwyAMRX9ohDXTpL5M+xYHnIbMYAZO2/z9SNV2kzp1odpTEvDxhevY+hCV4SAYRPtJRZp2LmQtByeCSXUE5qNzyaroUAfcY8JgXdg1Y37SNWz8nZMBPWa9d1ETGyDZq1aPWXfMkiVBVJ4tUD1mmAhixnpSmElcfACEbi108comjpYPYeDibC3cEx49hqmWI4SQydl6xfFzwjQ3eyg0yGpvrweGYOaOj49ySobJd7kWP8Ac2QXJjXdhLXz+WBs+IEVMq4/WT8GI43AD/OijVi3YeKIVBKBZnLmnYBlHvuIlpk+nIKumSAyl3mrTbDS57pT1XMSbot436UERsNYtFwZSHmVg+1cx6nSmUBay4YRN6cVlzvxn9pvNO1UDW5RVB0l7yGUMlje1NHcq/Za/1yozlPliPu79LJGzqJ7AJZ0HWBy4PAv07t82r+1227Yv2+fxC6lNOVI='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PD506862F-3D6A-45F5-9873-61252E6D2B2C","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 370056, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "nationworld", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40471470','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40471470','v':'wpcom','tz':'-5','user_id':'0','post':'370056','subd':'tribkiah'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=40471470&v=wpcomvt&tz=-5&user_id=0&post=370056&subd=tribkiah&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tci82N0ZKUXZ0ZHhmbnBZb1IzZk93W11oXUZQP3AzUFZLWFY2bz0wSkhlWDRbOS5JJS9uX001V3pxd3NxQVhiUlV5WkU1d2RWUXwvcXVZajkmdk5YJUdkSD0yU3wzMV01a3A1aVAsOX5aQi5qMTZCXV1DTVRJNXVBPzhac0k1'}]);
_stq.push([ 'clickTrackerInit', '40471470', '370056' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
