<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Florida teens swept out by current pray for help, rescued by boat named ‘Amen’ | CW39 Houston</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cw39.com/xmlrpc.php">


<meta name="description" content="ST. AUGUSTINE, Fla. -- Two Florida high schoolers who headed to the beach for senior skip day found themselves stranded in the ocean.  They were saved by a boat named &quot;Amen&quot; after a desperate prayer for help." />
<meta name="keywords" content="nation/world, " /><meta property="fb:pages" content="262023540557661" />

<meta name="google-site-verification" content="0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":11,"wordCount":320,"authorName":"Tribune Media Wire","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Thu May 02 2019","originalContent":false,"classifyText":[],"categories":"Nation\/World"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TXF58D");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkiah.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribkiah.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-RC1-45279"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUVtygzAMvFCNQlPy1+lZhO2Ag408liDN7atAOm0nU4YvvXallQTXbMJo4+Q8g2UGF1igjWQHE0NbsNyA5RZ9lcJYKeAFlGFpFD8KpMnkOHVhZLgG13lZe6y+Ef8pW5SUT5pOGWVxe7QDP+Gl90mlzSGDisIos3ldhrREwlIw76cUz5lGDrPfxwla1W08arWYNVr2+53ZP34I2G/do3i9e6du91D7HW6NcOQv9POFbM5lATkz5UjoVGZd1aC/XJo+VbcEZWIx54ihAPdY7sIedovFZANGo9rpb/DfGv0bdJFajHfAR3qvm+Z0aI6Hpr58ATBs+cM=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj8EOgjAQRH/IUhGIJ+O3QFlwK93W7haCX28xXowkJpPsYV5mZvUSFJKZUg+sbdYjQVw/p7B80BkwngRINj94FgfM7Qg7rvMdTqASQ8wASY4e/A733YI0Iyx/MQsSWnNXERifP+1yg7xLzxi0ROwSgQpTGpFYt8Zt2IDj+4MIHfaqLI454uouZdPUp6o617V9AZ2mYzw='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=cw39.com&#038;id=40471470&#038;t=1556853215&#038;back=https%3A%2F%2Fcw39.com%2F2019%2F05%2F02%2Fflorida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkiah.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw39.com/JHD0j' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcw39.com%2F2019%2F05%2F02%2Fflorida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcw39.com%2F2019%2F05%2F02%2Fflorida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Florida teens swept out by current pray for help, rescued by boat named ‘Amen’" />
<meta property="og:url" content="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/" />
<meta property="og:description" content="ST. AUGUSTINE, Fla. -- Two Florida high schoolers who headed to the beach for senior skip day found themselves stranded in the ocean.  They were saved by a boat named &quot;Amen&quot; after a desperate prayer for help.

According to WJAX, Tyler Smith and Heather Brown are students at Christ&#039;s Church Academy and have been friends since fourth grade." />
<meta property="article:published_time" content="2019-05-02T21:17:46+00:00" />
<meta property="article:modified_time" content="2019-05-02T21:17:46+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image" content="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CW39Houston" />
<meta name="twitter:site" content="@CW39Houston" />
<meta name="twitter:text:title" content="Florida teens swept out by current pray for help, rescued by boat named&nbsp;‘Amen’" />
<meta name="twitter:image" content="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/cw39houston/" />
<meta property="article:author" content="https://www.facebook.com/cw39houston/" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://tribkiah.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribkiah.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cw39.com/osd.xml" title="CW39 Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw39/newsroom.js'  );
</script>
	<meta name="word-count" content="320">
				<meta property="fb:pages" content="204199299602208" />
							<meta property="ia:markup_url" content="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW39 Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CW 39 Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cw39.com/feed/;icon-uri=https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","nationworld");
 googletag.pubads().setTargeting("pid", "20190502florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen" );
 googletag.pubads().setTargeting("ContentID", "395561" );
 googletag.pubads().setTargeting("Site", "40471470" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/nationworld", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=180" />
<meta name="msapplication-TileImage" content="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
</head>

<body class="post-template-default single single-post postid-395561 single-format-standard wp-custom-logo mp6 customizer-styles-applied KIAH highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TXF58D" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://cw39.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://cw39.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW39 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
																		<a class="btn btn-link" href="https://cw39.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://cw39.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://cw39.com" title="CW39 Houston" rel="home">CW39 Houston</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-387727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387727"><a href="https://cw39.com/category/morning-dose/">Morning Dose</a></li>
<li id="menu-item-392686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392686"><a href="https://cw39.com/ask-dr-liz/">Ask Dr. Liz</a></li>
<li id="menu-item-390319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390319"><a href="https://cw39.com/class-acts/">Class Acts</a></li>
<li id="menu-item-381504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-381504"><a href="https://cw39.com/category/news/">News</a></li>
<li id="menu-item-394384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394384"><a href="https://cw39.com/rescan-your-tv/">Rescan your TV</a></li>
<li id="menu-item-97261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97261"><a href="https://cw39.com/category/contests/">Contests</a></li>
<li id="menu-item-383926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383926"><a href="https://cw39.com/contact/people/">Team</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://cw39.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://cw39.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-thunderstorm "></i>
		<strong class="temp">70&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-thunderstorm "></i>
				</div>
				<div class="temp span4">
					<strong>70&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>73&deg;</strong></div>
					<div>High <strong>85&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					68&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						</div>
			<a href="https://cw39.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://cw39.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Florida teens swept out by current pray for help, rescued by boat named&nbsp;‘Amen’</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 4:17 PM, May 2, 2019, by <a href="https://cw39.com/author/tribune-media-wire/" title="Posts by Tribune Media Wire" class="author url fn" rel="author">Tribune Media Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-395561" class="share-facebook sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-395561" class="share-twitter sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-395561" class="share-pinterest sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-395561" class="share-linkedin sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kiah/logo-gray.png" />
        	                        <article id="post-395561" class="post-395561 post type-post status-publish format-standard has-post-thumbnail hentry category-nationworld">
	<div class="entry-content">

		


		<p><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-autoplay="" data-vemba-zone="33011" data-network-playlist-id="32757" data-guids="van/ns-acc/2019/05/02/SE-013TH_CNNA-ST1-1000000005277e70"></script><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-autoplay="" data-vemba-zone="33011" data-network-playlist-id="32757" data-guids="van/ns-acc/2019/05/02/SE-013TH_CNNA-ST1-1000000005277e70"></script></p>
<p>ST. AUGUSTINE, Fla. &#8212; Two Florida high schoolers who headed to the beach for senior skip day found themselves stranded in the ocean.  They were saved by <a href="http://via.fox8.com/qeVAY">a boat named &#8220;Amen&#8221;</a> after a desperate prayer for help.</p>
<p><a href="https://www.actionnewsjax.com/news/local/-god-is-real-two-teens-stranded-in-the-ocean-rescued-by-a-boat-named-the-amen-/945000949">According to WJAX,</a> Tyler Smith and Heather Brown are students at Christ&#8217;s Church Academy and have been friends since fourth grade.</p>
<p>They went swimming off of Vilano Beach on April 18 and got stranded two miles offshore.</p>
<p>After fighting waves for two hours, the 17-year-olds reportedly started praying and crying out to God for help.</p>
<p>“I cried out: &#8216;If you really do have a plan for us, like, come on. Just bring something,&#8217;” Smith told the news outlet.</p>
<p>Smith was holding on to Brown, cramping, when Captain Eric Wagner and his crew found them.  Wagner contacted the Coast Guard and took his boat, appropriately named the &#8220;Amen,&#8221; to rescue to teens.</p>
<p>The crew was headed towards New Jersey and decided to go on their adventure despite the rough waves.</p>
<p>Both Wagner and the teens were reportedly thankful for the crews&#8217; decision.</p>
<p>&#8220;I told them the name of the vessel, that&#8217;s when they started to cry,&#8221; Wagner told WJAX. &#8220;The young couple was gracious and grateful to us and to God. It was the latter all along.&#8221;</p>
<p>&#8220;From us crying out to God, for Him to send someone for us to keep living and a boat named &#8216;Amen,&#8217; there&#8217;s no way that it wasn&#8217;t Him,&#8221; Smith told the news outlet.</p>
<p>Christ&#8217;s Church Academy provided the following statement to WJW:</p>
<blockquote><p>“The staff, students and families of Christ’s Church Academy are incredibly grateful for God‘s protection over Heather and Tyler. Thank you to Mr. Eric Wagner, captain of the ‘Amen’ vessel that rescued  our students, for your swift action and compassion!”</p></blockquote>
<p>The two teens graduate on May 19.  They both plan on serving in the military and believe this experience will help their futures.</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://cw39.com/category/news/nationworld/" rel="category tag">Nation/World</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkiah.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="395561" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='395561' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Florida teens swept out by current pray for help, rescued by boat named&nbsp;‘Amen’" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Florida teens swept out by current pray for help, rescued by boat named&nbsp;‘Amen’' class='required' />
		  		<input type="hidden" value="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="ab4b39805e" /><input type="hidden" name="_wp_http_referer" value="/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="395561" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-395561" class="share-facebook sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-395561" class="share-twitter sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-395561" class="share-pinterest sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-395561" class="share-linkedin sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom"></div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/04/29/katy-isd-named-best-communities-for-music-education/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/04/tompkins-hs-e1556552952406.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/04/tompkins-hs-e1556552952406.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/04/tompkins-hs-e1556552952406.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/04/tompkins-hs-e1556552952406.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/04/tompkins-hs-e1556552952406.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/04/tompkins-hs-e1556552952406.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/04/tompkins-hs-e1556552952406.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/04/tompkins-hs-e1556552952406.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/04/29/katy-isd-named-best-communities-for-music-education/" rel="bookmark">Katy ISD named &#8216;Best Communities for Music Education&#8217;</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/04/29/man-accused-of-hitting-father-twice-with-car-during-fight-in-ymca-parking-lot-in-nw-harris-county/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/04/parking-lot.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/04/parking-lot.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/04/parking-lot.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/04/parking-lot.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/04/parking-lot.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/04/parking-lot.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/04/parking-lot.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/04/parking-lot.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/04/29/man-accused-of-hitting-father-twice-with-car-during-fight-in-ymca-parking-lot-in-nw-harris-county/" rel="bookmark">Man accused of hitting father twice with car during fight in YMCA parking lot in NW Harris&nbsp;County</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/04/27/emergency-preparation-supplies-are-tax-free-in-texas-this-weekend/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/04/promo380559621.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/04/promo380559621.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/04/promo380559621.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/04/promo380559621.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/04/promo380559621.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/04/promo380559621.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/04/promo380559621.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/04/promo380559621.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/04/27/emergency-preparation-supplies-are-tax-free-in-texas-this-weekend/" rel="bookmark">Emergency preparation supplies are tax-free in Texas this&nbsp;weekend</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/04/25/deliberations-continue-in-aj-armstrong-capital-murder-trial/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/04/armstrong-e1556209918743.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/04/armstrong-e1556209918743.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/04/armstrong-e1556209918743.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/04/armstrong-e1556209918743.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/04/armstrong-e1556209918743.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/04/armstrong-e1556209918743.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/04/armstrong-e1556209918743.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/04/armstrong-e1556209918743.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/04/25/deliberations-continue-in-aj-armstrong-capital-murder-trial/" rel="bookmark">Mistrial declared in AJ Armstrong double murder&nbsp;case</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://cw39.com/2019/05/02/scientists-find-cocaine-in-all-samples-of-shrimp-from-rural-uk-county/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/gettyimages-969501374.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/gettyimages-969501374.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/05/gettyimages-969501374.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/05/gettyimages-969501374.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/05/gettyimages-969501374.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/gettyimages-969501374.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/05/gettyimages-969501374.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/05/gettyimages-969501374.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/05/02/scientists-find-cocaine-in-all-samples-of-shrimp-from-rural-uk-county/" rel="bookmark">Scientists find cocaine in all samples of shrimp from rural UK&nbsp;county</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/se-013th_cnna-st1-1000000005277e70-320x180_700k-1-thumb.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/se-013th_cnna-st1-1000000005277e70-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/05/se-013th_cnna-st1-1000000005277e70-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/05/se-013th_cnna-st1-1000000005277e70-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/05/se-013th_cnna-st1-1000000005277e70-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/se-013th_cnna-st1-1000000005277e70-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/05/se-013th_cnna-st1-1000000005277e70-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/05/se-013th_cnna-st1-1000000005277e70-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/" rel="bookmark">Florida teens swept out by current pray for help, rescued by boat named&nbsp;‘Amen’</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/05/02/18-month-old-baby-shot-during-road-rage-incident-in-southwest-houston/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/road-rage-incident.png?w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/road-rage-incident.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/05/road-rage-incident.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/05/road-rage-incident.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/05/road-rage-incident.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/road-rage-incident.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/05/road-rage-incident.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/05/road-rage-incident.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/05/02/18-month-old-baby-shot-during-road-rage-incident-in-southwest-houston/" rel="bookmark">18-month-old baby shot during road rage incident in southwest&nbsp;Houston</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/05/02/exhibit-celebrating-1969-moon-landing-comes-to-houston-museum-of-natural-science/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/moon-3.png?w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/moon-3.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/05/moon-3.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/05/moon-3.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/05/moon-3.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/moon-3.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/05/moon-3.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/05/moon-3.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/05/02/exhibit-celebrating-1969-moon-landing-comes-to-houston-museum-of-natural-science/" rel="bookmark">Exhibit celebrating 1969 moon landing comes to Houston Museum of Natural&nbsp;Science</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="b41b08f1-8bfb-0134-c51d-0b144f9a8a1c"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=b41b08f1-8bfb-0134-c51d-0b144f9a8a1c&#038;tgt=2299" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/morning-dose/deep-dive/" title="View all posts in Deep Dive">Deep Dive</a> <a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/02/26/if-guilty-how-should-the-nfl-punish-robert-kraft/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/kraft-e1551190882438.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/02/26/if-guilty-how-should-the-nfl-punish-robert-kraft/" rel="bookmark">If guilty, how should the NFL punish Robert&nbsp;Kraft?</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/01/woman-on-flight-to-indianapolis-says-man-kissed-her-spit-on-her/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/man-kisses-and-spits-on-woman-on-plane.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/01/woman-on-flight-to-indianapolis-says-man-kissed-her-spit-on-her/" rel="bookmark">Woman on flight to Indianapolis says man kissed her, spit on&nbsp;her</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/02/man-smashes-window-to-rescue-puppy-trapped-in-hot-car/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/02/man-smashes-window-to-rescue-puppy-trapped-in-hot-car/" rel="bookmark">Man smashes window to rescue puppy trapped in hot&nbsp;car</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a> <a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/02/12/internet-reacts-to-first-look-at-will-smith-as-genie-in-aladdin-nightmare-fuel/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/genie.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/02/12/internet-reacts-to-first-look-at-will-smith-as-genie-in-aladdin-nightmare-fuel/" rel="bookmark">Internet reacts to first look at Will Smith as Genie in Aladdin: &#8216;Nightmare fuel&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/04/12/two-women-identified-after-being-found-dead-in-texas-killing-fields-decades-ago/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/04/texas-killing-fields.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/04/12/two-women-identified-after-being-found-dead-in-texas-killing-fields-decades-ago/" rel="bookmark">Two women identified after being found dead in &#8216;Texas Killing Fields&#8217; decades&nbsp;ago</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/contests/" title="View all posts in Contests">Contests</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/04/01/disney-on-ice-sweepstakes/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/04/disney-on-ice_web-2.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/04/01/disney-on-ice-sweepstakes/" rel="bookmark">Expired: Disney On Ice&nbsp;Sweepstakes</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/04/30/video-shows-hero-8-year-old-save-sister-from-attempted-kidnapping/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/04/befunky-collage-3.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/04/30/video-shows-hero-8-year-old-save-sister-from-attempted-kidnapping/" rel="bookmark">Video shows &#8216;hero&#8217; 8-year-old save sister from attempted&nbsp;kidnapping</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/04/11/trump-met-with-warm-welcome-in-crosby-signs-executive-orders-easing-permit-regulations-for-oil-companies/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/04/trump-e1554983428859.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/04/11/trump-met-with-warm-welcome-in-crosby-signs-executive-orders-easing-permit-regulations-for-oil-companies/" rel="bookmark">Trump met with warm welcome in Crosby, signs executive orders easing regulations for oil&nbsp;companies</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/02/05/dog-survives-96-days-in-wilderness-before-being-reunited-with-owner/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/dog2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/02/05/dog-survives-96-days-in-wilderness-before-being-reunited-with-owner/" rel="bookmark">Dog survives 96 days in wilderness before being reunited with&nbsp;owner</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/02/04/the-usas-most-artsy-city-is/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/houston-artist.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/02/04/the-usas-most-artsy-city-is/" rel="bookmark">The USA&#8217;s most artsy city is&nbsp;&#8230;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/02/07/porn-actress-director-accused-of-sexually-abusing-young-girl/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/02/07/porn-actress-director-accused-of-sexually-abusing-young-girl/" rel="bookmark">Porn actress, director accused of sexually abusing young&nbsp;girl</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/02/01/women-find-creepy-letters-from-same-man-on-their-cars/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/02/letter.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/02/01/women-find-creepy-letters-from-same-man-on-their-cars/" rel="bookmark">Women find &#8216;creepy&#8217; letters from same man on their&nbsp;cars</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/02/a-bank-manager-stole-4-3m-he-almost-got-away-with-it/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/1235534-11-20190501095818.jpeg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/1235534-11-20190501095818.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/1235534-11-20190501095818.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/1235534-11-20190501095818.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/1235534-11-20190501095818.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/1235534-11-20190501095818.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/1235534-11-20190501095818.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/1235534-11-20190501095818.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/02/a-bank-manager-stole-4-3m-he-almost-got-away-with-it/" rel="bookmark">A bank manager stole $4.3M. He almost got away with&nbsp;it</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">Android App</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://itunes.apple.com/us/app/newsfix-tv/id593648746?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/cw39houston/" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/CW39Houston" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
									
				
								<li><a href="https://cw39.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kiah">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				7700 Westpark Drive Houston, TX 77063
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, KIAH
				<br class="visible-phone"> &bull;
				<a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw39.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "cw39.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cw39.com\/2019\/05\/02\/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen\/":395561};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/05/02/florida-teens-swept-out-by-current-pray-for-help-rescued-by-boat-named-amen/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlFFuwyAMhi80glqt0vow7SwOuAupwQycttnpR6qum9QqC9WeEsCfbX5j62NUhoNgEO0HFWl4dyFrOToRTKolMPvWJauiQx3wgAmDdeG96fOTrmHjfU469Jj1wUVNbIDkoNa6z7plliwJovJsgeoxw0QQM9aTwkzi4gMgtEuhb61s4mj5GDouytbCO8KTxzDUcoQQMjlbH7H/GDCNzQEKDbJY22vCEMzY8ulRTkk3+DbX4kcYI7sgufEuLIUvi6XmHVLEtDi13RCMOA43wK8+WqsJ68+0ggA0ijNzESxjz1e82OzS2ciqIRJDqbdaNStNrj17vRTxpqjzIj0YBKx104WBlEfp2P5VjLo4Qygb2XDCpvTiNGf+0/vN4Yzna5PB56gm68nBReJc7p/+yOwuf13MPBewxbFqIWkPuczf8qemqZJKo+efvUoPZbCZ/dwrjZxF7Qhc0rmDSfrvb4He/Otqs3nebrcvm3X/BUkHZvQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PD506862F-3D6A-45F5-9873-61252E6D2B2C","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 395561, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "nationworld", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40471470','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40471470','v':'wpcom','tz':'-5','user_id':'0','post':'395561','subd':'tribkiah'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=40471470&v=wpcomvt&tz=-5&user_id=0&post=395561&subd=tribkiah&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmYuSD9jVlFqfGhMYWNqaUt4OEU4OGk4c2FwemprT0JVSS84VCxBak90SzhyVFlieFNPMTdhT1hkLG9YTEN6R3lLTWFjeE5ab3ldQ25ISFpDc1VOeF8xakFyXXk9JmlQcmVnL3Q4N3dzOXV0els3dmliXV1SS2JjJnozeixI'}]);
_stq.push([ 'clickTrackerInit', '40471470', '395561' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
