<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Near-tragedy spurs local family to open swim training center | CW39 Houston</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cw39.com/xmlrpc.php">

<meta name="description" content="SUGAR LAND- A passion for teaching paired with a nearly tragic situation around a pool spurred a local family towards a new business venture. Mehdi and Angela Balouchestani are opening Swim Labs Swim School in Sugar Land. “Our whole concept is allowing the kids to learn by seeing themselves." />
<meta name="keywords" content="news," />
<meta name="google-site-verification" content="0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":14,"wordCount":314,"authorName":"Courtney Carpenter","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Thu Jun 13 2019","originalContent":false,"classifyText":[],"categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TXF58D");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkiah.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribkiah.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-RC2-45535"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUVtygzAMvFCNSh7NV6dnEbYDCjb2WII0t68C6bSdTBm+9NqVVhJcs6HBhtF5BssMjligCcn2JlBTsNyA5RZ8FWmoFPACyrBpED8IxNHkMLY0MFzJtV6WHotvxH/KGiXmN03HjDK7Hdqen/DS+ajSJsqgojDIZHbzkCYlYSmYt1OK55wGpslv45BWdRuPWi1mieb9fme2j+8Ju7V7FK93b9VtH2q/w7URLvlL+vlCNucyg5wZc0joVGZd1aC/nJs+VdcE5cRizgGpAHdY7sIedo3FyRIGo9rT3+C/NboDtCE1GO6Aj/heH4+n3aE+7V8vXzCG+cc=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj8EKwjAQRH/INJaS4kX8ljbd1o3NJmY3Lfr1puJFLAgDe5jHzKxeo0Kycx6AtSu6Z0iPz6kcH3QBbCABks2PgcUDczfBjutDjzOozJAKQFKix7DDfbcgLQjrX8yBxM7eVALG50+7XKHs0gtGLQn7TKDinCck1p31Gzbi9P4gQY+Dqqtjibj4c23MqTFtaxr3Ap3lY0U='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=cw39.com&#038;id=40471470&#038;t=1560481616&#038;back=https%3A%2F%2Fcw39.com%2F2019%2F06%2F13%2Fnear-tragedy-spurs-local-family-to-open-swim-training-center%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkiah.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw39.com/LWxwJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcw39.com%2F2019%2F06%2F13%2Fnear-tragedy-spurs-local-family-to-open-swim-training-center%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcw39.com%2F2019%2F06%2F13%2Fnear-tragedy-spurs-local-family-to-open-swim-training-center%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Near-tragedy spurs local family to open swim training center" />
<meta property="og:url" content="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/" />
<meta property="og:description" content="SUGAR LAND- A passion for teaching paired with a nearly tragic situation around a pool spurred a local family towards a new business venture.

Mehdi and Angela Balouchestani are opening Swim Labs Swim School in Sugar Land.

“Our whole concept is allowing the kids to learn by seeing themselves. Our pools have mirrors at the bottom and we have cameras,&quot; explained Angela." />
<meta property="article:published_time" content="2019-06-13T17:06:36+00:00" />
<meta property="article:modified_time" content="2019-06-13T17:06:36+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image" content="https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CW39Houston" />
<meta name="twitter:site" content="@CW39Houston" />
<meta name="twitter:text:title" content="Near-tragedy spurs local family to open swim training&nbsp;center" />
<meta name="twitter:image" content="https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/cw39houston/" />
<meta property="article:author" content="https://www.facebook.com/cw39houston/" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://tribkiah.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribkiah.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cw39.com/osd.xml" title="CW39 Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw39/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="314">
				<meta property="fb:pages" content="204199299602208" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW39 Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CW 39 Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cw39.com/feed/;icon-uri=https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20190613near-tragedy-spurs-local-family-to-open-swim-training-center" );
 googletag.pubads().setTargeting("ContentID", "397746" );
 googletag.pubads().setTargeting("Site", "40471470" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=180" />
<meta name="msapplication-TileImage" content="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
</head>

<body class="post-template-default single single-post postid-397746 single-format-standard wp-custom-logo mp6 customizer-styles-applied KIAH highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TXF58D" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://cw39.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://cw39.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW39 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
																		<a class="btn btn-link" href="https://cw39.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://cw39.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://cw39.com" title="CW39 Houston" rel="home">CW39 Houston</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-387727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387727"><a href="https://cw39.com/category/morning-dose/">Morning Dose</a></li>
<li id="menu-item-392686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392686"><a href="https://cw39.com/ask-dr-liz/">Ask Dr. Liz</a></li>
<li id="menu-item-390319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390319"><a href="https://cw39.com/class-acts/">Class Acts</a></li>
<li id="menu-item-381504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-381504"><a href="https://cw39.com/category/news/">News</a></li>
<li id="menu-item-394384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394384"><a href="https://cw39.com/rescan-your-tv/">Rescan your TV</a></li>
<li id="menu-item-97261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97261"><a href="https://cw39.com/category/contests/">Contests</a></li>
<li id="menu-item-383926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383926"><a href="https://cw39.com/contact/people/">Team</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://cw39.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://cw39.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">79&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>79&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>74&deg;</strong></div>
					<div>High <strong>92&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					78&deg; <i class="icon-caret-right"></i> 93&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					80&deg; <i class="icon-caret-right"></i> 94&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					78&deg; <i class="icon-caret-right"></i> 93&deg;
					</div>
			</div>
						</div>
			<a href="https://cw39.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://cw39.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Near-tragedy spurs local family to open swim training&nbsp;center</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 12:06 PM, June 13, 2019, by <a href="https://cw39.com/author/courtneybcarpenter/" title="Posts by Courtney Carpenter" class="author url fn" rel="author">Courtney Carpenter</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-397746" class="share-facebook sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-397746" class="share-twitter sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-397746" class="share-pinterest sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-397746" class="share-linkedin sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kiah/logo-gray.png" />
        	                        <article id="post-397746" class="post-397746 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 								<script src="//player.ooyala.com/static/v4/production/core.min.js"></script>							<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script>							<script src="https://player.ooyala.com/static/v4/production/latest/analytics-plugin/Nielsen.min.js"></script>							<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script>							<script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script>							<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script>							<script src="//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js"></script>							<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script>						<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","RpdWx5aDE6Sp4h-xWJAk012tD7TSwhQ5",{"pcode":"A3YjUyOqJwP3bbvAQ_DZkpSoSWfy","playerBrandingId":"f2605fb46a6e47afab7be3fd7032bb72","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kiah\/logo.png"},"clickUrl":"https:\/\/cw39.com\/","target":"_blank","width":66,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KIAH\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KIAH\", ns_st_pu=\"KIAH\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"PCE8F4294-CD03-44FA-B07E-86E0C55618EB","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"Near-tragedy spurs local family to open swim training&nbsp;center","program":"News","hasAds":"1","airdate":"20190613 12:06:36"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/cw39.com\/2019\/06\/13\/near-tragedy-spurs-local-family-to-open-swim-training-center\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>SUGAR LAND- A passion for teaching paired with a nearly tragic situation around a pool spurred a local family towards a new business venture.</p>
<p>Mehdi and Angela Balouchestani are opening Swim Labs Swim School in Sugar Land.</p>
<p>“Our whole concept is allowing the kids to learn by seeing themselves. Our pools have mirrors at the bottom and we have cameras," explained Angela.</p>
<p>Swim Labs is an indoor facility with three warm water tanks that have video equipment so students can track their progress.</p>
<p>“When the kid swims, then the coach can stop them and say, 'Hey, look at yourself on the screen' and they can tweak the different strokes and make corrections," Angela said.</p>
<p>It’s high tech and the Balouchestanis, who have both been educators for years,  say its an effective way to learn this life skill.</p>
<p>They made it a priority a few years back after their young son Kian fell into a pool.</p>
<p>“I jumped in the water and just grabbed him and brought him up. He was crying. Just a few seconds later and I wouldn’t have him right now. It happened so quickly," explained Mehdi.</p>
<p>Angela says it was clearer than ever how important it is to be safe around the pool.</p>
<p>“After that, we were like 'We are going in swim lessons,'" Angela said. "Not every kid needs to be a competitive swimmer, but they all need to learn how to swim.”</p>
<p>Kian is 7 now. He’s confident and loves being in the water, which is what the Balouchestanis want for everyone.</p>
<p>“I’m happy the day a kid comes here and learns something new," said Mehdi.</p>
<p>Swim Labs officially opens June 15. They’re located by DSW in the Sugar Land Town Center.</p>
<p>Lessons are offered for adults and children as young as six months. There are grand opening discounts available through the end of June.</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://cw39.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkiah.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="397746" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='397746' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Near-tragedy spurs local family to open swim training&nbsp;center" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Near-tragedy spurs local family to open swim training&nbsp;center' class='required' />
		  		<input type="hidden" value="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="f42e08f8d4" /><input type="hidden" name="_wp_http_referer" value="/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="397746" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-397746" class="share-facebook sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-397746" class="share-twitter sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-397746" class="share-pinterest sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-397746" class="share-linkedin sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom"></div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/06/12/camp-for-alls-camp-janus-breaks-barriers-for-burn-survivors/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/burn.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/burn.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/burn.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/burn.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/06/burn.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/burn.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/burn.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/burn.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/06/12/camp-for-alls-camp-janus-breaks-barriers-for-burn-survivors/" rel="bookmark">Camp for All&#8217;s Camp Janus breaks barriers for burn&nbsp;survivors</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/06/12/everything-you-need-to-know-about-the-woodlands-pride-2019/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/pride-e1560350757775.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/pride-e1560350757775.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/pride-e1560350757775.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/pride-e1560350757775.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/06/pride-e1560350757775.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/pride-e1560350757775.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/pride-e1560350757775.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/pride-e1560350757775.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/06/12/everything-you-need-to-know-about-the-woodlands-pride-2019/" rel="bookmark">Everything you need to know about The Woodlands Pride&nbsp;2019</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/06/10/tips-for-a-summer-stomach-slim-down/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/summer-slim-down.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/summer-slim-down.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/summer-slim-down.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/summer-slim-down.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/06/summer-slim-down.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/summer-slim-down.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/summer-slim-down.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/summer-slim-down.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/06/10/tips-for-a-summer-stomach-slim-down/" rel="bookmark">Get a slimmer stomach with this quick summertime&nbsp;workout</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/02/07/porn-actress-director-accused-of-sexually-abusing-young-girl/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/02/rancho.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/02/07/porn-actress-director-accused-of-sexually-abusing-young-girl/" rel="bookmark">Porn actress, director accused of sexually abusing young&nbsp;girl</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/06/13/candytopia-everything-you-need-to-know-about-houstons-sweetest-pop-up-gallery/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/candytopia-5-e1560449858150.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/candytopia-5-e1560449858150.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/candytopia-5-e1560449858150.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/candytopia-5-e1560449858150.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/06/candytopia-5-e1560449858150.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/candytopia-5-e1560449858150.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/candytopia-5-e1560449858150.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/candytopia-5-e1560449858150.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/06/13/candytopia-everything-you-need-to-know-about-houstons-sweetest-pop-up-gallery/" rel="bookmark">Candytopia: Everything you need to know about Houston&#8217;s sweetest pop-up&nbsp;gallery</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/swim-labs-pic.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/" rel="bookmark">Near-tragedy spurs local family to open swim training&nbsp;center</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/06/13/peli-peli-takes-our-tastes-buds-on-culinary-journey-to-south-africa/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/peli-peli-2-e1560440920100.png?w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/peli-peli-2-e1560440920100.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/peli-peli-2-e1560440920100.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/peli-peli-2-e1560440920100.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/06/peli-peli-2-e1560440920100.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/peli-peli-2-e1560440920100.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/peli-peli-2-e1560440920100.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/peli-peli-2-e1560440920100.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/06/13/peli-peli-takes-our-tastes-buds-on-culinary-journey-to-south-africa/" rel="bookmark">Peli Peli takes our tastes buds on culinary journey to South&nbsp;Africa</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/06/13/2-harris-county-deputies-exposed-to-fentanyl-while-responding-to-counterfeit-money-case-at-hotel/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/fentanyl.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/fentanyl.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/fentanyl.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/fentanyl.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/06/fentanyl.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/fentanyl.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/06/fentanyl.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/06/fentanyl.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/06/13/2-harris-county-deputies-exposed-to-fentanyl-while-responding-to-counterfeit-money-case-at-hotel/" rel="bookmark">Two deputies exposed to fentanyl while investigating drug case at Harris County&nbsp;hotel</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="b41b08f1-8bfb-0134-c51d-0b144f9a8a1c"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=b41b08f1-8bfb-0134-c51d-0b144f9a8a1c&#038;tgt=2299" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/29/mom-helping-families-practice-better-pool-safety-after-losing-her-child-in-2005-memorial-day-drowning/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/brias-house-cover.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/29/mom-helping-families-practice-better-pool-safety-after-losing-her-child-in-2005-memorial-day-drowning/" rel="bookmark">Mom helping families practice better pool safety after losing her child in 2005 Memorial Day&nbsp;drowning</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/06/04/summer-swimming-safety-tips-for-parents-and-children/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/06/baby-swimming.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/06/04/summer-swimming-safety-tips-for-parents-and-children/" rel="bookmark">Summer swimming safety tips for parents and&nbsp;children</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/06/04/red-light-traffic-cameras-banned-in-texas/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/06/red-light-camera.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/06/04/red-light-traffic-cameras-banned-in-texas/" rel="bookmark">Red-light traffic cameras banned in&nbsp;Texas</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/08/photos-major-flooding-heavy-rains-and-overnight-water-recuses-after-severe-weather-hits-houston-area/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/major-floods-cover-photo.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/08/photos-major-flooding-heavy-rains-and-overnight-water-recuses-after-severe-weather-hits-houston-area/" rel="bookmark">Kingwood, Sugar Land and nearby cities hit hardest with flooding, damage after major citywide&nbsp;storm</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a> <a href="https://cw39.com/category/morning-dose/wheres-maggie/" title="View all posts in Where&#039;s Maggie">Where&#039;s Maggie</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/14/wheres-maggie-swimming-awareness-at-houston-swim-club-for-national-drowning-prevention-month/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/60464329_2249654608448808_8651354316549914624_n.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/14/wheres-maggie-swimming-awareness-at-houston-swim-club-for-national-drowning-prevention-month/" rel="bookmark">Where&#8217;s Maggie: &#8216;Swimming&#8217; awareness at Houston Swim Club for National Drowning Prevention&nbsp;Month</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/06/missing-4-year-old-maleah-davis-had-been-removed-from-home-after-physical-abuse-allegations/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis-and-car.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/06/missing-4-year-old-maleah-davis-had-been-removed-from-home-after-physical-abuse-allegations/" rel="bookmark">Step-father&#8217;s car found in Maleah Davis case; 4-year-old girl still nowhere to be&nbsp;found</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/13/maleah-davis-stepfather-charged-in-4-year-olds-disappearance/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/maleah-davis.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/13/maleah-davis-stepfather-charged-in-4-year-olds-disappearance/" rel="bookmark">Maleah Davis&#8217; stepfather charged in 4-year-old&#8217;s disappearance</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a> <a href="https://cw39.com/category/morning-dose/wheres-maggie/" title="View all posts in Where&#039;s Maggie">Where&#039;s Maggie</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/01/operation-kidsafe-opens-first-local-year-round-center-in-spring/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/operation-kidsafe.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/01/operation-kidsafe-opens-first-local-year-round-center-in-spring/" rel="bookmark">Operation Kidsafe opens first local year-round center in Spring </a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/28/two-separate-near-drownings-reported-over-memorial-day-weekend/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/promo383329967-e1559064851908.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/28/two-separate-near-drownings-reported-over-memorial-day-weekend/" rel="bookmark">Two Katy girls still in critical condition after nearly drowning on Memorial Day </a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/27/5-ways-to-pay-respect-on-memorial-day/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/memorial-day.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/27/5-ways-to-pay-respect-on-memorial-day/" rel="bookmark">5 ways to pay respect on Memorial&nbsp;Day</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/its-not-hou-its-me/" title="View all posts in It&#039;s Not Hou It&#039;s Me">It&#039;s Not Hou It&#039;s Me</a> <a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/06/11/how-to-make-friends-in-houston/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/06/friends.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/06/friends.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/06/friends.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/06/friends.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/06/friends.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/06/friends.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/06/friends.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/06/friends.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/06/11/how-to-make-friends-in-houston/" rel="bookmark">Grown-ups Guide: How to make new friends in&nbsp;Houston</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/02/man-smashes-window-to-rescue-puppy-trapped-in-hot-car/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2019/05/lab.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/02/man-smashes-window-to-rescue-puppy-trapped-in-hot-car/" rel="bookmark">Man smashes window to rescue puppy trapped in hot&nbsp;car</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/morning-dose/fitness-friday/" title="View all posts in Fitness Friday">Fitness Friday</a> <a href="https://cw39.com/category/lindsey-day-fitness/" title="View all posts in Lindsey Day Fitness">Lindsey Day Fitness</a> <a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/05/20/how-to-get-a-slim-stomach-for-summer-without-doing-a-single-crunch/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/05/slim-waist.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/05/20/how-to-get-a-slim-stomach-for-summer-without-doing-a-single-crunch/" rel="bookmark">How to get a slim stomach for summer without doing a single&nbsp;crunch</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">Android App</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://itunes.apple.com/us/app/newsfix-tv/id593648746?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/cw39houston/" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/CW39Houston" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/cw39houston/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
				
								<li><a href="https://cw39.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kiah">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				7700 Westpark Drive Houston, TX 77063
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, KIAH
				<br class="visible-phone"> &bull;
				<a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw39.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "cw39.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cw39.com\/2019\/06\/13\/near-tragedy-spurs-local-family-to-open-swim-training-center\/":397746};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/06/13/near-tragedy-spurs-local-family-to-open-swim-training-center/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlFFuwyAMhi80glqt0vow7SwOuAupwQycttnpR6qum9QqC9WeEsCfbX5j62NUhoNgEO0HFWl4dyFrOToRTKolMPvWJauiQx3wgAmDdeG96fOTrmHjfU469Jj1wUVNbIDkoNa6z7plliwJovJsgeoxw0QQM9aTwkzi4gMgtEuhb61s4mj5GDouytbCO8KTxzDUcoQQMjlbH7H/GDCNzQEKDbJY22vCEMzY8ulRTkk3+DbX4kcYI7sgufEuLIUvi6XmHVLEtDi13RCMOA43wK8+WqsJ68+0ggA0ijNzESxjz1e82OzS2ciqIRJDqbdaNStNrj17vRTxpqjzIj0YBKx104WBlEfp2P5VjLo4Qygb2XDCpvTiNGf+0/vN4Yzna5PB56gm68nBReJc7p/+yOwuf13MPBewxbFqIWkPuczf8qemqZJKo+efvUoPZbCZ/dwrjZxF7Qhc0rmDSfrvb4He/Otqs3nebrcvm3X/BUkHZvQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PD506862F-3D6A-45F5-9873-61252E6D2B2C","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 397746, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40471470','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40471470','v':'wpcom','tz':'-5','user_id':'0','post':'397746','subd':'tribkiah'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=40471470&v=wpcomvt&tz=-5&user_id=0&post=397746&subd=tribkiah&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZySn54fE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtsQ0wsUnNieVQxcGJjTFtYcQ=='}]);
_stq.push([ 'clickTrackerInit', '40471470', '397746' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
