<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>One Year Later: Florida Panhandle struggles to recover from Hurricane Michael | CW39 Houston</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cw39.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/cw39.com\/2019\/10\/09\/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says",
		cats             = "Nation\/World\/News",
		bob_story_author = "NEXSTAR WIRE",
		bob_kw           = "",
		bob_desc         = "PANAMA CITY, Fla. (WMBB) \u2013 The catastrophic damage caused by category 5 Hurricane Michael on October 10, 2018 is still visible one year later. Local residents like Curtis and Rhonda Hawley are still dealing with homes that are missing walls and have bare concrete for floors. \u201cSix hours changed our [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="PANAMA CITY, Fla. (WMBB) – The catastrophic damage caused by category 5 Hurricane Michael on October 10, 2018 is still visible one year later. Local residents like Curtis and Rhonda Hawley are still dealing with homes that are missing walls and have bare concrete for floors." />
<meta name="keywords" content="nation/world, news," />
<meta name="google-site-verification" content="0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":53,"wordCount":1636,"authorName":"NEXSTAR WIRE","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Wed Oct 09 2019","originalContent":false,"classifyText":[],"categories":"Nation\/World,News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TXF58D");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkiah.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribkiah.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46373"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUe1ugzAMfKGlHlOraj+mPUsAF9yGOIoNbd9+Bso+VA3xK77YZ5/PcE2OYhX6GgUqEahJFMrA1cUFKrPPdxC9B9x1FHdW8ALGqDgqRoWudyn0DUWBK9UN6txjjp3iTZ8o2mJnowZKYEN80MG9TaSSWUWzT9spGSVxFBpwG4csa+rQWza7GU16f/9sH38h365ZktF8bCxsHmoXuDaiZjzzj6vJnfJUVLs+Bfa1ySx2BdhtpqZP2bXemqnsI353X7B04qT1GcGLLEecr76yXmJRdwqeMozkcc3Hu8YSrsgHZ07wX/Cf8HYPTeDSh7Hgs/soDsfXY/F+2BfnL9NPBjs=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script type='text/javascript' src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1569428698h&#038;action=js&#038;host=cw39.com&#038;id=40471470&#038;t=1570813892&#038;back=https%3A%2F%2Fcw39.com%2F2019%2F10%2F09%2Fnew-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkiah.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw39.com/FA2wt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcw39.com%2F2019%2F10%2F09%2Fnew-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcw39.com%2F2019%2F10%2F09%2Fnew-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="One Year Later: Florida Panhandle struggles to recover from Hurricane Michael" />
<meta property="og:url" content="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/" />
<meta property="og:description" content="PANAMA CITY, Fla. (WMBB) – The catastrophic damage caused by category 5 Hurricane Michael on October 10, 2018 is still visible one year later.

Local residents like Curtis and Rhonda Hawley are still dealing with homes that are missing walls and have bare concrete for floors.

“Six hours changed our world. Changed our lives. We’ll never be the same,” Curtis Hawley said. “Now we’re trying to find a plumber, trying to find an electrician, cabinetry, flooring. There’s still so much to do.”" />
<meta property="article:published_time" content="2019-10-09T18:03:29+00:00" />
<meta property="article:modified_time" content="2019-10-11T13:04:22+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image" content="https://tribkiah.files.wordpress.com/2019/10/panhandle.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="692" />
<meta property="og:image:height" content="384" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CW39Houston" />
<meta name="twitter:site" content="@CW39Houston" />
<meta name="twitter:text:title" content="One Year Later: Florida Panhandle struggles to recover from Hurricane&nbsp;Michael" />
<meta name="twitter:image" content="https://tribkiah.files.wordpress.com/2019/10/panhandle.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/cw39houston/" />
<meta property="article:author" content="https://www.facebook.com/cw39houston/" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://cw39.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cw39.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cw39.com/osd.xml" title="CW39 Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw39/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="1636">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW39 Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CW 39 Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cw39.com/feed/;icon-uri=https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20191009new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says" );
 googletag.pubads().setTargeting("ContentID", "404368" );
 googletag.pubads().setTargeting("Site", "40471470" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=180" />
<meta name="msapplication-TileImage" content="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
</head>

<body class="post-template-default single single-post postid-404368 single-format-standard wp-custom-logo customizer-styles-applied KIAH highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TXF58D" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://cw39.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://cw39.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW39 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
																		<a class="btn btn-link" href="https://cw39.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://cw39.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://cw39.com" title="CW39 Houston" rel="home">CW39 Houston</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-387727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387727"><a href="https://cw39.com/category/morning-dose/">Morning Dose</a></li>
<li id="menu-item-402565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402565"><a href="https://cw39.com/category/border-report/">Border Report Tour</a></li>
<li id="menu-item-401520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401520"><a href="https://cw39.com/category/morning-dose/the-art-spot/">The Art Spot</a></li>
<li id="menu-item-401776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401776"><a href="https://cw39.com/category/class-acts-2019-2020/">Class Acts</a></li>
<li id="menu-item-387728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387728"><a href="https://cw39.com/category/morning-dose/wheres-maggie/">Where&#8217;s Maggie</a></li>
<li id="menu-item-400213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-400213"><a href="https://cw39.com/category/news/">News</a></li>
<li id="menu-item-97261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97261"><a href="https://cw39.com/category/contests/">Contests</a></li>
<li id="menu-item-383926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383926"><a href="https://cw39.com/contact/people/">Team</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://cw39.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://cw39.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">59&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>59&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>54&deg;</strong></div>
					<div>High <strong>76&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					60&deg; <i class="icon-caret-right"></i> 73&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 81&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					76&deg; <i class="icon-caret-right"></i> 88&deg;
					</div>
			</div>
						</div>
			<a href="https://cw39.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://cw39.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">One Year Later: Florida Panhandle struggles to recover from Hurricane&nbsp;Michael</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 1:03 PM, October 9, 2019, by <a href="https://cw39.com/author/nextar/" title="Posts by NEXSTAR WIRE" class="author url fn" rel="author">NEXSTAR WIRE</a>, </span><span class="updated-time">Updated at 08:04AM, October 11, 2019</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-404368" class="share-facebook sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-404368" class="share-twitter sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-404368" class="share-pinterest sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-404368" class="share-linkedin sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kiah/logo-gray.png" />
        	                        <article id="post-404368" class="post-404368 post type-post status-publish format-standard has-post-thumbnail hentry category-nationworld category-news">
	<div class="entry-content">

		
				<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  											<script src="//player.ooyala.com/static/v4/production/core.min.js"></script> 												<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script> 												<script src="https://player.ooyala.com/static/v4/production/latest/analytics-plugin/Nielsen.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script> 						 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","FldXhsaTE60D3ML5c7qgTKlUgYCo57vC",{"pcode":"dueTgyOkrp5s6wAICfuw1hxAsvcj","playerBrandingId":"5ad2430a6c834c5c8e689c5051da367e","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kiah\/logo.png"},"clickUrl":"https:\/\/cw39.com\/","target":"_blank","width":66,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KIAH\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KIAH\", ns_st_pu=\"KIAH\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"PCE8F4294-CD03-44FA-B07E-86E0C55618EB","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"One Year Later: Florida Panhandle struggles to recover from Hurricane&nbsp;Michael","program":"News","hasAds":"1","airdate":"20191009 13:03:29"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/cw39.com\/2019\/10\/09\/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>PANAMA CITY, Fla. (WMBB) – The catastrophic damage caused by category 5 Hurricane Michael on October 10, 2018 is still visible one year later.</p>
<p>Local residents like Curtis and Rhonda Hawley are still dealing with homes that are missing walls and have bare concrete for floors.</p>
<p>“Six hours changed our world. Changed our lives. We’ll never be the same,” Curtis Hawley said. “Now we’re trying to find a plumber, trying to find an electrician, cabinetry, flooring. There’s still so much to do.”</p>
<p>About 34,000 homes in Bay County sustained damage, but county officials have only issued 17,000 building permits since last October.</p>
<p>“We are much further ahead at this point than I expected us to be at this point,” said Bob Majka, the county manager for Bay County.</p>
<p>The large majority of the debris is finally gone. Workers removed nearly 17 million cubic yards of debris from all of the county’s right of ways – a little more than 3 million from Panama City alone.</p>
<p>“This debris removal operation that cities and the counties are participating in, it’s the largest single civilian operated debris removal program in the history of the U.S.,” Majka said.</p>
<p>Residents, business owners and others are still fighting with insurance companies, hoping they will honor their word or that a judge will force the companies to honor their insurance policies.</p>
<p>“Insurance has been a nightmare,” Rhonda Hawley. “We had to get a lawyer for our insurance company.  So, even though they gave us a small amount of money, it’s not enough to repair our home.”</p>
<p>For some, the only way to describe the storm is to compare it to a war.</p>
<p>“It looked like the place was carpet-bombed,” said Panama City Mayor Greg Brudnicki.</p>
<p>But in the wake of the destruction, heroes emerged. John Newcomb of Honest John’s Electrical helped restore power to about 300 Panama City homeowners. And he did it free of charge.</p>
<p>“When the storm hit, and I could help these people, I knew we were at the right place,” he said. “You know, you just gotta lace up your boots and go and do everything that you can to help get these people back, and that’s what we did.”</p>
<p>Now that the initial recovery is over the city is focused on addressing damaged and abandoned properties. On October 11, city officials will start citing owners who are not actively working to make repairs.</p>
<p>“If you don’t do it, we’re gonna do it, and if we do it, we are going to take that amount and we’re going to add it to your property tax bill,” Brudnicki said.</p>
<p>The city is also looking to transform the downtown area in hopes of creating a new community for residents, shoppers and tourists. They are looking for more than a million dollars in funding from state and federal funding grants.</p>
<p>“We know what kind of funding we’re gonna have coming in and some sacrifices of things we are going to have to do.  Like we might have to take out bonds to be able to pay for things.  But we have to progress and, as the funding comes in, we can pay that off,” said City Commissioner Jenna Haligas.</p>
<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 	 				<div id="ooyalaplayer-2" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-2","A4dXhsaTE68RrwrqnhzyaXq-eFk2PW_n",{"pcode":"dueTgyOkrp5s6wAICfuw1hxAsvcj","playerBrandingId":"5ad2430a6c834c5c8e689c5051da367e","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kiah\/logo.png"},"clickUrl":"https:\/\/cw39.com\/","target":"_blank","width":66,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KIAH\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KIAH\", ns_st_pu=\"KIAH\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"PCE8F4294-CD03-44FA-B07E-86E0C55618EB","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"One Year Later: Florida Panhandle struggles to recover from Hurricane&nbsp;Michael","program":"News","hasAds":"1","airdate":"20191009 13:03:29"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/cw39.com\/2019\/10\/09\/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p><strong>MEXICO BEACH HAMMERED HARD</strong></p>
<p>The quiet seaside town of Mexico Beach became ground zero for Hurricane Michael. As the storm approached the city’s police department went door-to-door in hopes of convincing residents to evacuate.</p>
<p>“We had just under 300 people that wanted to stay. Twenty-four hours before the impact of the storm, it was down to 100,” said Mexico Beach Police Chief Anthony Kelly.</p>
<p>Donald Martin Blood II was one of the few who stayed and lived to tell the tale.</p>
<p>“That’s when things went crazy. It was like a whiteout. It started blowing the other direction right off the water and you couldn’t even see across the street anymore and water started to come in the house,” he said.</p>
<p>The storm damaged more than 70 percent of the city’s structures and the population has dwindled from 1,100 residents to less than 500. When it was over, those who remained tried to help one another. Kyle Rigsby, an electrician and homeowner, hot-wired a city owned backhoe and began clearing the streets and helping his neighbors.</p>
<p>A year later and city officials say they have finally removed the debris. The city is still years away from anything resembling a recovery. But locals say the storm didn’t just transform the landscape, it transformed their hearts.</p>
<p>“It changes the perspective of life entirely, you appreciate the little things more,” Kelly said.</p>
<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 	 				<div id="ooyalaplayer-3" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-3","A2dXhsaTE6azBJVabaL1dgOGWjKmSBT0",{"pcode":"dueTgyOkrp5s6wAICfuw1hxAsvcj","playerBrandingId":"5ad2430a6c834c5c8e689c5051da367e","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kiah\/logo.png"},"clickUrl":"https:\/\/cw39.com\/","target":"_blank","width":66,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KIAH\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KIAH\", ns_st_pu=\"KIAH\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"PCE8F4294-CD03-44FA-B07E-86E0C55618EB","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"One Year Later: Florida Panhandle struggles to recover from Hurricane&nbsp;Michael","program":"News","hasAds":"1","airdate":"20191009 13:03:29"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/cw39.com\/2019\/10\/09\/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p><strong>AIR FORCE BASE DEVASTATED</strong></p>
<p>Tyndall Air Force Base, located just west of Mexico Beach, was also flattened by Hurricane Michael. Every single building on the base suffered damage.</p>
<p>“As we looked around, the first thought we had was, ‘were glad we got the people off of the base’.  And the second thought was, ‘we’re going to have a lot of work to do,'” said Col. Brian Laidlaw, 325th Fighter Wing Commander.</p>
<p>That work was stalled for months as Republicans and Democrats fought over funding priorities. Once the money arrived the commanders began focusing on the job ahead.</p>
<p>“I think in ’83 was the last time that we sort of built a base from scratch, and that is effectively what we are doing,” said Brig. Gen. Patrice Melancon, reconstruction program executive director. “We are rebuilding the base to be a digitally connected, installation of the future, it’s going to be a model for other Air Force bases.”</p>
<p>The crown jewel of the rebuilt base will be three F-35 squadrons, the first of which is supposed to arrive in October of 2023.</p>
<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 	 				<div id="ooyalaplayer-4" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-4","BhdXhsaTE662Z0LmldcRy1g7HGEdSluR",{"pcode":"dueTgyOkrp5s6wAICfuw1hxAsvcj","playerBrandingId":"5ad2430a6c834c5c8e689c5051da367e","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kiah\/logo.png"},"clickUrl":"https:\/\/cw39.com\/","target":"_blank","width":66,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KIAH\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KIAH\", ns_st_pu=\"KIAH\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"PCE8F4294-CD03-44FA-B07E-86E0C55618EB","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"One Year Later: Florida Panhandle struggles to recover from Hurricane&nbsp;Michael","program":"News","hasAds":"1","airdate":"20191009 13:03:29"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/cw39.com\/2019\/10\/09\/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p><strong>SMALLER COMMUNITIES IMPACTED</strong></p>
<p>As Hurricane Michael swept north, it caused serious damage in Jackson County and had a major impact on the 50,000 people who live there.</p>
<p>“I think that in a lot of ways we’re different because we’re stronger and we know that we could do it again,” said County Administrator Willane Daniels.</p>
<p>The county had 32 million dollars in damage and is now operating under a 5-to-10-year recovery plan.</p>
<p>“The Commissioners have their focus often on roads, they want better quality of life for the citizens whether that be paving projects or whatever.  So, we will be looking for all grant funding capability for that,” Daniels said.</p>
<p>County officials are also focused on housing and on turning the former Dozier School for Boys property into an economic hub with residential housing.</p>
<p>“Don’t get down, Jackson County’s gonna come back probably better, in the next probably five to 10 years you are gonna see a Jackson County that is so beautiful that everybody in the United States is gonna want to come here.” said Rodney Andreasen, Jackson County’s Emergency Operations Director.</p>
<p>Jackson County has seen growth in residential housing partly because the apartments and homes Bay County residents depended on were destroyed. As the apartments came back residents found their rents rising and, in some cases, doubling.</p>
<p>“A one-bedroom that was $700 before the storm now is $1200 after the storm, that don’t make no sense,” said resident Daniel Marlow.</p>
<p>More than 500 people are living in housing provided by FEMA. However, that housing will be shuttered in April of 2020. Meanwhile, restaurants and other businesses are struggling to find workers. Many can’t afford to live in Bay County under the wages provided at most businesses.</p>
<p>Thankfully, this won’t last real estate experts say.</p>
<p>“I think over the next six months to a year, we will normalize the pricing in Bay County,” said Tom Neubauer, a local real estate agent. “A lot of companies have jumped in, apartment builders with several large projects actually in the pipeline already.”</p>
<p>One of the largest businesses in the area, the St. Joe Company, is committed to helping the community recover.</p>
<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 	 				<div id="ooyalaplayer-5" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-5","FjdXhsaTE6VsrsvsmqvLXL_cG912LFkX",{"pcode":"dueTgyOkrp5s6wAICfuw1hxAsvcj","playerBrandingId":"5ad2430a6c834c5c8e689c5051da367e","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kiah\/logo.png"},"clickUrl":"https:\/\/cw39.com\/","target":"_blank","width":66,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KIAH\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KIAH\", ns_st_pu=\"KIAH\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"PCE8F4294-CD03-44FA-B07E-86E0C55618EB","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"One Year Later: Florida Panhandle struggles to recover from Hurricane&nbsp;Michael","program":"News","hasAds":"1","airdate":"20191009 13:03:29"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/cw39.com\/2019\/10\/09\/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>“It just takes time to develop all the infrastructure properly,” said Jorge Gonzalez, the president and CEO of the St. Joe Company. “As you see new product come into the market, again it will balance out as it should.  Maybe not to where it was, but certainly much better than it is now.”</p>
<p>The housing crisis is far from the only problem facing the local area.  School officials are struggling with a mental health crisis as they try to solve a teacher shortage and meet the needs of their students. Many of those students are still essentially homeless.</p>
<p>“They (the students) inspire me and they give me hope because they do recover and bounce back from things so quickly,” said Arnold High School teacher Cathleen McNulty Mann.</p>
<p>And while progress has been made, a full recovery is still far in the future.</p>
<p>“I’d say three years before you really notice significant changes,” said Superintendent Bill Husfelt. “I mean the spectrum is just all over the place. And, of course, every roof in the whole county almost needs to be redone.”</p>
<p>And while the buildings can be repaired, the mental scars remain.</p>
<p>“I think, mentally, thunderstorm comes and everybody’s just afraid, including myself,” said J Dia Green-Jones, an Arnold teacher.</p>
<p>Just like the rest of the community, WMBB weathered the storm and has come out on the other side. The station was knocked off the air when debris from the church next door cut out generator lines and killed the power. The debris damaged the station’s roof and rain flooded the facilities. Construction teams have been rebuilding the station for the last 12 months.</p>
<p>People who live in Florida’s Panhandle know things won’t be the same as they were before Hurricane Michael. While a long road to recovery remains, residents are hopeful – promising to rebuild, recover and craft a community that’s even better than it was before the monster storm. That’s the essence of being Panhandle Strong.</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://cw39.com/category/news/nationworld/" rel="category tag">Nation/World</a>, <a href="https://cw39.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkiah.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="404368" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='404368' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: One Year Later: Florida Panhandle struggles to recover from Hurricane&nbsp;Michael" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: One Year Later: Florida Panhandle struggles to recover from Hurricane&nbsp;Michael' class='required' />
		  		<input type="hidden" value="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="6b6df447a2" /><input type="hidden" name="_wp_http_referer" value="/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="404368" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-404368" class="share-facebook sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-404368" class="share-twitter sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-404368" class="share-pinterest sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-404368" class="share-linkedin sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cw39.com/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://cw39.com/2019/10/09/ronald-triplette-of-shadow-creek-high-school-is-this-weeks-class-act/"
			class="station-promo"
			style="background-image:url( https://tribkiah.files.wordpress.com/2019/10/ronald.jpeg?quality=85&#038;strip=all&#038;w=770&#038;h=432&#038;crop=1 )">
	<span class="overlay">
  	<h3>Ronald Triplette of Shadow Creek High School is this week’s Class&nbsp;Act</h3>
	<p><p>Click here to see why this Alvin ISD superstar is a Class Act on and off the field!</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/10/10/formal-criminal-complaint-filed-against-mayor-sylvester-turner-seeking-phone-records/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/10/10/formal-criminal-complaint-filed-against-mayor-sylvester-turner-seeking-phone-records/" rel="bookmark">Formal criminal complaint filed against Mayor Sylvester Turner seeking phone&nbsp;records</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/10/09/hpd-cruiser-fatally-hits-bicyclist-while-responding-to-suicide-in-progress-call-in-northeast-houston-police-say/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/cyclist.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/cyclist.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/cyclist.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/cyclist.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/10/cyclist.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/cyclist.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/cyclist.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/cyclist.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/10/09/hpd-cruiser-fatally-hits-bicyclist-while-responding-to-suicide-in-progress-call-in-northeast-houston-police-say/" rel="bookmark">HPD cruiser hits, kills 29-year-old father on bicycle while going to &#8216;suicide in progress&#8217;&nbsp;call</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/10/09/just-an-hour-old-mother-leaves-newborn-at-houston-fire-station/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-08-at-2.13.50-pm.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-08-at-2.13.50-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-08-at-2.13.50-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-08-at-2.13.50-pm.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-08-at-2.13.50-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-08-at-2.13.50-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-08-at-2.13.50-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-08-at-2.13.50-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/10/09/just-an-hour-old-mother-leaves-newborn-at-houston-fire-station/" rel="bookmark">&#8216;Just an hour old&#8217;: Mother leaves newborn at Houston fire&nbsp;station</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/10/09/snoop-dogg-reacts-to-kansas-concert-backlash-when-you-pay-for-snoop-dogg-you-gon-get-snoop-dogg/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/capture-7.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/capture-7.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/capture-7.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/capture-7.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/10/capture-7.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/capture-7.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/capture-7.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/capture-7.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/10/09/snoop-dogg-reacts-to-kansas-concert-backlash-when-you-pay-for-snoop-dogg-you-gon-get-snoop-dogg/" rel="bookmark">Snoop Dogg reacts to Kansas concert backlash: ‘When you pay for Snoop Dogg, you gon’ get Snoop&nbsp;Dogg’</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/10/11/cypress-fairbanks-isds-jersey-village-high-school-presents-hello/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/promo395069811.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/promo395069811.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/promo395069811.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/promo395069811.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/10/promo395069811.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/promo395069811.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/promo395069811.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/promo395069811.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/10/11/cypress-fairbanks-isds-jersey-village-high-school-presents-hello/" rel="bookmark">Cypress-Fairbanks ISD’s Jersey Village High School presents &#8216;Hello&#8217;</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/10/11/gun-control-talks-stall-in-congress-amid-impeachment-inquiry/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-8.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-8.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-8.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-8.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-8.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-8.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-8.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-8.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/10/11/gun-control-talks-stall-in-congress-amid-impeachment-inquiry/" rel="bookmark">Gun control talks stall in Congress amid impeachment&nbsp;inquiry</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/10/11/trump-immigrants-must-prove-they-wont-burden-us-healthcare-system/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/pe3o6z9ojhensk7h4xmdoxoja4mtsign.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/pe3o6z9ojhensk7h4xmdoxoja4mtsign.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/pe3o6z9ojhensk7h4xmdoxoja4mtsign.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/pe3o6z9ojhensk7h4xmdoxoja4mtsign.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/10/pe3o6z9ojhensk7h4xmdoxoja4mtsign.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/pe3o6z9ojhensk7h4xmdoxoja4mtsign.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/pe3o6z9ojhensk7h4xmdoxoja4mtsign.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/pe3o6z9ojhensk7h4xmdoxoja4mtsign.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/10/11/trump-immigrants-must-prove-they-wont-burden-us-healthcare-system/" rel="bookmark">Trump: Immigrants must prove they won’t burden US healthcare&nbsp;system</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/10/11/scotus-hears-arguments-on-lgbtq-cases/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-19.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-19.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-19.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-19.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-19.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-19.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-19.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/10/ut_hkthath4eww8x4xmdoxoja4mtsign-19.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/10/11/scotus-hears-arguments-on-lgbtq-cases/" rel="bookmark">SCOTUS hears arguments on LGBTQ&nbsp;cases</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="b41b08f1-8bfb-0134-c51d-0b144f9a8a1c"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=b41b08f1-8bfb-0134-c51d-0b144f9a8a1c&#038;tgt=2299" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/10/09/hurricane-michael-one-year-later-countdown-to-catastrophe/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/10/screen-shot-2019-10-05-at-10.28.21-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/10/09/hurricane-michael-one-year-later-countdown-to-catastrophe/" rel="bookmark">Hurricane Michael one year later: Countdown to&nbsp;catastrophe</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/08/30/dorian-could-be-the-strongest-hurricane-to-hit-floridas-east-coast-since-andrew/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/08/s113434109.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/08/30/dorian-could-be-the-strongest-hurricane-to-hit-floridas-east-coast-since-andrew/" rel="bookmark">Dorian could be the strongest hurricane to hit Florida&#8217;s east coast since&nbsp;Andrew</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/09/02/bahamas-pummeled-by-hurricane-dorians-185-mph-winds/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/09/190901115529-alt-dorian-0901-1120am-et-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/09/190901115529-alt-dorian-0901-1120am-et-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/190901115529-alt-dorian-0901-1120am-et-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/190901115529-alt-dorian-0901-1120am-et-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/09/190901115529-alt-dorian-0901-1120am-et-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/09/190901115529-alt-dorian-0901-1120am-et-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/190901115529-alt-dorian-0901-1120am-et-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/190901115529-alt-dorian-0901-1120am-et-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/09/02/bahamas-pummeled-by-hurricane-dorians-185-mph-winds/" rel="bookmark">Bahamas pummeled by Hurricane Dorian&#8217;s 185-mph&nbsp;winds</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/09/05/hurricane-dorian-has-strengthened-to-a-category-3-storm-as-it-threatens-landfall-in-the-carolinas/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/dorian-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/09/05/hurricane-dorian-has-strengthened-to-a-category-3-storm-as-it-threatens-landfall-in-the-carolinas/" rel="bookmark">Hurricane Dorian has strengthened to a Category 3 storm as it threatens landfall in the&nbsp;Carolinas</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/09/20/hundreds-of-cars-abandoned-in-houston-after-drivers-couldnt-get-through-floodwaters/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/tropical-storm.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/09/20/hundreds-of-cars-abandoned-in-houston-after-drivers-couldnt-get-through-floodwaters/" rel="bookmark">Hundreds of cars abandoned in Houston after drivers couldn&#8217;t get through&nbsp;floodwaters</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/09/23/need-help-after-imelda-harris-county-starts-recovery-fund-for-those-impacted-by-storm-and-flooding/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/imelda-storm-1-e1569250949418.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/09/23/need-help-after-imelda-harris-county-starts-recovery-fund-for-those-impacted-by-storm-and-flooding/" rel="bookmark">Need help after Imelda? Harris County starts recovery fund for those impacted by storm and&nbsp;flooding</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/09/05/hurricane-dorian-relief-efforts-heres-several-ways-houstonians-can-help/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/dorian-e1567679844386.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/09/05/hurricane-dorian-relief-efforts-heres-several-ways-houstonians-can-help/" rel="bookmark">Hurricane Dorian relief efforts: Here are several great ways Houstonians can&nbsp;help</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/border-report/" title="View all posts in Border Report">Border Report</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/10/02/south-texas-rancher-tours-desolate-brush-country-where-he-often-sees-migrants-in-distress/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/10/jd-id-091219.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/10/02/south-texas-rancher-tours-desolate-brush-country-where-he-often-sees-migrants-in-distress/" rel="bookmark">South Texas rancher tours desolate brush country where he often sees migrants in&nbsp;distress</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/08/29/dorian-is-approaching-puerto-rico-and-it-could-bring-life-threatening-flash-floods/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/08/s113340488.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/08/29/dorian-is-approaching-puerto-rico-and-it-could-bring-life-threatening-flash-floods/" rel="bookmark">Dorian is approaching Puerto Rico and it could bring life-threatening flash&nbsp;floods</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/09/05/anonymous-man-buys-100-generators-to-help-hurricane-dorian-victims-in-the-bahamas/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all 692w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2019/09/generators.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/09/05/anonymous-man-buys-100-generators-to-help-hurricane-dorian-victims-in-the-bahamas/" rel="bookmark">Anonymous man buys 100 generators to help Hurricane Dorian victims in The&nbsp;Bahamas</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/09/09/bahamas-evacuees-arrive-at-a-florida-port-on-a-cruise-ship-after-facing-hurricane-dorians-devastation/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/09/190907122501-cruise-ship-bahamas-hurricane-dorian-evacuees-arrives-flores-sot-nr-vpx-00000224-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/09/190907122501-cruise-ship-bahamas-hurricane-dorian-evacuees-arrives-flores-sot-nr-vpx-00000224-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/190907122501-cruise-ship-bahamas-hurricane-dorian-evacuees-arrives-flores-sot-nr-vpx-00000224-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/190907122501-cruise-ship-bahamas-hurricane-dorian-evacuees-arrives-flores-sot-nr-vpx-00000224-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/09/190907122501-cruise-ship-bahamas-hurricane-dorian-evacuees-arrives-flores-sot-nr-vpx-00000224-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/09/190907122501-cruise-ship-bahamas-hurricane-dorian-evacuees-arrives-flores-sot-nr-vpx-00000224-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/190907122501-cruise-ship-bahamas-hurricane-dorian-evacuees-arrives-flores-sot-nr-vpx-00000224-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/190907122501-cruise-ship-bahamas-hurricane-dorian-evacuees-arrives-flores-sot-nr-vpx-00000224-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/09/09/bahamas-evacuees-arrive-at-a-florida-port-on-a-cruise-ship-after-facing-hurricane-dorians-devastation/" rel="bookmark">Bahamas evacuees arrive at a Florida port on a cruise ship after facing Hurricane Dorian&#8217;s&nbsp;devastation</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/border-report/" title="View all posts in Border Report">Border Report</a> <a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/09/26/border-ranchers-say-barbed-wire-fence-helps-separate-their-property-from-mexico-but-at-a-cost/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/end-of-wall-anna.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/09/26/border-ranchers-say-barbed-wire-fence-helps-separate-their-property-from-mexico-but-at-a-cost/" rel="bookmark">Border ranchers say barbed-wire fence helps separate their property from Mexico — but at a&nbsp;cost</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/border-report/" title="View all posts in Border Report">Border Report</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/09/30/how-brite-ranch-turned-to-technology-to-secure-its-land-by-the-border/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all 692w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkiah.files.wordpress.com/2019/09/security-came-border-us-mexico.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/09/30/how-brite-ranch-turned-to-technology-to-secure-its-land-by-the-border/" rel="bookmark">How Brite Ranch turned to technology to secure its land by the&nbsp;border</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">Android App</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://itunes.apple.com/us/app/newsfix-tv/id593648746?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/cw39houston/" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/CW39Houston" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/cw39houston/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
				
								<li><a href="https://cw39.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kiah">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				7700 Westpark Drive Houston, TX 77063
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, KIAH
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw39.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "cw39.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cw39.com\/2019\/10\/09\/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says\/":404368};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/10/09/new-ronan-farrow-book-alleges-matt-lauer-raped-nbc-news-colleague-report-says/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlOFy2zAIx19oWEuvWftlt2fBEqnlIqFJOKn79JNzaba7bK6V2yfbmN8fBAJzSmAlKkU1YYLE04uPxejJq1KGntG+9j47SJ5MpCNlis7Hl24sX0wLm/7O6UCBijn6ZFgssh7hwYzF9CJaNGOCIA65HbPCjKlQO6kirD7dAWK/FfqolcuSnJziILWyrfCB6S1QnFo5JoyFvWuPOP6cKM/dESuNurm214Qx2rmXt3s50GEKfWnFTzgn8VFLF3zcCl8+troPxIny5tQOU7TqJd4Af8zRAyzYeKYBI/Ks3q5FcEKjXPHqc8hnJwdTYsHab9h1O8O+P6temnjT1PUi3RkEnfPLgZEhkA7iPmtGW5wpVkOxkqmrs7jsmf+pfvNzRfk6ZPg+w+INX7unReRS5lJrkD/J7p8aV8PKtUFXxaHHbAKWuofrGyzbJdeBL79tjQp1wdnXtduapCgcGH02ZcClBR/PCv0I33f7b4/7/dPz8+P4CzVHaHQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PD506862F-3D6A-45F5-9873-61252E6D2B2C","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 404368, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "nationworld", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40471470','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40471470','v':'wpcom','tz':'-5','user_id':'0','post':'404368','subd':'tribkiah'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=40471470&v=wpcomvt&tz=-5&user_id=0&post=404368&subd=tribkiah&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmYxSUZdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkJJeCs4fis9SVFGd2guQXQud1pyS2d0Jg=='}]);
_stq.push([ 'clickTrackerInit', '40471470', '404368' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
