<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Turner says he&#8217;ll prioritize street repairs, flooding and homelessness in second term | CW39 Houston</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cw39.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/cw39.com\/2020\/01\/03\/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term",
		cats             = "Morning Dose\/News\/Politics",
		bob_story_author = "Web Staff",
		bob_kw           = "",
		bob_desc         = "HOUSTON \u2014 After defeating Tony Buzbee in a runoff election in December, Sylvester Turner has now been officially sworn in for his second term as Houston\u2019s mayor. The inauguration ceremony was intended to be a reflection of our diverse city. There were prayers by Christian, Muslim and Jewish clergymen and [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="HOUSTON — After defeating Tony Buzbee in a runoff election in December, Sylvester Turner has now been officially sworn in for his second term as Houston’s mayor. The inauguration ceremony was intended to be a reflection of our diverse city." />
<meta name="keywords" content="morning dose, news, politics," />
<meta name="google-site-verification" content="0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":15,"wordCount":399,"authorName":"Web Staff","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Fri Jan 03 2020","originalContent":false,"classifyText":[],"categories":"Morning Dose,News,Politics"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TXF58D");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkiah.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribkiah.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUe1ugzAMfKGlVqZ+/Jr2LAHckM7EUWxo9/YLrGxMaIhf8dk++3yBezI1R8Wo0PUmUe9DFLiHxqMK1DLHRvGhh4JfYEHRFjsUGEIC4tqRDuZ1IlXMKppd2k/JKImjhAH3cUKpFnXoSjWbbzTpXWb2r/8Irl11LyzJWBH7Evqn2hlurWgYb/zrajLXPDU1pk/Eriky7cEChWoauqpuzdYcqj7iz/QZSydGWpcRnMj8iaKftPZ1cV5iUXMlFzKM5PHM57vFEq6DI1Oc4L/gP+HtETxx5WhseO/e7OlyPF9O9mxvXzPe82k=?cssminify=yes' type='text/css' media='all' />
<script>
var tribuneBOBooyalaTags = {"keywords":"","description":"HOUSTON \u2014 After defeating Tony Buzbee in a runoff election in December, Sylvester Turner has now been officially sworn in for his second term as Houston\u2019s mayor. The inauguration ceremony was intended to be a reflection of our diverse city. There were prayers by Christian, Muslim and Jewish clergymen and [\u2026]","pageURL":"https:\/\/cw39.com\/2020\/01\/03\/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj2EKwjAMhS9kLQN1+kM8S9ZlM7Nra5NuzNPbTRFEQYRA0uTre4kegyJnbKqRdZfjmjBOz7TueKUzYLwTdDLPg2fpkRla/DLtfUUWVWKMGXCSpRv/hXt3ITcQjj+xDiWAuaiITLcPdzlj3ksPFLREqpJDFWxqyfHrXflKCbSsgRmFdU282Hg/gYU/BMH0M9ZQO39fKsjHPlpZ59Qfi21Z7PblYVN2d49DhNg='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=cw39.com&#038;id=40471470&#038;t=1578095286&#038;back=https%3A%2F%2Fcw39.com%2F2020%2F01%2F03%2Fnewly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkiah.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw39.com/yA2fn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcw39.com%2F2020%2F01%2F03%2Fnewly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcw39.com%2F2020%2F01%2F03%2Fnewly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Turner says he&#8217;ll prioritize street repairs, flooding and homelessness in second term" />
<meta property="og:url" content="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/" />
<meta property="og:description" content="HOUSTON — After defeating Tony Buzbee in a runoff election in December, Sylvester Turner has now been officially sworn in for his second term as Houston’s mayor.

The inauguration ceremony was intended to be a reflection of our diverse city. There were prayers by Christian, Muslim and Jewish clergymen and performances by mariachi, gospel, classical and rap music groups." />
<meta property="article:published_time" content="2020-01-03T14:03:41+00:00" />
<meta property="article:modified_time" content="2020-01-03T15:55:11+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image" content="https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CW39Houston" />
<meta name="twitter:site" content="@CW39Houston" />
<meta name="twitter:text:title" content="Turner says he&#8217;ll prioritize street repairs, flooding and homelessness in second&nbsp;term" />
<meta name="twitter:image" content="https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/cw39houston/" />
<meta property="article:author" content="https://www.facebook.com/cw39houston/" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://cw39.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cw39.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cw39.com/osd.xml" title="CW39 Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw39/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="399">
			<!-- OneTrust Cookies Consent Notice start -->
		<script type="text/javascript" src="https://cdn.cookielaw.org/consent/da052074-1efe-4a50-9746-0ba44ab191af/OtAutoBlock.js"></script>
		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="da052074-1efe-4a50-9746-0ba44ab191af"></script>
		<script type="text/javascript">
		function OptanonWrapper() { }
		</script>
		<!-- OneTrust Cookies Consent Notice end -->
					<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW39 Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CW 39 Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cw39.com/feed/;icon-uri=https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20200103newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term" );
 googletag.pubads().setTargeting("ContentID", "412198" );
 googletag.pubads().setTargeting("Site", "40471470" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kiah.newsfix/news", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=180" />
<meta name="msapplication-TileImage" content="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=192" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=16" sizes="16x16" />
<link rel="shortcut icon" href="https://tribkiah.files.wordpress.com/2018/05/favicon-192x192.png?w=64" sizes="64x64" />
</head>

<body class="post-template-default single single-post postid-412198 single-format-standard wp-custom-logo customizer-styles-applied KIAH highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TXF58D" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://cw39.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://cw39.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW39 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
																		<a class="btn btn-link" href="https://cw39.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://cw39.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://cw39.com" title="CW39 Houston" rel="home">CW39 Houston</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-387727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-387727"><a href="https://cw39.com/category/morning-dose/">Morning Dose</a></li>
<li id="menu-item-402565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402565"><a href="https://cw39.com/category/border-report/">Border Report</a></li>
<li id="menu-item-401776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401776"><a href="https://cw39.com/category/class-acts-2019-2020/">Class Acts</a></li>
<li id="menu-item-401520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401520"><a href="https://cw39.com/category/morning-dose/the-art-spot/">The Art Spot</a></li>
<li id="menu-item-410695" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-410695"><a href="https://cw39.com/?p=410539">Remarkable Women</a></li>
<li id="menu-item-97261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97261"><a href="https://cw39.com/category/contests/">Contests</a></li>
<li id="menu-item-383926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383926"><a href="https://cw39.com/contact/people/">Team</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://cw39.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">57&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>57&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>48&deg;</strong></div>
					<div>High <strong>69&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					47&deg; <i class="icon-caret-right"></i> 70&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					54&deg; <i class="icon-caret-right"></i> 75&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					50&deg; <i class="icon-caret-right"></i> 74&deg;
					</div>
			</div>
						</div>
			<a href="https://cw39.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Turner says he&#8217;ll prioritize street repairs, flooding and homelessness in second&nbsp;term</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 8:03 AM, January 3, 2020, by <a href="https://cw39.com/author/web-staff/" title="Posts by Web Staff" class="author url fn" rel="author">Web Staff</a>, </span><span class="updated-time">Updated at 09:55AM, January 3, 2020</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-412198" class="share-facebook sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-412198" class="share-twitter sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-412198" class="share-pinterest sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-412198" class="share-linkedin sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kiah/logo-gray.png" />
        	                        <article id="post-412198" class="post-412198 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-dose category-news category-politics">
	<div class="entry-content">

		
				<div class="sticky-panel p402_hide">			<div class="ooyala-container" style="max-width:770px;"> 			<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 						<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Data pix." data-lazy-src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0&#038;vid_asset_url=lmZmIwajE6dRNKgfZzOS0wRdzTbnHM2J&#038;vid_pageurl=https%3A%2F%2Fcw39.com%2F2020%2F01%2F03%2Fnewly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term%2F"><noscript><img src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0&#038;vid_asset_url=lmZmIwajE6dRNKgfZzOS0wRdzTbnHM2J&#038;vid_pageurl=https%3A%2F%2Fcw39.com%2F2020%2F01%2F03%2Fnewly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term%2F" alt="Data pix." /></noscript> 							<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || []; 					window.addEventListener( "load", loadOOready, false ); 					function loadOOready() { 						OO.ready( function() { 							var op         = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }, 								JSONparams = ["ooyalaplayer-1","lmZmIwajE6dRNKgfZzOS0wRdzTbnHM2J",{"pcode":"A3YjUyOqJwP3bbvAQ_DZkpSoSWfy","playerBrandingId":"f2605fb46a6e47afab7be3fd7032bb72","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kiah\/logo.png"},"clickUrl":"https:\/\/cw39.com\/","target":"_blank","width":66,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KIAH\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KIAH\", ns_st_pu=\"KIAH\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"PCE8F4294-CD03-44FA-B07E-86E0C55618EB","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"Turner says he&#8217;ll prioritize street repairs, flooding and homelessness in second&nbsp;term","program":"News","hasAds":"1","airdate":"20200103 08:03:41"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/cw39.com\/2020\/01\/03\/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term\/","cust_params":"d_code=0_0"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}];  							if ( typeof window.tribuneBobOoyala !== 'undefined' ) { 								JSONparams[2].onCreate = window.tribuneBobOoyala.onCreate; 							}  							ooyalaplayers.push( OO.Player.create.apply( OO.Player, op( JSONparams ) ) ); 						} ); 					} 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 			</div> 			</div>
<p>HOUSTON — After defeating Tony Buzbee in a runoff election in December, Sylvester Turner has now been officially sworn in for his second term as Houston’s mayor.</p>
<p>The inauguration ceremony was intended to be a reflection of our diverse city. There were prayers by Christian, Muslim and Jewish clergymen and performances by mariachi, gospel, classical and rap music groups.</p>
<p>Turner, City Controller Chris Brown and other city council members took their oaths of office during the ceremony.</p>
<p>Between the musical performances, we heard the mayor’s inauguration speech where he outlined some of his second term initiatives. They include expanding street repairs and reducing homelessness.</p>
<p>“I have instructed public works to present to me within 60 days a systematic plan that identifies those streets that need to be seriously rehabilitated, a potential funding source and an estimated timeline for work to commence. You should see a noticeable improvement by the end of this term,” Turner said.</p>
<p>He also pledged to expedite the process for people impacted by hurricane Harvey to get back into their homes.</p>
<p>“To expedite the process, the city and the state [General Land Office] have entered into a collaborative agreement starting Monday, which we both hope will expedite to review and approval of people’s files. I want their homes repaired or reconstructed and I want their lives to be placed back in order,” Turner said.</p>
<p>He finished by saying the best is still ahead for the city.</p>
<p>“God give us wisdom to direct our path and give us direction that we may together lead your city. God bless Houston, God bless America, and the best for Houston has yet to come,” Turner said.</p>
<p>Councilman Dave Martin was voted to be mayor pro tem, which means he will represent Turner when he is absent. He was nominated by Turner and then confirmed by the council. Martin said he hopes to show the city that even though he and the mayor don’t always agree, they have the ability to work through their differences and collaborate.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mayor&#39;s agenda &amp; multicultural entertainment mark inauguration of elected city officials. Read more here <a href="https://t.co/pkJtCtzB9r">https://t.co/pkJtCtzB9r</a> <a href="https://t.co/G7vDgGweu0">pic.twitter.com/G7vDgGweu0</a></p>
<p>&mdash; City of Houston (@HoustonTX) <a href="https://twitter.com/HoustonTX/status/1212873911316230144?ref_src=twsrc%5Etfw">January 2, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>After the ceremony, the new and returning elected officials headed to the council chambers for a meeting.</p>
<p>Each official was sworn in for a four-year term, except for District B councilman Jerry Davis, who remains in office until a delayed runoff election. For the first time, the council is majority women.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Minutes after their inauguration, City Council members confirmed <a href="https://twitter.com/cmDaveMartin?ref_src=twsrc%5Etfw">@cmDaveMartin</a> of District E as mayor pro tem and <a href="https://twitter.com/MarthacastexT?ref_src=twsrc%5Etfw">@MarthacastexT</a> of District K as vice mayor pro tem. Their duties will include representing the Mayor Turner when he is absent. Congratulations!</p>
<p>&mdash; City of Houston (@HoustonTX) <a href="https://twitter.com/HoustonTX/status/1212804992236761090?ref_src=twsrc%5Etfw">January 2, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&nbsp;</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://cw39.com/category/morning-dose/" rel="category tag">Morning Dose</a>, <a href="https://cw39.com/category/news/" rel="category tag">News</a>, <a href="https://cw39.com/category/politics/" rel="category tag">Politics</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkiah.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="412198" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='412198' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Turner says he&#8217;ll prioritize street repairs, flooding and homelessness in second&nbsp;term" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Turner says he&#8217;ll prioritize street repairs, flooding and homelessness in second&nbsp;term' class='required' />
		  		<input type="hidden" value="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="492a95e7b0" /><input type="hidden" name="_wp_http_referer" value="/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="412198" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-412198" class="share-facebook sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-412198" class="share-twitter sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-412198" class="share-pinterest sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-412198" class="share-linkedin sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom"></div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://cw39.com/2020/01/03/man-found-naked-from-waist-down-in-toddlers-room-beaten-by-their-father-police-say-tmw/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2020/01/mark-stanley.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2020/01/mark-stanley.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/mark-stanley.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/mark-stanley.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2020/01/mark-stanley.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2020/01/mark-stanley.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/mark-stanley.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/mark-stanley.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2020/01/03/man-found-naked-from-waist-down-in-toddlers-room-beaten-by-their-father-police-say-tmw/" rel="bookmark">Man found naked from waist down in toddlers&#8217; room beaten by their father, police&nbsp;say</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://cw39.com/2020/01/02/meningitis-related-infection-kills-5-year-old-spring-boy-clinic-says/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2020/01/spring-child-clinic-death.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2020/01/spring-child-clinic-death.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/spring-child-clinic-death.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/spring-child-clinic-death.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2020/01/spring-child-clinic-death.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2020/01/spring-child-clinic-death.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/spring-child-clinic-death.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/spring-child-clinic-death.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2020/01/02/meningitis-related-infection-kills-5-year-old-spring-boy-clinic-says/" rel="bookmark">Meningitis-related infection kills 5-year-old Spring boy, clinic&nbsp;says</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://cw39.com/2019/12/31/watch-live-lone-star-nye-live-fireworks-set-to-ring-in-2020/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/12/fireworks-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/12/fireworks-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/12/fireworks-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/12/fireworks-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/12/fireworks-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/12/fireworks-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/12/fireworks-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/12/fireworks-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/12/31/watch-live-lone-star-nye-live-fireworks-set-to-ring-in-2020/" rel="bookmark">WATCH LIVE: Lone Star NYE Live! fireworks set to ring in&nbsp;2020</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw39.com/2019/12/31/how-to-get-a-free-ride-this-new-years-eve-and-other-safety-tips/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/12/fireworks-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/12/fireworks-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/12/fireworks-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/12/fireworks-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2019/12/fireworks-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/12/fireworks-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2019/12/fireworks-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2019/12/fireworks-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2019/12/31/how-to-get-a-free-ride-this-new-years-eve-and-other-safety-tips/" rel="bookmark">How to get a free ride this New Year&#8217;s Eve and other safety tips! </a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2020/01/03/lets-dance-ballroom-proves-age-is-just-a-number/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2020/01/promo402333952.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2020/01/promo402333952.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/promo402333952.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/promo402333952.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2020/01/promo402333952.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2020/01/promo402333952.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/promo402333952.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/promo402333952.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2020/01/03/lets-dance-ballroom-proves-age-is-just-a-number/" rel="bookmark">Let&#8217;s Dance Ballroom proves age is just a&nbsp;number</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/promo402328802.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/" rel="bookmark">Turner says he&#8217;ll prioritize street repairs, flooding and homelessness in second&nbsp;term</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw39.com/2020/01/03/bring-it-on-bills-mafia-we-texans-are-ready-for-you/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2020/01/promo402323580.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2020/01/promo402323580.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/promo402323580.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/promo402323580.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2020/01/promo402323580.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2020/01/promo402323580.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/promo402323580.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/promo402323580.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2020/01/03/bring-it-on-bills-mafia-we-texans-are-ready-for-you/" rel="bookmark">Bring it on Bills Mafia! We, Texans, are ready for&nbsp;you</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://cw39.com/2020/01/03/drug-traffickers-suspected-in-murder-of-154-women-in-juarez/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2020/01/screen-shot-2020-01-02-at-3.22.47-pm.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2020/01/screen-shot-2020-01-02-at-3.22.47-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/screen-shot-2020-01-02-at-3.22.47-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/screen-shot-2020-01-02-at-3.22.47-pm.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribkiah.files.wordpress.com/2020/01/screen-shot-2020-01-02-at-3.22.47-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2020/01/screen-shot-2020-01-02-at-3.22.47-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribkiah.files.wordpress.com/2020/01/screen-shot-2020-01-02-at-3.22.47-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribkiah.files.wordpress.com/2020/01/screen-shot-2020-01-02-at-3.22.47-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw39.com/2020/01/03/drug-traffickers-suspected-in-murder-of-154-women-in-juarez/" rel="bookmark">Drug traffickers suspected in murder of 154 women in&nbsp;Juarez</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="b41b08f1-8bfb-0134-c51d-0b144f9a8a1c"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=b41b08f1-8bfb-0134-c51d-0b144f9a8a1c&#038;tgt=2299" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/12/15/sylvester-turner-declares-win-in-runoff-election-against-tony-buzbee/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/turner-victory.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/12/15/sylvester-turner-declares-win-in-runoff-election-against-tony-buzbee/" rel="bookmark">Sylvester Turner declares win in runoff election against Tony&nbsp;Buzbee</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/12/27/the-salvation-army-project-gives-new-voice-to-citys-homeless-and-its-to-the-beat-of-a-holiday-tune/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/promo401716917.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/12/27/the-salvation-army-project-gives-new-voice-to-citys-homeless-and-its-to-the-beat-of-a-holiday-tune/" rel="bookmark">Salvation Army project gives new voice to city&#8217;s homeless, and it&#8217;s to the beat of a holiday&nbsp;tune</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/11/04/medical-students-take-to-the-streets-to-give-free-care-to-detroits-homeless/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/detroit-medical-students.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/11/04/medical-students-take-to-the-streets-to-give-free-care-to-detroits-homeless/" rel="bookmark">Medical students take to the streets to give free care to Detroit&#8217;s&nbsp;homeless</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/11/19/houston-officers-allowed-to-wear-articles-of-faith-while-on-duty-under-new-dhaliwal-policy/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/dhaliwal.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/11/19/houston-officers-allowed-to-wear-articles-of-faith-while-on-duty-under-new-dhaliwal-policy/" rel="bookmark">Houston officers allowed to wear articles of faith while on duty under new Dhaliwal&nbsp;policy</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/12/12/fallen-hpd-police-sergeant-chris-brewster-laid-to-rest/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/brewster-funeral-e1576167970491.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/12/12/fallen-hpd-police-sergeant-chris-brewster-laid-to-rest/" rel="bookmark">Funeral for fallen HPD police sergeant Chris&nbsp;Brewster</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/10/10/formal-criminal-complaint-filed-against-mayor-sylvester-turner-seeking-phone-records/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/10/turner-1-e1570711844462.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/10/10/formal-criminal-complaint-filed-against-mayor-sylvester-turner-seeking-phone-records/" rel="bookmark">Formal criminal complaint filed against Mayor Sylvester Turner seeking phone&nbsp;records</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/local/" title="View all posts in Local">Local</a> <a href="https://cw39.com/category/politics/" title="View all posts in Politics">Politics</a> <a href="https://cw39.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/11/06/sylvester-turner-takes-lead-over-tony-buzbee-for-houston-mayor/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/turner-v-buzbee.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/11/06/sylvester-turner-takes-lead-over-tony-buzbee-for-houston-mayor/" rel="bookmark">Runoff set as first unofficial Houston&#8217;s mayoral race results&nbsp;released</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a> <a href="https://cw39.com/category/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/12/13/tony-buzbee-threatens-to-fire-hpd-chief-art-acevedo-if-elected-mayor/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/acevedo-buzbee.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/12/13/tony-buzbee-threatens-to-fire-hpd-chief-art-acevedo-if-elected-mayor/" rel="bookmark">Tony Buzbee threatens to fire HPD Chief Art Acevedo if elected&nbsp;mayor</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/12/17/kansas-fourth-grader-rescues-another-student-with-heimlich-maneuver/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/12/screen-shot-2019-12-16-at-1.55.01-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/12/17/kansas-fourth-grader-rescues-another-student-with-heimlich-maneuver/" rel="bookmark">Kansas fourth grader rescues another student with Heimlich&nbsp;maneuver</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw39.com/category/border-report/" title="View all posts in Border Report">Border Report</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/11/15/border-sister-cities-tackle-trade-migrant-crisis-during-joint-meeting-of-councils/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/screen-shot-2019-11-14-at-7.02.49-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/11/15/border-sister-cities-tackle-trade-migrant-crisis-during-joint-meeting-of-councils/" rel="bookmark">Border sister cities tackle trade, migrant crisis during joint meeting of&nbsp;councils</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/11/08/kansas-city-voters-choose-to-rename-martin-luther-king-jr-boulevard/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/promo397369280.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/11/08/kansas-city-voters-choose-to-rename-martin-luther-king-jr-boulevard/" rel="bookmark">Kansas City voters choose to rename Martin Luther King, Jr.&nbsp;Boulevard</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/11/15/lost-in-america-the-film-that-aims-to-put-a-spotlight-on-the-homeless-youth-crisis-in-america/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/11/image002.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/11/image002.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/image002.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/image002.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/image002.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/11/image002.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/11/image002.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/image002.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/image002.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/image002.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/11/15/lost-in-america-the-film-that-aims-to-put-a-spotlight-on-the-homeless-youth-crisis-in-america/" rel="bookmark">Lost In America: The Film that aims to put a spotlight on the Homeless Youth Crisis In&nbsp;America</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw39.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw39.com/2019/11/13/thieves-steal-completely-destroy-paralyzed-students-wheelchair-accessible-truck/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkiah.files.wordpress.com/2019/11/truck.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw39.com/2019/11/13/thieves-steal-completely-destroy-paralyzed-students-wheelchair-accessible-truck/" rel="bookmark">Thieves steal, completely destroy paralyzed student’s wheelchair-accessible truck</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">Android App</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://itunes.apple.com/us/app/newsfix-tv/id593648746?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/cw39houston/" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/CW39Houston" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/cw39houston/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
				
								<li><a href="https://cw39.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kiah">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				7700 Westpark Drive Houston, TX 77063
				<br class="visible-phone"> &bull;
				Copyright &copy; 2020, KIAH
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw39.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
						</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "cw39.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cw39.com\/2020\/01\/03\/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term\/":412198};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/01/03/newly-inaugurated-mayor-turner-wastes-no-time-sharing-top-priorities-for-2nd-term/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlO1WwyAMhm9IivvQ+cfjtaSQrXRAENJt9eqlO7N6zrQrO/5raZ436RsSeQxCkWf0LF0ngu12xifJR8OMUdQW1L42UYtgUHo8YESvjd9VbXqQJWz4neMGHSZ5MEFaUmD5IJayTbIm4sQRgnCkwZZjiqyFkLCcZCLLJtwBQj0X+vJKRwqajr6h7GwpvLV4cui7Us4i+GSNLs/YvncY++oAmQae7e1YMHjV13S6lxPcdK5OpfgR+kDGc6qc8XPhy8vc8AZtwDi7tG3nFRvyV8CPOVqKAWvPtAAPtmejpjJowpZGPMds4zlIiy5YgtxvsagW0pr6rHpp4lVTp026MwlobYYfBiscckP6VjPK8nQ+HyRFEas8i8Oe+U/1q48TyuOQwUcvhmjxWG0GkYvNKXsQb1T3p8Z4MHFtQGdxUUOUDlLew/lJDNsl5oFP32eFCnnBqf1w+d7c6+Jp9bJebtar5/YTQutUTw=='></script>
<script src='//player.ooyala.com/static/v4/production/core.min.js?ver=5.3.2'></script>
<script src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/latest/analytics-plugin/Nielsen.min.js?ver=5.3.2'></script>
<script src='//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.3.2'></script>
<script src='//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js?ver=5.3.2'></script>
<script src='//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js?ver=5.3.2'></script>
<script src='//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.3.2'></script>
<script src='//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js?ver=5.3.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PD506862F-3D6A-45F5-9873-61252E6D2B2C","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 412198, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "morning-dose", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40471470','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40471470','v':'wpcom','tz':'-6','user_id':'0','post':'412198','subd':'tribkiah'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=40471470&v=wpcomvt&tz=-6&user_id=0&post=412198&subd=tribkiah&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcjBCK25uL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTjByL3AtYmhWLnksJkZ+ek9UU1BpUFFfcHRrYk1tUG9mRVEvLg=='}]);
_stq.push([ 'clickTrackerInit', '40471470', '412198' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
