
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cw39?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cw39.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.2.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Rachel Estrada, Sage Sowels","authorNonByline":"","description":"A cool thing happened early Friday morning with the lunar eclipse happening.","publicationDate":"2021-11-19T06:52:31-06:00","lastModifiedDate":"2021-11-19T06:56:48-06:00","publicationDayOfWeek":"Friday","categoryList":["Local","News","No Wait Weather","NO WAIT WEATHER + TRAFFIC"],"primaryCategory":"Local","tagList":[],"wordCount":275,"paragraphCount":9,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":869572,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxstrib-10-article-869572","primaryCategoryId":420533316,"persistentId":"nxstrib-10-article-869572","nlpSentiment":{"score":0,"magnitude":2.4},"nlpCategories":{"\/Science\/Astronomy":0.99},"nlpOther":{"time lapse":0.01,"thing":0.01,"sun":0.01,"some":0.01,"solar eclipse":0.07,"shadow":0.01,"moon":0.01,"marker calendar":0.06,"lunar eclipse":0.41,"line":0.01,"light":0.01,"kind":0.04,"eclipses":0.01,"eclipse":0.01,"atmosphere":0.01},"nlpLocation":{"moon":0.02,"HOUSTON":0.02,"earth":0.01},"nlpOrganization":{"KIAH":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/cw39.com\/news\/local\/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse\/","ampUrl":"https:\/\/cw39.com\/news\/local\/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse\/amp\/","urlHostname":"https:\/\/cw39.com","urlSlug":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse","directoryPath":["news","local"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"CW39 Houston","callSign":"KIAH","domainName":"cw39.com","timeZone":"America\/Chicago","segmentKey":"z02InzrjK7XjEFHoNCiLbULvssMDASm2","gaId":"UA-34133884-5","networkId":"nxstrib-10"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"news\/local","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://blue.cw39.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cw39.com\/news\/local\/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse\/" || "";
var cats = "Local,News,No Wait Weather,NO WAIT WEATHER + TRAFFIC" || "";
var bob_kw = "" || "";
var bob_desc = "A cool thing happened early Friday morning with the lunar eclipse happening." || "";
var bob_story_author = "Rachel Estrada and Sage Sowels" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
	permutive.addon('web', {
		page: {
			"content": {
		    "pageType": window.NXSTdata.content.pageType,
		    "authorName": window.NXSTdata.content.authorName,
		    "providerName": window.NXSTdata.content.providerName,
		    "categoryList": window.NXSTdata.content.categoryList,
		    "primaryCategory": window.NXSTdata.content.primaryCategory,
		    "wordCount": window.NXSTdata.content.wordCount,
		    "paragraphCount": window.NXSTdata.content.paragraphCount,
		    "nlpSentimentScore": window.NXSTdata.content.nlpSentimentScore,
		    "nlpSentimentMagnitude": window.NXSTdata.content.nlpSentimentMagnitude
			}
		}
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cw39.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":9,"wordCount":275,"authorName":"Rachel Estrada,Sage Sowels","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Fri Nov 19 2021","publishTimeString":"06:52 AM CST","originalContent":true,"classifyText":[],"categories":"Local,News,No Wait Weather,NO WAIT WEATHER + TRAFFIC","primaryCategory":"Local","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CW39 Houston","logo":{"@type":"ImageObject","url":"https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/08\/CW39_NWWT-53h.png"}},"name":"CW39 Houston","description":"A cool thing happened early Friday morning with the lunar eclipse happening.","potentialAction":{"@type":"SearchAction","target":"https:\/\/cw39.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/cw39.com\/news\/local\/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse\/","headline":"Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?","datePublished":"2021-11-19T12:52:31+00:00","dateModified":"2021-11-19T12:56:48+00:00","author":[{"@type":"Person","name":"Rachel Estrada"},{"@type":"Person","name":"Sage Sowels"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cw39.com\/news\/local\/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse\/"},"articleSection":"Local","genre":["Local","News","No Wait Weather","NO WAIT WEATHER + TRAFFIC"],"image":{"@type":"ImageObject","url":"https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/08\/CW39_NWWT-53h.png"}}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cw39.com\/news\/local\/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse\/","page_slug":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse","page_type":"story","page_category":"local","article_id":869572,"subpath":"\/news\/local"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='HOUSTON (KIAH) — A cool thing happened early Friday morning with the lunar eclipse happening. It peaked right around 3 a.m. and maybe some of you have been up for a couple hours already.' /><!-- WP SEO -->
<meta name='google-site-verification' content='OD73LeAfHG__Y2IdxjQkgtjK6SiSmOmnS_ffwKLTWa4' /><!-- WP SEO -->
<meta name='google-site-verification' content='0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #0040a0;
		--primary_color_pale: rgba( 0, 64, 160, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw39.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://cw39.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://cw39.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e31f4bc5043be31c3946' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://cw39.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://cw39.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cw39.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.4' type='text/javascript' async></script><script src='https://cw39.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://cw39.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"145f8f15d001060909dd8bf02e0c249c"}};
</script>
<script src='https://cw39.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://cw39.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://cw39.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://cw39.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw39.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw39.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel="canonical" href="https://cw39.com/news/local/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse/" />
<link rel='shortlink' href='https://cw39.com/?p=869572' />
<link rel="alternate" type="application/json+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fnews%2Flocal%2Fdid-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fnews%2Flocal%2Fdid-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-11-19 06:52:31" />
<meta name="sailthru.title" content="Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?" />
<meta name="sailthru.author" content="Rachel Estrada and Sage Sowels" />
<meta name="sailthru.description" content="A cool thing happened early Friday morning with the lunar eclipse happening." />
<meta name="sailthru.image.full" content="https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=38" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/cw39.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://cw39.com/news/local/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?" />
<meta property="og:url" content="https://cw39.com/news/local/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse/" />
<meta property="og:description" content="A cool thing happened early Friday morning with the lunar eclipse happening." />
<meta property="article:published_time" content="2021-11-19T12:52:31+00:00" />
<meta property="article:modified_time" content="2021-11-19T12:56:48+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?" />
<meta name="twitter:image" content="https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=1280" />
<meta name="twitter:description" content="A cool thing happened early Friday morning with the lunar eclipse happening." />
<meta name="twitter:title" content="Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2021/03/cropped-favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2021/03/cropped-favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cw39.com/wp-content/uploads/sites/10/2021/03/cropped-favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://cw39.com/wp-content/uploads/sites/10/2021/03/cropped-favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-869572 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cw39.com/" rel="home">CW39 Houston</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cw39.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cw39.com/weather/">
							<span class="site-header__weather-region">Houston</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">48&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-412673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412673"><a href="https://cw39.com/weather/">No Wait Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-816260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816260"><a href="https://cw39.com/flood/">Flood</a></li>
	<li id="menu-item-816981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816981"><a href="https://cw39.com/weatherstories/">NO WAIT WEATHER Stories</a></li>
	<li id="menu-item-442771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442771"><a href="https://cw39.com/radar/">CW39 Weather Radar</a></li>
	<li id="menu-item-427734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427734"><a href="https://cw39.com/are-you-prepared/">Hurricane Season: Are You Prepared?</a></li>
	<li id="menu-item-415016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415016"><a href="https://traffic.houstontranstar.org/roadclosures/roadclosures.aspx?typ=hw">High Water Areas</a></li>
	<li id="menu-item-412888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412888"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-835938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835938"><a href="https://cw39.com/kidcast/">Weather Wednesday Kidcast</a></li>
	<li id="menu-item-803696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803696"><a href="https://cw39.com/weather/outside-inside/">Outside/Inside</a></li>
	<li id="menu-item-803697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803697"><a href="https://cw39.com/weather/working-in-the-weather/">Working In the Weather</a></li>
	<li id="menu-item-806316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806316"><a href="https://cw39.com/skytracker/">SkyTracker Camera Network</a></li>
	<li id="menu-item-820402" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-820402"><a href="https://cw39.com/cw39/prepare-and-protect-a-hurricane-special/">“Prepare and Protect,” A Hurricane Special</a></li>
	<li id="menu-item-811994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-811994"><a href="https://cw39.com/cw39/rising-water-houston-floods-cw39-houston/">“Rising Water: Houston Floods” CW39 Houston</a></li>
	<li id="menu-item-414912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414912"><a href="https://cw39.com/closings/">Closures</a></li>
</ul>
</div></div></li>
<li id="menu-item-792623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-792623"><a href="https://cw39.com/traffic-map/">NO WAIT TRAFFIC</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-865455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865455"><a href="https://cw39.com/houston-highway-information/">Houston Highways</a></li>
	<li id="menu-item-522516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522516"><a href="https://cw39.com/traffic/road-rules/">Road Rules</a></li>
	<li id="menu-item-817312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817312"><a href="https://cw39.com/traffic-map/">Traffic Map</a></li>
	<li id="menu-item-816971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816971"><a href="https://cw39.com/trafficstories/">NO WAIT TRAFFIC Stories</a></li>
	<li id="menu-item-449627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449627"><a href="https://cw39.com/traffic/houston-iah-hobby-airport-systems/">Check Your Flight</a></li>
	<li id="menu-item-815673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815673"><a href="https://cw39.com/metro/">METRO</a></li>
	<li id="menu-item-806311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806311"><a href="https://cw39.com/skytracker/">SkyTracker Camera Network</a></li>
</ul>
</div></div></li>
<li id="menu-item-412272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-412272"><a href="https://cw39.com/news/">LOCAL NEWS</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-815886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815886"><a href="https://cw39.com/no-wait-weather-traffic/">NO WAIT WEATHER + TRAFFIC</a></li>
	<li id="menu-item-811580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811580"><a href="https://cw39.com/houstonhappens/">Houston Happens</a></li>
	<li id="menu-item-412275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412275"><a href="https://cw39.com/news/local/">Houston Headlines</a></li>
	<li id="menu-item-832969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832969"><a href="https://cw39.com/houstonsportsshow/">Houston Sports Show</a></li>
	<li id="menu-item-847338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-847338"><a href="https://cw39.com/hhss/">H-Town High School Sports</a></li>
	<li id="menu-item-463319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463319"><a href="https://cw39.com/news/coronavirus/">COVID-19</a></li>
	<li id="menu-item-437640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437640"><a href="https://cw39.com/school-districts/">School Districts</a></li>
	<li id="menu-item-793892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793892"><a href="https://cw39.com/news/space-exploration/">Space Exploration</a></li>
	<li id="menu-item-807489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807489"><a href="https://cw39.com/news/texas/">Texas News</a></li>
	<li id="menu-item-806317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806317"><a href="https://cw39.com/skytracker/">SkyTracker Camera Network</a></li>
	<li id="menu-item-819278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-819278"><a href="https://cw39.com/destination-texas-page/">Destination Texas</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/us-expands-covid-boosters-to-all-adults-final-hurdle-ahead/"
					class="article-list__article-link"
														>
			
				US expands COVID boosters to all adults, final hurdle ahead
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/us-expands-covid-boosters-to-all-adults-final-hurdle-ahead/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/texas/beto-orourke-to-kickoff-campaign-in-houston-on-friday/"
					class="article-list__article-link"
														>
			
				Beto O’Rourke to kickoff campaign in Houston on Friday
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/how-to-watch-longest-near-total-lunar-eclipse-in-580-years-visible-early-friday/"
					class="article-list__article-link"
														>
			
				How to watch: Longest near-total lunar eclipse in 580 years visible early Friday
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse/"
					class="article-list__article-link"
														>
			
				Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/icymi-hisd-reacts-to-student-walkout-whitmire-to-run-for-mayor-police-investigating-restaurant-robbery/"
					class="article-list__article-link"
														>
			
				#ICYMI: HISD reacts to student walkout, Whitmire to run for mayor, police investigating restaurant robbery
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-412277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412277"><a href="https://cw39.com/news/texas/">NATIONAL NEWS</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-857110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857110"><a href="https://cw39.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-857109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857109"><a href="https://cw39.com/2022-olympics/">China 2022</a></li>
	<li id="menu-item-851074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851074"><a href="https://cw39.com/news/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-412281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412281"><a href="https://cw39.com/news/border-report/">Border Report</a></li>
	<li id="menu-item-792636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792636"><a href="https://cw39.com/news/business/">Business News</a></li>
	<li id="menu-item-462322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462322"><a href="https://cw39.com/politics/dc-bureau/">Washington D.C. News</a></li>
	<li id="menu-item-415015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415015"><a href="https://cw39.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-441544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441544"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-843062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843062"><a href="https://bestreviews.com/">BestReviews</a></li>
	<li id="menu-item-792635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-792635"><a href="https://cw39.com/news/nationworld/">Nation/World News</a></li>
	<li id="menu-item-412677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412677"><a href="https://cw39.com/politics/">Politics</a></li>
	<li id="menu-item-796862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796862"><a href="https://cw39.com/sports/">Sports</a></li>
	<li id="menu-item-463320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463320"><a href="https://cw39.com/news/technology/">Technology</a></li>
</ul>
</div></div></li>
<li id="menu-item-792926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-792926"><a href="https://cw39.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-792929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792929"><a href="https://cw39.com/on-air/live-streaming-sc/">Watch Live</a></li>
	<li id="menu-item-806337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806337"><a href="https://cw39houston.antennatv.tv/">Antenna TV</a></li>
	<li id="menu-item-806314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806314"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
	<li id="menu-item-806318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806318"><a href="https://cw39.com/skytracker/">SkyTracker Camera Network</a></li>
</ul>
</div></div></li>
<li id="menu-item-444570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444570"><a href="https://cw39.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-445212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445212"><a href="https://cw39.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-445213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445213"><a href="https://www.ziprecruiter.com/kiah">Post A Job</a></li>
	<li id="menu-item-414961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414961"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/0/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For CW39</a></li>
</ul>
</div></div></li>
<li id="menu-item-523565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523565"><a href="https://cw39.com/contests/">Contests</a></li>
<li id="menu-item-414911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-414911"><a href="https://cw39.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-864727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-864727"><a href="https://cw39.com/rescan-your-tv/">Rescan your TV</a></li>
	<li id="menu-item-414729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414729"><a href="https://cw39.com/contact/">Contact Us</a></li>
	<li id="menu-item-414918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414918"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise with Us</a></li>
	<li id="menu-item-792924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792924"><a href="https://cw39.com/contact/people/">Meet the Team</a></li>
	<li id="menu-item-414926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414926"><a href="https://cw39.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-415013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415013"><a href="https://www.cwtv.com/shows/">Shows</a></li>
	<li id="menu-item-415051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415051"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-802581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-802581"><a href="https://cw39.com/apps/">KIAH Mobile Apps</a></li>
	<li id="menu-item-792774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-792774"><a href="https://nxslink.cw39.com/join/6sd/signup">Daily Newsletter</a></li>
	<li id="menu-item-854911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854911"><a href="https://cw39.com/regional-news-partners/">Regional News Partners</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			<div class="zone-container--below-supernav">
			<section id="media_image-49" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://cw39.com/on-air/live-streaming-sc/"><img width="1216" height="87" src="https://cw39.com/wp-content/uploads/sites/10/2021/03/ABC13-1400x100-1.png?w=1216&quality=75" class="image wp-image-796460  attachment-1216x100 size-1216x100" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cw39.com/wp-content/uploads/sites/10/2021/03/ABC13-1400x100-1.png 1400w, https://cw39.com/wp-content/uploads/sites/10/2021/03/ABC13-1400x100-1.png?resize=300,21 300w, https://cw39.com/wp-content/uploads/sites/10/2021/03/ABC13-1400x100-1.png?resize=768,55 768w, https://cw39.com/wp-content/uploads/sites/10/2021/03/ABC13-1400x100-1.png?resize=1280,91 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/03/ABC13-1400x100-1.png?resize=50,4 50w" sizes="(max-width: 1216px) 100vw, 1216px" /></a></section>		</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-869572 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-weather category-no-wait-weather-traffic" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?	</h1>

			<div class="article-eyebrow">
			<a href="https://cw39.com/news/local/">Local</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://cw39.com/author/rachel-estrada/" title="Posts by Rachel Estrada" class="author url fn" rel="author">Rachel Estrada</a>, <span>Sage Sowels</span>			</p>
		
					Posted: <time datetime="2021-11-19T06:52:31-06:00">Nov 19, 2021 / 06:52 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-11-19T06:56:48-06:00">Nov 19, 2021 / 06:56 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=768&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=180&amp;h=320&amp;crop=1 180w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=360&amp;h=640&amp;crop=1 360w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=540&amp;h=960&amp;crop=1 540w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=720&amp;h=1024&amp;crop=1 720w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=768&amp;h=1024&amp;crop=1 1080w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=768&amp;h=1024&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
<aside class="anvato-live-stream">
			<h3 class="anvato-live-stream__heading"> CW39 NO WAIT WEATHER + TRAFFIC FROM 6-10AM</h3>
		<div class="anvato-live-stream__content">
		
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p5">
				<div id="anvato-player-p5" class="ns-block-embed__wrapper">
					<div id="p5"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"adstE3b9gPaBe6WZ","autoplay":true,"expect_preroll":true,"pInstance":"p5","plugins":{"comscore":{"clientId":"6036439","c3":"cw39.com","script":"//w3.mp.lura.live/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cw39.com","ns_st_st":"kiah","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"cw39.com","ns_st_st":"kiah","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/live/ads?sz=9x1000&iu=/5678/nx.kiah/livestream&vpos=preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&pmnd=0&pmxd=30000&pmad=1&url=https://cw39.com/news/local/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse/&description_url=https%3A%2F%2Fcw39.com&&correlator=1637330441.1999"},"googleAnalytics":{"events":{"PROGRAM_CHANGED":{"alias":"Live Stream - videoContentPlay","category":"Live Stream","label":"[[TITLE]]"},"VIDEO_COMPLETED":{"alias":"Live Stream - videoComplete","category":"Live Stream","label":"[[TITLE]]"},"USER_PAUSE":{"alias":"Live Stream - videoPause","category":"Live Stream","label":"[[TITLE]]"},"VIDEO_VIEWED":{"alias":"Live Stream - videoViewCheckpoint","category":"Live Stream","label":"[[TITLE]]"}}},"nielsen":{"apid":"P5A7AF667-06FD-4B7E-A6D6-09C15697A9F6","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"z02InzrjK7XjEFHoNCiLbULvssMDASm2","pluginsLoadingTimeout":12}},"expectPrerollTimeout":8,"accessKey":"mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiJhZHN0RTNiOWdQYUJlNldaIiwiaXNzIjoibUdrZ3d5ajJKTkRSYWYxUk1YdGptVWE2WEw4eVlSeGUiLCJleHAiOjE2MzczMzQwNDF9.eJw7WrC7ec_7F2dBGJOHZ0oAeaKg9UdVhyDdjYu5P5o","nxs":{"enableFloatingPlayer":true},"requires_authentication":false,"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":false,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
				</div>
</aside>

	<div class="article-content rich-text ">
		
		
<p><a href="https://cw39.com/news/local/" target="_blank" rel="noreferrer noopener">HOUSTON</a> (<a href="https://cw39.com/" target="_blank" rel="noreferrer noopener">KIAH</a>)&nbsp;— A cool thing happened early Friday morning with the lunar eclipse happening. It peaked right around 3 a.m. and maybe some of you have been up for a couple hours already. </p>



<p>There is a time lapse of it of this morning’s partial lunar eclipse.</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p6">
				<div id="anvato-player-p6" class="ns-block-embed__wrapper">
					<div id="p6"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"7166703","autoplay":false,"expect_preroll":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"cw39.com","script":"//w3.mp.lura.live/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cw39.com","ns_st_st":"kiah","ns_st_pu":"Nexstar","ns_st_ge":"Weather,Weather,Daily Forecasts","cs_ucfr":""},"ad":{"c3":"cw39.com","ns_st_st":"kiah","ns_st_pu":"Nexstar","ns_st_ge":"Weather,Weather,Daily Forecasts","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kiah/news/local&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://cw39.com/news/local/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse/&cust_params=vid%3D7166703%26cmsid%3D869572%26pid%3D869572%26pers_cid%3Dnxstrib-10-article-869572%26vidcat%3D/news/local%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003%26pagetype%3Dstory"},"nielsen":{"apid":"P5A7AF667-06FD-4B7E-A6D6-09C15697A9F6","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"z02InzrjK7XjEFHoNCiLbULvssMDASm2","pluginsLoadingTimeout":12}},"expectPrerollTimeout":8,"accessKey":"mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3MTY2NzAzIiwiaXNzIjoibUdrZ3d5ajJKTkRSYWYxUk1YdGptVWE2WEw4eVlSeGUiLCJleHAiOjE2MzczMzQwNDF9.t9p3wzOqAm5ivfFby5lkfRFgYxOIHwIvmuH1axM0FSg","nxs":{"mp4Url":"https://tkx.mp.lura.live/rest/v2/mcp/video/7166703?anvack=p5orxQwVq1M2DsqK9JImbf7X1EZy9q8z&token=%7E6Sm%2Fd5QHbkS5NSpeZF%2BqVLloGseZvo70MQ%3D%3D","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<p>What we have is the sun, the earth, the moon all in a line and so the earth is casting a shadow onto the moon and the light still goes through the Earth&#8217;s atmosphere a little bit… kind of like our sunrises and sunsets.</p>



<p>We have kind of that reddish glow and so that&#8217;s the same type of light that&#8217;s hitting the moon so it’s not completely blacked out in this partial eclipse. This is why it has this reddish tint to it. You can also see this kind of bright sliver right on the moon.</p>



<p>As for other eclipses, the next total lunar eclipse will be next year in May 2022. It may be 2024 when we can expect a total solar eclipse that actually goes right across Texas so that&#8217;s the one marker calendar.</p>



<h2>What is a lunar eclipse?</h2>



<p>A lunar eclipse takes place when the earth passes directly between the sun and the moon, leaving the moon in the earth&#8217;s shadow. According to <strong><a href="https://moon.nasa.gov/news/168/an-almost-total-lunar-eclipse/" data-type="URL" data-id="https://moon.nasa.gov/news/168/an-almost-total-lunar-eclipse/" target="_blank" rel="noreferrer noopener">NASA</a></strong>, in a total lunar eclipse, the moon falls within the darkest part of the earth&#8217;s shadow.</p>



<p>During this particular eclipse, up to 99.1% of the moon&#8217;s disk will be within the Earth&#8217;s umbra, deeming this an &#8220;almost total&#8221; lunar eclipse.</p>



<p>Some of the sunlight that passes through the Earth&#8217;s shadow reaches the moon&#8217;s surface causing the moon to appear orange or reddish.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-869572'>
<form action='https://cw39.com/news/local/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse/#contact-form-869572' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g869572-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g869572-yourname' id='g869572-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g869572-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g869572-youremail' id='g869572-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g869572-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g869572-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='869572' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cw39.com/news/us-expands-covid-boosters-to-all-adults-final-hurdle-ahead/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="869609"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				US expands COVID boosters to all adults, final hurdle ahead
					</h3>
	
						<footer class="article-list__article-byline">
				by Rachel Estrada, Associated Press <span class="sep">/</span> <time datetime="2021-11-19T07:54:47-06:00">Nov 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) - U.S. regulators have opened up COVID-19 booster shots to all adults, expanding the government’s campaign to shore up protection and get ahead of rising coronavirus cases that may worsen with the holidays.</p>
<p>Pfizer and Moderna announced Friday the Food and Drug Administration’s decision after at least 10 states already had started offering boosters to all adults.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/96efb8355359468a8209652cd0f6337c-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cw39.com/news/texas/beto-orourke-to-kickoff-campaign-in-houston-on-friday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="868163"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Beto O’Rourke to kickoff campaign in Houston on Friday
					</h3>
	
						<footer class="article-list__article-byline">
				by Chad Washington <span class="sep">/</span> <time datetime="2021-11-19T07:19:32-06:00">Nov 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HOUSTON (KIAH)&nbsp;— Former U.S. House Rep. Beto O’Rourke will have his first event for his gubernatorial campaign run in Houston on Friday as he prepares to criss-cross the state in the first week of his campaign.</p>
<p>On Friday morning, O’Rourke is scheduled to tour a home of a victim of February’s winter storm that left several Texans without power or heat. Then in the evening, O’Rourke will attend his first campaign kickoff event.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21317718178534.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cw39.com/news/how-to-watch-longest-near-total-lunar-eclipse-in-580-years-visible-early-friday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="869488"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				How to watch: Longest near-total lunar eclipse in 580 years visible early Friday
					</h3>
	
						<footer class="article-list__article-byline">
				by Sage Sowels <span class="sep">/</span> <time datetime="2021-11-19T06:54:58-06:00">Nov 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TYLER, Texas (KETK) – An almost-total lunar eclipse will be visible before dawn Friday morning. </p>
<p>This will be the longest partial (almost total) eclipse in 580 years (1440), it is said that the eclipse will last just over six hours. Another eclipse of this length is not expected until 2669, another 648 years, according to our affiliate NBC DFW.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7165395"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Lunar-Eclipse.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869583"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/icymi-hisd-reacts-to-student-walkout-whitmire-to-run-for-mayor-police-investigating-restaurant-robbery/"
					class="article-list__article-link"
														>
			
				#ICYMI: HISD reacts to student walkout, Whitmire to run for mayor, police investigating restaurant robbery
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/icymi-hisd-reacts-to-student-walkout-whitmire-to-run-for-mayor-police-investigating-restaurant-robbery/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7166837"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=1359&#038;h=759&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=1359&amp;h=759&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=1359&amp;h=759&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/09/39-thumb.jpg?w=1359&amp;h=759&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869565"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/rittenhouse-trial-jury-to-return-for-4th-day-of-deliberations/"
					class="article-list__article-link"
														>
			
				Rittenhouse trial: Jury to return for 4th day of deliberations
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/rittenhouse-trial-jury-to-return-for-4th-day-of-deliberations/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=1024&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=1024&amp;h=640&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=1024&amp;h=640&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=1024&amp;h=640&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/RittenhouseAP21322814782427.jpg?w=1024&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869560"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/texas-weather-more-ups-and-downs-with-multiple-cold-fronts-including-a-soaker-around-thanksgiving/"
					class="article-list__article-link"
														>
			
				Texas weather: more ups and downs with multiple cold fronts, including a soaker around Thanksgiving
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/texas-weather-more-ups-and-downs-with-multiple-cold-fronts-including-a-soaker-around-thanksgiving/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869516"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/traffic/txdot-288-610-interchange-ramp-to-be-closed-for-3-months/"
					class="article-list__article-link"
														>
			
				TxDOT: 288/610 interchange ramp to be closed for 3 months
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/traffic/txdot-288-610-interchange-ramp-to-be-closed-for-3-months/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869439"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/politics/what-happens-to-turkeys-who-get-pardoned-by-the-president/"
					class="article-list__article-link"
														>
			
				What happens to turkeys who get pardoned by the president?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/politics/what-happens-to-turkeys-who-get-pardoned-by-the-president/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/PardonedGettyImages-1236642895.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869013"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/who-is-young-dolph-rapper-killed-in-memphis-shooting/"
					class="article-list__article-link"
														>
			
				Who is Young Dolph? Rapper killed in Memphis shooting
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/who-is-young-dolph-rapper-killed-in-memphis-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7161091"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-800672428.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869444"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/sports/graphic-video-ex-nfl-player-zac-stacy-accused-of-beating-florida-woman-in-front-of-child/"
					class="article-list__article-link"
														>
			
				GRAPHIC VIDEO: Ex-NFL player Zac Stacy accused of beating Florida woman in front of child
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/sports/graphic-video-ex-nfl-player-zac-stacy-accused-of-beating-florida-woman-in-front-of-child/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7163631"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=800&#038;h=446&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=800&amp;h=446&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=800&amp;h=446&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=800&amp;h=446&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=800&amp;h=446&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=800&amp;h=446&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/zac-stacy.jpg?w=800&amp;h=446&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869455"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/texas/central-texas-communities-prepare-for-cold-weather/"
					class="article-list__article-link"
														>
			
				Central Texas Communities Prepare for   Cold Weather
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/texas/central-texas-communities-prepare-for-cold-weather/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&#038;h=348&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869435"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/musk-planning-orbital-starship-launch-as-early-as-january-hints-potential-failure/"
					class="article-list__article-link"
														>
			
				Musk planning orbital Starship launch as early as January, hints potential failure
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/musk-planning-orbital-starship-launch-as-early-as-january-hints-potential-failure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Image-from-iOS-72.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869472"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/better-business-bureau-releases-naughty-list-of-top-12-holiday-scams-to-look-out-for/"
					class="article-list__article-link"
														>
			
				The Naughty List: BBB warns of top 12 holiday scams
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/better-business-bureau-releases-naughty-list-of-top-12-holiday-scams-to-look-out-for/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7163469"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/holiday-packages.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869498"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/amber-alert-issued-for-10-year-old-albuquerque-boy-believed-to-be-with-mother/"
					class="article-list__article-link"
														>
			
				Amber Alert issued for 10-year-old Albuquerque boy believed to be with mother
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/amber-alert-issued-for-10-year-old-albuquerque-boy-believed-to-be-with-mother/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7165611"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=800&amp;h=450&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=800&amp;h=450&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/EFE8023025E274976D7A834B92194F59.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530207"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/elijah-mcclain-should-still-be-here-today-aurora-fire-rescue-aurora-police-respond-to-independent-review/"
					class="article-list__article-link"
														>
			
				‘Elijah McClain should still be here today’: Aurora Fire Rescue, Aurora police respond to independent review
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/elijah-mcclain-should-still-be-here-today-aurora-fire-rescue-aurora-police-respond-to-independent-review/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6317547"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/02/promo394240308.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
								>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869510"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/crime-awareness-what-to-do-if-you-see-suspicious-activity/"
					class="article-list__article-link"
														>
			
				Crime Awareness: What to do if you see suspicious activity
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/crime-awareness-what-to-do-if-you-see-suspicious-activity/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7165990"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/acf0afb807414ca18db9ea662e1f6206-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869332"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/msnbc-barred-from-rittenhouse-trial-after-producer-caught-following-jury-van/"
					class="article-list__article-link"
														>
			
				MSNBC barred from Rittenhouse trial after producer caught following jury van
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/msnbc-barred-from-rittenhouse-trial-after-producer-caught-following-jury-van/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7164078"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/snapshot-13.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869481"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/washington-weighs-various-boycotts-of-2022-winter-olympics-in-china/"
					class="article-list__article-link"
														>
			
				Washington weighs various boycotts of 2022 Winter Olympics in China
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/washington-weighs-various-boycotts-of-2022-winter-olympics-in-china/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7165444"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/olympic-boycott.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869468"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/its-beautiful-rare-albino-deer-caught-on-video-in-north-carolina/"
					class="article-list__article-link"
														>
			
				‘It’s beautiful!’: Rare albino deer caught on video in North Carolina
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/its-beautiful-rare-albino-deer-caught-on-video-in-north-carolina/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7163570"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Albino-deer-North-Durham.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
								>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<div class="static-link-bar">
			<h3 class="static-link-bar__heading">FOLLOW CW39</h3>
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.tiktok.com/@cw39houston">
								<img width="640" height="360" src="https://cw39.com/wp-content/uploads/sites/10/2021/04/logo-1.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="tiktok cw39houston" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2021/04/logo-1.png?resize=160,90 160w, https://cw39.com/wp-content/uploads/sites/10/2021/04/logo-1.png?resize=320,180 320w, https://cw39.com/wp-content/uploads/sites/10/2021/04/logo-1.png?resize=256,144 256w, https://cw39.com/wp-content/uploads/sites/10/2021/04/logo-1.png?resize=512,288 512w, https://cw39.com/wp-content/uploads/sites/10/2021/04/logo-1.png?resize=640,360 640w, https://cw39.com/wp-content/uploads/sites/10/2021/04/logo-1.png?resize=290,162 290w, https://cw39.com/wp-content/uploads/sites/10/2021/04/logo-1.png?resize=280,157 280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.instagram.com/cw39houston">
								<img width="225" height="225" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?w=225&amp;h=225&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg 225w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=60,60 60w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=50,50 50w" sizes="(max-width: 225px) 100vw, 225px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://twitter.com/CW39Houston">
								<img width="200" height="162" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/TWITTER.png?w=200&amp;h=162&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/TWITTER.png 200w, https://cw39.com/wp-content/uploads/sites/10/2020/08/TWITTER.png?resize=50,41 50w" sizes="(max-width: 200px) 100vw, 200px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.facebook.com/cw39houston/">
								<img width="225" height="225" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?w=225&amp;h=225&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg 225w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=60,60 60w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=50,50 50w" sizes="(max-width: 225px) 100vw, 225px" />							</a>
						</figure>
									</div>
						</div>
</div>

<aside class="weather-widget">
	<h2 class="weather-widget__heading">2 Day Forecast</h2>
	<a class="weather-widget__content" href="https://cw39.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				48&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-33"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				75&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-34"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-26" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="2000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		
		NO WAIT WEATHER + TRAFFIC
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869572"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse/"
					class="article-list__article-link"
														>
			
				Did you see the lunar eclipse, and when we can expect the next total lunar eclipse and total solar eclipse?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2021-11-19T06:56:48-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/local/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=768&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=180&amp;h=320&amp;crop=1 180w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=360&amp;h=640&amp;crop=1 360w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=540&amp;h=960&amp;crop=1 540w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=720&amp;h=1024&amp;crop=1 720w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=768&amp;h=1024&amp;crop=1 1080w, https://cw39.com/wp-content/uploads/sites/10/2018/12/IMG-20211119-WA0005.jpg?w=768&amp;h=1024&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869560"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/texas-weather-more-ups-and-downs-with-multiple-cold-fronts-including-a-soaker-around-thanksgiving/"
					class="article-list__article-link"
														>
			
				Texas weather: more ups and downs with multiple cold fronts, including a soaker around Thanksgiving
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/weather/" class="article-list__article-category-link" >No Wait Weather</a> / <time datetime="2021-11-19T06:25:45-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/texas-weather-more-ups-and-downs-with-multiple-cold-fronts-including-a-soaker-around-thanksgiving/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-3.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869516"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/traffic/txdot-288-610-interchange-ramp-to-be-closed-for-3-months/"
					class="article-list__article-link"
														>
			
				TxDOT: 288/610 interchange ramp to be closed for 3 months
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/traffic/" class="article-list__article-category-link" >No Wait Traffic</a> / <time datetime="2021-11-19T07:11:51-06:00">49 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/traffic/txdot-288-610-interchange-ramp-to-be-closed-for-3-months/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869455"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/texas/central-texas-communities-prepare-for-cold-weather/"
					class="article-list__article-link"
														>
			
				Central Texas Communities Prepare for   Cold Weather
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/texas/" class="article-list__article-category-link" >Texas</a> / <time datetime="2021-11-19T05:27:46-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/texas/central-texas-communities-prepare-for-cold-weather/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&#038;h=348&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Screenshot-2021-11-18-161236.png?w=623&amp;h=348&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869246"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/three-cold-fronts-between-now-and-thanksgiving/"
					class="article-list__article-link"
														>
			
				Three cold fronts between now and Thanksgiving
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/weather/" class="article-list__article-category-link" >No Wait Weather</a> / <time datetime="2021-11-18T08:41:44-06:00">23 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/three-cold-fronts-between-now-and-thanksgiving/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7163126"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=513&#038;h=287&#038;crop=1"
		alt="KIAH weather with NO WAIT WEATHER + TRAFFIC"
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=512&amp;h=287&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=513&amp;h=287&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=513&amp;h=287&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=513&amp;h=287&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=513&amp;h=287&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=513&amp;h=287&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=513&amp;h=287&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/01/thumb-62.jpg?w=513&amp;h=287&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869158"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/freeze-warning-in-texas-with-a-parade-of-cold-fronts-through-thanksgiving/"
					class="article-list__article-link"
														>
			
				Freeze warning in Texas with a parade of cold fronts through Thanksgiving
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/weather/" class="article-list__article-category-link" >No Wait Weather</a> / <time datetime="2021-11-18T11:24:22-06:00">21 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/freeze-warning-in-texas-with-a-parade-of-cold-fronts-through-thanksgiving/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7163126"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-2.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869109"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/traffic/nasa-road-1-construction-near-seabrook-to-last-2-weeks/"
					class="article-list__article-link"
														>
			
				NASA Road 1 construction near Seabrook to last 2 weeks
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/traffic/" class="article-list__article-category-link" >No Wait Traffic</a> / <time datetime="2021-11-18T05:58:32-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/traffic/nasa-road-1-construction-near-seabrook-to-last-2-weeks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869087"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/toyota-recalls-camrys-to-fix-power-brake-assist-problems/"
					class="article-list__article-link"
														>
			
				Toyota recalls Camrys to fix power brake-assist problems
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/nationworld/" class="article-list__article-category-link" >Nation/World</a> / <time datetime="2021-11-18T08:25:42-06:00">24 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/toyota-recalls-camrys-to-fix-power-brake-assist-problems/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21213780833479.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869121"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/will-the-weather-slow-down-my-thanksgiving-holiday-travel/"
					class="article-list__article-link"
														>
			
				Will the weather slow down my Thanksgiving holiday travel?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-11-18T05:23:10-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/will-the-weather-slow-down-my-thanksgiving-holiday-travel/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-625362060.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868965"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/tracking-the-tropics-historically-low-level-of-tropical-activity-as-hurricane-season-nears-end/"
					class="article-list__article-link"
														>
			
				Tracking the Tropics: Historically low level of tropical activity as hurricane season nears end
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/weather/" class="article-list__article-category-link" >No Wait Weather</a> / <time datetime="2021-11-18T05:21:01-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/tracking-the-tropics-historically-low-level-of-tropical-activity-as-hurricane-season-nears-end/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7160738"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/2021-MH.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868753"
			data-index="10"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/when-to-watch-the-partial-lunar-eclipse-in-houston/"
					class="article-list__article-link"
														>
			
				When to watch the ‘Partial Lunar Eclipse’ in Houston
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/weather/" class="article-list__article-category-link" >No Wait Weather</a> / <time datetime="2021-11-18T04:59:45-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/when-to-watch-the-partial-lunar-eclipse-in-houston/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257439129_1070066413823474_2075960587942393877_n.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868694"
			data-index="11"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/no-wait-weather-traffic/meet-the-houston-womens-hiking-group-national-take-a-hike-day/"
					class="article-list__article-link"
														>
			
				Meet the Houston Women’s Hiking Group | National Take a Hike Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/no-wait-weather-traffic/" class="article-list__article-category-link" >NO WAIT WEATHER + TRAFFIC</a> / <time datetime="2021-11-17T08:55:35-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/no-wait-weather-traffic/meet-the-houston-womens-hiking-group-national-take-a-hike-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7159929"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/Houston-Womens-Hiking-Group.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868740"
			data-index="12"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/houston-weather-breezy-cold-front-will-drop-our-80s-down-to-40s/"
					class="article-list__article-link"
														>
			
				Houston weather – breezy cold front will drop our 80s down to 40s
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/weather/" class="article-list__article-category-link" >No Wait Weather</a> / <time datetime="2021-11-17T06:23:44-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/houston-weather-breezy-cold-front-will-drop-our-80s-down-to-40s/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/feature-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868642"
			data-index="13"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/united-airlines-brings-back-in-flight-hard-liquor-sales/"
					class="article-list__article-link"
														>
			
				United Airlines brings back in-flight hard liquor sales
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/nationworld/" class="article-list__article-category-link" >Nation/World</a> / <time datetime="2021-11-17T06:13:49-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/united-airlines-brings-back-in-flight-hard-liquor-sales/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=2120&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-861077432.jpg?w=2120&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868700"
			data-index="14"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/traffic/despite-gas-prices-americans-plan-to-drive-for-thanksgiving/"
					class="article-list__article-link"
														>
			
				Despite record gas prices, Americans plan to drive for Thanksgiving
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/traffic/" class="article-list__article-category-link" >No Wait Traffic</a> / <time datetime="2021-11-17T05:11:52-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/traffic/despite-gas-prices-americans-plan-to-drive-for-thanksgiving/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7156291"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/GettyImages-1320565036.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868667"
			data-index="15"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/southwest-offering-employees-free-flights-as-incentives-for-holiday-work/"
					class="article-list__article-link"
														>
			
				Southwest workers to get free flights for holiday work
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/nationworld/" class="article-list__article-category-link" >Nation/World</a> / <time datetime="2021-11-17T06:16:11-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/southwest-offering-employees-free-flights-as-incentives-for-holiday-work/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/AP21286675851782.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868368"
			data-index="16"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/windy-days-ahead-as-cold-front-blows-into-houston-this-week/"
					class="article-list__article-link"
														>
			
				Windy days ahead as cold front blows into Houston this week
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/weather/" class="article-list__article-category-link" >No Wait Weather</a> / <time datetime="2021-11-16T06:22:19-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/windy-days-ahead-as-cold-front-blows-into-houston-this-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1600&amp;h=900&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1600&amp;h=900&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868351"
			data-index="17"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/houston-weather-cold-fronts-keep-coming/"
					class="article-list__article-link"
														>
			
				Houston weather: cold fronts keep coming
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/weather/" class="article-list__article-category-link" >No Wait Weather</a> / <time datetime="2021-11-17T05:16:24-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/houston-weather-cold-fronts-keep-coming/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/FUTURECAST-GRAF-floater-feature.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868321"
			data-index="18"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/no-wait-weather-traffic/what-to-plant-in-november-for-your-spring-garden-and-what-you-can-pick-now/"
					class="article-list__article-link"
														>
			
				What to plant in November for your spring garden and what you can pick now
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/no-wait-weather-traffic/" class="article-list__article-category-link" >NO WAIT WEATHER + TRAFFIC</a> / <time datetime="2021-11-16T12:30:08-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/no-wait-weather-traffic/what-to-plant-in-november-for-your-spring-garden-and-what-you-can-pick-now/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7156647"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/257587566_256248463150695_6611269333068108285_n.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="868318"
			data-index="19"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/traffic/txdots-i-45-expansion-project-temporarily-paused-by-harris-county-commissioners-court-vote/"
					class="article-list__article-link"
														>
			
				TxDOT's I-45 expansion project temporarily paused
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/traffic/" class="article-list__article-category-link" >No Wait Traffic</a> / <time datetime="2021-11-16T12:30:03-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/traffic/txdots-i-45-expansion-project-temporarily-paused-by-harris-county-commissioners-court-vote/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=528&#038;h=284&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=512&amp;h=284&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=528&amp;h=284&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=528&amp;h=284&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=528&amp;h=284&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=528&amp;h=284&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=528&amp;h=284&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=528&amp;h=284&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2021/11/traffic.jpg?w=528&amp;h=284&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw39.com/no-wait-weather-traffic/"
								>
			More NO WAIT WEATHER + TRAFFIC
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-29" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">Countdown to end of hurricane season</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">.nx_nxTimer_container {
width: 300px;
margin: 0 auto;
height: 400px;
background-image: url(https://cw39.com/wp-content/uploads/sites/10/2020/05/hurricane-1.jpg);
background-repeat: no-repeat;
cursor: pointer;
}

.box {
position: absolute;
width: 300px;
height: 400px;
background-color: transparent;
}

.timeframeWrap {
width: 300px;
margin-left: 55px;
margin-top: 0px;
}

.timeFrame {
width: 33px;
float: left;
margin-top: 140px;
margin-right: 22px;
font-size: 11px;
color: #005551;
text-align: center;
}

.nxCountdownTimer {
font-size: 28px;
}

.nx_nxTimer_sponsor {
width: 300px;
}
</style>
<script language="JavaScript">
function nxCountdownTimer() {
var timerID = 'nxCountdown';
var countdownDaysTxt = timerID + 'Days';
var countdownDaysEl = document.getElementById( countdownDaysTxt );
var countdownHoursTxt = timerID + 'Hours';
var countdownHoursEl = document.getElementById( countdownHoursTxt );
var countdownMinutesTxt = timerID + 'Minutes';
var countdownMinutesEl = document.getElementById( countdownMinutesTxt );
var countdownSecondsTxt = timerID + 'Seconds';
var countdownSecondsEl = document.getElementById( countdownSecondsTxt );
var countdownDate = new Date( "November 30, 2021 12:00:00 AM CST" );
/*input desired date here*/
var currentDate = new Date();
var dateDifference = new Date( countdownDate - currentDate );
var seconds = dateDifference.valueOf() / 1000;
var days = (seconds > 0) ? (Math.floor( seconds / 86400 )) % 100000 : 0;
countdownDaysEl.innerHTML = days;
var hours = (seconds > 0) ? nxLeadingZeros( (Math.floor( seconds / 3600 )) % 24 ) : 0;
countdownHoursEl.innerHTML = hours;
var minutes = (seconds > 0) ? nxLeadingZeros( (Math.floor( seconds / 60 )) % 60 ) : 0;
countdownMinutesEl.innerHTML = minutes;
var seconds = (seconds > 0) ? nxLeadingZeros( (Math.floor( seconds )) % 60 ) : 0;
countdownSecondsEl.innerHTML = seconds;
setTimeout( "nxCountdownTimer()", 1000 );
}

function nxLeadingZeros( num, length ) {
if ( length == null ) {
length = 2;
}
num = String( num );
while ( num.length < length ) {
num = "0" + num;
}
return num;
};

document.addEventListener("DOMContentLoaded", function() {
document.getElementsByClassName('nx_nxTimer_container')[0].onclick = function(){
window.location = 'https://cw39.com/are-you-prepared/';
}
} );

</script><div class="nx_nxTimer_container"><div class="timeframeWrap"><div class="timeFrame"><span class="nxCountdownTimer" id="nxCountdownDays"></span><br>
Days</div><div class="timeFrame"><span class="nxCountdownTimer" id="nxCountdownHours"></span><br>
Hours</div><div class="timeFrame"><span class="nxCountdownTimer" id="nxCountdownMinutes"></span><br>
Minutes</div><div class="timeFrame"><span class="nxCountdownTimer" id="nxCountdownSeconds"></span><br>
Seconds</div></div><script type="text/javascript">nxCountdownTimer();</script></div><p style="text-align: center;"></p></div></div></section><section id="custom_html-34" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">ZIP RECRUITER</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="reseller_container"></div> <script src="https://www.ziprecruiter.com/jobs-widget/reseller-candidate-search/v1/hrb5hw6e8ery9rv59sp24vzcqzjfqwwm"></script><script> var options = { container : "reseller_container", search_url: "/find-a-job/", reseller_post_url: "https://www.ziprecruiter.com/kiah" }; zipsearch.init(options);
</script> <style> #zs_post_and_print { display: none; } #zs_post_only_wrapper input { color: transparent; } #zs_post_only_wrapper { position: relative; } #zs_post_only_wrapper:after { content: "Post a Job Online"; position: absolute; display: block; top: 12px;
width: 100%; border-radius: 47px; color: #fff; font-size: 14px; font-weight: bold; line-height: 16px; text-align: center; cursor: pointer; pointer-events: none; } #zs_submit_box, #zs_post_only_button { background-color: #2186C6; color: #fff; } #zs_candidate_search_box,
#zs_employer_box { background-color: #F0F5F3; } #zs_employer_header, #zs_candidate_header, #zs_employer_desc, .zs_search_label { color: black; } svg { fill: black; } svg g { stroke: black; } .zs_search_box { border: 1px solid #bacac4; } </style></div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">NO WAIT WEATHER</h2>
	<a class="weather-widget__content" href="https://cw39.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				48&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-33"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				75&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-34"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col article-list--dont-miss">
			

	<h2 class="article-list__heading">
		
		Don't Miss
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="869516"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/traffic/txdot-288-610-interchange-ramp-to-be-closed-for-3-months/"
					class="article-list__article-link"
														>
			
				TxDOT: 288/610 interchange ramp to be closed for 3 months
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/traffic/txdot-288-610-interchange-ramp-to-be-closed-for-3-months/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-32.png?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="869248"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/biden-asks-for-probe-of-potential-illegal-conduct-on-gas-prices/"
					class="article-list__article-link"
														>
			
				Biden seeks investigation into rising gas prices
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="869109"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/traffic/nasa-road-1-construction-near-seabrook-to-last-2-weeks/"
					class="article-list__article-link"
														>
			
				NASA Road 1 construction near Seabrook to last 2 weeks
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="869087"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/toyota-recalls-camrys-to-fix-power-brake-assist-problems/"
					class="article-list__article-link"
														>
			
				Toyota recalls Camrys to fix power brake-assist problems
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="868959"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/woman-escapes-with-only-minor-injuries-after-semitrailer-crumples-car/"
					class="article-list__article-link"
														>
			
				Woman's injuries minor despite semi crumpling car
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="868978"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/mother-of-3-left-brain-damaged-after-apparent-road-rage-fight/"
					class="article-list__article-link"
														>
			
				Mother brain-damaged after apparent road rage fight
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="868864"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/best-cars-for-driving-in-snow/"
					class="article-list__article-link"
														>
			
				Best cars for driving in snow
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-98" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><!-- Tracking tag. Place in the <body> section of webpage -->
<!-- Privacy policy at https://tag.brandcdn.com/privacy -->
<script type="text/javascript" src="https://tag.brandcdn.com/autoscript/kiah_vfzswmvvmxfwvda9/CW39_NWWT.js"></script></div></section><section id="custom_html-108" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- This widget live in Sidebar Middle and is named "Top page views speedbump injection" -->
<!-- This widget live in Sidebar Middle and is named "Top page views speedbump injection" -->
<!-- This widget live in Sidebar Middle and is named "Top page views speedbump injection" -->

<script>
<!--

window.childEles = document.querySelectorAll("div.article-content > *");
window.eleCount = document.querySelectorAll("div.article-content > *").length;
window.promos = document.querySelectorAll("div.article-content > div.nlp-ignore-block > aside.promo-link");
window.skipP = 3; // the number of paragraphs to skip.

// every N paragraphs where N is window.skipP
if (window.childEles.length > window.skipP) {  // there needs to be more paragraphs than window.skipP
	// set the number of possible speedbumps
	window.maxLinks = Math.floor(window.childEles.length / window.skipP);
} else {
	// the paragraph count is too low to inject a speedbump
	window.maxLinks = 0;
}

if (window.maxLinks > 0 ) {

	window.topStoriesJSON = "https://media.psg.nexstardigital.net/kxan/misc/kiah/speedbump/kiah_most_page_views.json?v=" + cacheBreak();

	var request = new XMLHttpRequest();
	request.open('GET', window.topStoriesJSON, true);

	request.onload = function() {
	  if (this.status >= 200 && this.status < 400) {
		// Success!
		window.topStoriesData = JSON.parse(this.response);
		let nthChild = window.skipP;
		let hereIAm = window.location.href;
		let thisPath = hereIAm.split("cw39.com")[1];

		console.log(`thisPath: ${thisPath}`);
		
		// check for existing promo link
		let promoEle = document.querySelectorAll("aside.promo-link");

		if (promoEle !== null && promoEle.length > 0 ) {
			let promoParent = promoEle[promoEle.length - 1].parentElement;
			let promoPos = whereIsPromo(promoParent);

			nthChild = nthChild + promoPos + 1;
		}
		// end check for existing promo link

		// check for enough room at the bottom of the story
		if ( window.eleCount - nthChild >= window.skipP ) {

			for (var i = 0; i < window.topStoriesData.length; i++) {

				let link = window.topStoriesData[i].path;
				let feedPath = link.split("cw39.com")[1];

				// check to see if link is the same as the user's current story; skip if the same
				if (thisPath.search(feedPath) < 0 && thisPath.search("/author/") < 0) {
					let title = window.topStoriesData[i].title;
					let promoHTML = `
						<div class="nlp-ignore-block article-content rich-text">
							<aside class="promo-link">
								<!-- This link is generated in a sidebar middle widget named "Top page views speedbump injection" -->
								<a href="${link}?ipid=related-recirc&utm_campaign=custom navigation&utm_source=promo link&utm_medium=Chartbeat API" class="promo-link__link">MOST READ: ${title}</a>
							</aside>
						</div>`;

					// console.log(`div.article-content > *:nth-child(${nthChild})`);

					let nthEle = document.querySelector(`div.article-content > *:nth-child(${nthChild})`);

					// console.log(`nthEle: ${nthEle}`);
					// console.log('-------------------------------------------------------------------------');

					if (nthEle !== null) {
						nthEle.insertAdjacentHTML("afterend", promoHTML);
						nthChild += window.skipP + 1;
					}

					if (i + 1 > window.maxLinks) { 
						// adding +1 at end of the loop stops orphan promo links at the bottom of the story,
						// and adding at the end of the loop allows at least one promo link in the story
						break;
					}
				}
			}
		}

	  } else {
		// We reached our target server, but it returned an error
		console.log(`error retrieving top stories JSON. Status: ${this.status}`);
	  }
	};

	request.onerror = function() {
	  // There was a connection error of some sort
	  console.log('unknown error retrieving top stories JSON');
	};

	request.send();

}

function cacheBreak() {
	var now = new Date();
	minutes = now.getMinutes();
	hours = now.getHours();
	thisYear = now.getFullYear();

	const dayOfYear = date => Math.floor((date - new Date(date.getFullYear(), 0, 0)) / 1000 / 60 / 60 / 24);
	dOY = dayOfYear(now)

	// return "" + thisYear + dOY + hours + minutes;
	return "" + thisYear + dOY + hours;
}

function whereIsPromo(ele) {
	let parent = ele.parentNode;

	// // console.log(`parent: ${parent}`);

	let children = parent.children;

	// // console.log(`children: ${children}`);
	// // console.log(`children.length: ${children.length}`);

	var i = children.length - 1;
	for (; i >= 0; i--) {
		if (ele == children[i]){
			break;
		}
	}
	return i;
};



// -->
</script>

</div></div></section><section id="custom_html-109" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script>

makeSrcNoCacheLink()

function makeSrcNoCacheLink() {
	const imgs = document.querySelectorAll("img[data-nocache='true']");

	for (let i = 0; i < imgs.length; i++) {
		let img = imgs[i];
		img.src = img.src + "?v=" + getTimeCacheBreak();
	}
}

function getTimeCacheBreak() {
	const theYear = new Date().getFullYear();
	const theMonth = new Date().getMonth();
	const theDate = new Date().getDate();
	const theHour = new Date().getHours();
	const theMinute = new Date().getMinutes();

	return '' + theYear + theMonth + theDate + theHour + theMinute;
}

</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://cw39.com/" rel="home">
					<img src="https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=90 90w, https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=120 120w, https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=180 180w, https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KIAH" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/cw39houston/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/cw39houston">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cw39houston/">
					
<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/cw39houston">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/newsfix-tv/id593648746">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-414824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414824"><a href="https://cw39.com/news/">News</a></li>
<li id="menu-item-415019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415019"><a href="https://www.cwtv.com/shows/">Shows</a></li>
<li id="menu-item-414588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414588"><a href="https://www.nexstar.tv/careers/">Careers</a></li>
<li id="menu-item-414816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414816"><a href="https://cw39.com/contact/">Contact Us</a></li>
<li id="menu-item-414925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414925"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise</a></li>
<li id="menu-item-453552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453552"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-414585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414585"><a href="https://cw39.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/kiah">KIAH Public File</a></li>
<li id="menu-item-412378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412378"><a href="https://cw39.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-420345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420345"><a href="https://cw39.com/wp-content/uploads/sites/10/2021/03/KIAH-2020-2021-EEO-Report.pdf">KIAH-EEO Report</a></li>
<li id="menu-item-429329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429329"><a href="https://cw39.com/jobs-at-cw39-houston-2/">Jobs At CW39 Houston</a></li>
<li id="menu-item-430482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430482"><a href="https://cw39.com/nexstar-cc-certification/">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://cw39.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local";
	_sf_async_config.authors = "Rachel Estrada and Sage Sowels";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P5A7AF667-06FD-4B7E-A6D6-09C15697A9F6","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 869572,
		section: "local",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local","kw":"did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse"}'   data-path='/5678/nx.kiah/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Local"
			data-logoUrl="https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134342/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://cw39.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://cw39.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/cw39.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a17aab6850","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://cw39.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=38610bca8fb6f2c2efca' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/cw39.com\/wp-json\/","nonce":"521c0c2436","versionString":"wp\/v2\/"};
</script>
<script src='https://cw39.com/wp-includes/js/api-request.min.js?ver=5.7.4' id='wp-api-request-js'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=51b453ba2208158e37ee' id='ns-global-js-js'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cw39.com\/news\/local\/did-you-see-the-lunar-eclipse-and-when-we-can-expect-the-next-total-lunar-eclipse-and-total-solar-eclipse\/"}
</script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=cbd6e26764a8e484e94f' id='ns-video-playlist-js-js'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script src='https://cw39.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'171039135',post:'869572',tz:'-6',srv:'cw39.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039135', '869572' ]);
</script>

</body>
</html>
