
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/cw39"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cw39.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"&#8216;Stop the pain&#8217;: George Floyd&#8217;s brother testifies on police reform | CW39 Houston","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Raquel Martin","description":"Congress held the first hearing on police reform since George Floyd's death rattled the nation. Floyds brother was among those testifying.","publicationDate":"2020-06-10T18:51:49-05:00","lastModifiedDate":"2020-06-10T18:51:49-05:00","publicationDayOfWeek":"Wednesday","categoryList":["D.C. Bureau"],"primaryCategory":"D.C. Bureau","tagList":[],"wordCount":342,"paragraphCount":19,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":433420,"isShared":true,"originalSource":"https:\/\/www.woodtv.com\/news\/washington-dc\/stop-the-pain-george-floyds-brother-testifies-on-police-reform\/","sharingMode":"","primaryCategoryId":420540005} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.woodtv.com\/news\/washington-dc\/stop-the-pain-george-floyds-brother-testifies-on-police-reform\/","ampUrl":"https:\/\/cw39.com\/politics\/dc-bureau\/stop-the-pain-george-floyds-brother-testifies-on-police-reform\/amp\/","urlHostname":"https:\/\/cw39.com","urlSlug":"stop-the-pain-george-floyds-brother-testifies-on-police-reform","directoryPath":["politics","dc-bureau"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CW39 Houston","callSign":"KIAH","domainName":"cw39.com","timeZone":"America\/Chicago"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cw39.com\/politics\/dc-bureau\/stop-the-pain-george-floyds-brother-testifies-on-police-reform\/" || "";
var cats = "D.C. Bureau" || "";
var bob_kw = "" || "";
var bob_desc = "Congress held the first hearing on police reform since George Floyd&#8217;s death rattled the nation. Floyds brother was among those testifying." || "";
var bob_story_author = "Raquel Martin" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "cw39.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":19,"wordCount":342,"authorName":"Raquel Martin","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Wed Jun 10 2020","publishTimeString":"06:51 PM CDT","originalContent":false,"classifyText":[],"categories":"D.C. Bureau","primaryCategory":"D.C. Bureau","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CW39 Houston","logo":{"@type":"ImageObject","url":"https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/02\/cw39-logo.png"}},"name":"CW39 Houston","description":"Congress held the first hearing on police reform since George Floyd&#8217;s death rattled the nation. Floyds brother was among those testifying.","headline":"&#8216;Stop the pain&#8217;: George Floyd&#8217;s brother testifies on police reform","datePublished":"2020-06-10T23:51:49+00:00","dateModified":"2020-06-10T23:51:49+00:00","url":"https:\/\/cw39.com\/politics\/dc-bureau\/stop-the-pain-george-floyds-brother-testifies-on-police-reform\/","author":[{"@type":"Person","name":"Raquel Martin"}],"image":{"@type":"ImageObject","url":"https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Philonise-Floyd-testifies-061020.jpg","name":"George Floyd&#8217;s brother, Philonise, testifying on the Justice in Policing Act. (June 10, 2020)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cw39.com\/politics\/dc-bureau\/stop-the-pain-george-floyds-brother-testifies-on-police-reform\/"},"articleSection":"D.C. Bureau","genre":["D.C. Bureau"]}</script>

	<title>&#8216;Stop the pain&#8217;: George Floyd&#8217;s brother testifies on police reform | CW39 Houston</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cw39.com\/politics\/dc-bureau\/stop-the-pain-george-floyds-brother-testifies-on-police-reform\/","page_slug":"stop-the-pain-george-floyds-brother-testifies-on-police-reform","page_type":"story","page_category":"d_c_bureau","article_id":433420,"subpath":"\/politics\/d_c__bureau"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Congress held the first hearing on police reform since George Floyd&#039;s death rattled the nation. Floyds brother was among those testifying.' /><!-- WP SEO -->
<meta name='google-site-verification' content='OD73LeAfHG__Y2IdxjQkgtjK6SiSmOmnS_ffwKLTWa4' /><!-- WP SEO -->
<meta name='google-site-verification' content='0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw39.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #005551;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw39.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=0350e73d15f55d915696' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=29734598a59f0e7951cb' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cw39.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://cw39.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://cw39.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cw39.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw39.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw39.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.woodtv.com/news/washington-dc/stop-the-pain-george-floyds-brother-testifies-on-police-reform/" />
<link rel='shortlink' href='https://cw39.com/?p=433420' />
<link rel="alternate" type="application/json+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fpolitics%2Fdc-bureau%2Fstop-the-pain-george-floyds-brother-testifies-on-police-reform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fpolitics%2Fdc-bureau%2Fstop-the-pain-george-floyds-brother-testifies-on-police-reform%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://cw39.com/politics/dc-bureau/stop-the-pain-george-floyds-brother-testifies-on-police-reform/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Stop the pain&#8217;: George Floyd&#8217;s brother testifies on police reform" />
<meta property="og:url" content="https://cw39.com/politics/dc-bureau/stop-the-pain-george-floyds-brother-testifies-on-police-reform/" />
<meta property="og:description" content="Congress held the first hearing on police reform since George Floyd&#8217;s death rattled the nation. Floyds brother was among those testifying." />
<meta property="article:published_time" content="2020-06-10T23:51:49+00:00" />
<meta property="article:modified_time" content="2020-06-10T23:51:49+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Stop the pain&#8217;: George Floyd&#8217;s brother testifies on police reform" />
<meta name="twitter:image" content="https://cw39.com/wp-content/uploads/sites/10/2020/06/Philonise-Floyd-testifies-061020.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cw39.com/wp-content/uploads/sites/10/2020/06/Philonise-Floyd-testifies-061020.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://cw39.com/wp-content/uploads/sites/10/2020/06/Philonise-Floyd-testifies-061020.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="&#8216;Stop the pain&#8217;: George Floyd&#8217;s brother testifies on police reform" />
<meta name="twitter:description" content="Congress held the first hearing on police reform since George Floyd&#8217;s death rattled the nation. Floyds brother was among those testifying." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2018/05/favicon-192x192.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2018/05/favicon-192x192.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cw39.com/wp-content/uploads/sites/10/2018/05/favicon-192x192.png?w=180" />
<meta name="msapplication-TileImage" content="https://cw39.com/wp-content/uploads/sites/10/2018/05/favicon-192x192.png?w=192" />
</head>

<body class="post-template-default single single-post postid-433420 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cw39.com/" rel="home">CW39 Houston</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cw39.com/" rel="home">
						<img src="https://cw39.com/wp-content/uploads/sites/10/2020/02/cw39-logo.png" alt="D.C. Bureau" />
						<div class="site-header__logo-bg" style="background-image: url('https://cw39.com/wp-content/uploads/sites/10/2020/02/cw39-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cw39.com/weather/">
							<span class="site-header__weather-region">Houston</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">86&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-426142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426142"><a href="https://cw39.com/video">VIDEO</a></li>
<li id="menu-item-412272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-412272"><a href="https://cw39.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-412275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412275"><a href="https://cw39.com/news/local/">Local</a></li>
	<li id="menu-item-412277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412277"><a href="https://cw39.com/news/texas/">Texas</a></li>
	<li id="menu-item-412274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412274"><a href="https://cw39.com/news/nationworld/">National</a></li>
	<li id="menu-item-412677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412677"><a href="https://cw39.com/politics/">Politics</a></li>
	<li id="menu-item-415586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415586"><a href="https://cw39.com/sports/">Sports</a></li>
	<li id="menu-item-412674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412674"><a href="https://cw39.com/news/health/">Health</a></li>
	<li id="menu-item-412281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412281"><a href="https://cw39.com/border-report/">Border Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/houston-mayor-signs-executive-order-outlawing-choke-holds-announces-2021-budget-vote/"
									>
			
				Houston Mayor signs Executive Order outlawing choke holds, announces 2021 budget vote
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/local/houston-mayor-signs-executive-order-outlawing-choke-holds-announces-2021-budget-vote/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/06/MAYOR-EXEC-ORDER4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/wheres-maggie/covid-candids-photographer-shoots-free-socially-distant-portraits-for-her-community/"
									>
			
				COVID Candids: Photographer shoots free socially distant portraits for her community
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/morning-dose/wheres-maggie/covid-candids-photographer-shoots-free-socially-distant-portraits-for-her-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/texas/athens-woman-charged-with-murder-for-death-of-unborn-child-allegedly-ran-over-pregnant-woman-at-whataburger/"
									>
			
				Texas woman charged with murder for death of unborn child, allegedly ran over pregnant woman at Whataburger
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/stop-the-pain-a-brother-of-george-floyd-tells-congress/"
									>
			
				&#8216;Stop the pain,&#8217; a brother of George Floyd tells Congress
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/angered-over-water-dispute-mexican-farmers-shut-down-texas-border-crossing/"
									>
			
				Angered over water dispute, Mexican farmers shut down Texas border crossing
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/texas-southern-university-offers-full-scholarship-to-george-floyds-6-year-old-daughter-gianna/"
									>
			
				Texas Southern University offers full scholarship to George Floyd&#8217;s 6-year-old daughter Gianna
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-415015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-415015"><a href="https://cw39.com/entertainment/">Entertainment</a></li>
<li id="menu-item-415013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415013"><a href="https://www.cwtv.com/shows/">Shows</a></li>
<li id="menu-item-412278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-412278"><a href="https://cw39.com/morning-dose/">Morning Dose</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-432759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432759"><a href="https://cw39.com/morning-dose/destination-texas/">Destination Texas</a></li>
	<li id="menu-item-415078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415078"><a href="https://cw39.com/on-air/live-streaming/">Watch today&#8217;s show!</a></li>
	<li id="menu-item-412289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412289"><a href="https://cw39.com/morning-dose/the-art-spot/">The Art Spot</a></li>
	<li id="menu-item-415562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415562"><a href="https://cw39.com/seniorsendoff/">Senior Send Off</a></li>
	<li id="menu-item-412285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412285"><a href="https://cw39.com/morning-dose/fitness-friday/">Fitness Friday</a></li>
	<li id="menu-item-412286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412286"><a href="https://cw39.com/morning-dose/food-truck-friday/">Food Truck Friday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/stop-the-pain-a-brother-of-george-floyd-tells-congress/"
									>
			
				&#8216;Stop the pain,&#8217; a brother of George Floyd tells Congress
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/morning-dose/stop-the-pain-a-brother-of-george-floyd-tells-congress/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/houston-area-urban-league-urges-people-to-get-involved/"
									>
			
				Houston Area Urban League urges people to get involved
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/morning-dose/houston-area-urban-league-urges-people-to-get-involved/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/06/78CDDBEDCB9C49618B053D900F9EE195.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/gone-with-the-wind-pulled-from-hbo-max-until-it-can-return-with-historical-context/"
									>
			
				&#8216;Gone with the Wind’ pulled from HBO Max until it can return with &#8216;historical context&#8217;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/health-2/keeping-your-dogs-safe-in-the-summer-heat/"
									>
			
				Keeping your dogs safe in the summer heat
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/texas-mayor-says-she-sees-black-lives-matter-as-a-threat-to-our-lives/"
									>
			
				Calls for resignation after Texas mayor says she sees Black Lives Matter as &#8216;a threat to our lives&#8217;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/wheres-maggie/for-video-page-5/"
									>
			
				FULL VIDEOS: George Floyd Funeral
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-412673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412673"><a href="https://cw39.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-427734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427734"><a href="https://cw39.com/are-you-prepared/">Hurricane Season</a></li>
	<li id="menu-item-412888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412888"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-415088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415088"><a href="https://cw39.com/radar/">Radar</a></li>
	<li id="menu-item-414912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414912"><a href="https://cw39.com/closings/">Closures</a></li>
	<li id="menu-item-415016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415016"><a href="https://traffic.houstontranstar.org/roadclosures/roadclosures.aspx?typ=hw">High Water Areas</a></li>
</ul>
</div></div></li>
<li id="menu-item-414922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414922"><a href="https://cw39.com/traffic/">Traffic</a></li>
<li id="menu-item-412268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412268"><a href="https://cw39.com/contests/">Contests</a></li>
<li id="menu-item-414911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-414911"><a href="https://cw39.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-414729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414729"><a href="https://cw39.com/contact/">Contact Us</a></li>
	<li id="menu-item-414918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414918"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise with Us</a></li>
	<li id="menu-item-414961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414961"><a href="https://nexstar.wd5.myworkdayjobs.com/en-US/nexstar/job/TX-Houston7700-Westpark-KIAH/Account-Executive_REQ-2665">Careers</a></li>
	<li id="menu-item-414730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414730"><a href="https://cw39.com/contact/people/">Meet the Team</a></li>
	<li id="menu-item-414926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414926"><a href="https://cw39.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-415051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415051"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-11" class="widget widget_media_image"><a href="https://cw39.com/news/coronavirus/daily-coronavirus-update-5-10-2020/"><img width="1216" height="100" src="https://cw39.com/wp-content/uploads/sites/10/2020/04/Coronavirus-In-Depth-Coverage-Web-Tease-1216-x-100-BLUE.png?w=1216" class="image wp-image-420760  attachment-1216x100 size-1216x100" alt="" style="max-width: 100%; height: auto;" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/04/Coronavirus-In-Depth-Coverage-Web-Tease-1216-x-100-BLUE.png 1216w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Coronavirus-In-Depth-Coverage-Web-Tease-1216-x-100-BLUE.png?resize=300,25 300w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Coronavirus-In-Depth-Coverage-Web-Tease-1216-x-100-BLUE.png?resize=768,63 768w" sizes="(max-width: 1216px) 100vw, 1216px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-433420 post type-post status-publish format-standard has-post-thumbnail hentry category-dc-bureau" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		&#8216;Stop the pain&#8217;: George Floyd&#8217;s brother testifies on police reform	</h1>

			<div class="article-eyebrow">
			<a href="https://cw39.com/politics/dc-bureau/">D.C. Bureau</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Raquel Martin</p>
		
					Posted: <time datetime="2020-06-10T18:51:49-05:00">Jun 10, 2020 / 06:51 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-10T18:51:49-05:00">Jun 10, 2020 / 06:51 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p9"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5583462","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"cw39.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cw39.com","ns_st_st":"wood","ns_st_pu":"Nexstar","ns_st_ge":""},"ad":{"c3":"cw39.com","ns_st_st":"wood","ns_st_pu":"Nexstar","ns_st_ge":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kiah/politics/d_c__bureau&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://cw39.com/politics/dc-bureau/stop-the-pain-george-floyds-brother-testifies-on-police-reform/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://cw39.com/politics/dc-bureau/stop-the-pain-george-floyds-brother-testifies-on-police-reform/&cust_params=vid%3D5583462%26cmsid%3D433420%26pid%3D433420%26vidcat%3D/politics/d_c__bureau%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://cw39.com/politics/dc-bureau/stop-the-pain-george-floyds-brother-testifies-on-police-reform/%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTgzNDYyIiwiaXNzIjoibUdrZ3d5ajJKTkRSYWYxUk1YdGptVWE2WEw4eVlSeGUiLCJleHAiOjE1OTE4NDM2NjN9.zH9Np27QnIpNIKvzAjsrbHpFqf0vjCCuTF6t7AxOYBE","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXTSAR) — Congress held the first hearing on police reform since George Floyd&#8217;s death rattled the nation.</p>



<p>Floyds brother, Philonise, was among those testifying. He&#8217;s calling on Congress to pass the Democratic new bill to hold police accountable for misconduct.</p>



<p>&#8220;I am here to ask you to make it stop, stop the pain,&#8221; Philonise Floyd said.</p>



<p>Less than 24 hours after burying his older brother, Philonise Floyd made an emotional plea to Congress for systematic change.</p>



<p>&#8220;He didn&#8217;t deserve to die over twenty dollars. I am asking you, is that what a black man&#8217;s worth?,&#8221; Philonise Floyd said.</p>



<p>The Floyd family and their attorney Ben Crump joined a panel supporting the Justice in Policing Act. The bill requires new police training, outlaws chokeholds and makes it easier for victims of brutality to sue.</p>



<p>&#8220;If officers know they have immunity, they act with impunity,&#8221; Crump said.</p>



<p>Rep. Emanuel Cleaver, D-Mo., says Congress must act.</p>



<p>&#8220;We need national standards,&#8221; Cleaver said.</p>



<p>Congressman Dan Kildee is also in support of the bill.</p>



<p>&#8220;One way we can honor George Floyd and the countless other lives lost to discriminatory and excessive policing is by acting on this bill without delay,” Kildee said.</p>



<p>While sympathetic to the Floyd family, Republicans say the reforms are not the the answer.</p>



<p>Rep. Jim Jordan, R-Ohio, says it&#8217;s wrong to punish all law enforcement for what he calls &#8220;a few bad apples.&#8221;</p>



<p>&#8220;A vast vast majority of law enforcement are responsible, hard working first responders,&#8221; Jordan said.</p>



<p>Rep. Rodney Davis, R-Ill., says Democrats need to work with Republicans to find a compromised solution.</p>



<p>&#8220;Something has to be done,&#8221; Davis said. &#8220;I think this issue is way too important to become a partisan talking point.&#8221;</p>



<p>But with their brother&#8217;s name part of a growing list of victims of police brutality, the Floyd family says they won&#8217;t settle for less than real change.</p>



<p>&#8220;I&#8217;m tired. I&#8217;m tired of pain,&#8221; Philonise Floyd said.</p>



<p>Democrats say they want reforms passed by the end of the month. They also say it will be renamed to honor George Floyd. </p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-433420'>
<form action='https://cw39.com/politics/dc-bureau/stop-the-pain-george-floyds-brother-testifies-on-police-reform/#contact-form-433420' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g433420-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g433420-yourname' id='g433420-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g433420-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g433420-youremail' id='g433420-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g433420-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g433420-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='433420' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="media_image-12" class="widget widget_media_image"><a href="https://cw39.com/seniorsendoff/"><img width="876" height="222" src="https://cw39.com/wp-content/uploads/sites/10/2020/05/banner-final.jpg?w=876" class="image wp-image-426853  attachment-876x222 size-876x222" alt="" style="max-width: 100%; height: auto;" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/05/banner-final.jpg 876w, https://cw39.com/wp-content/uploads/sites/10/2020/05/banner-final.jpg?resize=300,76 300w, https://cw39.com/wp-content/uploads/sites/10/2020/05/banner-final.jpg?resize=768,195 768w" sizes="(max-width: 876px) 100vw, 876px" /></a></section><section id="media_gallery-3" class="widget widget_media_gallery"><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-433420-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/destini.jpg&quot;,&quot;id&quot;:&quot;427347&quot;,&quot;title&quot;:&quot;destini&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Destani Oliver, Dr. KIRK Lewis Career and Tech HS, Pasadena. Honor Roll. Also Attended Beatrice Mays Institute \u0026#038; Wonderland and CTHS. Passed away in Feb. 2020&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Diamond-Jones.jpg&quot;,&quot;id&quot;:&quot;433311&quot;,&quot;title&quot;:&quot;Diamond Jones&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Diamond Jones, Sam Rayburn High&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Derak-Kinsey.jpg&quot;,&quot;id&quot;:&quot;433317&quot;,&quot;title&quot;:&quot;Derak Kinsey&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Latyra Hill, Sterling High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Marcela-Adhriel-DeBlas.jpg&quot;,&quot;id&quot;:&quot;433314&quot;,&quot;title&quot;:&quot;Marcela Adhriel DeBlas&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Marcela Adhriel DeBlas, Deer Park HS. Will attend UTRGV to study biology&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Vince-Anthony-Scanlin.jpg&quot;,&quot;id&quot;:&quot;433316&quot;,&quot;title&quot;:&quot;Vince Anthony Scanlin&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Vince Anthony Scanlin, Clear Springs High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Latyra-Hill.jpg&quot;,&quot;id&quot;:&quot;433318&quot;,&quot;title&quot;:&quot;Latyra Hill&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Latyra Hill, Sterling High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Brytavian-Jordan-Dickey.jpg&quot;,&quot;id&quot;:&quot;433310&quot;,&quot;title&quot;:&quot;Brytavian Jordan Dickey&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Brytavian Jordan Dickey, Conroe High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Zana-Bluncson.jpg&quot;,&quot;id&quot;:&quot;433312&quot;,&quot;title&quot;:&quot;Zana Bluncson&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Zana Bluncson,  Alief Taylor \u0026#8211; Class Vice President&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Dustin-McGehee.jpg&quot;,&quot;id&quot;:&quot;433315&quot;,&quot;title&quot;:&quot;Dustin McGehee&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dustin McGehee, Dickinson High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Cameron-Carter.jpg&quot;,&quot;id&quot;:&quot;430650&quot;,&quot;title&quot;:&quot;Cameron Carter&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cameron Carter, Alief Taylor Cheer Captain&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/George-Jackson.jpg&quot;,&quot;id&quot;:&quot;433313&quot;,&quot;title&quot;:&quot;George Jackson&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;George Jackson, Galena Park High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/JoeAngel-Elvir-Garduno.jpg&quot;,&quot;id&quot;:&quot;428988&quot;,&quot;title&quot;:&quot;Joe\u0026#8217;Angel Elvir-Garduno&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Joe\u0026#8217;Angel Elvir-Garduno. Waltrip High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Ryan-Miller.jpg&quot;,&quot;id&quot;:&quot;430654&quot;,&quot;title&quot;:&quot;Ryan Miller&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ryan Miller, Klein HS, Born on 9\/11, Member of National Honor Society, Varsity Men\u0026#8217;s Soccer Team, Heisman Foundation Scholarship School Winner&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Terri-Phoenix.jpg&quot;,&quot;id&quot;:&quot;428989&quot;,&quot;title&quot;:&quot;Terri Phoenix&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Terri Phoenix. Harmony School of Advancement&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Gilbert-Klein.jpg&quot;,&quot;id&quot;:&quot;428986&quot;,&quot;title&quot;:&quot;Gilbert Klein&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Gilbert Klein  Kingwood High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Raylin-Maldigo-1.jpg&quot;,&quot;id&quot;:&quot;430659&quot;,&quot;title&quot;:&quot;Raylin Maldigo&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Raylin Maldigo,  Living Water Christian School Valedictorian&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Jaylah-James.jpg&quot;,&quot;id&quot;:&quot;428987&quot;,&quot;title&quot;:&quot;Jaylah James&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jaylah James. Carl Wunsche Senior High School. Nursing Program; A\/B student; Student Council, BSA, \u0026#038; Sports Trainer for Spring HS. Will attend TSU this fall to study Kinesiology.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3114566.jpg&quot;,&quot;id&quot;:&quot;427051&quot;,&quot;title&quot;:&quot;3114566&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jahiem Tillman, North Forest High School. Going to Skidmore College, NY.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Shermya-Parker.jpg&quot;,&quot;id&quot;:&quot;430655&quot;,&quot;title&quot;:&quot;Shermya Parker&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Shermya Parker Michael E. Debakey HS, Will study nursing at Texas Tech University in Lubbock, Texas&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Ariel-Ilyssa-Ramos.jpg&quot;,&quot;id&quot;:&quot;430651&quot;,&quot;title&quot;:&quot;Ariel Ilyssa Ramos&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ariel Ilyssa Ramos, Stafford High School, 4 yrs in Color Guard with Mighty Spartan Marching Band&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/DanYale-Owens.jpg&quot;,&quot;id&quot;:&quot;428983&quot;,&quot;title&quot;:&quot;Dan\u0026#8217;Yale Owens&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dan\u0026#8217;Yale Owens  E.E.Worthing Sr. High Top 15%&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3184269.png&quot;,&quot;id&quot;:&quot;428179&quot;,&quot;title&quot;:&quot;3184269&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kenneth Booker, Summer Creek High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Dae\u2019ja-Williams.jpg&quot;,&quot;id&quot;:&quot;428982&quot;,&quot;title&quot;:&quot;Dae\u2019ja Williams&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dae\u2019ja Williams. Porter HS. Will attend West Texas A\u0026#038;M University  to study Psychology&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/06\/Deleah.jpg&quot;,&quot;id&quot;:&quot;430652&quot;,&quot;title&quot;:&quot;Deleah&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Deleah, Cheerleader at Alief Taylor High&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Evan-Charles-Alidon.jpg&quot;,&quot;id&quot;:&quot;428984&quot;,&quot;title&quot;:&quot;Evan Charles Alidon&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evan Charles Alidon. LaPorte HS. NHS, Top 100 Attending San Jacinto College Bachelors of Science, Nursing&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Malorie-Turner.jpg&quot;,&quot;id&quot;:&quot;426810&quot;,&quot;title&quot;:&quot;Malorie Turner&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Malorie Turner, Atascocita High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/CHRISTEN-AUGUSTINE.jpg&quot;,&quot;id&quot;:&quot;428981&quot;,&quot;title&quot;:&quot;CHRISTEN AUGUSTINE&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Christen Augustine.  Prairie View A\u0026#038;M Chemical Engineer with Honors Awarded Black Engineer of the Year and Athlete of the Year&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3148475.png&quot;,&quot;id&quot;:&quot;427570&quot;,&quot;title&quot;:&quot;3148475&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;David Terry, George Ranch High School. Will attend Texas Bible Institute to become youth pastor.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Chloe-Asher.jpg&quot;,&quot;id&quot;:&quot;428980&quot;,&quot;title&quot;:&quot;Chloe Asher&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Chloe Asher. East Chambers High School, Winnie TX.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Caleb-Jiles.jpg&quot;,&quot;id&quot;:&quot;428979&quot;,&quot;title&quot;:&quot;Caleb Jiles&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Caleb Jiles. Blanson CTE High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Anthony-Pena.jpg&quot;,&quot;id&quot;:&quot;428977&quot;,&quot;title&quot;:&quot;Anthony Pena&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Anthony Pena. Laporte.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Jaiden-Chretien.jpg&quot;,&quot;id&quot;:&quot;428976&quot;,&quot;title&quot;:&quot;Jaiden Chretien&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jaiden Chretien. Mayde Creek High School in Katy Tx. Will attend Centenary College of Louisiana to study biology&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/jshun.jpg&quot;,&quot;id&quot;:&quot;426831&quot;,&quot;title&quot;:&quot;jshun&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;J\u2019Shun Jones, Travis High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3156320.jpg&quot;,&quot;id&quot;:&quot;427747&quot;,&quot;title&quot;:&quot;3156320&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kiyanna Coleman, University of Houston Victoria Katy (Bachelors in Finance)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad-9.jpg&quot;,&quot;id&quot;:&quot;426849&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ataria Malveaux, Walden University&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Gabriel-Ybarra-Tillman.jpg&quot;,&quot;id&quot;:&quot;428985&quot;,&quot;title&quot;:&quot;Gabriel Ybarra-Tillman&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Gabriel Ybarra-Tillman.  Cypress Park High school&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3159255.jpg&quot;,&quot;id&quot;:&quot;427748&quot;,&quot;title&quot;:&quot;3159255&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Isabel Aramburo, Galena Park High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3161788.jpg&quot;,&quot;id&quot;:&quot;427746&quot;,&quot;title&quot;:&quot;3161788&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Diavian Livingston, Blanson CTE High School, CNA. Will attend Prairie View A\u0026#038;M this fall&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad-2.jpg&quot;,&quot;id&quot;:&quot;426833&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kayla Freeman, Harmony School of Advancement&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Oct.jpg&quot;,&quot;id&quot;:&quot;427344&quot;,&quot;title&quot;:&quot;Oct&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Octavian Moten, Univ. of Texas, Austin BA African Diaspora Studies. Will attend Memphis Univ. for Grad School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3175291.jpg&quot;,&quot;id&quot;:&quot;428177&quot;,&quot;title&quot;:&quot;3175291&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Adian Benet Meighan, Strake Jesuit&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Kaylie-Coons.jpg&quot;,&quot;id&quot;:&quot;426811&quot;,&quot;title&quot;:&quot;Kaylie Coons&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kaylie Coons, Brenham High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3144652.jpg&quot;,&quot;id&quot;:&quot;427568&quot;,&quot;title&quot;:&quot;3144652&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jairus H. Carl Wunsche Sr. High School. Math Honor Society, Key Club, Computer Tech Certifications&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad-3.jpg&quot;,&quot;id&quot;:&quot;426835&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Aliyah Irene Gates, Early College High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3114548.jpg&quot;,&quot;id&quot;:&quot;427050&quot;,&quot;title&quot;:&quot;3114548&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Marco Nino, Strake Jesuit. Going to Yale Univ.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3146535.jpg&quot;,&quot;id&quot;:&quot;427569&quot;,&quot;title&quot;:&quot;3146535&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mia Vargas, Dickinson High School. Future RN.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3116470.jpg&quot;,&quot;id&quot;:&quot;427048&quot;,&quot;title&quot;:&quot;3116470&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Nicole Marino, Memorial High School. Going to LSU.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3190447.jpg&quot;,&quot;id&quot;:&quot;428175&quot;,&quot;title&quot;:&quot;3190447&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Giovanni, Morton Ranch High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3153959.jpg&quot;,&quot;id&quot;:&quot;427567&quot;,&quot;title&quot;:&quot;3153959&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Terri-Yannah Bradley, 3-Year Varsity cheerleader, former CW39 Athlete of the Week&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3190391.jpg&quot;,&quot;id&quot;:&quot;428181&quot;,&quot;title&quot;:&quot;3190391&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Franklin Chanaba, Maybe Creek High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad.jpg&quot;,&quot;id&quot;:&quot;426816&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Lameka Sherman, Houston Community College&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad-7.jpg&quot;,&quot;id&quot;:&quot;426841&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kayla Jones, Ross S. Sterling High School in Baytown. Heading to Ohio Christian Univ.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/cat.jpg&quot;,&quot;id&quot;:&quot;426829&quot;,&quot;title&quot;:&quot;cat&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Catalina Rojas, \ud83c\udf93 Columbus High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3113868.jpg&quot;,&quot;id&quot;:&quot;427049&quot;,&quot;title&quot;:&quot;3113868&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Raphael Roy Davis, North Shore High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad-5.jpg&quot;,&quot;id&quot;:&quot;426837&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Miranda Alba, Heights High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/kurtis.jpg&quot;,&quot;id&quot;:&quot;427350&quot;,&quot;title&quot;:&quot;kurtis&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kurtys Mayberry, Warton Sr. High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Crysten-H..jpg&quot;,&quot;id&quot;:&quot;426817&quot;,&quot;title&quot;:&quot;Crysten H.&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Crysten Herrera, Ross Sterling High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3189830.jpg&quot;,&quot;id&quot;:&quot;428180&quot;,&quot;title&quot;:&quot;3189830&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dominique Kassim, Southern University at New Orleans Bachelor Psychology Degree&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/kev.jpg&quot;,&quot;id&quot;:&quot;426843&quot;,&quot;title&quot;:&quot;kev&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kevin Wooten, Van Vleck High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Andia.jpg&quot;,&quot;id&quot;:&quot;427345&quot;,&quot;title&quot;:&quot;Andia&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Andia Brooks, Phyllis Wheatley Sr. High School. Will attend UHD to study Pharmacology&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Evan.jpg&quot;,&quot;id&quot;:&quot;427348&quot;,&quot;title&quot;:&quot;Evan&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evan Moten, Scarborough High School, 4 Year Varsity Basketball. Will attend Texas State&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad-1.jpg&quot;,&quot;id&quot;:&quot;426822&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Elizabeth Derouen, Cypress Park High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad-8.jpg&quot;,&quot;id&quot;:&quot;426845&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kalei Elexis Walker, Carl Wunsche Sr. High School in Spring,Tx. Is now pre-law.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/bobby.jpg&quot;,&quot;id&quot;:&quot;426818&quot;,&quot;title&quot;:&quot;bobby&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Bobby Rodney, Bridgeland High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Austin-Padilla.jpg&quot;,&quot;id&quot;:&quot;428978&quot;,&quot;title&quot;:&quot;Austin Padilla&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Austin Padilla. Klein HS. Studying at Lone Star this Fall to study Health and Sports Medicine.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3173667.jpg&quot;,&quot;id&quot;:&quot;428176&quot;,&quot;title&quot;:&quot;3173667&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Shaniah Humphrey, Dickinson High School. Will attend Prairie View A\u0026#038;M Univ. this fall, majoring in Criminal Justice.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/jasmine.jpg&quot;,&quot;id&quot;:&quot;427349&quot;,&quot;title&quot;:&quot;jasmine&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jasmine Charles, CE King High School. Will attend San Jacinto Jr. College for Business&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad-6.jpg&quot;,&quot;id&quot;:&quot;426839&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dominique McAfee, Texas City High School and College of the Mainland&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/grad-4.jpg&quot;,&quot;id&quot;:&quot;426836&quot;,&quot;title&quot;:&quot;grad&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Victoria Zuniga, Atascocita High School, Top 10%, going to UTSA&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Katlyn-Zuniga.jpg&quot;,&quot;id&quot;:&quot;426813&quot;,&quot;title&quot;:&quot;Katlyn Zuniga&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Katlyn Zuniga, Texas City High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/zavion.jpg&quot;,&quot;id&quot;:&quot;426824&quot;,&quot;title&quot;:&quot;zavion&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Zavion Milburn, G.W. Carver High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/brooke.jpg&quot;,&quot;id&quot;:&quot;426847&quot;,&quot;title&quot;:&quot;brooke&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Brooke Ellis, Spurger ISD&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/colquit.jpg&quot;,&quot;id&quot;:&quot;427346&quot;,&quot;title&quot;:&quot;colquit&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Brad Colquitt is autistic and has ADHD. He\u0026#8217;s graduating from Lane School Home School \u0026#038; Davis High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/2020.jpg&quot;,&quot;id&quot;:&quot;426828&quot;,&quot;title&quot;:&quot;2020&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Zoe Elizondo, Texas City High School&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/05\/3178754.jpg&quot;,&quot;id&quot;:&quot;428178&quot;,&quot;title&quot;:&quot;3178754&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cesilie Evangeline Castillo, Windward community College in Hawaii&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div></section><section id="ns-video-bin-3" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		LOCAL VIDEO	</h2>

	
<div class="video-playlist__player" data-playlist="article-list1">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-1608"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5581618&quot;,&quot;title&quot;:&quot;Authorities searching for suspect after man shot and killed 7A&quot;,&quot;link&quot;:&quot;https:\/\/cw39.com\/video\/authorities-searching-for-suspect-after-man-shot-and-killed-7a\/5581618\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C34\/419\/C34419870A5546CD91DD7107D21149F6.jpg?Expires=1686441600&amp;KeyName=mcpkey1&amp;Signature=skD7zdlD6hvjvjzzEQkvhmE8asc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Authorities searching for suspect after man shot and killed 7A\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5581618&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5581618,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw39.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kiah\/politics\/d_c__bureau&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;cust_params=vid%3D5581618%26cmsid%3D433369%26pid%3D433369%26vidcat%3D\/politics\/d_c__bureau%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1ODE2MTgsImlzcyI6Im1Ha2d3eWoySk5EUmFmMVJNWHRqbVVhNlhMOHlZUnhlIiwiZXhwIjoxNTkxODQzNjYzfQ.K95et74RTBhucr86OIzI2qNieBhDQwXgRs-hBWzrOQ8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kiah\/video\/video_studio\/1466\/20\/06\/10\/5581618\/5581618_78C41710AD644B5C85B27884AA2E3916_200610_5581618_Authorities_searching_for_suspect_after_man_shot_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Authorities searching for suspect after man shot and killed 7A
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5581618"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C34/419/C34419870A5546CD91DD7107D21149F6.jpg?Expires=1686441600&#038;KeyName=mcpkey1&#038;Signature=skD7zdlD6hvjvjzzEQkvhmE8asc"
		alt="Thumbnail for the video titled &quot;Authorities searching for suspect after man shot and killed 7A&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5581494&quot;,&quot;title&quot;:&quot;Houston Area Urban League urges people to get involved&quot;,&quot;link&quot;:&quot;https:\/\/cw39.com\/video\/houston-area-urban-league-urges-people-to-get-involved\/5581494\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/78C\/DDB\/78CDDBEDCB9C49618B053D900F9EE195.jpg?Expires=1686441600&amp;KeyName=mcpkey1&amp;Signature=57pNILXFw5u1InTbeXJqjIsKCQ8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Houston Area Urban League urges people to get involved\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5581494&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5581494,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw39.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kiah\/politics\/d_c__bureau&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;cust_params=vid%3D5581494%26cmsid%3D433369%26pid%3D433369%26vidcat%3D\/politics\/d_c__bureau%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1ODE0OTQsImlzcyI6Im1Ha2d3eWoySk5EUmFmMVJNWHRqbVVhNlhMOHlZUnhlIiwiZXhwIjoxNTkxODQzNjYzfQ.C0osXHrbz59gGevB9xWru2TMEeeQAHzq_MYgr7-CU0U&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kiah\/video\/video_studio\/1466\/20\/06\/10\/5581494\/5581494_572BA10F4177462F99FF0ECA7097AC58_200610_5581494_Houston_Area_Urban_League_urges_people_to_get_in_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Houston Area Urban League urges people to get involved
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5581494"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/78C/DDB/78CDDBEDCB9C49618B053D900F9EE195.jpg?Expires=1686441600&#038;KeyName=mcpkey1&#038;Signature=57pNILXFw5u1InTbeXJqjIsKCQ8"
		alt="Thumbnail for the video titled &quot;Houston Area Urban League urges people to get involved&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5581418&quot;,&quot;title&quot;:&quot;Pet Summer Heat Safety Tips&quot;,&quot;link&quot;:&quot;https:\/\/cw39.com\/video\/pet-summer-heat-safety-tips\/5581418\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/02B\/1B8\/02B1B8EC46344891B81272057DE2942D.jpg?Expires=1686441600&amp;KeyName=mcpkey1&amp;Signature=rz-eivmW-OmFaUiTz-eiEcP1rQg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Pet Summer Heat Safety Tips\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5581418&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5581418,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw39.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kiah\/politics\/d_c__bureau&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;cust_params=vid%3D5581418%26cmsid%3D433369%26pid%3D433369%26vidcat%3D\/politics\/d_c__bureau%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1ODE0MTgsImlzcyI6Im1Ha2d3eWoySk5EUmFmMVJNWHRqbVVhNlhMOHlZUnhlIiwiZXhwIjoxNTkxODQzNjYzfQ.9586hNgFgqVuHY7yKx4qKnyZEecubMp_rwVBSqIldZk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kiah\/video\/video_studio\/1466\/20\/06\/10\/5581418\/5581418_1DFBD86AB1C744DEAED173B5D2CAD81B_200610_5581418_Pet_Summer_Heat_Safety_Tips_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pet Summer Heat Safety Tips
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5581418"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/02B/1B8/02B1B8EC46344891B81272057DE2942D.jpg?Expires=1686441600&#038;KeyName=mcpkey1&#038;Signature=rz-eivmW-OmFaUiTz-eiEcP1rQg"
		alt="Thumbnail for the video titled &quot;Pet Summer Heat Safety Tips&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5579684&quot;,&quot;title&quot;:&quot;CW39&#039;s Shannon LaNier attends George Floyd funeral&quot;,&quot;link&quot;:&quot;https:\/\/cw39.com\/video\/cw39s-shannon-lanier-attends-george-floyd-funeral\/5579684\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E73\/226\/E73226375109435BAFBB85A40C941FD9.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=IF7xi2qigxBlPcR6-2mYh6a-5rU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;CW39&#039;s Shannon LaNier attends George Floyd funeral\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5579684&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5579684,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw39.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kiah\/politics\/d_c__bureau&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;cust_params=vid%3D5579684%26cmsid%3D433369%26pid%3D433369%26vidcat%3D\/politics\/d_c__bureau%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1Nzk2ODQsImlzcyI6Im1Ha2d3eWoySk5EUmFmMVJNWHRqbVVhNlhMOHlZUnhlIiwiZXhwIjoxNTkxODQzNjYzfQ.GOgjLhk6LD15KyxgmSkko_T_eiLisrAufEg3NWl6_Ls&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kiah\/video\/video_studio\/1466\/20\/06\/09\/5579684\/5579684_01491D1FD6324F30B047021A9106964C_200609_5579684_CW39_s_Shannon_LaNier_attends_George_Floyd_funer_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				CW39's Shannon LaNier attends George Floyd funeral
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5579684"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E73/226/E73226375109435BAFBB85A40C941FD9.jpg?Expires=1686355200&#038;KeyName=mcpkey1&#038;Signature=IF7xi2qigxBlPcR6-2mYh6a-5rU"
		alt="Thumbnail for the video titled &quot;CW39&#039;s Shannon LaNier attends George Floyd funeral&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5574630&quot;,&quot;title&quot;:&quot;In His Shoes: Meet local designer behind custom George Floyd shoes&quot;,&quot;link&quot;:&quot;https:\/\/cw39.com\/video\/in-his-shoes-meet-local-designer-behind-custom-george-floyd-shoes\/5574630\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E0C\/105\/E0C10583EAAD4CC8B48AAE34AA625E88.jpg?Expires=1686268800&amp;KeyName=mcpkey1&amp;Signature=nt6hFAjkyXhBgkBf4hLByHfs3kk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;In His Shoes: Meet local designer behind custom George Floyd shoes\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5574630&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5574630,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw39.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kiah\/politics\/d_c__bureau&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;cust_params=vid%3D5574630%26cmsid%3D433369%26pid%3D433369%26vidcat%3D\/politics\/d_c__bureau%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NzQ2MzAsImlzcyI6Im1Ha2d3eWoySk5EUmFmMVJNWHRqbVVhNlhMOHlZUnhlIiwiZXhwIjoxNTkxODQzNjYzfQ.efrC40CzEyOGu7kJ16cLalh7VNEGWP-spxWDuWhzB1w&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kiah\/video\/video_studio\/1466\/20\/06\/08\/5574630\/5574630_8DD5BFB519D645CB99C872ACE5CC45E0_200608_5574630_In_His_Shoes__Meet_local_designer_behind_custom__3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				In His Shoes: Meet local designer behind custom George Floyd shoes
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5574630"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E0C/105/E0C10583EAAD4CC8B48AAE34AA625E88.jpg?Expires=1686268800&#038;KeyName=mcpkey1&#038;Signature=nt6hFAjkyXhBgkBf4hLByHfs3kk"
		alt="Thumbnail for the video titled &quot;In His Shoes: Meet local designer behind custom George Floyd shoes&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5578108&quot;,&quot;title&quot;:&quot;George Floyd&#039;s funeral and procession information&quot;,&quot;link&quot;:&quot;https:\/\/cw39.com\/video\/george-floyds-funeral-and-procession-information\/5578108\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/810\/731\/81073111214B409CA0110ED1F7888C8A.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=R-fVZcXXHlc5XNgIDQKmLZz13Ss&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;George Floyd&#039;s funeral and procession information\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5578108&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5578108,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw39.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw39.com&quot;,&quot;ns_st_st&quot;:&quot;kiah&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Entertainment&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kiah\/politics\/d_c__bureau&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/&amp;cust_params=vid%3D5578108%26cmsid%3D433369%26pid%3D433369%26vidcat%3D\/politics\/d_c__bureau%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw39.com\/politics\/dc-bureau\/america-on-precipice-of-eviction-tsunami\/%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NzgxMDgsImlzcyI6Im1Ha2d3eWoySk5EUmFmMVJNWHRqbVVhNlhMOHlZUnhlIiwiZXhwIjoxNTkxODQzNjYzfQ.h-m6VpT3bFaxoWmVKLjmk73nxZMDJUhlpNFwpJPUPFY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kiah\/video\/video_studio\/1466\/20\/06\/09\/5578108\/5578108_0BE3BE06940F4ECE9E7C86D730B688C0_200609_5578108_George_Floyd_s_funeral_and_procession_informatio_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				George Floyd's funeral and procession information
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5578108"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/810/731/81073111214B409CA0110ED1F7888C8A.jpg?Expires=1686355200&#038;KeyName=mcpkey1&#038;Signature=R-fVZcXXHlc5XNgIDQKmLZz13Ss"
		alt="Thumbnail for the video titled &quot;George Floyd&#039;s funeral and procession information&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw39.com/video/">
			More Video
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More D.C. Bureau Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cw39.com/politics/dc-bureau/george-floyds-brother-pleads-with-washington-lawmakers-i-am-here-to-ask-you-to-make-it-stop/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				George Floyd&#8217;s brother pleads with Washington lawmakers: &#8216;I am here to ask you to make it stop&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by Russell Falcon, Nexstar, and Anna Wiernicki <span class="sep">/</span> <time datetime="2020-06-10T20:11:32-05:00">Jun 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (Nexstar) — The day after the funeral and burial of George Floyd in Houston, lawmakers in Washington got down to business on the issue of the police brutality against African-Americans.</p>
<p>Floyd died in Minneapolis police custody after a police officer knelt on Floyd's neck for nearly nine minutes.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cw39.com/politics/dc-bureau/george-floyds-brother-calls-for-congress-to-act-on-police-brutality/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				George Floyd’s brother calls for Congress to act on police brutality
					</h3>
	
			<footer class="article-list__article-byline">
			by Kellie Meyer <span class="sep">/</span> <time datetime="2020-06-10T18:22:12-05:00">Jun 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) -- Philonise Floyd made a passionate plea on Wednesday, asking members of Congress to take action against police brutality.</p>
<p>"George's name means something. You have the opportunity today to make your names mean something too,” Floyd said during a House hearing.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cw39.com/politics/dc-bureau/enough-is-enough-george-floyds-brother-calls-for-police-reform-during-congressional-hearing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				‘Enough is enough:’ George Floyd’s brother calls for police reform during congressional hearing
					</h3>
	
			<footer class="article-list__article-byline">
			by Jessi Turnure <span class="sep">/</span> <time datetime="2020-06-10T18:01:13-05:00">Jun 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, DC (NEXSTAR) — Members of Congress held their first debate on police reform measures Wednesday following the death of George Floyd in police custody and nationwide protests demanding change.</p>
<p>Just one day after burying his brother in Houston, Philonise Floyd pleaded for the lives of other black Americans before the House Judiciary Committee in Washington.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/floyds-brother-testifies.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/floyds-brother-testifies.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyds-brother-testifies.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyds-brother-testifies.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyds-brother-testifies.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyds-brother-testifies.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyds-brother-testifies.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/houston-mayor-signs-executive-order-outlawing-choke-holds-announces-2021-budget-vote/"
									>
			
				Houston Mayor signs Executive Order outlawing choke holds, announces 2021 budget vote
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/local/houston-mayor-signs-executive-order-outlawing-choke-holds-announces-2021-budget-vote/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/MAYOR-EXEC-ORDER4.jpg?w=620&#038;h=351&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/MAYOR-EXEC-ORDER4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/MAYOR-EXEC-ORDER4.jpg?w=620&amp;h=351&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/MAYOR-EXEC-ORDER4.jpg?w=620&amp;h=351&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/MAYOR-EXEC-ORDER4.jpg?w=620&amp;h=351&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/MAYOR-EXEC-ORDER4.jpg?w=620&amp;h=351&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/MAYOR-EXEC-ORDER4.jpg?w=620&amp;h=351&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/wheres-maggie/covid-candids-photographer-shoots-free-socially-distant-portraits-for-her-community/"
									>
			
				COVID Candids: Photographer shoots free socially distant portraits for her community
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/morning-dose/wheres-maggie/covid-candids-photographer-shoots-free-socially-distant-portraits-for-her-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/texas/athens-woman-charged-with-murder-for-death-of-unborn-child-allegedly-ran-over-pregnant-woman-at-whataburger/"
									>
			
				Texas woman charged with murder for death of unborn child, allegedly ran over pregnant woman at Whataburger
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/texas/athens-woman-charged-with-murder-for-death-of-unborn-child-allegedly-ran-over-pregnant-woman-at-whataburger/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-7.jpg?w=793&#038;h=410&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-7.jpg?w=793&amp;h=410&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-7.jpg?w=793&amp;h=410&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-7.jpg?w=793&amp;h=410&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-7.jpg?w=793&amp;h=410&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/stop-the-pain-a-brother-of-george-floyd-tells-congress/"
									>
			
				&#8216;Stop the pain,&#8217; a brother of George Floyd tells Congress
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/morning-dose/stop-the-pain-a-brother-of-george-floyd-tells-congress/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/angered-over-water-dispute-mexican-farmers-shut-down-texas-border-crossing/"
									>
			
				Angered over water dispute, Mexican farmers shut down Texas border crossing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/angered-over-water-dispute-mexican-farmers-shut-down-texas-border-crossing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/102814784_2967362566646645_4155658708910817911_o-e1591812739396-1.jpg?w=1072&#038;h=611&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/102814784_2967362566646645_4155658708910817911_o-e1591812739396-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/102814784_2967362566646645_4155658708910817911_o-e1591812739396-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/102814784_2967362566646645_4155658708910817911_o-e1591812739396-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/102814784_2967362566646645_4155658708910817911_o-e1591812739396-1.jpg?w=1072&amp;h=611&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/102814784_2967362566646645_4155658708910817911_o-e1591812739396-1.jpg?w=1072&amp;h=611&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/102814784_2967362566646645_4155658708910817911_o-e1591812739396-1.jpg?w=1072&amp;h=611&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/texas-southern-university-offers-full-scholarship-to-george-floyds-6-year-old-daughter-gianna/"
									>
			
				Texas Southern University offers full scholarship to George Floyd&#8217;s 6-year-old daughter Gianna
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/texas-southern-university-offers-full-scholarship-to-george-floyds-6-year-old-daughter-gianna/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/floyd-daughter.jpg?w=570&#038;h=308&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/floyd-daughter.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyd-daughter.jpg?w=570&amp;h=308&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyd-daughter.jpg?w=570&amp;h=308&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyd-daughter.jpg?w=570&amp;h=308&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyd-daughter.jpg?w=570&amp;h=308&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/floyd-daughter.jpg?w=570&amp;h=308&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/lapd-officer-recorded-striking-man-repeatedly-is-charged-with-assault/"
									>
			
				LAPD officer recorded striking man repeatedly is charged with assault
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/lapd-officer-recorded-striking-man-repeatedly-is-charged-with-assault/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/Boyle-Heights-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/Boyle-Heights-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/Boyle-Heights-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/Boyle-Heights-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/Boyle-Heights-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/Boyle-Heights-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/Boyle-Heights-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/tracking-the-tropics-keeping-an-eye-on-gulf-of-mexico-as-water-temperatures-get-warmer/"
									>
			
				Tracking the Tropics: Keeping an eye on Gulf of Mexico as water temperatures get warmer
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/tracking-the-tropics-keeping-an-eye-on-gulf-of-mexico-as-water-temperatures-get-warmer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/politics/house-judiciary-committee-hears-george-floyds-brother-hpd-chief-acevedo/"
									>
			
				House Judiciary Committee hears George Floyd&#8217;s brother, HPD Chief Acevedo
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/politics/house-judiciary-committee-hears-george-floyds-brother-hpd-chief-acevedo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-5.jpg?w=554&#038;h=337&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-5.jpg?w=554&amp;h=337&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-5.jpg?w=554&amp;h=337&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-5.jpg?w=554&amp;h=337&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-5.jpg?w=554&amp;h=337&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-5.jpg?w=554&amp;h=337&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/apd-shoots-critically-injures-man-with-less-lethal-round-during-austin-protests/"
									>
			
				APD shoots, critically injures man with less-lethal round during Austin protests
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/apd-shoots-critically-injures-man-with-less-lethal-round-during-austin-protests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/IMG_5728.jpg?w=2016&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/IMG_5728.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/IMG_5728.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/IMG_5728.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/IMG_5728.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/IMG_5728.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/IMG_5728.jpg?w=2016&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/coronavirus/daily-coronavirus-update-5-10-2020/"
									>
			
				Daily Coronavirus Update &#8211; 5/10/2020
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/coronavirus/daily-coronavirus-update-5-10-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-4.jpg?w=721&#038;h=391&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-4.jpg?w=721&amp;h=391&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-4.jpg?w=721&amp;h=391&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-4.jpg?w=721&amp;h=391&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/snip-4.jpg?w=721&amp;h=391&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/argument-leads-to-deadly-shooting-at-north-harris-county-hotel/"
									>
			
				Argument leads to deadly shooting at north Harris County hotel
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/local/argument-leads-to-deadly-shooting-at-north-harris-county-hotel/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/C34419870A5546CD91DD7107D21149F6.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/C34419870A5546CD91DD7107D21149F6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/C34419870A5546CD91DD7107D21149F6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/C34419870A5546CD91DD7107D21149F6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/C34419870A5546CD91DD7107D21149F6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/C34419870A5546CD91DD7107D21149F6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/C34419870A5546CD91DD7107D21149F6.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/houston-area-urban-league-urges-people-to-get-involved/"
									>
			
				Houston Area Urban League urges people to get involved
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/morning-dose/houston-area-urban-league-urges-people-to-get-involved/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/78CDDBEDCB9C49618B053D900F9EE195.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/78CDDBEDCB9C49618B053D900F9EE195.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/78CDDBEDCB9C49618B053D900F9EE195.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/78CDDBEDCB9C49618B053D900F9EE195.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/78CDDBEDCB9C49618B053D900F9EE195.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/78CDDBEDCB9C49618B053D900F9EE195.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/78CDDBEDCB9C49618B053D900F9EE195.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/gone-with-the-wind-pulled-from-hbo-max-until-it-can-return-with-historical-context/"
									>
			
				&#8216;Gone with the Wind’ pulled from HBO Max until it can return with &#8216;historical context&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/morning-dose/gone-with-the-wind-pulled-from-hbo-max-until-it-can-return-with-historical-context/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/hypatia-h_a55c9722904ed2c47a87ad4c38ca0931-h_61e82759b6c206b7e43df1bc8d8b9c10.jpg?w=1600&#038;h=899&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/hypatia-h_a55c9722904ed2c47a87ad4c38ca0931-h_61e82759b6c206b7e43df1bc8d8b9c10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/hypatia-h_a55c9722904ed2c47a87ad4c38ca0931-h_61e82759b6c206b7e43df1bc8d8b9c10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/hypatia-h_a55c9722904ed2c47a87ad4c38ca0931-h_61e82759b6c206b7e43df1bc8d8b9c10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/hypatia-h_a55c9722904ed2c47a87ad4c38ca0931-h_61e82759b6c206b7e43df1bc8d8b9c10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/hypatia-h_a55c9722904ed2c47a87ad4c38ca0931-h_61e82759b6c206b7e43df1bc8d8b9c10.jpg?w=1600&amp;h=899&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/hypatia-h_a55c9722904ed2c47a87ad4c38ca0931-h_61e82759b6c206b7e43df1bc8d8b9c10.jpg?w=1600&amp;h=899&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/health-2/keeping-your-dogs-safe-in-the-summer-heat/"
									>
			
				Keeping your dogs safe in the summer heat
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/health-2/keeping-your-dogs-safe-in-the-summer-heat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/trey-charlie-and-cooper.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/trey-charlie-and-cooper.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/trey-charlie-and-cooper.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/trey-charlie-and-cooper.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/trey-charlie-and-cooper.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/trey-charlie-and-cooper.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/trey-charlie-and-cooper.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/woman-attacked-killed-by-own-dog-while-taking-it-for-a-walk/"
									>
			
				Woman attacked, killed by own dog while taking it for a walk
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/woman-attacked-killed-by-own-dog-while-taking-it-for-a-walk/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/scene1.jpg?w=1166&#038;h=706&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/scene1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/scene1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/scene1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/scene1.jpg?w=1166&amp;h=706&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/scene1.jpg?w=1166&amp;h=706&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/scene1.jpg?w=1166&amp;h=706&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="ns-article-bin-20" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest Weather Report	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/tracking-the-tropics-keeping-an-eye-on-gulf-of-mexico-as-water-temperatures-get-warmer/"
									>
			
				Tracking the Tropics: Keeping an eye on Gulf of Mexico as water temperatures get warmer
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/news/">News</a> / <time datetime="2020-06-10T13:52:02-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/news/tracking-the-tropics-keeping-an-eye-on-gulf-of-mexico-as-water-temperatures-get-warmer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/sst.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw39.com/weather/">
			More Weather
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">.nx_nxTimer_container {
width: 300px;
margin: 0 auto;
height: 400px;
background-image: url(https://cw39.com/wp-content/uploads/sites/10/2020/05/hurricane-1.jpg);
background-repeat: no-repeat;
cursor: pointer;
}

.box {
position: absolute;
width: 300px;
height: 400px;
background-color: transparent;
}

.timeframeWrap {
width: 300px;
margin-left: 55px;
margin-top: 0px;
}

.timeFrame {
width: 33px;
float: left;
margin-top: 140px;
margin-right: 22px;
font-size: 11px;
color: #005551;
text-align: center;
}

.nxCountdownTimer {
font-size: 28px;
}

.nx_nxTimer_sponsor {
width: 300px;
}
</style>
<script language="JavaScript">
function nxCountdownTimer() {
var timerID = 'nxCountdown';
var countdownDaysTxt = timerID + 'Days';
var countdownDaysEl = document.getElementById( countdownDaysTxt );
var countdownHoursTxt = timerID + 'Hours';
var countdownHoursEl = document.getElementById( countdownHoursTxt );
var countdownMinutesTxt = timerID + 'Minutes';
var countdownMinutesEl = document.getElementById( countdownMinutesTxt );
var countdownSecondsTxt = timerID + 'Seconds';
var countdownSecondsEl = document.getElementById( countdownSecondsTxt );
var countdownDate = new Date( "November 30, 2020 12:00:00 AM CST" );
/*input desired date here*/
var currentDate = new Date();
var dateDifference = new Date( countdownDate - currentDate );
var seconds = dateDifference.valueOf() / 1000;
var days = (seconds > 0) ? (Math.floor( seconds / 86400 )) % 100000 : 0;
countdownDaysEl.innerHTML = days;
var hours = (seconds > 0) ? nxLeadingZeros( (Math.floor( seconds / 3600 )) % 24 ) : 0;
countdownHoursEl.innerHTML = hours;
var minutes = (seconds > 0) ? nxLeadingZeros( (Math.floor( seconds / 60 )) % 60 ) : 0;
countdownMinutesEl.innerHTML = minutes;
var seconds = (seconds > 0) ? nxLeadingZeros( (Math.floor( seconds )) % 60 ) : 0;
countdownSecondsEl.innerHTML = seconds;
setTimeout( "nxCountdownTimer()", 1000 );
}

function nxLeadingZeros( num, length ) {
if ( length == null ) {
length = 2;
}
num = String( num );
while ( num.length < length ) {
num = "0" + num;
}
return num;
};

document.addEventListener("DOMContentLoaded", function() {
document.getElementsByClassName('nx_nxTimer_container')[0].onclick = function(){
window.location = 'https://cw39.com/are-you-prepared/';
}
} );

</script><div class="nx_nxTimer_container"><div class="timeframeWrap"><div class="timeFrame"><span class="nxCountdownTimer" id="nxCountdownDays"></span><br>
Days</div><div class="timeFrame"><span class="nxCountdownTimer" id="nxCountdownHours"></span><br>
Hours</div><div class="timeFrame"><span class="nxCountdownTimer" id="nxCountdownMinutes"></span><br>
Minutes</div><div class="timeFrame"><span class="nxCountdownTimer" id="nxCountdownSeconds"></span><br>
Seconds</div></div><script type="text/javascript">nxCountdownTimer();</script></div><p style="text-align: center;"></p></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/wheres-maggie/covid-candids-photographer-shoots-free-socially-distant-portraits-for-her-community/"
									>
			
				COVID Candids: Photographer shoots free socially distant portraits for her community
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/morning-dose/wheres-maggie/covid-candids-photographer-shoots-free-socially-distant-portraits-for-her-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/tiffany.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/wheres-maggie/for-video-page-5/"
									>
			
				FULL VIDEOS: George Floyd Funeral
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/everything-you-need-to-know-about-george-floyds-houston-funeral-today/"
									>
			
				Everything you need to know about George Floyd’s Houston funeral today
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/live-george-floyd-final-farewell/"
									>
			
				George Floyd Final Farewell
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/wheres-maggie/in-his-shoes-meet-local-designer-behind-custom-george-floyd-shoes/"
									>
			
				In His Shoes: Meet local designer behind custom George Floyd shoes
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/wheres-maggie/how-to-prepare-for-hurricane-season-amid-covid-19/"
									>
			
				How to prepare for Hurricane Season amid Covid-19
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/wheres-maggie/covid-19-clean-disinfect-re-open-battle-plan/"
									>
			
				COVID-19 clean, disinfect &#038; re-open battle plan
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/stop-the-pain-a-brother-of-george-floyd-tells-congress/"
									>
			
				&#8216;Stop the pain,&#8217; a brother of George Floyd tells Congress
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/">Morning Dose</a> / <time datetime="2020-06-10T14:12:21-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/morning-dose/stop-the-pain-a-brother-of-george-floyd-tells-congress/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/brother.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/houston-area-urban-league-urges-people-to-get-involved/"
									>
			
				Houston Area Urban League urges people to get involved
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/">Morning Dose</a> / <time datetime="2020-06-10T09:16:10-05:00">12 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/gone-with-the-wind-pulled-from-hbo-max-until-it-can-return-with-historical-context/"
									>
			
				&#8216;Gone with the Wind’ pulled from HBO Max until it can return with &#8216;historical context&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/">Morning Dose</a> / <time datetime="2020-06-10T08:50:54-05:00">12 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/health-2/keeping-your-dogs-safe-in-the-summer-heat/"
									>
			
				Keeping your dogs safe in the summer heat
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/health-2/">Health</a> / <time datetime="2020-06-10T08:10:49-05:00">13 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/texas-mayor-says-she-sees-black-lives-matter-as-a-threat-to-our-lives/"
									>
			
				Calls for resignation after Texas mayor says she sees Black Lives Matter as &#8216;a threat to our lives&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/">Morning Dose</a> / <time datetime="2020-06-10T19:04:34-05:00">2 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/wheres-maggie/for-video-page-5/"
									>
			
				FULL VIDEOS: George Floyd Funeral
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/wheres-maggie/">Where&#039;s Maggie</a> / <time datetime="2020-06-09T17:31:23-05:00">1 day ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw39.com/morning-dose/">
			More Morning Dose
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/argument-leads-to-deadly-shooting-at-north-harris-county-hotel/"
									>
			
				Argument leads to deadly shooting at north Harris County hotel
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/newsfix/food-truck-101-how-to-get-a-business-started/"
									>
			
				Food Truck 101: How to get a business started
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/18-year-old-charged-in-pasadena-serial-rape-case-to-appear-in-court/"
									>
			
				Pasadena teen charged in serial rape case appears in court
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/watch-live-harris-county-district-attorney-kim-ogg-and-houston-police-chief-art-acevedo-announce-new-initiative/"
									>
			
				HPD officers among 22 suspects arrested in major illegal gambling bust in Chinatown, DA says
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/video-stars-jamie-foxx-and-al-b-sure-ne-yo-attend-george-floyd-funeral-in-houston/"
									>
			
				VIDEO: Stars Jamie Foxx, and Al B. Sure, Ne-Yo attend George Floyd funeral in Houston
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/pornhub-now-offers-porn-for-visually-impaired/"
									>
			
				Pornhub now offers porn for visually impaired
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/update-husband-indicted-in-strangulation-death-of-tonie-wells-mom-shares-gruesome-details-hes-an-animal/"
									>
			
				Update: Husband indicted in strangulation death of Tonie Wells, mom shares gruesome details &#8221; he&#8217;s an animal&#8221;
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://cw39.com/" rel="home">
				<img src="https://cw39.com/wp-content/uploads/sites/10/2020/02/cw39-logo.png" alt="KIAH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/cw39houston/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/cw39houston">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cw39houston/">
					<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/cw39houston">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/newsfix-tv/id593648746">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/weather-cw39/id985319911?ls=1">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kiah.android.weather">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-414824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414824"><a href="https://cw39.com/news/">News</a></li>
<li id="menu-item-414821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414821"><a href="https://cw39.com/morning-dose/">Morning Dose</a></li>
<li id="menu-item-415019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415019"><a href="https://www.cwtv.com/shows/">Shows</a></li>
<li id="menu-item-414846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414846"><a href="https://cw39.com/contests/">Contests</a></li>
<li id="menu-item-414588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414588"><a href="https://www.nexstar.tv/careers/">Careers</a></li>
<li id="menu-item-414816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414816"><a href="https://cw39.com/contact/">Contact Us</a></li>
<li id="menu-item-414925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414925"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise</a></li>
<li id="menu-item-414585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414585"><a href="https://cw39.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kiah">KIAH Public File</a></li>
<li id="menu-item-412378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412378"><a href="https://cw39.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-420345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420345"><a href="https://cw39.com/wp-content/uploads/sites/10/2020/04/KIAH-2019-2020-EEO-Public-File-Report.pdf">KIAH-EEO Report</a></li>
<li id="menu-item-429329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429329"><a href="https://cw39.com/jobs-at-cw39-houston-2/">Jobs At CW39 Houston</a></li>
<li id="menu-item-430482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430482"><a href="https://cw39.com/nexstar-cc-certification/">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://cw39.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target=""
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "D.C. Bureau";
	_sf_async_config.authors = "Raquel Martin";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P5AE7EC34-5F74-4B8D-BEDD-D27ED3C46FBD","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 433420,
		section: "dc-bureau",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"d_c_bureau","kw":"stop-the-pain-george-floyds-brother-testifies-on-police-reform"}'   data-path='/5678/nx.kiah/politics/d_c__bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/cw39.com\/wp-json\/","nonce":"e9ca23ee8f","versionString":"wp\/v2\/"};
</script>
<script src='https://cw39.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=da55e798e5cfa014ed58'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c9b16a43539081583a94'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cw39.com\/politics\/dc-bureau\/stop-the-pain-george-floyds-brother-testifies-on-police-reform\/"}
</script>
<script src='https://cw39.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script src='https://cw39.com/wp-content/mu-plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script>
var jetpackSlideshowSettings = {"spinner":"https:\/\/cw39.com\/wp-content\/mu-plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
</script>
<script src='https://cw39.com/wp-content/mu-plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'171039135',post:'433420',tz:'-5',srv:'cw39.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039135', '433420' ]);
</script>

</body>
</html>
