
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cw39"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cw39.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"We could know soon: 'Overwhelming majority' of Pennsylvania ballots expected to be counted Thursday","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nexstar Media Wire","description":"Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we \"definitely could\" know the winner in Pennsylvania by the end of today.","publicationDate":"2020-11-06T05:30:46-06:00","lastModifiedDate":"2020-11-06T05:30:46-06:00","publicationDayOfWeek":"Friday","categoryList":["CW39","Nation\/World","News","Politics"],"primaryCategory":"Politics","tagList":[],"wordCount":206,"paragraphCount":7,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":481442,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/","sharingMode":"","pageDcode":["900","901","218","228","176","189","230"],"persistentId":"nxs-107-article-59077","primaryCategoryId":420533185} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/","ampUrl":"https:\/\/cw39.com\/politics\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/amp\/","urlHostname":"https:\/\/cw39.com","urlSlug":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday","directoryPath":["politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CW39 Houston","callSign":"KIAH","domainName":"cw39.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cw39.com\/politics\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/" || "";
var cats = "CW39,Nation\/World,News,Politics" || "";
var bob_kw = "" || "";
var bob_desc = "Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;definitely could&#8221; know the winner in Pennsylvania by the end of today." || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "cw39.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":7,"wordCount":206,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Fri Nov 06 2020","publishTimeString":"05:30 AM CST","originalContent":false,"classifyText":[],"categories":"CW39,Nation\/World,News,Politics","primaryCategory":"Politics","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CW39 Houston","logo":{"@type":"ImageObject","url":"https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/08\/CW39_NWWT-53h.png"}},"name":"CW39 Houston","description":"Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;definitely could&#8221; know the winner in Pennsylvania by the end of today.","headline":"We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday","datePublished":"2020-11-06T11:30:46+00:00","dateModified":"2020-11-06T11:30:46+00:00","url":"https:\/\/cw39.com\/politics\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/","author":[{"@type":"Person","name":"Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/11\/AP20310664781026.jpg","name":"A demonstrator calling for all votes to be counted holds up a sign toward protesting supporters of President Donald Trump outside the Pennsylvania Convention Center, Thursday, Nov. 5, 2020, in Philadelphia, as vote counting in the general election continues. (AP Photo\/Rebecca Blackwell)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cw39.com\/politics\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/"},"articleSection":"Politics","genre":["CW39","Nation\/World","News","Politics"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday | CW39 Houston</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cw39.com\/politics\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/","page_slug":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday","page_type":"story","page_category":"politics","article_id":481442,"subpath":"\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &quot;definitely could&quot; know the winner in Pennsylvania by the end of today.' /><!-- WP SEO -->
<meta name='google-site-verification' content='OD73LeAfHG__Y2IdxjQkgtjK6SiSmOmnS_ffwKLTWa4' /><!-- WP SEO -->
<meta name='google-site-verification' content='0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw39.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0040a0;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw39.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4f60ef654c9d695f209d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cw39.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://cw39.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://cw39.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw39.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw39.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/" />
<link rel='shortlink' href='https://cw39.com/?p=481442' />
<link rel="alternate" type="application/json+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fpolitics%2Fwe-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fpolitics%2Fwe-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://cw39.com/politics/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday" />
<meta property="og:url" content="https://cw39.com/politics/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/" />
<meta property="og:description" content="Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;definitely could&#8221; know the winner in Pennsylvania by …" />
<meta property="article:published_time" content="2020-11-06T11:30:46+00:00" />
<meta property="article:modified_time" content="2020-11-06T11:30:46+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday" />
<meta name="twitter:image" content="https://cw39.com/wp-content/uploads/sites/10/2020/11/AP20310664781026.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cw39.com/wp-content/uploads/sites/10/2020/11/AP20310664781026.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://cw39.com/wp-content/uploads/sites/10/2020/11/AP20310664781026.jpg?w=1280" />
<meta name="twitter:title" content="We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday" />
<meta name="twitter:description" content="Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;definitely could&#8221; know the winner in Pennsylvania by …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2020/08/cropped-Instagram-Profile-Photo-110x110-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2020/08/cropped-Instagram-Profile-Photo-110x110-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cw39.com/wp-content/uploads/sites/10/2020/08/cropped-Instagram-Profile-Photo-110x110-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://cw39.com/wp-content/uploads/sites/10/2020/08/cropped-Instagram-Profile-Photo-110x110-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-481442 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cw39.com/" rel="home">CW39 Houston</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cw39.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cw39.com/weather/">
							<span class="site-header__weather-region">Houston</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-412673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412673"><a href="https://cw39.com/weather/">No Wait Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-442771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442771"><a href="https://cw39.com/radar/">CW39 Weather Radar</a></li>
	<li id="menu-item-427734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427734"><a href="https://cw39.com/are-you-prepared/">Hurricane Season: Are You Prepared?</a></li>
	<li id="menu-item-412888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412888"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-414912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414912"><a href="https://cw39.com/closings/">Closures</a></li>
</ul>
</div></div></li>
<li id="menu-item-414922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-414922"><a href="https://cw39.com/traffic/">No Wait Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-449627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449627"><a href="https://cw39.com/traffic/houston-iah-hobby-airport-systems/">Check Your Flight</a></li>
	<li id="menu-item-415016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415016"><a href="https://traffic.houstontranstar.org/roadclosures/roadclosures.aspx?typ=hw">High Water Areas</a></li>
</ul>
</div></div></li>
<li id="menu-item-465460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465460"><a href="https://cw39.com/electionday/">🗳Election Results</a></li>
<li id="menu-item-465461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465461"><a href="https://cw39.com/on-air/live-streaming/">📱LIVE: CW39 Houston</a></li>
<li id="menu-item-412272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-412272"><a href="https://cw39.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-412281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412281"><a href="https://cw39.com/news/border-report/">Border Report</a></li>
	<li id="menu-item-465904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-465904"><a href="https://cw39.com/news/business/">Business</a></li>
	<li id="menu-item-463319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463319"><a href="https://cw39.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-462322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462322"><a href="https://cw39.com/politics/dc-bureau/">D.C. Bureau</a></li>
	<li id="menu-item-415015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415015"><a href="https://cw39.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-412285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412285"><a href="https://cw39.com/news/lindsey-day-fitness/fitness-friday/">Fitness Friday</a></li>
	<li id="menu-item-469418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469418"><a href="https://cw39.com/news/local/food-truck-friday/">Food Truck Friday</a></li>
	<li id="menu-item-435330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435330"><a href="https://cw39.com/free-covid-19-testing/">FREE COVID-19 Testing</a></li>
	<li id="menu-item-462324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462324"><a href="https://cw39.com/news/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-412275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412275"><a href="https://cw39.com/news/local/">Local</a></li>
	<li id="menu-item-441544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441544"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-412274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-412274"><a href="https://cw39.com/news/nationworld/">National</a></li>
	<li id="menu-item-434343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434343"><a href="https://cw39.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-462323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462323"><a href="https://cw39.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-412677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412677"><a href="https://cw39.com/politics/">Politics</a></li>
	<li id="menu-item-437640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437640"><a href="https://cw39.com/school-districts/">School Districts</a></li>
	<li id="menu-item-415586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415586"><a href="https://cw39.com/sports/">Sports</a></li>
	<li id="menu-item-463320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463320"><a href="https://cw39.com/news/technology/">Technology</a></li>
	<li id="menu-item-412277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412277"><a href="https://cw39.com/news/texas/">Texas</a></li>
	<li id="menu-item-462326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462326"><a href="https://cw39.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-453285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453285"><a href="https://cw39.com/news/wheres-maggie/">Where&#8217;s Maggie</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/scaled-back-thanksgiving-plans-leave-turkey-farmers-in-limbo/"
									>
			
				Scaled-back Thanksgiving plans leave turkey farmers in limbo
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/politics/hey-nevada-why-is-it-taking-so-long-to-count-these-votes/"
									>
			
				Hey Nevada, why is it taking so long to count these votes?
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/politics/twin-senate-runoffs-in-georgia-could-shape-a-biden-presidency/"
									>
			
				Twin Senate runoffs in Georgia could shape a Biden presidency
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/tracking-the-tropics-eta-forecast-to-strengthen-as-it-heads-for-south-florida/"
									>
			
				Tracking the Tropics: Eta forecast to strengthen as it heads for South Florida
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-426142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-426142"><a href="https://cw39.com/video">VIDEO</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-415078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415078"><a href="https://cw39.com/on-air/live-streaming/">Watch today&#8217;s show!</a></li>
	<li id="menu-item-442786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442786"><a href="https://www.galveston.com/webcams/east-beach-videocam/">LIVE East Beach</a></li>
	<li id="menu-item-442784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442784"><a href="https://www.galveston.com/webcams/beachvideocam/">LIVE Stewart Beach</a></li>
	<li id="menu-item-442792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442792"><a href="https://www.galveston.com/webcams/strandvideocam/">LIVE The Strand</a></li>
	<li id="menu-item-442790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442790"><a href="https://www.galveston.com/webcams/pyramidvideocam/">LIVE Moody Gardens Pyramid</a></li>
	<li id="menu-item-442789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442789"><a href="https://www.galveston.com/webcams/penguinvideocam/">LIVE Penguins Moody Gardens</a></li>
	<li id="menu-item-442785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442785"><a href="https://www.galveston.com/webcams/cruisevideocam/">LIVE Pier 21</a></li>
	<li id="menu-item-442787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442787"><a href="https://www.galveston.com/webcams/marinavideocam/">LIVE Marina</a></li>
	<li id="menu-item-442794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442794"><a href="https://www.galveston.com/webcams/emeraldvideocam/">LIVE 500 Seawall Blvd.</a></li>
	<li id="menu-item-442788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442788"><a href="https://www.galveston.com/webcams/murdochsvideocam/">LIVE Seawall @ 22nd</a></li>
	<li id="menu-item-442793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442793"><a href="https://www.galveston.com/webcams/surfvideocam/">LIVE Seawall @ 42nd</a></li>
	<li id="menu-item-442791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442791"><a href="https://www.galveston.com/webcams/seawallvideocam/">LIVE Seawall @ 61st St.</a></li>
	<li id="menu-item-442783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442783"><a href="https://www.galveston.com/webcams/babes-beach-videocam/">LIVE Seawall @ 77th</a></li>
</ul>
</div></div></li>
<li id="menu-item-415013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415013"><a href="https://www.cwtv.com/shows/">Shows</a></li>
<li id="menu-item-414911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-414911"><a href="https://cw39.com/about-us/">About KIAH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-414729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414729"><a href="https://cw39.com/contact/">Contact Us</a></li>
	<li id="menu-item-414918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414918"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise with Us</a></li>
	<li id="menu-item-414961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414961"><a href="https://nexstar.wd5.myworkdayjobs.com/en-US/nexstar/job/TX-Houston7700-Westpark-KIAH/Account-Executive_REQ-2665">Work For Us</a></li>
	<li id="menu-item-414730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414730"><a href="https://cw39.com/contact/people/">Meet the Team</a></li>
	<li id="menu-item-414926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414926"><a href="https://cw39.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-415051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415051"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-412268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412268"><a href="https://cw39.com/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-444570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444570"><a href="https://cw39.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-445212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445212"><a href="https://cw39.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-445213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445213"><a href="https://www.ziprecruiter.com/kiah">Post A Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-26" class="widget widget_media_image"><a href="https://cw39.com/electionday/"><img width="1220" height="200" src="https://cw39.com/wp-content/uploads/sites/10/2020/11/YLEH_Page_Header_1220x200-CW39.png?w=1220" class="image wp-image-478448  attachment-1220x200 size-1220x200" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/YLEH_Page_Header_1220x200-CW39.png 1220w, https://cw39.com/wp-content/uploads/sites/10/2020/11/YLEH_Page_Header_1220x200-CW39.png?resize=300,49 300w, https://cw39.com/wp-content/uploads/sites/10/2020/11/YLEH_Page_Header_1220x200-CW39.png?resize=768,126 768w" sizes="(max-width: 1220px) 100vw, 1220px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-481442 post type-post status-publish format-standard has-post-thumbnail hentry category-cw39 category-nationworld category-news category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday	</h1>

			<div class="article-eyebrow">
			<a href="https://cw39.com/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-11-06T05:30:46-06:00">Nov 6, 2020 / 05:30 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-06T05:30:46-06:00">Nov 6, 2020 / 05:30 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"adstAD63dOKxdkLZ","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"cw39.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cw39.com","ns_st_st":"kiah","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"cw39.com","ns_st_st":"kiah","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":""}},"expectPrerollTimeout":8,"accessKey":"mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiJhZHN0QUQ2M2RPS3hka0xaIiwiaXNzIjoibUdrZ3d5ajJKTkRSYWYxUk1YdGptVWE2WEw4eVlSeGUiLCJleHAiOjE2MDQ2NzAxNDd9.rl4HonkB5ZGWBLYwIgqnubHlRJ4CLH-96oaLRBqphek","nxs":{},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>(NEXSTAR) &#8211; We should have a much clearer picture about where the presidential race is headed in Pennsylvania by the end of Thursday, according to the state&#8217;s top election official. </p>



<p>Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;<a href="https://twitter.com/HSajwanization/status/1324428035584569344">definitely could</a>&#8221; know the winner in Pennsylvania by the end of today.  </p>



<p>&#8220;It&#8217;s looking like we&#8217;re ahead of schedule,&#8221; said Boockvar. &#8220;I&#8217;ve been saying that we&#8217;ll have the overwhelming majority counted by tomorrow, but it is looking like we&#8217;ll have the overwhelming majority counted by today.&#8221;</p>



<p></p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Pennsylvania Update: PA Secretary of State Kathy Boockvar says, &quot;We&#39;ll have the overwhelming majority [of ballots] counted by today.&quot;<a href="https://twitter.com/hashtag/election2020?src=hash&amp;ref_src=twsrc%5Etfw">#election2020</a> <a href="https://t.co/puyOibEnX6">pic.twitter.com/puyOibEnX6</a></p>&mdash; The Recount (@therecount) <a href="https://twitter.com/therecount/status/1324421526721056770?ref_src=twsrc%5Etfw">November 5, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The local CBS station reports that Boockvar will provide a public update on the vote count at 5:15 Eastern Time. </p>



<p>The state is the biggest remaining prize on the Electoral College map, and could well prove decisive. President Donald Trump was leading after early tabulations there, but Joe Biden has closed the gap as hundreds of thousands of ballots have been tallied, many from blue-leaning urban areas. </p>



<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/2020-election/update-expected-in-nevada-election-results-race-still-too-close-to-call/"
		class="promo-link__link"
	>
		Nevada remains too close to call as state&#8217;s largest county continues counting 	</a>
</aside>



<p>Trump needs a victory in Pennsylvania to retain any path to the needed 270 electoral votes required for reelection to a second term. Biden could win without Pennsylvania&#8217;s 20 votes if he secures a combination of state wins elsewhere. </p>



<p></p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-481442'>
<form action='https://cw39.com/politics/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/#contact-form-481442' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g481442-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g481442-yourname' id='g481442-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g481442-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g481442-youremail' id='g481442-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g481442-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g481442-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='481442' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-35" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		HOUSTON HAPPENINGS	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="474028"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/accepting-applications-new-covid-19-relief-fund/"
									>
			
				Nov. 2-6: Apply for new COVID-19 relief fund
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/cw39/">CW39</a> / <time datetime="2020-11-02T11:50:53-06:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/cw39/accepting-applications-new-covid-19-relief-fund/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=724&amp;h=483&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/08/GettyImages-1249306031-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="472364"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/traffic/road-closures-expected-in-galveston-for-canceled-lone-star-rally/"
									>
			
				Nov. 5-8: Road closures expected in Galveston for canceled Lone Star Rally
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/traffic/">No Wait Traffic</a> / <time datetime="2020-11-02T05:54:00-06:00">4 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="479991"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/houston-happenings/houston-fire-department-soon-announces-details-for-stocking-stuffer-toy-drive/"
									>
			
				Nov. 6: Houston Fire Department soon announces details for &#8220;Stocking Stuffer Toy Drive&#8221;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/wheres-maggie/houston-happenings/">Houston Happenings</a> / <time datetime="2020-11-05T05:44:51-06:00">1 day ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="481052"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/nov-7-75-sandwich-making-its-way-to-houston/"
									>
			
				Nov. 7 &#8211; $75 sandwich making its way to Houston
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/cw39/">CW39</a> / <time datetime="2020-11-06T05:36:38-06:00">1 hour ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="480982"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/entertainment/first-saturday-arts-market-is-here/"
									>
			
				Nov. 7: First Saturday Arts Market is here
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/entertainment/">Entertainment</a> / <time datetime="2020-11-06T05:39:13-06:00">1 hour ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="467935"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/mug-less-harry-potter-pop-up-bar-in-houston-for-christmas/"
									>
			
				Till Nov. 8th: Mug-less Harry Potter pop-up bar in Houston for the Holidays
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/cw39/">CW39</a> / <time datetime="2020-11-02T05:54:25-06:00">4 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="477704"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/virtual-run-for-local-non-profit/"
									>
			
				Nov. 14-15: Virtual run for local non-profit
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/">News</a> / <time datetime="2020-11-02T16:05:31-06:00">4 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="480135"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/hisd-opens-another-weekly-food-distribution-site/"
									>
			
				Till Dec. 30: HISD Opens Another Weekly Food Distribution Site
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/local/">Local</a> / <time datetime="2020-11-05T05:47:33-06:00">1 day ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="472406"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/sugar-land-holiday-lights-tickets-go-on-sale/"
									>
			
				Nov. 20-Jan. 3: Sugar Land &#8220;Holiday Lights&#8221; tickets go on sale
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/">News</a> / <time datetime="2020-11-02T05:54:46-06:00">4 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Local Events
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cw39.com/politics/battleground-state-vote-count-georgia-election-results-still-too-close-to-call/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="481053"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Battleground state vote count: Georgia election results still too close to call
					</h3>
	
						<footer class="article-list__article-byline">
				by Sydney Kalich, Char&#039;Nese Turner, and Haley Townsend <span class="sep">/</span> <time datetime="2020-11-06T05:49:11-06:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ATLANTA (NewsNation Now) — Vote counting continued in several Georgia counties Friday while the presidential race there remains still too close to call. </p>
<p>As of 5:00 a.m. EST, Democratic nominee Joe Biden leads Trump in the state, according to the latest election results from the Associated Press, by a very slim margin of 917 votes. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1229462105.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cw39.com/politics/hey-nevada-why-is-it-taking-so-long-to-count-these-votes/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="481542"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hey Nevada, why is it taking so long to count these votes?
					</h3>
	
						<footer class="article-list__article-byline">
				by Greg Haas <span class="sep">/</span> <time datetime="2020-11-06T05:43:47-06:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>LAS VEGAS (KLAS) -- With the nation's eyes on Nevada and 270 electoral votes in sight, people are getting impatient to know which way the state will go: Biden or Trump?</p>
<p>Election officials at the state and local levels have deflected criticism, consistently pointing to the law laid out during a special session of the Nevada Legislature this summer. But what's the holdup?</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cw39.com/politics/twin-senate-runoffs-in-georgia-could-shape-a-biden-presidency/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="482025"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Twin Senate runoffs in Georgia could shape a Biden presidency
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-06T05:43:01-06:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ATLANTA (AP) — The outcome in several contested states will determine whether Joe Biden defeats President Donald Trump. But if the Democratic challenger wins, the ambitions of a Biden presidency could well come down to Georgia.</p>
<p>Georgia, long a Republican stronghold — but one with rapidly changing demographics — could be the site of two runoffs on Jan. 5 to settle which party would control the Senate.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="476628"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/scaled-back-thanksgiving-plans-leave-turkey-farmers-in-limbo/"
									>
			
				Scaled-back Thanksgiving plans leave turkey farmers in limbo
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/scaled-back-thanksgiving-plans-leave-turkey-farmers-in-limbo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5986301"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/turkey1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481542"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/politics/hey-nevada-why-is-it-taking-so-long-to-count-these-votes/"
									>
			
				Hey Nevada, why is it taking so long to count these votes?
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/politics/hey-nevada-why-is-it-taking-so-long-to-count-these-votes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="482025"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/politics/twin-senate-runoffs-in-georgia-could-shape-a-biden-presidency/"
									>
			
				Twin Senate runoffs in Georgia could shape a Biden presidency
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/politics/twin-senate-runoffs-in-georgia-could-shape-a-biden-presidency/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="482012"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/tracking-the-tropics-eta-forecast-to-strengthen-as-it-heads-for-south-florida/"
									>
			
				Tracking the Tropics: Eta forecast to strengthen as it heads for South Florida
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/tracking-the-tropics-eta-forecast-to-strengthen-as-it-heads-for-south-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005881"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=913&#038;h=517&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=913&amp;h=517&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=913&amp;h=517&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=913&amp;h=517&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=913&amp;h=517&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/eta-5.jpg?w=913&amp;h=517&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="482007"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/biden-takes-lead-in-georgia-and-sees-path-to-270-trump-attacks-election-integrity/"
									>
			
				Biden takes lead in Georgia and sees path to 270; Trump attacks election integrity
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/biden-takes-lead-in-georgia-and-sees-path-to-270-trump-attacks-election-integrity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481227"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/pearland-stem-daycare-grand-opening/"
									>
			
				Pearland STEM Daycare Grand Opening
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/pearland-stem-daycare-grand-opening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=640&#038;h=360&#038;crop=1"
		alt="&#8216;Science&#8217; named word of the year"
		srcset="https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=640&amp;h=360&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=640&amp;h=360&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2013/12/25419012-sf.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481193"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/american-heart-association-tackling-health-social-injustice-and-racism/"
									>
			
				American Heart Association Tackling Health, Social Injustice and Racism
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/cw39/american-heart-association-tackling-health-social-injustice-and-racism/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=702&#038;h=251&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=512&amp;h=251&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=640&amp;h=251&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=702&amp;h=251&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=702&amp;h=251&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=702&amp;h=251&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=702&amp;h=251&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=702&amp;h=251&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/AHA-4.jpg?w=702&amp;h=251&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481321"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/politics/2020-latest-michigan-judge-dismisses-trump-campaign-lawsuit/"
									>
			
				2020 Latest: Michigan judge dismisses Trump campaign lawsuit
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/politics/2020-latest-michigan-judge-dismisses-trump-campaign-lawsuit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/drinkvote.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481283"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/relief-program-for-houston-musicians/"
									>
			
				Relief program for Houston musicians
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/relief-program-for-houston-musicians/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=640&amp;h=480&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=640&amp;h=480&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=640&amp;h=480&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2014/10/music-guitar.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481275"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/formula-garage-supercar-museum/"
									>
			
				Formula Garage &#8211; Supercar Museum
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/cw39/formula-garage-supercar-museum/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=1347&#038;h=758&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=1347&amp;h=758&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=1347&amp;h=758&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/car.jpg?w=1347&amp;h=758&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481155"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/politics/watch-live-nevada-officials-update-new-results-in-presidential-race/"
									>
			
				Nevada&#8217;s largest county still has roughly 65K votes to count
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/politics/watch-live-nevada-officials-update-new-results-in-presidential-race/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=1024&#038;h=694&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=1024&amp;h=694&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=1024&amp;h=694&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=1024&amp;h=694&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/GettyImages-1283814184.jpg?w=1024&amp;h=694&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="480417"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/politics/live-clark-county-update-on-counting-of-ballots-at-10-a-m/"
									>
			
				Clark County gives update on counting of ballots
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/politics/live-clark-county-update-on-counting-of-ballots-at-10-a-m/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=726&#038;h=401&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481225"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/jehovahs-witnesses-begin-global-campaign-in-november-distribute-special-magazine-online-and-by-mail/"
									>
			
				Jehovah’s Witnesses begin global campaign in November, distribute special magazine online and by mail
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/jehovahs-witnesses-begin-global-campaign-in-november-distribute-special-magazine-online-and-by-mail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=874&#038;h=437&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=874&amp;h=437&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=874&amp;h=437&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=874&amp;h=437&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=874&amp;h=437&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=874&amp;h=437&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/Jehovah-pic.png?w=874&amp;h=437&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481096"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/judge-declines-to-move-trial-of-officers-in-floyds-death/"
									>
			
				Judge declines to move trial of officers in Floyd&#8217;s death
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/judge-declines-to-move-trial-of-officers-in-floyds-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/06/AP20159568057848.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481043"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/these-guys-wanted-more-than-meat/"
									>
			
				These guys wanted more than meat!
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/these-guys-wanted-more-than-meat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=657&#038;h=322&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=640&amp;h=322&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=657&amp;h=322&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=657&amp;h=322&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=657&amp;h=322&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=657&amp;h=322&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=657&amp;h=322&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/cs-pic.png?w=657&amp;h=322&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481035"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/veterans-voices/veterans-voices-non-profit-helps-female-veterans-dress-for-success/"
									>
			
				Veterans Voices: Non-profit Helps Female Veterans ‘Dress for Success’
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/veterans-voices/veterans-voices-non-profit-helps-female-veterans-dress-for-success/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6002816"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<div class="static-link-bar">
			<h3 class="static-link-bar__heading">FOLLOW CW39</h3>
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.youtube.com/CW39Houston">
								<img width="225" height="225" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png?w=225&amp;h=225&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png 225w, https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png?resize=60,60 60w" sizes="(max-width: 225px) 100vw, 225px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.instagram.com/cw39houston">
								<img width="225" height="225" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?w=225&amp;h=225&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg 225w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=60,60 60w" sizes="(max-width: 225px) 100vw, 225px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://twitter.com/CW39Houston">
								<img width="200" height="162" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/TWITTER.png?w=200&amp;h=162&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.facebook.com/cw39houston/">
								<img width="225" height="225" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?w=225&amp;h=225&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg 225w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=60,60 60w" sizes="(max-width: 225px) 100vw, 225px" />							</a>
						</figure>
									</div>
						</div>
</div>
<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="480962"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/suspect-arrested-for-terroristic-threat-in-tomball/"
									>
			
				Suspect arrested for terroristic threat in Tomball
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="478756"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/apply-now-harris-co-covid-19-relief-fund-open-enrollment/"
									>
			
				Final Day To Apply: Harris Co. Covid-19 Relief Fund Open Enrollment
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="465399"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/electionday/"
									>
			
				Election Results 2020
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="474028"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/accepting-applications-new-covid-19-relief-fund/"
									>
			
				Nov. 2-6: Apply for new COVID-19 relief fund
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="481043"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/these-guys-wanted-more-than-meat/"
									>
			
				These guys wanted more than meat!
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="11104"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/technology/worlds-longest-word-takes-3-5-hours-to-pronounce/"
									>
			
				World’s longest word takes 3.5 hours to pronounce
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="481225"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/jehovahs-witnesses-begin-global-campaign-in-november-distribute-special-magazine-online-and-by-mail/"
									>
			
				Jehovah’s Witnesses begin global campaign in November, distribute special magazine online and by mail
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="media_image-13" class="widget widget_media_image"><h2 class="widget-title">LOCAL COVID-19 PUBLIC THREAT LEVEL</h2><a href="https://cw39.com/NEWS/CORONAVIRUS/"><img width="1501" height="1500" src="https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?w=1501" class="image wp-image-437263  attachment-1501x1500 size-1501x1500" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg 1501w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=300,300 300w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=768,767 768w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=720,720 720w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=600,600 600w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=60,60 60w" sizes="(max-width: 1501px) 100vw, 1501px" /></a></section><section id="media_image-27" class="widget widget_media_image"><a href="https://cw39.com/electionday/"><img width="300" height="600" src="https://cw39.com/wp-content/uploads/sites/10/2020/11/YLEH_300x600-CW39.png?w=300" class="image wp-image-478459  attachment-300x600 size-300x600" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="ELECTION RESULTS LINK" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/YLEH_300x600-CW39.png 300w, https://cw39.com/wp-content/uploads/sites/10/2020/11/YLEH_300x600-CW39.png?resize=150,300 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481035"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/veterans-voices/veterans-voices-non-profit-helps-female-veterans-dress-for-success/"
									>
			
				Veterans Voices: Non-profit Helps Female Veterans ‘Dress for Success’
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/veterans-voices/veterans-voices-non-profit-helps-female-veterans-dress-for-success/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6002816"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/11/dfs.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="478649"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/road-rules/road-rules-what-to-do-if-someone-is-following-you/"
									>
			
				Road Rules: What to do if someone is following you
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="474915"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/lol-whats-funnier-the-stripping-skeletons-or-a-raccoon-on-the-run/"
									>
			
				LOL: What&#8217;s funnier? The stripping skeletons or a raccoon on the run?
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="474826"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/houston-happenings/oct-30-nov-1-houston-happenings-halloween-edition/"
									>
			
				Oct. 30-Nov. 1: Houston Happenings &#8211; Halloween edition
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="457043"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/new-app-called-uproad-lets-you-pay-texas-tolls-with-your-phone/"
									>
			
				New app called Uproad lets you pay Texas tolls with your phone
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="467345"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/road-rule-of-the-day-biggest-driving-mistake/"
									>
			
				Road Rules: Biggest Driving Mistake
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="466861"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/take-a-tour-of-houstons-paranormal-pasts-all-aboard-mister-mckinneys-history-bus-3/"
									>
			
				Take a tour of Houston’s paranormal pasts, all aboard Mister McKinney’s History Bus!
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://cw39.com/" rel="home">
					<img src="https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=90 90w, https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=120 120w, https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=180 180w, https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KIAH" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/cw39houston/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/cw39houston">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cw39houston/">
					
<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/cw39houston">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/newsfix-tv/id593648746">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/weather-cw39/id985319911?ls=1">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kiah.android.weather">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-414824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414824"><a href="https://cw39.com/news/">News</a></li>
<li id="menu-item-415019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415019"><a href="https://www.cwtv.com/shows/">Shows</a></li>
<li id="menu-item-414846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414846"><a href="https://cw39.com/contests/">Contests</a></li>
<li id="menu-item-414588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414588"><a href="https://www.nexstar.tv/careers/">Careers</a></li>
<li id="menu-item-414816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414816"><a href="https://cw39.com/contact/">Contact Us</a></li>
<li id="menu-item-414925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414925"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise</a></li>
<li id="menu-item-453552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453552"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-414585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414585"><a href="https://cw39.com/about-us/">About KIAH</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kiah">KIAH Public File</a></li>
<li id="menu-item-412378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412378"><a href="https://cw39.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-420345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420345"><a href="https://cw39.com/wp-content/uploads/sites/10/2020/04/KIAH-2019-2020-EEO-Public-File-Report.pdf">KIAH-EEO Report</a></li>
<li id="menu-item-429329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429329"><a href="https://cw39.com/jobs-at-cw39-houston-2/">Jobs At CW39 Houston</a></li>
<li id="menu-item-430482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430482"><a href="https://cw39.com/nexstar-cc-certification/">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P5A7AF667-06FD-4B7E-A6D6-09C15697A9F6","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 481442,
		section: "politics",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.kiah/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Politics"
			data-logoUrl="https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 95 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/cw39.com\/wp-json\/","nonce":"ea5e1d6b40","versionString":"wp\/v2\/"};
</script>
<script src='https://cw39.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cw39.com\/politics\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/"}
</script>
<script src='https://cw39.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'171039135',post:'481442',tz:'-6',srv:'cw39.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039135', '481442' ]);
</script>

</body>
</html>
