
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cw39.com\/sports\/ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash\/" || "";
var cats = "Sports" || "";
var bob_kw = "trending" || "";
var bob_desc = "DAYTONA BEACH, Fla. (WFLA) \u2013 Ryan Newman remains in a Florida hospital on Tuesday following a horrific crash in the final lap of the Daytona 500. According to a new statement released Tuesday afternoon, Newman is \u201cawake and speaking with family and doctors\u201d at Halifax Medical Center in Daytona Beach. \u201cRyan and his family have [&hellip;]" || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "cw39.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":9,"wordCount":249,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Wed Feb 19 2020","publishTimeString":"05:43 AM CST","originalContent":false,"classifyText":[],"categories":"Sports","topics":"trending"});
</script>
<!-- End Google Tag Manager dataLayer  -->


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TXF58D");</script>
<!-- End Google Tag Manager -->
	
	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Ryan Newman ‘awake and speaking’ in hospital after horrific Daytona 500 crash | CW39 Houston</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//player.ooyala.com' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cw39.com\/sports\/ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash\/","page_slug":"ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash","page_type":"story","page_category":"sports","article_id":415512,"subpath":"\/sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='DAYTONA BEACH, Fla. (WFLA) – Ryan Newman remains in a Florida hospital on Tuesday following a horrific crash in the final lap of the Daytona 500. According to a new statement released Tuesday afternoon, Newman is “awake and speaking with family and doctors” at Halifax Medical Center in Daytona Beach. “Ryan and his family have [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='trending' /><!-- WP SEO -->
<meta name='google-site-verification' content='OD73LeAfHG__Y2IdxjQkgtjK6SiSmOmnS_ffwKLTWa4' /><!-- WP SEO -->
<meta name='google-site-verification' content='0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw39.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #005551;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw39.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/global.8bb9d2e80fc5ecef3b71.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/article.ef110457d8fea1cc7055.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='ooyala-skin-styles-css'  href='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cw39.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://cw39.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://cw39.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://player.ooyala.com/static/v4/production/core.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js?ver=5.3.2'></script>
<script src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/analytics-plugin/Nielsen.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://cw39.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw39.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw39.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wfla.com/sports/big-race-daytona/ryan-newman-remains-hospitalized-after-horrific-daytona-500-crash/" />
<link rel='shortlink' href='https://cw39.com/?p=415512' />
<link rel="alternate" type="application/json+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fsports%2Fryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fsports%2Fryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://cw39.com/sports/ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ryan Newman ‘awake and speaking’ in hospital after horrific Daytona 500 crash" />
<meta property="og:url" content="https://cw39.com/sports/ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash/" />
<meta property="og:description" content="DAYTONA BEACH, Fla. (WFLA) – Ryan Newman remains in a Florida hospital on Tuesday following a horrific crash in the final lap of the Daytona 500. According to a new statement released Tuesday after…" />
<meta property="article:published_time" content="2020-02-19T11:43:19+00:00" />
<meta property="article:modified_time" content="2020-02-19T13:26:29+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ryan Newman ‘awake and speaking’ in hospital after horrific Daytona 500 crash" />
<meta name="twitter:image" content="https://cw39.com/wp-content/uploads/sites/10/2020/02/GettyImages-1206962474-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cw39.com/wp-content/uploads/sites/10/2020/02/GettyImages-1206962474-1.jpg?w=1024&amp;h=672&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://cw39.com/wp-content/uploads/sites/10/2020/02/GettyImages-1206962474-1.jpg?w=1024&#038;h=672&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Ryan Newman ‘awake and speaking’ in hospital after horrific Daytona 500 crash" />
<meta name="twitter:description" content="DAYTONA BEACH, Fla. (WFLA) – Ryan Newman remains in a Florida hospital on Tuesday following a horrific crash in the final lap of the Daytona 500. According to a new statement released Tuesday after…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2018/05/favicon-192x192.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2018/05/favicon-192x192.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cw39.com/wp-content/uploads/sites/10/2018/05/favicon-192x192.png?w=180" />
<meta name="msapplication-TileImage" content="https://cw39.com/wp-content/uploads/sites/10/2018/05/favicon-192x192.png?w=192" />
</head>

<body class="post-template-default single single-post postid-415512 single-format-standard wp-custom-logo psgtrib">
	
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TXF58D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cw39.com/" rel="home">CW39 Houston</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cw39.com/" rel="home">
						<img src="https://cw39.com/wp-content/uploads/sites/10/2020/02/cw39-logo.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://cw39.com/wp-content/uploads/sites/10/2020/02/cw39-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cw39.com/weather/">
							<span class="site-header__weather-region">Houston</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">57&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-412272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-412272"><a href="https://cw39.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-412275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-412275"><a href="https://cw39.com/news/local/">Local</a></li>
	<li id="menu-item-412277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412277"><a href="https://cw39.com/news/texas/">Texas</a></li>
	<li id="menu-item-412274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412274"><a href="https://cw39.com/news/nationworld/">National</a></li>
	<li id="menu-item-412677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412677"><a href="https://cw39.com/politics/">Politics</a></li>
	<li id="menu-item-415586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415586"><a href="https://cw39.com/sports/">Sports</a></li>
	<li id="menu-item-412674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412674"><a href="https://cw39.com/news/health/">Health</a></li>
	<li id="menu-item-412281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412281"><a href="https://cw39.com/border-report/">Border Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/vexit-west-virginia-republicans-encourage-conservative-virginia-counties-to-secede/"
									>
			
				‘Vexit’: West Virginia Republicans encourage conservative Virginia counties to secede
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/vexit-west-virginia-republicans-encourage-conservative-virginia-counties-to-secede/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-17-at-7.24.19-PM.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/sports/tokyo-marathon-restricted-to-elite-athletes-over-coronavirus-fears/"
									>
			
				Tokyo Marathon restricted to elite athletes over coronavirus fears
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/sports/tokyo-marathon-restricted-to-elite-athletes-over-coronavirus-fears/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_ec254495be98da8292762e55aeb3671e-h_5eca490a9fb3dd1413a5c1bcb636a74f.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/live-today-couples-to-marry-on-valentines-day-at-whataburger/"
									>
			
				Whatawedding! Couple weds at Whataburger to celebrate Valentine&#8217;s Day 🍔👰🤵
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/austin-dillon-hopes-to-repeat-history-with-win-for-grandfather-no-3-car/"
									>
			
				Austin Dillon hopes to repeat history with win for grandfather, No. 3 car
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/parasite-makes-academy-awards-history-while-acting-awards-follow-the-script/"
									>
			
				&#8216;Parasite&#8217; makes Academy Awards history, while acting awards follow the script
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/meet-teen-racing-sensation-hailie-deegan/"
									>
			
				Meet teen racing sensation Hailie Deegan
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-415015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-415015"><a href="https://cw39.com/entertainment/">Entertainment</a></li>
<li id="menu-item-415013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415013"><a href="https://www.cwtv.com/shows/">Shows</a></li>
<li id="menu-item-412278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-412278"><a href="https://cw39.com/morning-dose/">Morning Dose</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-415078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415078"><a href="https://cw39.com/on-air/live-streaming/">Watch today&#8217;s show!</a></li>
	<li id="menu-item-412289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412289"><a href="https://cw39.com/morning-dose/the-art-spot/">The Art Spot</a></li>
	<li id="menu-item-414894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414894"><a href="https://cw39.com/class-acts/">Class Acts</a></li>
	<li id="menu-item-412285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412285"><a href="https://cw39.com/morning-dose/fitness-friday/">Fitness Friday</a></li>
	<li id="menu-item-412286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412286"><a href="https://cw39.com/morning-dose/food-truck-friday/">Food Truck Friday</a></li>
	<li id="menu-item-415562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415562"><a href="https://cw39.com/remarkable-women-of-houston-2020/">Remarkable Women</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/remarkable-women/houston-mom-helps-burn-survivors-after-nearly-dying-in-house-fire-that-killed-her-infant-twin-son/"
									>
			
				Houston mom helps burn survivors after nearly dying in house fire that killed her infant twin son
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/remarkable-women/houston-mom-helps-burn-survivors-after-nearly-dying-in-house-fire-that-killed-her-infant-twin-son/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/the-hines-center-offers-tips-to-relieve-job-and-life-burnouts/"
									>
			
				The Hines Center offers tips to relieve job and life burnouts
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/morning-dose/the-hines-center-offers-tips-to-relieve-job-and-life-burnouts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406395008.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/shadow-creek-hs-senior-paints-cleats-for-nfl-player/"
									>
			
				Shadow Creek HS senior paints cleats for NFL player
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/pursuit-of-happyness-author-chris-gardner-shares-details-about-high-school-tour-with-smart-financial/"
									>
			
				&#8216;Pursuit of Happyness&#8217; author Chris Gardner shares details about high school tour with Smart Financial
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/celebrate-engineers-week-with-idea-lab-kids/"
									>
			
				Celebrate Engineers Week with Idea Lab Kids
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/thirst-project-saves-over-600-million-people-one-drop-at-a-time/"
									>
			
				Thirst Project saves over 10 countries one drop at a time
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-414882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414882"><a href="https://cw39.com/black-history-month/hidden-history-black-history-month/">Hidden History</a></li>
<li id="menu-item-412673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412673"><a href="https://cw39.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-412888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412888"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-415088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415088"><a href="https://cw39.com/radar/">Radar</a></li>
	<li id="menu-item-414912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414912"><a href="https://cw39.com/closings/">Closures</a></li>
	<li id="menu-item-415016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415016"><a href="https://traffic.houstontranstar.org/roadclosures/roadclosures.aspx?typ=hw">High Water Areas</a></li>
</ul>
</div></div></li>
<li id="menu-item-414922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414922"><a href="https://cw39.com/traffic/">Traffic</a></li>
<li id="menu-item-412268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412268"><a href="https://cw39.com/contests/">Contests</a></li>
<li id="menu-item-414911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-414911"><a href="https://cw39.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-414729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414729"><a href="https://cw39.com/contact/">Contact Us</a></li>
	<li id="menu-item-414918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414918"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise with Us</a></li>
	<li id="menu-item-414961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414961"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/0/refreshFacet/318c8bb6f553100021d223d9780d30be">Careers</a></li>
	<li id="menu-item-414730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414730"><a href="https://cw39.com/contact/people/">Meet the Team</a></li>
	<li id="menu-item-414926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414926"><a href="https://cw39.com/on-air/program-schedule/">Program Schedule</a></li>
	
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"7287","tag_name":"nx.kiah","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash"}'   data-path='/7287/nx.kiah/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-415512 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-trending" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Ryan Newman ‘awake and speaking’ in hospital after horrific Daytona 500 crash	</h1>

			<div class="article-eyebrow">
			<a href="https://cw39.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-02-19T05:43:19-06:00">Feb 19, 2020 / 05:43 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-19T07:26:29-06:00">Feb 19, 2020 / 07:26 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"adstAbXJdy6QgOkw","autoplay":true,"expect_preroll":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"kiah","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"kiah","ns_st_pu":"Nexstar","c3":"kiah","ns_st_ge":"News"},"ad":{"ns_st_st":"kiah","ns_st_pu":"Nexstar","c3":"kiah","ns_st_ge":"News"}}},"dfp":{"adTagUrl":""}},"nxs":{},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>DAYTONA BEACH, Fla. (<a href="https://www.wfla.com/sports/big-race-daytona/ryan-newman-remains-hospitalized-after-horrific-daytona-500-crash/">WFLA</a>) – Ryan Newman remains in a Florida hospital on Tuesday following a horrific crash in the final lap of the Daytona 500.</p>



<p>According to a new statement released Tuesday afternoon, Newman is “awake and speaking with family and doctors” at Halifax Medical Center in Daytona Beach.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Update on Ryan Newman: <a href="https://t.co/TdJHDZ3O7O">pic.twitter.com/TdJHDZ3O7O</a></p>&mdash; Roush Fenway (@roushfenway) <a href="https://twitter.com/roushfenway/status/1229869506970910723?ref_src=twsrc%5Etfw">February 18, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>“Ryan and his family have expressed their appreciation for the concern and heartfelt messages from across the country,” the statement reads.</p>


<div class='s2nFriendlyFrame k k-7Q8QEE1L' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=7Q8QEE1L&#038;cid=9857&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Newman, who is part of the Roush Fenway Racing team, was in the lead in the last lap of overtime on Monday night when his car slammed into the wall and flipped onto its roof. Another car then hit Newman’s in the driver’s side,&nbsp;<a href="https://www.wfla.com/sports/big-race-daytona/driver-ryan-newman-rushed-to-hospital-after-horrific-wreck-at-daytona/" target="_blank" rel="noreferrer noopener">sending it skidding upside-down</a>&nbsp;along the track.</p>



<p>After medics removed him from his car, Newman was rushed to Halifax Medical Center.</p>



<p>Roush Fenway President Steve Newmark&nbsp;<a href="https://twitter.com/NewmarkRFR/status/1229810697309184000" target="_blank" rel="noreferrer noopener">released a statement Tuesday morning</a>&nbsp;saying Newman was still in the hospital.</p>



<p>“On behalf of Roush Fenway Racing and Ryan Newman’s family, we’d like to thank the NASCAR community for the incredible outpouring of support and compassion for Ryan. Your thoughts and prayers have comforted us all,” Newmark said. “Ryan remains at Halifax Medical Center and we will provide further updates on his condition as they become available.”</p>


<div class='ooyala-bob-wrapper' data-component='ooyalaBobPixel'><img class="bob-pixel" src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0" alt="Data pix." /> 			<div id="ooyalaplayer-146fb102e21820af618332e5f75e99b4" class="ooyala-player ooyala-video-wrapper" style="" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
				OO.ready(function() {
					var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };

					var player_params = op(JSON.parse(decodeURIComponent('%7B%22pcode%22%3A%22VxZXE6g4izl-S3ry3MYEyEFn0oGp%22%2C%22playerBrandingId%22%3A%225fd9e8bf3aa4c5abfd6d1a426e5cfe7%22%2C%22autoplay%22%3Afalse%2C%22loop%22%3Afalse%2C%22skin%22%3A%7B%22config%22%3A%22https%3A%5C%2F%5C%2Fplayer.ooyala.com%5C%2Fstatic%5C%2Fv4%5C%2Fproduction%5C%2Fskin-plugin%5C%2Fskin.json%22%2C%22inline%22%3A%7B%22adScreen%22%3A%7B%22showAdMarquee%22%3Atrue%2C%22showAdCountDown%22%3Atrue%2C%22showControlBar%22%3Atrue%7D%2C%22controlBar%22%3A%7B%22logo%22%3A%7B%22imageResource%22%3A%7B%22url%22%3A%22https%3A%5C%2F%5C%2Fs0.wp.com%5C%2Fwp-content%5C%2Fthemes%5C%2Fvip%5C%2Flocaltv-2%5C%2Fimg%5C%2Fkiah%5C%2Flogo.png%22%7D%2C%22clickUrl%22%3A%22https%3A%5C%2F%5C%2Fcw39.com%5C%2F%22%2C%22target%22%3A%22_blank%22%2C%22width%22%3A85%2C%22height%22%3A24%7D%7D%2C%22closedCaptionOptions%22%3A%7B%22enabled%22%3Afalse%7D%7D%7D%2C%22iosPlayMode%22%3A%22inline%22%2C%22ComScoreOoyalaPlugin%22%3A%7B%22labelmapping%22%3A%22c3%3D%5C%22cw39%5C%22%2C%20c4%3D%5C%22%2Anull%5C%22%2C%20c6%3D%5C%22%2Anull%5C%22%2C%20ns_st_st%3D%5C%22kiah%5C%22%2C%20ns_st_pu%3D%5C%22Nexstar%5C%22%2C%20ns_st_pr%3D%5C%22%2Anull%5C%22%2C%20%20ns_st_ep%3D%5C%22%2Anull%5C%22%2C%20ns_st_sn%3D%5C%22%2Anull%5C%22%2C%20ns_st_en%3D%5C%22%2Anull%5C%22%2C%20ns_st_ge%3D%5C%22News%5C%22%2C%20ns_st_ti%3D%5C%22%2Anull%5C%22%2C%20ns_st_ia%3D%5C%220%5C%22%2C%20ns_st_ce%3D%5C%22%2Anull%5C%22%2C%20ns_st_ddt%3D%5C%22%2Anull%5C%22%2C%20ns_st_tdt%3D%5C%22%2Anull%5C%22%22%2C%22publisherId%22%3A%226036439%22%7D%2C%22Nielsen%22%3A%7B%22apid%22%3A%22PCE8F4294-CD03-44FA-B07E-86E0C55618EB%22%2C%22sfcode%22%3A%22dcr%22%2C%22apn%22%3A%22Ooyala%20V4%22%2C%22isfullepisode%22%3A%22N%22%2C%22title%22%3A%22Ryan%20Newman%20%5Cu2018awake%20and%20speaking%5Cu2019%20in%20hospital%20after%20horrific%20Daytona%20500%20crash%22%2C%22program%22%3A%22News%22%2C%22hasAds%22%3A%221%22%2C%22airdate%22%3A%2220200219%2005%3A43%3A19%22%7D%2C%22google-ima-ads-manager%22%3A%7B%22showAdControls%22%3Atrue%2C%22useGoogleCountdown%22%3Atrue%2C%22additionalAdTagParameters%22%3A%7B%22cust_params%22%3A%22d_code%3D0_0%22%7D%7D%7D')));
					var playerId = decodeURIComponent('ooyalaplayer-146fb102e21820af618332e5f75e99b4');
					// (Infinite Scroll) Destroy before building if the player already exists
					if (ooyalaplayers[playerId]) {
					    var selector = jQuery('#'+playerId);
						// Set player height explicitly to avoid messing with the document height when rebuilding player, but do not force height if it is 0
						if (selector.height() > 0) {
							selector.height(selector.height());
						}
						ooyalaplayers[playerId].destroy();
					}
					ooyalaplayers[playerId] = OO.Player.create(playerId, decodeURIComponent('lic3k2ajE6X9rCqXktFqAozBeQLOfkx0'), player_params);
				});
			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>

		</div>



<p>Newman’s team released an&nbsp;<a href="https://twitter.com/RyanJNewman/status/1229616169298137088" target="_blank" rel="noreferrer noopener">initial statement</a>&nbsp;to anxious fans late Monday night, letting them know the driver was in serious condition but was expected to survive.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-415512'>
<form action='https://cw39.com/sports/ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash/#contact-form-415512' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g415512-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g415512-yourname' id='g415512-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g415512-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g415512-youremail' id='g415512-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g415512-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g415512-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='415512' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='dde3d1843d411c44ce5e8136ef276abf7e2013a9' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"7287","tag_name":"nx.kiah","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash"}'   data-path='/7287/nx.kiah/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cw39.com/morning-dose/shadow-creek-hs-senior-paints-cleats-for-nfl-player/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Shadow Creek HS senior paints cleats for NFL player
					</h3>
	
			<footer class="article-list__article-byline">
			by Courtney Carpenter <span class="sep">/</span> <time datetime="2020-02-19T08:10:20-06:00">Feb 19, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>What happens when you have a talented student, a pair of painted jeans and a viral twitter post?</p>
<p>Shadow Creek High School senior, Teresa Sandoval, has turned her newfound artistic talent into a side business, getting orders from other students and an NFL player.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/TERESA-SANDOVAL.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/TERESA-SANDOVAL.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/TERESA-SANDOVAL.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/TERESA-SANDOVAL.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/TERESA-SANDOVAL.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/TERESA-SANDOVAL.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/TERESA-SANDOVAL.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://cw39.com/news/nationworld/kawhi-leonard-named-the-first-winner-of-the-kobe-bryant-mvp-award-at-the-nba-all-star-game/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Kawhi Leonard named the first winner of the Kobe Bryant MVP Award at the NBA All-Star Game
					</h3>
	
			<footer class="article-list__article-byline">
			by CNN Wire <span class="sep">/</span> <time datetime="2020-02-17T08:25:50-06:00">Feb 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(CNN) -- Kawhi Leonard was the first recipient of the Kobe Bryant MVP Award Sunday.</p>
<p>The MVP award for the NBA All-Star Game was renamed Saturday to honor the basketball legend. Bryant and his daughter, Gianna, were among nine people killed when their helicopter, headed to a youth basketball game, crashed on January 26.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_35492f74a80b8abc62d4633d985c2330-h_d377c5a63b502d43f1205a9a5e8f767b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_35492f74a80b8abc62d4633d985c2330-h_d377c5a63b502d43f1205a9a5e8f767b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_35492f74a80b8abc62d4633d985c2330-h_d377c5a63b502d43f1205a9a5e8f767b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_35492f74a80b8abc62d4633d985c2330-h_d377c5a63b502d43f1205a9a5e8f767b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_35492f74a80b8abc62d4633d985c2330-h_d377c5a63b502d43f1205a9a5e8f767b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_35492f74a80b8abc62d4633d985c2330-h_d377c5a63b502d43f1205a9a5e8f767b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_35492f74a80b8abc62d4633d985c2330-h_d377c5a63b502d43f1205a9a5e8f767b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://cw39.com/sports/football-fans-in-germany-chant-nazis-out-as-racist-fan-is-identified-and-ejected/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Football fans in Germany chant &#8216;Nazis out&#8217; as racist fan is identified and ejected
					</h3>
	
			<footer class="article-list__article-byline">
			by CNN Wire <span class="sep">/</span> <time datetime="2020-02-17T08:23:18-06:00">Feb 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(CNN) -- Football fans in Germany united on Sunday to chant "Nazis out" as a single fan who made monkey noises at a black player was identified and removed from the ground during a third tier match.</p>
<p>In
 the closing stages of Preussen Munster's match against Wurzburger
Kickers, Kickers' Ghanian defender Leroy Kwadwo stopped proceedings to
point out the perpetrator in the stands.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_148b3f28fb567914d2528f34a3958a3f-h_49dee4dd84d6a1a0c2c76c1de0c8c3de.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_148b3f28fb567914d2528f34a3958a3f-h_49dee4dd84d6a1a0c2c76c1de0c8c3de.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_148b3f28fb567914d2528f34a3958a3f-h_49dee4dd84d6a1a0c2c76c1de0c8c3de.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_148b3f28fb567914d2528f34a3958a3f-h_49dee4dd84d6a1a0c2c76c1de0c8c3de.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_148b3f28fb567914d2528f34a3958a3f-h_49dee4dd84d6a1a0c2c76c1de0c8c3de.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_148b3f28fb567914d2528f34a3958a3f-h_49dee4dd84d6a1a0c2c76c1de0c8c3de.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_148b3f28fb567914d2528f34a3958a3f-h_49dee4dd84d6a1a0c2c76c1de0c8c3de.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"7287","tag_name":"nx.kiah","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash"}'   data-path='/7287/nx.kiah/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/vexit-west-virginia-republicans-encourage-conservative-virginia-counties-to-secede/"
									>
			
				‘Vexit’: West Virginia Republicans encourage conservative Virginia counties to secede
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/vexit-west-virginia-republicans-encourage-conservative-virginia-counties-to-secede/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-17-at-7.24.19-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-17-at-7.24.19-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-17-at-7.24.19-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-17-at-7.24.19-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-17-at-7.24.19-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-17-at-7.24.19-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-17-at-7.24.19-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/sports/tokyo-marathon-restricted-to-elite-athletes-over-coronavirus-fears/"
									>
			
				Tokyo Marathon restricted to elite athletes over coronavirus fears
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/sports/tokyo-marathon-restricted-to-elite-athletes-over-coronavirus-fears/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_ec254495be98da8292762e55aeb3671e-h_5eca490a9fb3dd1413a5c1bcb636a74f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_ec254495be98da8292762e55aeb3671e-h_5eca490a9fb3dd1413a5c1bcb636a74f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_ec254495be98da8292762e55aeb3671e-h_5eca490a9fb3dd1413a5c1bcb636a74f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_ec254495be98da8292762e55aeb3671e-h_5eca490a9fb3dd1413a5c1bcb636a74f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_ec254495be98da8292762e55aeb3671e-h_5eca490a9fb3dd1413a5c1bcb636a74f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_ec254495be98da8292762e55aeb3671e-h_5eca490a9fb3dd1413a5c1bcb636a74f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/02/hypatia-h_ec254495be98da8292762e55aeb3671e-h_5eca490a9fb3dd1413a5c1bcb636a74f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/live-today-couples-to-marry-on-valentines-day-at-whataburger/"
									>
			
				Whatawedding! Couple weds at Whataburger to celebrate Valentine&#8217;s Day 🍔👰🤵
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/live-today-couples-to-marry-on-valentines-day-at-whataburger/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/whatawife.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/whatawife.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/whatawife.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/whatawife.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/whatawife.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/whatawife.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/whatawife.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/austin-dillon-hopes-to-repeat-history-with-win-for-grandfather-no-3-car/"
									>
			
				Austin Dillon hopes to repeat history with win for grandfather, No. 3 car
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/austin-dillon-hopes-to-repeat-history-with-win-for-grandfather-no-3-car/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-12-at-4.30.35-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-12-at-4.30.35-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-12-at-4.30.35-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-12-at-4.30.35-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-12-at-4.30.35-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-12-at-4.30.35-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/Screen-Shot-2020-02-12-at-4.30.35-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/parasite-makes-academy-awards-history-while-acting-awards-follow-the-script/"
									>
			
				&#8216;Parasite&#8217; makes Academy Awards history, while acting awards follow the script
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/parasite-makes-academy-awards-history-while-acting-awards-follow-the-script/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/02/s120391930-scaled.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/s120391930-scaled.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/s120391930-scaled.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/s120391930-scaled.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/s120391930-scaled.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/02/s120391930-scaled.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/02/s120391930-scaled.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/meet-teen-racing-sensation-hailie-deegan/"
									>
			
				Meet teen racing sensation Hailie Deegan
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/meet-teen-racing-sensation-hailie-deegan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"7287","tag_name":"nx.kiah","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash"}'   data-path='/7287/nx.kiah/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/lawmakers-again-introduce-bill-to-make-holy-bible-tennessees-official-state-book-tmw/"
									>
			
				Lawmakers again introduce bill to make Holy Bible Tennessee’s official state book
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/lawmakers-again-introduce-bill-to-make-holy-bible-tennessees-official-state-book-tmw/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/02/gettyimages-1006991348-scaled.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/gettyimages-1006991348-scaled.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/gettyimages-1006991348-scaled.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/gettyimages-1006991348-scaled.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/gettyimages-1006991348-scaled.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/02/gettyimages-1006991348-scaled.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/02/gettyimages-1006991348-scaled.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/bully-kills-texas-teen-who-broke-up-fight-police-say/"
									>
			
				Bully kills Texas teen who broke up fight, police say
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/bully-kills-texas-teen-who-broke-up-fight-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/ktvt_e1f56540-4a01-11ea-a882-d52dad01cc66-320x180_700k-1-thumb-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/ktvt_e1f56540-4a01-11ea-a882-d52dad01cc66-320x180_700k-1-thumb-1.jpg?resize=320%2C180&amp;ssl=1 320w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/ktvt_e1f56540-4a01-11ea-a882-d52dad01cc66-320x180_700k-1-thumb-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/ktvt_e1f56540-4a01-11ea-a882-d52dad01cc66-320x180_700k-1-thumb-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/ktvt_e1f56540-4a01-11ea-a882-d52dad01cc66-320x180_700k-1-thumb-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/ktvt_e1f56540-4a01-11ea-a882-d52dad01cc66-320x180_700k-1-thumb-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/ktvt_e1f56540-4a01-11ea-a882-d52dad01cc66-320x180_700k-1-thumb-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/british-airways-smashes-record-for-quickest-subsonic-flight-from-new-york-to-london/"
									>
			
				British Airways smashes record for quickest subsonic flight from New York to London
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/british-airways-smashes-record-for-quickest-subsonic-flight-from-new-york-to-london/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/bu-01mo_cnna-st1-1000000005a1b84f-320x180_700k-1-thumb.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/bu-01mo_cnna-st1-1000000005a1b84f-320x180_700k-1-thumb.jpg?resize=320%2C180&amp;ssl=1 320w, https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/bu-01mo_cnna-st1-1000000005a1b84f-320x180_700k-1-thumb.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/bu-01mo_cnna-st1-1000000005a1b84f-320x180_700k-1-thumb.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/bu-01mo_cnna-st1-1000000005a1b84f-320x180_700k-1-thumb.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/bu-01mo_cnna-st1-1000000005a1b84f-320x180_700k-1-thumb.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/bu-01mo_cnna-st1-1000000005a1b84f-320x180_700k-1-thumb.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/man-in-custody-after-police-say-he-killed-a-man-and-kidnapped-a-woman/"
									>
			
				Man in custody after police say he killed a man and kidnapped a woman
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/man-in-custody-after-police-say-he-killed-a-man-and-kidnapped-a-woman/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/mlk-homicide-and-kidnapping.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/mlk-homicide-and-kidnapping.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/mlk-homicide-and-kidnapping.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/mlk-homicide-and-kidnapping.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/mlk-homicide-and-kidnapping.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/mlk-homicide-and-kidnapping.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/mlk-homicide-and-kidnapping.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"7287","tag_name":"nx.kiah","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash"}'   data-path='/7287/nx.kiah/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-20" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest Weather Forecast	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/roller-coaster-begins-with-cooler-weather-and-rain/"
									>
			
				Roller coaster begins with cooler weather and rain
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/weather/">Weather</a> / <time datetime="2020-02-19T09:57:57-06:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/weather/roller-coaster-begins-with-cooler-weather-and-rain/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406391076.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406391076.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406391076.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406391076.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406391076.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406391076.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406391076.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw39.com/weather/">
			More Weather
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Houston 'Remarkable Women' Spotlight	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/remarkable-women/houston-mom-helps-burn-survivors-after-nearly-dying-in-house-fire-that-killed-her-infant-twin-son/"
									>
			
				Houston mom helps burn survivors after nearly dying in house fire that killed her infant twin son
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/remarkable-women/">Remarkable Women</a> / <time datetime="2020-02-19T10:49:12-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/remarkable-women/houston-mom-helps-burn-survivors-after-nearly-dying-in-house-fire-that-killed-her-infant-twin-son/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw39.com/remarkable-women/">
			More Remarkable Women
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/pursuit-of-happyness-author-chris-gardner-shares-details-about-high-school-tour-with-smart-financial/"
									>
			
				&#8216;Pursuit of Happyness&#8217; author Chris Gardner shares details about high school tour with Smart Financial
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/your-favorite-comfort-foods-and-its-all-vegan-chef-taliek-of-soul-food-vegan-on-morning-dose/"
									>
			
				Your favorite comfort foods— and it&#8217;s all vegan! Chef Taliek of Soul Food Vegan on Morning Dose
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/shadow-creek-hs-senior-paints-cleats-for-nfl-player/"
									>
			
				Shadow Creek HS senior paints cleats for NFL player
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/z-ro-caught-in-domestic-violence-dispute-with-ex-lover-singer-just-brittany/"
									>
			
				Fans suspicious after Z-Ro arrested; accused of beating ex-girlfriend, rapper Just Brittany
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/newsfix/half-yellow-cab-half-houston-police-cruiser-goes-viral/"
									>
			
				Half Yellow Cab, half Houston police cruiser goes viral
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/the-hines-center-offers-tips-to-relieve-job-and-life-burnouts/"
									>
			
				The Hines Center offers tips to relieve job and life burnouts
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/town-hall-hosted-another-lawsuit-filed-in-wake-of-nw-houston-explosion/"
									>
			
				Town hall hosted, another lawsuit filed in wake of NW Houston explosion
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/remarkable-women/houston-mom-helps-burn-survivors-after-nearly-dying-in-house-fire-that-killed-her-infant-twin-son/"
									>
			
				Houston mom helps burn survivors after nearly dying in house fire that killed her infant twin son
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/remarkable-women/">Remarkable Women</a> / <time datetime="2020-02-19T10:49:12-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/remarkable-women/houston-mom-helps-burn-survivors-after-nearly-dying-in-house-fire-that-killed-her-infant-twin-son/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/cw39.com/wp-content/uploads/sites/10/2020/02/promo406395151.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/the-hines-center-offers-tips-to-relieve-job-and-life-burnouts/"
									>
			
				The Hines Center offers tips to relieve job and life burnouts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/">Morning Dose</a> / <time datetime="2020-02-19T10:22:37-06:00">3 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/shadow-creek-hs-senior-paints-cleats-for-nfl-player/"
									>
			
				Shadow Creek HS senior paints cleats for NFL player
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/">Morning Dose</a> / <time datetime="2020-02-19T08:10:20-06:00">5 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/pursuit-of-happyness-author-chris-gardner-shares-details-about-high-school-tour-with-smart-financial/"
									>
			
				&#8216;Pursuit of Happyness&#8217; author Chris Gardner shares details about high school tour with Smart Financial
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/">Morning Dose</a> / <time datetime="2020-02-19T04:34:05-06:00">9 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/celebrate-engineers-week-with-idea-lab-kids/"
									>
			
				Celebrate Engineers Week with Idea Lab Kids
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/">Morning Dose</a> / <time datetime="2020-02-18T10:47:22-06:00">1 day ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/morning-dose/thirst-project-saves-over-600-million-people-one-drop-at-a-time/"
									>
			
				Thirst Project saves over 10 countries one drop at a time
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw39.com/morning-dose/">Morning Dose</a> / <time datetime="2020-02-17T11:43:47-06:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw39.com/morning-dose/">
			More Morning Dose
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"7287","tag_name":"nx.kiah","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash"}'   data-path='/7287/nx.kiah/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"7287","tag_name":"nx.kiah","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash"}'   data-path='/7287/nx.kiah/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://cw39.com/" rel="home">
				<img src="https://cw39.com/wp-content/uploads/sites/10/2020/02/cw39-logo.png" alt="KIAH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/cw39houston/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/cw39houston">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cw39houston/">
					<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/cw39houston">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/newsfix-tv/id593648746">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/weather-cw39/id985319911?ls=1">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kiah.android.weather">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-414824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414824"><a href="https://cw39.com/news/">News</a></li>
<li id="menu-item-414821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414821"><a href="https://cw39.com/morning-dose/">Morning Dose</a></li>
<li id="menu-item-415019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415019"><a href="https://www.cwtv.com/shows/">Shows</a></li>
<li id="menu-item-414846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414846"><a href="https://cw39.com/contests/">Contests</a></li>
<li id="menu-item-414588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414588"><a href="https://www.nexstar.tv/careers/">Careers</a></li>
<li id="menu-item-414816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414816"><a href="https://cw39.com/contact/">Contact Us</a></li>
<li id="menu-item-414925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414925"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise</a></li>
<li id="menu-item-414585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414585"><a href="https://cw39.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kiah">Online Public File</a></li>
<li id="menu-item-412378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412378"><a href="https://cw39.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-412377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412377"><a href="https://cw39.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>

</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PD506862F-3D6A-45F5-9873-61252E6D2B2C","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 415512,
		section: "sports",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"7287","tag_name":"nx.kiah","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"ryan-newman-awake-and-speaking-in-hospital-after-horrific-daytona-500-crash"}'   data-path='/7287/nx.kiah/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/cw39.com\/wp-json\/","nonce":"7171283847","versionString":"wp\/v2\/"};
</script>
<script src='https://cw39.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/global.ac141bb802d48d1750c3.bundle.min.js?ver=1.0'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/article.2bb10ca8d3aa3d844f51.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://cw39.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'171039135',post:'415512',tz:'-6',srv:'cw39.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039135', '415512' ]);
</script>

</body>
</html>
