
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cw39"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cw39.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Reed: If Trump vetoes defense bill, it will be a slap in the face to our troops","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Sarah Doiron and Morgan Wright","description":"President Donald Trump is expected to decide Tuesday whether to veto the National Defense Authorization Act, which Congress overwhelmingly passed.","publicationDate":"2020-12-22T17:53:11-06:00","lastModifiedDate":"2020-12-23T05:19:21-06:00","publicationDayOfWeek":"Tuesday","categoryList":["CW39","D.C. Bureau","Nation\/World","News","Politics","The CW39 Houston"],"primaryCategory":"The CW39 Houston","tagList":[],"wordCount":288,"paragraphCount":12,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":512661,"isShared":true,"originalSource":"https:\/\/www.wpri.com\/news\/washington-dc\/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops\/","sharingMode":"","pageDcode":["235","217","189","226","218","238","228","234","176","236","237","232","233"],"persistentId":"nxs-23-article-707693","nlpSentiment":{"score":-0.3,"magnitude":6.6},"nlpCategories":{"\/News\/Politics":0.97,"\/Law & Government":0.56},"nlpWorkOfArt":{"bill":0.15,"defense bill":0.04,"National Defense Authorization Act":0.04},"nlpOrganization":{"Congress":0.01,"NEXSTAR":0.01,"Senate":0.04,"social media companies":0.01},"nlpOther":{"cyber security measures":0.01,"dollar defense bill":0.01,"face":0.03,"military bases":0.01,"provision":0.02,"raises":0.01,"slap":0.13,"Trump":0.02},"nlpPerson":{"Jack Reed":0.15,"lawmakers":0.02,"leaders":0.01,"troops":0.03},"nlpEvent":{"renaming":0.01},"nlpLocation":{"WASHINGTON":0.01},"primaryCategoryId":420540236} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wpri.com\/news\/washington-dc\/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops\/","ampUrl":"https:\/\/cw39.com\/the-cw39-houston\/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops\/amp\/","urlHostname":"https:\/\/cw39.com","urlSlug":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops","directoryPath":["the-cw39-houston"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CW39 Houston","callSign":"KIAH","domainName":"cw39.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-34133884-5"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cw39.com\/the-cw39-houston\/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops\/" || "";
var cats = "CW39,D.C. Bureau,Nation\/World,News,Politics,The CW39 Houston" || "";
var bob_kw = "" || "";
var bob_desc = "President Donald Trump is expected to decide Tuesday whether to veto the National Defense Authorization Act, which Congress overwhelmingly passed." || "";
var bob_story_author = "Sarah Doiron and Morgan Wright" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "cw39.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-5","event":"dlReady","paragraphCount":12,"wordCount":288,"authorName":"Sarah Doiron and Morgan Wright","imageCount":0,"siteName":"CW39 Houston","publishDateString":"Tue Dec 22 2020","publishTimeString":"05:53 PM CST","originalContent":false,"classifyText":[],"categories":"CW39,D.C. Bureau,Nation\/World,News,Politics,The CW39 Houston","primaryCategory":"The CW39 Houston","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "44fda0eb-1621-455b-86e4-e7527fb70fb6",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CW39 Houston","logo":{"@type":"ImageObject","url":"https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/08\/CW39_NWWT-53h.png"}},"name":"CW39 Houston","description":"President Donald Trump is expected to decide Tuesday whether to veto the National Defense Authorization Act, which Congress overwhelmingly passed.","potentialAction":{"@type":"SearchAction","target":"https:\/\/cw39.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/cw39.com\/the-cw39-houston\/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops\/","headline":"Reed: If Trump vetoes defense bill, it will be a slap in the face to our troops","datePublished":"2020-12-22T23:53:11+00:00","dateModified":"2020-12-23T11:19:21+00:00","author":[{"@type":"Person","name":"Sarah Doiron and Morgan Wright"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cw39.com\/the-cw39-houston\/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops\/"},"image":{"@type":"ImageObject","url":"https:\/\/cw39.com\/wp-content\/uploads\/sites\/10\/2020\/12\/t1-5-1.jpg","name":"President Donald Trump walks on the South Lawn of the White House in Washington before boarding Marine One. (AP Photo\/Patrick Semansky, File)"},"articleSection":"The CW39 Houston","genre":["CW39","D.C. Bureau","Nation\/World","News","Politics","The CW39 Houston"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Reed: If Trump vetoes defense bill, it will be a slap in the face to our troops | CW39 Houston</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Feed" href="https://cw39.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW39 Houston &raquo; Comments Feed" href="https://cw39.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cw39.com\/the-cw39-houston\/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops\/","page_slug":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops","page_type":"story","page_category":"the_cw39_houston","article_id":512661,"subpath":"\/the_cw39_houston"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='President Donald Trump is expected to decide Tuesday whether to veto the National Defense Authorization Act, which Congress overwhelmingly passed.' /><!-- WP SEO -->
<meta name='google-site-verification' content='OD73LeAfHG__Y2IdxjQkgtjK6SiSmOmnS_ffwKLTWa4' /><!-- WP SEO -->
<meta name='google-site-verification' content='0vyOZ7krP4yN7ofMAqyHXcE1nXQSpsqmB55saF3pyDI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw39.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0040a0;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw39.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://cw39.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cw39.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cw39.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://cw39.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://cw39.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw39.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw39.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wpri.com/news/washington-dc/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops/" />
<link rel='shortlink' href='https://cw39.com/?p=512661' />
<link rel="alternate" type="application/json+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fthe-cw39-houston%2Freed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw39.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw39.com%2Fthe-cw39-houston%2Freed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cw39.com/the-cw39-houston/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reed: If Trump vetoes defense bill, it will be a slap in the face to our troops" />
<meta property="og:url" content="https://cw39.com/the-cw39-houston/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops/" />
<meta property="og:description" content="President Donald Trump is expected to decide Tuesday whether to veto the National Defense Authorization Act, which Congress overwhelmingly passed." />
<meta property="article:published_time" content="2020-12-22T23:53:11+00:00" />
<meta property="article:modified_time" content="2020-12-23T11:19:21+00:00" />
<meta property="og:site_name" content="CW39 Houston" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Reed: If Trump vetoes defense bill, it will be a slap in the face to our troops" />
<meta name="twitter:image" content="https://cw39.com/wp-content/uploads/sites/10/2020/12/t1-5-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cw39.com/wp-content/uploads/sites/10/2020/12/t1-5-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://cw39.com/wp-content/uploads/sites/10/2020/12/t1-5-1.jpg?w=1280" />
<meta name="twitter:title" content="Reed: If Trump vetoes defense bill, it will be a slap in the face to our troops" />
<meta name="twitter:description" content="President Donald Trump is expected to decide Tuesday whether to veto the National Defense Authorization Act, which Congress overwhelmingly passed." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2020/08/cropped-Instagram-Profile-Photo-110x110-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cw39.com/wp-content/uploads/sites/10/2020/08/cropped-Instagram-Profile-Photo-110x110-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cw39.com/wp-content/uploads/sites/10/2020/08/cropped-Instagram-Profile-Photo-110x110-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://cw39.com/wp-content/uploads/sites/10/2020/08/cropped-Instagram-Profile-Photo-110x110-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-512661 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cw39.com/" rel="home">CW39 Houston</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cw39.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cw39.com/weather/">
							<span class="site-header__weather-region">Houston</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">70&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-412673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-412673"><a href="https://cw39.com/weather/">No Wait Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-442771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442771"><a href="https://cw39.com/radar/">CW39 Weather Radar</a></li>
	<li id="menu-item-427734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427734"><a href="https://cw39.com/are-you-prepared/">Hurricane Season: Are You Prepared?</a></li>
	<li id="menu-item-412888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412888"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-414912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414912"><a href="https://cw39.com/closings/">Closures</a></li>
</ul>
</div></div></li>
<li id="menu-item-414922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-414922"><a href="https://cw39.com/traffic/">No Wait Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-449627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449627"><a href="https://cw39.com/traffic/houston-iah-hobby-airport-systems/">Check Your Flight</a></li>
	<li id="menu-item-415016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415016"><a href="https://traffic.houstontranstar.org/roadclosures/roadclosures.aspx?typ=hw">High Water Areas</a></li>
</ul>
</div></div></li>
<li id="menu-item-465461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465461"><a href="https://cw39.com/on-air/live-streaming/">📱LIVE: CW39 Houston</a></li>
<li id="menu-item-412272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-412272"><a href="https://cw39.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-412281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412281"><a href="https://cw39.com/news/border-report/">Border Report</a></li>
	<li id="menu-item-465904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-465904"><a href="https://cw39.com/news/business/">Business</a></li>
	<li id="menu-item-463319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463319"><a href="https://cw39.com/news/coronavirus/">😷Coronavirus</a></li>
	<li id="menu-item-462322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462322"><a href="https://cw39.com/politics/dc-bureau/">D.C. Bureau</a></li>
	<li id="menu-item-415015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415015"><a href="https://cw39.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-412285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412285"><a href="https://cw39.com/news/lindsey-day-fitness/fitness-friday/">Fitness Friday</a></li>
	<li id="menu-item-469418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469418"><a href="https://cw39.com/news/local/food-truck-friday/">Food Truck Friday</a></li>
	<li id="menu-item-435330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435330"><a href="https://cw39.com/free-covid-19-testing/">FREE COVID-19 Testing</a></li>
	<li id="menu-item-487493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487493"><a href="https://cw39.com/homefortheholidays/">🏡Home For The Holidays</a></li>
	<li id="menu-item-412275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-412275"><a href="https://cw39.com/news/local/">Local</a></li>
	<li id="menu-item-441544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441544"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-412274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412274"><a href="https://cw39.com/news/nationworld/">National</a></li>
	<li id="menu-item-434343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434343"><a href="https://cw39.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-412677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412677"><a href="https://cw39.com/politics/">Politics</a></li>
	<li id="menu-item-437640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437640"><a href="https://cw39.com/school-districts/">School Districts</a></li>
	<li id="menu-item-415586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415586"><a href="https://cw39.com/sports/">Sports</a></li>
	<li id="menu-item-463320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463320"><a href="https://cw39.com/news/technology/">Technology</a></li>
	<li id="menu-item-412277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412277"><a href="https://cw39.com/news/texas/">Texas</a></li>
	<li id="menu-item-462326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462326"><a href="https://cw39.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-510666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510666"><a href="https://cw39.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-453285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453285"><a href="https://cw39.com/news/wheres-maggie/">Where&#8217;s Maggie</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/travis-scott-held-toy-drive-in-his-old-houston-neighborhood-daughter-stormi-on-hand/"
					class="article-list__article-link"
														>
			
				Travis Scott held toy drive in his old Houston neighborhood, daughter Stormi on hand
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/houston-weather-wake-up-to-near-freezing-wind-chill-christmas-eve/"
					class="article-list__article-link"
														>
			
				Houston Weather &#8211; Wake up to near freezing wind chill Christmas Eve
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/news/pfizer-to-supply-us-with-additional-100-million-doses-of-its-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Pfizer to supply US with additional 100 million doses of its COVID-19 vaccine
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/houston-weather-20-to-35mph-winds-overnight/"
					class="article-list__article-link"
														>
			
				Houston Weather &#8211; 20 to 35mph wind gusts today and overnight
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-444570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444570"><a href="https://cw39.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-445212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445212"><a href="https://cw39.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-445213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445213"><a href="https://www.ziprecruiter.com/kiah">Post A Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-426142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-426142"><a href="https://cw39.com/video">VIDEO</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-415078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415078"><a href="https://cw39.com/on-air/live-streaming/">Watch today&#8217;s show!</a></li>
	<li id="menu-item-442786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442786"><a href="https://www.galveston.com/webcams/east-beach-videocam/">LIVE East Beach</a></li>
	<li id="menu-item-442784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442784"><a href="https://www.galveston.com/webcams/beachvideocam/">LIVE Stewart Beach</a></li>
	<li id="menu-item-442792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442792"><a href="https://www.galveston.com/webcams/strandvideocam/">LIVE The Strand</a></li>
	<li id="menu-item-442790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442790"><a href="https://www.galveston.com/webcams/pyramidvideocam/">LIVE Moody Gardens Pyramid</a></li>
	<li id="menu-item-442789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442789"><a href="https://www.galveston.com/webcams/penguinvideocam/">LIVE Penguins Moody Gardens</a></li>
	<li id="menu-item-442785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442785"><a href="https://www.galveston.com/webcams/cruisevideocam/">LIVE Pier 21</a></li>
	<li id="menu-item-442787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442787"><a href="https://www.galveston.com/webcams/marinavideocam/">LIVE Marina</a></li>
	<li id="menu-item-442794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442794"><a href="https://www.galveston.com/webcams/emeraldvideocam/">LIVE 500 Seawall Blvd.</a></li>
	<li id="menu-item-442788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442788"><a href="https://www.galveston.com/webcams/murdochsvideocam/">LIVE Seawall @ 22nd</a></li>
	<li id="menu-item-442793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442793"><a href="https://www.galveston.com/webcams/surfvideocam/">LIVE Seawall @ 42nd</a></li>
	<li id="menu-item-442791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442791"><a href="https://www.galveston.com/webcams/seawallvideocam/">LIVE Seawall @ 61st St.</a></li>
	<li id="menu-item-442783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442783"><a href="https://www.galveston.com/webcams/babes-beach-videocam/">LIVE Seawall @ 77th</a></li>
</ul>
</div></div></li>
<li id="menu-item-412268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412268"><a href="https://cw39.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-503826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503826"><a href="https://cw39.com/rw2021/">Remarkable Women 2021</a></li>
	<li id="menu-item-503799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503799"><a href="https://cw39.com/homefortheholidays/">Home For The Holidays</a></li>
</ul>
</div></div></li>
<li id="menu-item-510341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510341"><a href="https://cw39.com/buy-local/">Buy Local</a></li>
<li id="menu-item-414911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-414911"><a href="https://cw39.com/about-us/">About KIAH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-414729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414729"><a href="https://cw39.com/contact/">Contact Us</a></li>
	<li id="menu-item-414918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414918"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise with Us</a></li>
	<li id="menu-item-414961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414961"><a href="https://nexstar.wd5.myworkdayjobs.com/en-US/nexstar/job/TX-Houston7700-Westpark-KIAH/Account-Executive_REQ-2665">Work For Us</a></li>
	<li id="menu-item-414730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414730"><a href="https://cw39.com/contact/people/">Meet the Team</a></li>
	<li id="menu-item-414926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414926"><a href="https://cw39.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-415013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415013"><a href="https://www.cwtv.com/shows/">Shows</a></li>
	<li id="menu-item-415051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415051"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cw39.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-512661 post type-post status-publish format-standard has-post-thumbnail hentry category-cw39 category-dc-bureau category-nationworld category-news category-politics category-the-cw39-houston" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Reed: If Trump vetoes defense bill, it will be a slap in the face to our troops	</h1>

			<div class="article-eyebrow">
			<a href="https://cw39.com/the-cw39-houston/">The CW39 Houston</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Sarah Doiron and Morgan Wright</p>
		
					Posted: <time datetime="2020-12-22T17:53:11-06:00">Dec 22, 2020 / 05:53 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-23T05:19:21-06:00">Dec 23, 2020 / 05:19 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6139173","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"cw39.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cw39.com","ns_st_st":"kiah","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"cw39.com","ns_st_st":"kiah","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kiah/the_cw39_houston&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://cw39.com/the-cw39-houston/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops/&vconp=2&cust_params=vid%3D6139173%26cmsid%3D512661%26pid%3D512661%26vidcat%3D/the_cw39_houston%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"mGkgwyj2JNDRaf1RMXtjmUa6XL8yYRxe","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTM5MTczIiwiaXNzIjoibUdrZ3d5ajJKTkRSYWYxUk1YdGptVWE2WEw4eVlSeGUiLCJleHAiOjE2MDg3NDIwMTZ9.7qLHuqFTDWzgUeNtBPq2J8dTNuf9hg5VBk5ji-R_G-U","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) — President Donald Trump is expected to decide Tuesday whether to veto the National Defense Authorization Act, <a href="https://www.wpri.com/news/washington-dc/senate-sends-annual-defense-bill-to-trump-despite-his-threat-to-veto/">which Congress overwhelmingly passed</a>.</p>



<p>Trump had previously threatened to veto the bill unless lawmakers stripped a provision that would allow the renaming of military bases named after Confederate leaders. He also urged lawmakers to impose limits on social media companies which he claims were biased against him during the presidential election.</p>



<p>Sen. Jack Reed, D-Rhode Island, and his Republican colleagues have spent the last 10 days trying to convince Trump not to veto the bill, which would keep the 60-year streak of its approval alive.</p>



<p>&#8220;It would be unprecedented, frankly,&#8221; Reed, the top Democrat on the Senate Armed Services Committee, said.</p>



<p>Reed argued that vetoing the bill is a slap in the face to America&#8217;s armed forced.</p>



<p>&#8220;It would deny them pay raises and specialty pay that they&#8217;ve earned from arduous duty and dangerous duty,&#8221; Reed said.</p>



<p>Reed said the $740 billion dollar defense bill includes critical cyber security measures to prevent intrusions like those, reportedly by Russian hackers, recently discovered at a number of federal agencies.</p>



<p>Reed said Trump&#8217;s issues with the bill have &#8220;nothing to do with national defense.&#8221;</p>



<p>Senate Majority Leader Mitch McConnell, R-Kentucky, urged the president not to veto the bill.</p>



<p>&#8220;The Senate has passed its annual bill to support our service member and our national security every year for the last 59 years,&#8221; McConnell said.</p>



<p>McConnell promised the Senate would return to work on Dec. 29 for a vote to override the veto, &#8220;to ensure the Senate continues fulfilling our obligation to the men and women of our armed forces.&#8221;</p>



<p>House lawmakers also vowed to return to Washington following Christmas to respond to any veto from the White House.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-512661'>
<form action='https://cw39.com/the-cw39-houston/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops/#contact-form-512661' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g512661-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g512661-yourname' id='g512661-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g512661-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g512661-youremail' id='g512661-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g512661-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g512661-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='512661' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-35" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		HOUSTON HAPPENINGS	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512423"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/christmas-tree-syndrome-could-be-the-reason-for-your-stuffy-nose/"
					class="article-list__article-link"
														>
			
				&#8220;Christmas Tree Syndrome&#8221; Could Be The Reason For Your Stuffy Nose
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-23T05:44:12-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/news/christmas-tree-syndrome-could-be-the-reason-for-your-stuffy-nose/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/98139845cbb242f3832d025134bbfac3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="512125"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/fire-hazards-to-avoid-during-the-holiday-season/"
					class="article-list__article-link"
														>
			
				Fire Hazards to Avoid During The Holiday Season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-21T10:54:52-06:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="511693"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/christmas-decoration-dangers/"
					class="article-list__article-link"
														>
			
				Christmas Decoration Dangers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/cw39/" class="article-list__article-category-link" >CW39</a> / <time datetime="2020-12-21T08:41:34-06:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="510256"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/super-santa-toy-drive-at-cw39-needs-you/"
					class="article-list__article-link"
														>
			
				Today: &#8220;Super Santa Toy Drive&#8221; at CW39 needs you
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/cw39/" class="article-list__article-category-link" >CW39</a> / <time datetime="2020-12-17T13:09:46-06:00">6 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="503815"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/buy-local/whoville-in-houston/"
					class="article-list__article-link"
														>
			
				Till Dec. 23: Whoville&#8217;s &#8220;Hou-Ville&#8221; opens in Houston
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/buy-local/" class="article-list__article-category-link" >Buy Local</a> / <time datetime="2020-12-02T13:08:31-06:00">3 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="508520"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/homefortheholidays/places-to-eat-out-in-h-town-on-christmas-eve-and-day/"
					class="article-list__article-link"
														>
			
				Dec. 24-25: Places to eat out in H-Town on Christmas Eve and Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/homefortheholidays/" class="article-list__article-category-link" >Home for the Holidays</a> / <time datetime="2020-12-10T05:42:31-06:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="508898"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/rudolphs-lightshow-glows-in-houston/"
					class="article-list__article-link"
														>
			
				Till Dec. 25: Houston Traffic &#8211; Rudolph&#8217;s Lightshow glows in drive-thru Houston
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/cw39/" class="article-list__article-category-link" >CW39</a> / <time datetime="2020-12-10T05:41:41-06:00">2 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="480135"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/hisd-opens-another-weekly-food-distribution-site/"
					class="article-list__article-link"
														>
			
				Till Dec. 30: HISD Opens Another Weekly Food Distribution Site
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2020-11-05T05:47:33-06:00">2 months ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="504661"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/tis-the-season-to-visit-local-nonprofit-space-center-houston/"
					class="article-list__article-link"
														>
			
				Till Jan. 3: ‘Tis the Season to visit local nonprofit Space Center Houston
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw39.com/news/wheres-maggie/" class="article-list__article-category-link" >Where&#039;s Maggie</a> / <time datetime="2020-12-03T09:01:22-06:00">3 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Local Events
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More The CW39 Houston Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cw39.com/cw39/travis-scott-held-toy-drive-in-his-old-houston-neighborhood-daughter-stormi-on-hand/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="512781"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Travis Scott held toy drive in his old Houston neighborhood, daughter Stormi on hand
					</h3>
	
						<footer class="article-list__article-byline">
				by Rachel Estrada <span class="sep">/</span> <time datetime="2020-12-23T09:17:29-06:00">Dec 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p><a href="https://cw39.com/news/local/">HOUSTON </a>(<a href="http://cw39.com">CW39</a>) Houston native and music star Jacques Berman Webster II, professionally known as Travis Scott, was in Houston Tuesday to give back for Christmas. </p>
<p>Those on scene captured video of Scott as folks took part in the drive through Christmas present distribution where Houston Mayor Sylvester Turner was also in attendance. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&#038;h=303&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cw39.com/weather/houston-weather-wake-up-to-near-freezing-wind-chill-christmas-eve/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="512769"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Houston Weather &#8211; Wake up to near freezing wind chill Christmas Eve
					</h3>
	
						<footer class="article-list__article-byline">
				by Rachel Estrada <span class="sep">/</span> <time datetime="2020-12-23T07:50:54-06:00">Dec 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p><a href="https://cw39.com/news/local/">HOUSTON </a>(<a href="http://CW39.COM">CW39</a>) Temperatures this morning - 60's going into the 70's this afternoon. So 70's today, some scattered rain but a better chance for storms later in the evening, then the front hits it's going to be windy.</p>
<p>Then comes a dramatic drop in temperatures by tomorrow morning, some 30's. Keep in mind that wind are also going to be quite strong. So the wind chills early tomorrow morning around 7a.m., could be right around the freezing mark.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1600&amp;h=900&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1600&amp;h=900&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cw39.com/weather/houston-weather-20-to-35mph-winds-overnight/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="512759"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Houston Weather &#8211; 20 to 35mph wind gusts today and overnight
					</h3>
	
						<footer class="article-list__article-byline">
				by Rachel Estrada <span class="sep">/</span> <time datetime="2020-12-23T07:08:07-06:00">Dec 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p><a href="https://cw39.com/news/local/">HOUSTON </a>(<a href="http://CW39.COM">CW39</a>) There is some rain southwest of us. This morning we've got that scattered light rain to our southwest. Then as we go through the day there's not a whole lot of rain.</p>
<p>There is a powerful low in the northern U.S. that's creating some really cold temperatures in the northern U.S.. There's some snow with really strong wind whipping around. We're going to feel that wind here by tonight as we have a wind advisory in effect for our area. Expect gusts that could be over 30 miles per hour later tonight.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&#038;h=551&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&amp;h=551&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&amp;h=551&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&amp;h=551&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&amp;h=551&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512781"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/travis-scott-held-toy-drive-in-his-old-houston-neighborhood-daughter-stormi-on-hand/"
					class="article-list__article-link"
														>
			
				Travis Scott held toy drive in his old Houston neighborhood, daughter Stormi on hand
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/cw39/travis-scott-held-toy-drive-in-his-old-houston-neighborhood-daughter-stormi-on-hand/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&#038;h=303&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-48.jpg?w=559&amp;h=303&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512769"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/houston-weather-wake-up-to-near-freezing-wind-chill-christmas-eve/"
					class="article-list__article-link"
														>
			
				Houston Weather &#8211; Wake up to near freezing wind chill Christmas Eve
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/houston-weather-wake-up-to-near-freezing-wind-chill-christmas-eve/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1600&amp;h=900&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1600&amp;h=900&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-36.png?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512760"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/pfizer-to-supply-us-with-additional-100-million-doses-of-its-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Pfizer to supply US with additional 100 million doses of its COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/pfizer-to-supply-us-with-additional-100-million-doses-of-its-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/2020-12-22T190244Z_919662007_RC2JSK9CYYV7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512759"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/houston-weather-20-to-35mph-winds-overnight/"
					class="article-list__article-link"
														>
			
				Houston Weather &#8211; 20 to 35mph wind gusts today and overnight
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/weather/houston-weather-20-to-35mph-winds-overnight/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&#038;h=551&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&amp;h=551&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&amp;h=551&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&amp;h=551&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/thumb-47.jpg?w=993&amp;h=551&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512747"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/houston-weather-warm-windy-wednesday-then-cold-rain-ahead/"
					class="article-list__article-link"
														>
			
				Houston Weather &#8211; Warm, windy Wednesday, then cold rain ahead
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/cw39/houston-weather-warm-windy-wednesday-then-cold-rain-ahead/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1600&amp;h=900&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1600&amp;h=900&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-34.png?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512742"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/the-cw39-houston/till-dec-24-apply-for-free-comcast-internet-service-for-year/"
					class="article-list__article-link"
														>
			
				Till Dec. 24: Apply for FREE Comcast internet service for year
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/the-cw39-houston/till-dec-24-apply-for-free-comcast-internet-service-for-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/04/Keyboard.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512627"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/christmas-in-the-icu-means-decorations-lights-and-many-tears/"
					class="article-list__article-link"
														>
			
				Christmas in the ICU means decorations, lights and many tears
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/cw39/christmas-in-the-icu-means-decorations-lights-and-many-tears/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6138403"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/icu1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512736"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/houston-traffic-most-popular-cars-in-houston/"
					class="article-list__article-link"
														>
			
				Houston Traffic &#8211; Most popular cars in Houston
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/cw39/houston-traffic-most-popular-cars-in-houston/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=754&#038;h=475&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=754&amp;h=475&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=754&amp;h=475&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=754&amp;h=475&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=754&amp;h=475&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=754&amp;h=475&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/image-24.png?w=754&amp;h=475&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512734"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/mayor-county-judge-covid-19-update-today-at-3p-m/"
					class="article-list__article-link"
														>
			
				Mayor, County Judge COVID-19 update today at 3p.m.
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/mayor-county-judge-covid-19-update-today-at-3p-m/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=1024&#038;h=690&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=1024&amp;h=690&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=1024&amp;h=690&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=1024&amp;h=690&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/shot2-1.jpg?w=1024&amp;h=690&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512659"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/lyft-to-provide-60-million-rides-to-and-from-vaccination-sites/"
					class="article-list__article-link"
														>
			
				Lyft to provide 60 million rides to and from vaccination sites
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/cw39/lyft-to-provide-60-million-rides-to-and-from-vaccination-sites/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/AP_827812619956_1540634580368_60320023_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512308"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/the-cw39-houston/gov-greg-abbott-receives-pfizer-covid-19-vaccine-calls-it-safe-and-effective/"
					class="article-list__article-link"
														>
			
				Gov. Greg Abbott receives Pfizer COVID-19 vaccine, calls it &#8216;safe&#8217; and &#8216;effective&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/the-cw39-houston/gov-greg-abbott-receives-pfizer-covid-19-vaccine-calls-it-safe-and-effective/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139385"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=800&amp;h=450&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=800&amp;h=450&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/greg-abbott-covid-pfizer-vaccine.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512686"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cw39.com/news/president-trump-asks-congress-to-amend-covid-19-relief-bill-wants-bigger-stimulus-checks/"
					class="article-list__article-link"
														>
			
				LIVE: Update on the future of your next stimulus check and election challenges
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/president-trump-asks-congress-to-amend-covid-19-relief-bill-wants-bigger-stimulus-checks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstyDGvdLkKmlpA"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/TrumpVideo.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512551"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/cw39/charlie-brown-christmas-trees-lift-spirits-raise-funds/"
					class="article-list__article-link"
														>
			
				&#8216;Charlie Brown&#8217; Christmas trees lift spirits, raise funds
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/cw39/charlie-brown-christmas-trees-lift-spirits-raise-funds/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/tree2.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512483"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/nationworld/wendys-employee-shot-due-to-dipping-sauce-debacle-workers-say/"
					class="article-list__article-link"
														>
			
				Wendy&#8217;s employee shot due to dipping sauce debacle, workers say
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/nationworld/wendys-employee-shot-due-to-dipping-sauce-debacle-workers-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6137001"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/snapshot-28.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512531"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/local/cw39-houston-tower-cameras-around-houston-and-newsnation/"
					class="article-list__article-link"
														>
			
				CW39 Houston &#8211; Tower cameras around Houston and NewsNation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/local/cw39-houston-tower-cameras-around-houston-and-newsnation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=876&amp;h=493&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=960&amp;h=540&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=1600&amp;h=900&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=1600&amp;h=900&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Untitled-design-33.png?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512536"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/texas/texas-tenants-you-may-be-able-to-avoid-eviction-and-have-6-months-past-due-rent-paid/"
					class="article-list__article-link"
														>
			
				Texas tenants: You may be able to avoid eviction and have 6 months past-due rent paid
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw39.com/news/texas/texas-tenants-you-may-be-able-to-avoid-eviction-and-have-6-months-past-due-rent-paid/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139371"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<div class="static-link-bar">
			<h3 class="static-link-bar__heading">FOLLOW CW39</h3>
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.youtube.com/CW39Houston">
								<img width="225" height="225" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png?w=225&amp;h=225&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png 225w, https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/08/YOUTUBE.png?resize=60,60 60w" sizes="(max-width: 225px) 100vw, 225px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.instagram.com/cw39houston">
								<img width="225" height="225" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?w=225&amp;h=225&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg 225w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/08/INSTAGRAM.jpg?resize=60,60 60w" sizes="(max-width: 225px) 100vw, 225px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://twitter.com/CW39Houston">
								<img width="200" height="162" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/TWITTER.png?w=200&amp;h=162&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.facebook.com/cw39houston/">
								<img width="225" height="225" src="https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?w=225&amp;h=225&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg 225w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/08/FB.jpg?resize=60,60 60w" sizes="(max-width: 225px) 100vw, 225px" />							</a>
						</figure>
									</div>
						</div>
</div>
<section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="512742"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/the-cw39-houston/till-dec-24-apply-for-free-comcast-internet-service-for-year/"
					class="article-list__article-link"
														>
			
				Till Dec. 24: Apply for FREE Comcast internet service for year
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="512156"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/houston-weather-christmas-star-grand-conjunction-visible-at-527pm/"
					class="article-list__article-link"
														>
			
				Houston Weather &#8211; You&#8217;ll can still see the Christmas star, &#8216;Grand Conjunction&#8217;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="510933"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/man-assaulted-after-taking-too-long-to-respond-when-asked-for-a-smoke/"
					class="article-list__article-link"
														>
			
				Man assaulted after taking too long to respond when asked for a smoke
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="512390"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/photos-bank-robbery-bandit-at-large/"
					class="article-list__article-link"
														>
			
				Photos: Bank robbery bandit at large
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="512372"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/mayor-turner-will-announce-a-major-development-between-houston-spaceport-and-axiom-space/"
					class="article-list__article-link"
														>
			
				Mayor Turner will announce a major development between Houston Spaceport and Axiom Space
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="512769"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/weather/houston-weather-wake-up-to-near-freezing-wind-chill-christmas-eve/"
					class="article-list__article-link"
														>
			
				Houston Weather &#8211; Wake up to near freezing wind chill Christmas Eve
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="510406"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/the-cw39-houston/austin-based-solarwinds-at-center-of-massive-us-government-hack/"
					class="article-list__article-link"
														>
			
				Austin-based SolarWinds at center of massive US government hack
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="media_image-13" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><h2 class="widget-title">LOCAL COVID-19 PUBLIC THREAT LEVEL</h2><a href="https://cw39.com/NEWS/CORONAVIRUS/"><img width="1501" height="1500" src="https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?w=1501" class="image wp-image-437263  attachment-1501x1500 size-1501x1500" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg 1501w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=300,300 300w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=768,767 768w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=720,720 720w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=100,100 100w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=200,200 200w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=600,600 600w, https://cw39.com/wp-content/uploads/sites/10/2020/06/LEVEL1.jpg?resize=60,60 60w" sizes="(max-width: 1501px) 100vw, 1501px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512429"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/houston-happenings/gallery-furnitures-annual-christmas-giveaway-fills-homes-and-hearts/"
					class="article-list__article-link"
														>
			
				Gallery Furniture&#8217;s Annual Christmas giveaway fills homes and hearts
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw39.com/news/wheres-maggie/houston-happenings/gallery-furnitures-annual-christmas-giveaway-fills-homes-and-hearts/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6137372"
	>
	<img
		src="https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=800&amp;h=450&amp;crop=1 876w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=800&amp;h=450&amp;crop=1 960w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://cw39.com/wp-content/uploads/sites/10/2020/12/6066CB4C1912458F9C62FF7462CC4AB5.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="512195"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/no-wait-traffic-holiday-travel-changes-during-coronavirus/"
					class="article-list__article-link"
														>
			
				No Wait Traffic: Holiday travel changes during coronavirus
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="511773"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/historic-holiday-lights-enjoy-river-oaks-christmas-lights-tour-on-houston-history-bus/"
					class="article-list__article-link"
														>
			
				Historic Holiday Lights: Enjoy River Oaks Christmas lights tour on Houston History Bus
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="456290"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/houstons-climate-brings-threat-of-mold/"
					class="article-list__article-link"
														>
			
				Houston Weather &#8211; Houston&#8217;s climate brings threat of mold
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="465433"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/houstons-most-dangerous-roads-website/"
					class="article-list__article-link"
														>
			
				Houston’s most dangerous roads website
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="508655"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/dino-mite-drive-thru-jurassic-quest-brings-socially-distanced-entertainment-to-katy-mills-mall/"
					class="article-list__article-link"
														>
			
				&#8220;Dino-mite&#8221; Drive-thru: Jurassic Quest brings socially distanced entertainment to Katy Mills Mall
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="508337"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cw39.com/news/wheres-maggie/supernova-furniture-hosts-super-food-drive-to-help-houstonians-ahead-of-difficult-holiday-season/"
					class="article-list__article-link"
														>
			
				Supernova Furniture hosts ‘super’ food drive to help Houstonians ahead of difficult holiday season
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-98" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><!-- Tracking tag. Place in the <body> section of webpage -->
<!-- Privacy policy at https://tag.brandcdn.com/privacy -->
<script type="text/javascript" src="https://tag.brandcdn.com/autoscript/kiah_vfzswmvvmxfwvda9/CW39_NWWT.js"></script></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://cw39.com/" rel="home">
					<img src="https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png" srcset="https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=90 90w, https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=120 120w, https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=180 180w, https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KIAH" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/cw39houston/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/cw39houston">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cw39houston/">
					
<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/cw39houston">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/newsfix-tv/id593648746">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kiah">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/weather-cw39/id985319911?ls=1">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kiah.android.weather">
						<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-414824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414824"><a href="https://cw39.com/news/">News</a></li>
<li id="menu-item-415019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415019"><a href="https://www.cwtv.com/shows/">Shows</a></li>
<li id="menu-item-414846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414846"><a href="https://cw39.com/contests/">Contests</a></li>
<li id="menu-item-414588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414588"><a href="https://www.nexstar.tv/careers/">Careers</a></li>
<li id="menu-item-414816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414816"><a href="https://cw39.com/contact/">Contact Us</a></li>
<li id="menu-item-414925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414925"><a href="https://cw39.com/contact/advertise-with-cw39-houston/">Advertise</a></li>
<li id="menu-item-453552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453552"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-414585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414585"><a href="https://cw39.com/about-us/">About KIAH</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kiah">KIAH Public File</a></li>
<li id="menu-item-412378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412378"><a href="https://cw39.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-420345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420345"><a href="https://cw39.com/wp-content/uploads/sites/10/2020/04/KIAH-2019-2020-EEO-Public-File-Report.pdf">KIAH-EEO Report</a></li>
<li id="menu-item-429329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429329"><a href="https://cw39.com/jobs-at-cw39-houston-2/">Jobs At CW39 Houston</a></li>
<li id="menu-item-430482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430482"><a href="https://cw39.com/nexstar-cc-certification/">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://cw39.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://cw39.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The CW39 Houston";
	_sf_async_config.authors = "Sarah Doiron and Morgan Wright";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P5A7AF667-06FD-4B7E-A6D6-09C15697A9F6","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 512661,
		section: "the-cw39-houston",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kiah","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_cw39_houston","kw":"reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops"}'   data-path='/5678/nx.kiah/the_cw39_houston'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The CW39 Houston"
			data-logoUrl="https://cw39.com/wp-content/uploads/sites/10/2020/08/CW39_NWWT-53h.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 106 ms, ES time 4 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://cw39.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://cw39.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/cw39.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7d941233da","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://cw39.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/cw39.com\/wp-json\/","nonce":"8ba407b7c9","versionString":"wp\/v2\/"};
</script>
<script src='https://cw39.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://cw39.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cw39.com\/the-cw39-houston\/reed-if-trump-vetoes-defense-bill-it-will-be-a-slap-in-the-face-to-our-troops\/"}
</script>
<script src='https://cw39.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039135',post:'512661',tz:'-6',srv:'cw39.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039135', '512661' ]);
</script>

</body>
</html>
